ASUS Prime X370-A

Würdest Du dieses Mainboard rückblickend wieder kaufen?

  • Ja

    Stimmen: 1 100,0%
  • Nein

    Stimmen: 0 0,0%

  • Anzahl der Umfrageteilnehmer
    1
Bewerte das ASUS Prime X370-A:
Gelistet seit: – Letztes Update:
Name:
ASUS Prime X370-A
Hersteller:
ASUS
Formfaktor:
ATX
Sockel:
AM4
Chipsatz:
AMD X370
TDP:
105 W
Lüfteranschlüsse:
3 (3 vierpolig)
Speichergeschwindigkeit:
DDR4-2667
Speicherbänke:
4x DDR4
Video-Ausgänge:
VGA + DVI + HDMI
Integrierter Audio-Chip:
Realtek ALC887
Audio-Ausgänge:
7.1
PCIe-Slots:
1x PCIe 3.0 x16 + 1x PCIe 2.0 x16 (1x elektrisch x4)
2x PCIe x1
PCI-Slots:
2
SATA-Anschlüsse:
6x SATA 6 Gbit/s
M.2-Anschlüsse:
1
1x PCIe + SATA
RAID-Modus:
0/1/10
LAN-Anschlüsse:
1x 1Gb LAN
Primärer LAN-Chip:
Realtek RTL8111H
USB-Anschlüsse außen:
2x USB 3.2 (Gen 2, 10 Gbit/s)
4x USB 3.2 (Gen 1, 5 Gbit/s)
2x USB 2.0
USB-Anschlüsse innen:
2x USB 3.2 (Gen 1, 5 Gbit/s)
4x USB 2.0
Kompatibel zu Ryzen 3000
Sonstige:
1x PS/2 Combo, 1x seriell, 1x AMD-Fan-LED-Header, 1x TPM-Header, Beleuchtung: rot
User-Bewertung:
★★★★☆
Kaufempfehlung:
0 % (1 Stimme(n))
ASUS Prime X370-A
ASUS Prime X370-A
ASUS Prime X370-A

Effe

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
17.02.2011
Beiträge
2.941
Renomée
157
Standort
Im Havelland
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
Mein DC
Mitglied der Planet 3DNow! Kavallerie!
Aktuelle Projekte
Rosetta & TN-Grid + F&H ->>> FCK CVD19 !
Lieblingsprojekt
Einstein@Home
Meine Systeme
3700X+2080+1650; 2400G+290X+560D+Vega11; 2200G+ 5700XT+Vega8; i7860+R7950; i73930K+1660+Vega56+750ti
BOINC-Statistiken
Folding@Home-Statistiken
System
Details zu meinem Desktop
Prozessor
RyZen R7-3700X; RyZen 5 2400G
Mainboard
ASUS X370 Prime Pro; MSI B350M Mortar
Kühlung
Alpenföhn Brocken 2; Alpenföhn Wasser
Speicher
32GB Crucial Ballistix Sport CL16 3200 MHz ;GSkill F4-3200C14D-16GTZ;
Grafikprozessor
MSI Radeon RX 5700 XT Gaming X; Vega 11 + Inno3D GTX1660;
Display
HP Pavilion 32 HDR; HP Pavilion 32
SSD
Crucial P1 1TB NVMe + BX500 960GB; Sandisk Plus 480GB
HDD
WD Blue 1TB; WD Purple 3TB
Soundkarte
X-Fi Titanium Fatal1ty; X-Fi Titanium
Gehäuse
Chieftec Smart CH-09B-U3; Sharkoon CA-M silber
Netzteil
Aerocool P7 650W; SST-SX500-LG
Betriebssystem
Win10 64bit
Webbrowser
Firefox X,; Chrome 10000
Im Anschluss könnt ihr eure Erfahrungen in Sachen Zuverlässigkeit und Stabilität für dieses Mainboard posten...
 

Anhänge

Zuletzt bearbeitet von einem Moderator:

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.126
Renomée
63
Bestellt ist es schon mal.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.126
Renomée
63
Verbaut jetzt auch.
Dabei ist die Anleitung
Blende
2 SATA Kabel
Kleine Tüte mit ner Schraube und Mainboard Abstandshalter wo das Gewinde aber zu kein ist......???
Und die Treiber CD wo die USB Treiber beim Installieren mit geladen werden,so das Maus und Tastatur mit Windows7 Funktionieren.

Andere Version , man verwendet eine PS/2 Maus ODER ne 2,50EU USB Maus mit Adapter ,damit kann man dann wenigstens auf Weiter Klicken.
Problem ist dann nur,um die Installation zu beenden muss man den PC benennen und dafür muss man sich dann die Bildschirmtastatur auf machen.
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
11.916
Renomée
829
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Mein DC
Mitglied der Planet 3DNow! Kavallerie!
Aktuelle Projekte
YoYo, Collatz
Lieblingsprojekt
YoYo
Meine Systeme
Nach Bedarf und Laune
BOINC-Statistiken
System
Mein Laptop
HP PAVILION 14-dk0002ng
Details zu meinem Desktop
Prozessor
Ryzen R9 3900XT
Mainboard
ASUS ROG Crosshair 8 Hero
Kühlung
Noctua NH-D15
Speicher
4 x 16 GB Crucial Ballistix Sport LT@3200 CL14
Grafikprozessor
MSI RX 5700 XT Evoke OC
Display
S27A850D 2560x1440 / U2412M 1920x1200
SSD
Samsung 960 Pro 512 und 950 Pro 512
Optisches Laufwerk
LG BH10LS30 Blu-Ray Brenner
Soundkarte
Onboard
Gehäuse
Lian Li PC-A51 Schwarz
Netzteil
Seasonic Platinum 860 (80+ Platinum)
Betriebssystem
Windows 10 Pro 64
Webbrowser
Firefox
Verschiedenes
4 x NF-S12A u. 1 x NF-A14 Noctua Lüfter. Corsair K70, Steelseries Rival 300, Plantronics HS.
Kleine Tüte mit ner Schraube und Mainboard Abstandshalter wo das Gewinde aber zu kein ist.
Das ist für den M.2 Slot wenn man da eine SSD einbauen will.
 

thxruss

Cadet
Mitglied seit
17.12.2017
Beiträge
15
Renomée
0
Hast du das Mainboard noch im Betrieb? Was kannst du sonst so darüber berichten?
 

thxruss

Cadet
Mitglied seit
17.12.2017
Beiträge
15
Renomée
0
Welchen Ram und CPU hast du dazu verbaut? OC? welches Bios hast du aktuell?

Ich habe selbiges Mainboard aber ein leidiges problem. Die Performance schwankt extrem, es kann selbst im Windows dazu kommen das es einfach ruckelig dahingeht, am nächsten Tag läuft es einwandfrei. Temperaturen sind dabei kein problem, auch die CPU (R7 1700x) taktet nicht runter, hab alles mit hwinfo gemessen, hwinfo selbst verursacht in spielen alle paar sekunden ein microstandbild.
Bin recht ratlos und auf der Fehlersuche, den ein Clean installiertes Windows schonmal nicht behebt, sondern genauso fortsetzt trotz neuesten treibern usw.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.126
Renomée
63
Ist der R5 1400 mit bis zu 3,95GHz.
RAM 8GB G-Skill 3200MHz CL16.16.16.....
Die CPU Schaft bis jetzt aber nur 3066MHz Ramtakt.

Was hast für'n RAM und mit welchem Takt?
Wie hast das System getestet?
 

thxruss

Cadet
Mitglied seit
17.12.2017
Beiträge
15
Renomée
0
Wie meinst du das genau mit System testen? Benchmarks laufen lassen?

Der Verbaute Ram: Corsair Vengeance LPX 16 GB DDR4-3000, CL15-17-17-35
Der RAM ist aber auf 2800 14-16-16-33 eingestellt da mit 3000 garnicht stabil.. hier helfen lowere settings auch nichts.
Die Cpu kann ich mit "auto" settings auf 4Ghz einstellen.. ändert aber auch nix ob mit oder ohne oc an dem komischen verhalten.
Ich habe halt keine plötzlichen neustarts oder totale hänger wie ich das von älteren Systemen mit instabilen oc kenne.

Was ich aber schon 2x erlebt habe; am Abend ausmachen, am nächsten Tag anmachen : Tot, ein Tausch der 2 Ram riegel auf 2 andere slots belebte das ganze wieder..
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.126
Renomée
63
RAM,NB z.b. so Testen.


--- Update ---

Kannst ein D.O.C.P Profil laden?
 

thxruss

Cadet
Mitglied seit
17.12.2017
Beiträge
15
Renomée
0
D.O.C.P Profil kann ich laden, das beinhaltet die Settings für 3000, läuft wie gesagt nicht besonders stabil.
Habe die 2800er settings mit hwinfo ausgelesen und manuel eingetipt, da wenn ich manuell 2800 ausgewählt habe nicht die richtigen settings eingestellt worden sind.
Aber wie schon geschrieben, selbst mit RAM auf auto settings, 2133 oder was das dann ist, wirds nicht besser.

Was hast du eingestellt bei den DIGI+VRM settings?
memtest lasse ich mal über die nacht laufen.
Danke soweit.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.126
Renomée
63
Seit wann hast die Probleme?
 

thxruss

Cadet
Mitglied seit
17.12.2017
Beiträge
15
Renomée
0
Habe über Nacht 8 instanzen von memtest laufen lassen, 1380% coverage 0 errors jeweils.

Das ist ja das Komische, die Probleme sind sporadisch da und genauso sporadisch wieder weg..
Als ich mir im juli den neuen rechner aufgebaut hatte war ich etwas entäuscht von der gesamtleistung, das damalige Bios hatte da noch riesen Probleme, mit dem Update das du weiter oben auch mit screenshot gepostet hast wurds dann schon weitaus besser.
Auch die letzten Bios Updates schienen die Performance zu verbessern.
Nur Teilweise starte ich am nächsten Tag den rechner und denke mir, wozu habe ich n neuen gekauft..
Daher bin ich auf der suche nach dem grund und ob ich was finden kann das das verursacht.
 
G

Gast29012019_2

Guest
Ich würde mal LinX verwenden, das lastet den Speicher und auch den Prozessor incl. IMC mehr aus. Installieren und allen möglichen Ram zuweisen lassen und mal ein paar Stunden laufen lassen.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.126
Renomée
63
Mit 16 Threads hättest auch 16 x Memtest offen haben müssen.
Den RAM hattest auch gleichmäßig auf die Fenster Verteilt?
Hattest ne SSD verbaut?
 
G

Gast29012019_2

Guest
Wozu den Aufwand machen, mit einem Programm was noch nicht mal eine 64-Bit Unterstützung hat. Habe mir die Mühe gemacht und bis 1000% laufen lassen, keine Fehler. Du kannst mir schon glauben das LinX hier besser ist. Es sei den man kriegt es noch vor 2020 hin eine Version zu bringen die 64-Bit unterstützt und den Ram komplett auslasten kann.

Dagegen ist die Memtest Version von 3D-Mark für UEFI in der Lage den vollen Ram zu nutzen und er zeigt dir auch genau an welcher Core bei welchen Speichertest aussteigt. Sowas für Windows wäre mal genial.

Dank ECC als Beweis kann ich dir sagen das Memtest den Speicher nicht genug auslasten kann, für dich und normalen Speicher mag das ausreichend sein, und das will schon was heißen wenn die Fehlerkorrektur aufgrund zu hoher Belastung aussteigt. Da hilft nur Takt/Timings runterschrauben wenn eine Spannungserhöhung nicht ausreicht.

Wenn danach unter der gleichen Belastung keine Fehler mehr gemeldet werden ist es zu 99,99% stabil. Soweit kommt man mit normalen Ram erst gar nicht, weil vorher das System andere Fehler produziert die man nicht sofort nachvollziehen kann.

Eine SSD dürfte heute fast jeder im PC, so wie ich drin haben.

Aber als Gegenprobe kannst du ja bei deinem System mal LinX laufen lassen, und nebenbei noch das übliche Nutzungsverhalten testen weil das System im Prozess träge arbeiten wird, und wenn die Kiste dann spackt oder verreckt kann du Anfangen den Speicher in seinen Parametern zu entlasten. Lasse da mal 5-10 Instanzen laufen, wird dann einige Stunden beschäftigt sein. Wenn es zu keinem Fehler kommt. Glückwunsch, falls nicht Pech gehabt.
 
Zuletzt bearbeitet:

thxruss

Cadet
Mitglied seit
17.12.2017
Beiträge
15
Renomée
0
Das mit den 16 Instanzen dachte ich mir heute mittag auch schon *buck*
Habe in ca so wie du auch 2gb frei gelassen.
Aber das interessante war, nachdem ich die Tests abgeschaltet habe und nochn bissle in windows rumgeklickt hab, zack bluescreen:
dpc watchdog violation
Google sagt dazu: festplattentreiber schuld ???

Ich habe mehrere SSDs verbaut:
m.2 slot Samsung 960 evo 250GB <- da läuft das Windows drauf
Samsung 850 evo 250GB <- für aktuelle Spiele
Corsair Force 3 120GB datenleiche
OCZ vertex 2 50GB datenleiche

Ich denke aber einfach mal, das hier wirklich einfach der RAM schuld ist, auch wenn er sogesehn mit dem test "fehlerfrei" gelaufen ist.
Ich werde mal ein anderes kit versuchen, sollte das auch nix daran ändern, kann ich den Ram wenigstens noch zurückgeben innerhalb von 14 Tagen und mir gedanken darüber machen ein anderes Mainboard zu finden für mich und meine creative x-fi die den PCI slot braucht.. ^^
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.126
Renomée
63
Hast sonst noch was gemacht wie Übertaktet,Untervoltet........

--- Update ---

Erst mal muss man wissen wie dein System überhaupt läuft,was du Verwendest zum Überwachen........
Wie schaut es im Idle aus.........
Da sind noch viele Fragen die ich mir in 5 min selber beantworten könnte wenn ich den Rechner sehen würde.;)
Es ist demnach wichtig so viele Infos wie möglich zu liefern und mit Bildern/Screens.
 

thxruss

Cadet
Mitglied seit
17.12.2017
Beiträge
15
Renomée
0
CPU Oced 40x100=4ghz
Volts usw auf AUTO
Läuft wenns stabil läuft - Stabil
Temperatur dank Corsair H110i kein problem, für genug Luftaustausch im gehäuse ist auch gesorgt mit 6x120mm und 1x 230mm lüftern.

Heute dann 2H rumprobiert weil das System anscheinend "Tot" war..
Tot war folgender Zustand: UEFI ging einwandfrei, aber sobald der ladescreen vom windows gekommen ist -> neustart.
Daraufhin:
Erst nur einen Ram probiert - geht garnichtsmehr
Anderen Ram probiert - geht, startet aber während dem windows ladescreen andauernd neu
wieder anderen Ram probiert, geht aber selbes spiel (was zum?..)
Habe dann Alle Ramslots mit den jeweiligen einzelnen riegeln durchgetestet, ging alles bis zum ladescreen.
Windows 10 neu aufsetzen - bluescreen : machine chek exception
Windows 7 aufsetzen - trotz legacy mode von den USB ports keine chance, usb funzt da nicht, auch der PS/2 stecker tut da nichts.
Habe dann mal ALLE nicht benötigte Hardware abgesteckt.

Interesanterweise hat den bluescreen und die folgende totheit des pcs eben die x-fi ausgelöst..

Also die gute alte Karte ausgebaut, bissl poliert(die kontakte für den PCI slot) ohne probiert derweilen, funzte sofort einwandfrei.
Den 2ten Ram riegel dazugepackt, kein Problem.
X-fi angeschlossen, Tot
X-fi ohne den zusätzlichen Stromstecker angeschlossen - läuft

Irgendwo geht da was nicht mit rechten dingen zu..

Die X-fi ist eine xtreme music PCI, die hat noch einen zusätzlichen Stromstecker dran, den sie anscheinend nicht mehr braucht.. ^^
Im alten Rechner brauchte sie den auch nicht, im neuen dann schon, nun doch wieder nicht hmmm...

Wie das System sonst so läuft? bescheidener den je seit den letzten Tagen. ^^
Zum überwachen Hwinfo64, im Idle oder last taktet die CPU dort weder hoch noch runter.
Die Temperatur jedoch schwankt extrem je nach belastung, am Desktop idle um die 35°
Unter Vollast innerhalb von Sekunden 70° die dann wieder auf 55°-60° runtergehen wo es sich auch einpendelt.
Im Taskmanager wird der Takt als sehr schwankfreudig angezeigt, 3,69-4,02 Ghz je nach auslastung.

Ich finde aber auch aktuell im zusammenhang mit der X-fi einige beiträge wo seit dem windows 10 1709 Build in kombination mit Ryzen alles den Bach runtergeht, ich werde mal das alte 1703 Build runterziehen und neu installieren um zu testen.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.126
Renomée
63
Dann lass die x-fi einfach mal ein paarTage raus und schau nach ob es noch Probleme macht.

--- Update ---

Die Temperaturen sind auch recht ungewohnlich,solche Schwankungen sind meist ein Zeichen für ne schlechte Wärmeübertragung.

--- Update ---

Womit lastest die CPU überhaupt aus?
 
G

Gast29012019_2

Guest
Würde mal nur Testweise die Karte unter normalen Standarttakt testen, ob sie dann auch rumzickt oder nur im OC.

Ansonsten ist es ärgerlich, wenn man bedenkt das die "Emulationssoftware" die benötigt wird um 5.1 Sound am Asrock AB350 ITX Fatal1ty ac zu nutzen, unter Windows 10 keine Probleme macht.

Boards mit PCI beim Ryzen gibt's quasi kaum, sind an einer Hand abzuzählen. Asrock ist nicht dabei.
 

thxruss

Cadet
Mitglied seit
17.12.2017
Beiträge
15
Renomée
0
Ohne die X-fi, ohne mich. ^^

Ich werde mal die Tage die standard wärmeleitpaste von der Corsair entfernen und eine neue auftragen, habt ihr empfehlungen neben der Arctic silver 5?

Wärme unter auslastung habe ich notiert während memtest und dem CPU-Z stress test.

Ohne OC habe ich gestern bei meinen gut 2h rumtesten schon gemacht -> bringt nichts.

Diese onboard fake x-fi dinger, sind nichtmal annähernd an der qualität einer echten dran.
Es gab auch mal die x-fi xtreme audio, das ding is mehr schlecht als so mancher 10 Jahre alter onboard sound.
Die neueren Creative Soundkarten sind auch eher eine Rückbildung als eine weiterentwicklung geworden..

Ich habe jetzt mal ein für Ryzen gepatchtes Windows 7 zum probieren auf eine der leeren SSD installiert.
Ich bin gespannt was mich damit nun erwartet im vergleich zum Windows 10.
 
G

Gast29012019_2

Guest
Ohne die X-fi, ohne mich. ^^

Ich werde mal die Tage die standard wärmeleitpaste von der Corsair entfernen und eine neue auftragen, habt ihr empfehlungen neben der Arctic silver 5?

Wärme unter auslastung habe ich notiert während memtest und dem CPU-Z stress test.

Ohne OC habe ich gestern bei meinen gut 2h rumtesten schon gemacht -> bringt nichts.

Diese onboard fake x-fi dinger, sind nichtmal annähernd an der qualität einer echten dran.
Es gab auch mal die x-fi xtreme audio, das ding is mehr schlecht als so mancher 10 Jahre alter onboard sound.
Die neueren Creative Soundkarten sind auch eher eine Rückbildung als eine weiterentwicklung geworden..

Ich habe jetzt mal ein für Ryzen gepatchtes Windows 7 zum probieren auf eine der leeren SSD installiert.
Ich bin gespannt was mich damit nun erwartet im vergleich zum Windows 10.
Möglich das je nachdem wie man übertaktet, mit Ausnahme per Multi OC sich möglicherweise der PCI-Bus im Takt ebenfalls ändert. Damals zu Sockel A Zeiten war dies eine Aufgabe die nicht jedes Board erfolgreich bestanden hat. Heute testet sowas kein Schwein mehr.

Als Wärmeleitpaste habe ich den Thermal Grizzly was besseres wird man nicht finden, es sei den man will sich mit Metall WLP den HS der CPU versauen.

Und das bestmögliche aus dem System rauszuholen würde ich nicht mehr Windows 7 verwenden.

Wobei sich mein System momentan auch etwas träge anfühlt, liegt aber in meinem Fall an der Grafikkarte. Ist ne alte Geforce G210 drin mit 512MB. Die bremst das System aus selbst das Bild baut sich langsamer auf als mit der Geforce 1050TI-4G. Muss die wieder einbauen, war vorher Leihgabe *g*
 
Zuletzt bearbeitet:

BIOS-Versionen

  • 5602 (27.07.2020)
    Improve system performance
    Improve DRAM stability
    Improve system stability
    Improve system compatibility
    Fixed AI suite 3 issue
    Update AM4 AGESA to 1006
    Fixed HDMI and DP sound issue
Oben Unten