3950X: hohe Temperaturdifferenz zwischen CCD's bei voller Last

-cb-

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
4.884
Renomée
69
  • SIMAP Race
  • QMC Race
Hallo zusammen,
nach ewig langer Abwesenheit möchte ich mich hier mal zurück melden,
denn mein Ryzen 3950x macht mir etwas Sorgen. Ich habe unter voller Last zwischen den CCD's 16° Temperatur-Differenz.

Wärend CCD1 z.b. laut HWInfo 66°meldet, schwitzt CCD2 bereits bei 82° vor sich hin.
Das gerade mal bei 1.1V und 3900MHz auf allen Kernen und einer CPP von durchschnittlich 140W. Das die CPU kein Taktwunder ist kann mich sich schon fast denken. Denn 4GHz oder mehr ist fast nicht drin, egal wie sehr ich mit den Spannungen oder den VRMs rumspiele.

Die CPU sitzt unter einer Arctic Liquid Freezer II 280 AIO. Ich hatte sie auch schon unter einer Alphacool Eisbaer-420 AIO da waren die Temperaturen von CCD2auch nicht nennenswert besser.

Ich hab noch zwei 5950x im Einsatz. Auch unter Waküs. Bei einem ist die Differenz zwischen den CCDs max 7° bei dem anderen sogar nur 2°. Beide laufen spielend mit 4.4GHz und knapp 180W CPP unter voller Belastung und max gemeldeten Temperaturen unter 80°.

Nun frage ich mich ist diese hohe Differenz beim 3950 noch Normal oder nicht? Ich hab das Gefühl der ist furchtbar bescheiden gelötet worden. Gibt es da Infos von AMD?
 
Zuletzt bearbeitet:

S.I.

Moderator
☆☆☆☆☆☆
Teammitglied
Mitglied seit
18.11.2008
Beiträge
10.803
Renomée
562
Standort
8685x <><
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • Docking@Home
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
Hallo,

Liegt dein Kühler wirklich plan auf?
Ich frage deshalb, weil ich bei meinem vor dem Einbau mit einem alten Meterstab mal aufgelegt und geprüft habe und siehe da: der Kühlerboden war abgerundet: In der Mitte war ein "Hügel" - und das bei einem Noctua ND 14 - also kein Billigteil, sondern Marktführer.

Mit Eisenfeile klar deutlich abgehobelt und geglättet hernach, bis der Meterstab plan aufgelegen ist. Danach ordentlich Paste drauf und gut.
Und wegen dem Quatsch von wegen nur gaaaanz minimal Paste drauf ---> wenn der Kühler ordentlich auf der CPU aufgeschnallt ist, und da zu viel wäre, würde er das überflüssige schlicht wegdrücken. So einfach ist das.

Das die Kerne so unterschiedlich sind, liegt vielleicht auch daran, das ein Kern gern sagt: "Hey ich bin der King of Katechup, ich mach das, weg da"*² - und so liegen die anderen halt gemütlich aufm Sofa rum und schnarchen bis auf die letzten beiden die mal so um 300 Mhz rum vor sich hin dösen oder so was in der Art. Könnte das sein?

*² bei mir ist das Core 0
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
152
Ein vollständiger HWINFO64 Screen hilft da oft weiter.
 

eiernacken1983

Admiral Special
Mitglied seit
18.06.2020
Beiträge
1.064
Renomée
653
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Das HWInfo meines Rechners mit 3950X läuft seit 230 Stunden. In dieser Zeit hat die Kiste auch die ganze Zeit Allcore bei BOINC gerechnet. Die über 230-Stunden gemittelte Differenz zwischen CCX1 und 2 liegt bei mir bei 1° C. Ich betreib das Ding jedoch nur auf ECO (88W). Wenn man ihm vollen Auslauf gibt, wäre es sicher plausibel, dass der Unterschied zwischen beiden CCX größer ist, da ein 3950X üblicherweise aus einem sehr guten CCX besteht (dieses liefert den beworbenen Single-Core-Boost) und einem ezwas schlechteren CCX, welches mehr Spannung für die gleiche Frequenz braucht. 16° C kommt mir aber zu hoch vor. Habe ich so nie bei mir gesehen (Noctua NH D 15).
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
20.371
Renomée
836
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
siehe da: der Kühlerboden war abgerundet: In der Mitte war ein "Hügel" - und das bei einem Noctua ND 14 - also kein Billigteil, sondern Marktführer.
Das ist doch meines Wissens Absicht, weil die intel-CPUs (früher?) die entsprechend gegenteilige Abrundung hatten.
 

S.I.

Moderator
☆☆☆☆☆☆
Teammitglied
Mitglied seit
18.11.2008
Beiträge
10.803
Renomée
562
Standort
8685x <><
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • Docking@Home
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
siehe da: der Kühlerboden war abgerundet: In der Mitte war ein "Hügel" - und das bei einem Noctua ND 14 - also kein Billigteil, sondern Marktführer.
Das ist doch meines Wissens Absicht, weil die intel-CPUs (früher?) die entsprechend gegenteilige Abrundung hatten.
naja, ich hab den Plan gemacht und gut eingeschmiert und bei mir geht das mit den Temps erstaunlich gut - allermeist weit besser als bei den meisten, was ich so lese! (allerdings ist mein PC zwar nicht laut, aber kein Silent-Teil, d.h., die exzellenten Lüfter dürfen auch ein bischen blasen!)
Und die CPU war Plan. Ja. :D
(lässt sich ja recht einfach mit dem Zollstock ebenso austesten gegen das Licht...)
 

-cb-

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
4.884
Renomée
69
  • SIMAP Race
  • QMC Race
Guten Morgen zusammen!
Vielen Dank für Eure Antworten! Also ein Problem der Kühlung schließe ich aus. Ich habe die CPU schon länger und quer getauscht auf 4 verschiedenen Boards und mit 3 verschiedenen Kühlern mittlerweile. Auch an WLP habe ich so alles ausprobiert was ich in meinem Arsenal habe. Von 08/15 über Arctic Silver 4 bis hin zu Thermal Grizzly und anderen WLPs in der Leistungsklasse. Da die anderen Kühler mit anderen CPUs keinerlei Probleme haben denke ich schon dass die i.O. sind.
Der HS des 3950 sieht optisch okay aus, auch mit einem aufgelegten Lineal sofern ich das mit reiner Sichtprüfung erkennen kann.

Eine etwaige Wölbung müsste schon sehr lokal sein wenn man bedenkt wie winzig die CPU-Einheiten durch die 7nm Technik sind. Das vermag ich mit meinen Möglichkeiten jedenfalls nicht zu erkennen. Ich denke hier liegt auch ein großes Problem der Ryzen CPU's. Die Wärmeentwicklung ist extrem punktuell im Vergleich zu früheren CPU Generationen. Zudem entsteht sie nicht mehr im geometrischen Zentrum des HS.

Meine Vermutung bleibt, dass die CPU schlecht verlötet ist. Ich habe die letzte Nacht viel gelesen und glaube da habe ich schlechte Karten seitens AMD. Die CPU erreicht in synthetischen Benchmarks mit PBO und Standard Spannungseinstellungen die theoretische Rechenleistung die sie soll. Dabei drosselt sie auch thermal nicht - zumindest nicht unter den WaKüs - und die Kerntemperaturen liegen immer noch in dem Bereich der von AMD freigegeben ist.

Nur Luft nach oben ist halt so gut wie keine. Und das ist schon ein wenig bitter für eine 800€ CPU wenn man sieht das andere CPU's - in der Regel - da deutlich drüber laufen. :(
 

Peet007

Admiral Special
Mitglied seit
30.09.2006
Beiträge
1.807
Renomée
24
Geh mal ins Bios und schau ob unter den PBO noch eine Option ist die aktiv ist. Weis jetzt nicht wie die genau heißt. Wenn die aktiv ist dann taktet er den CCX1 in einem höheren Boost auch unter Volllast. Und der zweite dümppelt so bei 3 GHz rum.

Ist halt dafür da um möglichst viel Gaming Leistung rauszuholen.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
152
Schmeiß Prime an und schau dir unter HWinfo64 alle Daten an besonders die einzelnen Kerntemperaturen.Es reicht ja wenn nur ein Kern ausflippt.
2021.08.20-23.45.png
 

-cb-

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
4.884
Renomée
69
  • SIMAP Race
  • QMC Race
Also PBO ist bei mir grundsätzlich bei allen Systemen aus. Ich spiele nicht sondern brauch die Rechner für reine Multicore-Aufgaben.
Da hat sich gezeigt das ich mit einem festen Multi bei gleicher Rechenleistung deutlich weniger Energieverbrauch erzielen kann. PBO ist da recht verschwenderisch.

Bei der 3000er Serie gibt es leider noch keine Temperaturanzeige pro Kern wie man sieht:

hwi.png

Daher kann ich nur Rückschlüsse auf CCD2 schließen, aber nicht welcher Kern im einzelnen da vielleicht einen Temperaturspike hat.
Momentan läuft er auf 4GHz mit der geringst möglichen Spannung und der kleinsten LoadLine um noch Prime stabil zu bleiben.
Bei 24/7 Dauerlast spielt für mich auch ein bisschen der Energieverbrauch eine Rolle.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
152
Müsstest eigentlich haben,Chipsatztreiber aktuell?
Bios Aktuell?
 

Peet007

Admiral Special
Mitglied seit
30.09.2006
Beiträge
1.807
Renomée
24
Da würde ich mir keinen Kopf machen, bei mir sind es auch bis zu 4 Grad Unterschied. Nicht vergessen das die CPU im OC betreiben wird und die Sensoren auch unterschiedliche Qualität von der Fertigung haben können. Bei kam es schon vor das er bei so 85 Grad in die Ausschaltung ging wo er normal erst runtertakten sollte. Ich gehe davon aus das bei mir einfach mal ein zu hoher Wert von den Sensoric kommt. Bei 4.1 GHz allCore läuft bei mir alles im grünen Bereich.

Bei meinem vorherigen Intel Sys hat er einfach den höchsten Wert von den Cores genommen. da waren von den 4 Kernen auch ein großer unterschied. Innerhalb der Specs. laufen die CPUs auf jeden Fall.
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
10.643
Renomée
754
@Peet007
Nicht nur die Güte des Sensors ist dafür ausschlaggebend. Durch die Multi Chip Lösung können sie sogar auf unterschiedlichen Wafern gelegen haben und damit auch sehr unterschiedliche Kombinationen aus den anfallenden Werten innerhalb der Fertigungstolleranzen unterlegen haben.
Letztendlich reicht bereits ein Hotspot im Chip durch eine etwas schlechtere Wärmeverteilung, ein höherer Leckstrom oder ein schlechterer Wärmeübergang um zum besagten Ergebnis zu führen.
Solange das aber innerhalb der Spec des Prozessors bleibt ist das aber kein Mangel.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
152

-cb-

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
4.884
Renomée
69
  • SIMAP Race
  • QMC Race
Müsstest eigentlich haben,Chipsatztreiber aktuell?
Bios Aktuell?
Ja und ja. :)
Hmmm das ist komisch.
Schon mal im Menü geschaut ob es nicht ausgeblendet wird?
Ich habe z.b. in den CCDs unterschiede von rund 13K.
Es ist auch fraglich ob es nicht vom Kühler kommt.

Kannst dir ja mal den Aufbau ansehen.

Ja ich verstehe es auch nicht so ganz ehrlich gesagt. *noahnung*
EDIT: Ich hab zwar unnütze Sensoren ausgeblendet, aber die Temps der einzelnen Kerne sind nicht im Sensorenmenu zu finden.
Wie gesagt wenn ich nur die Arctic AIO hätte würde ich auch über den Kühler nachdenken.
Aber er hat unterm Dark Rock Pro 4 LuKü und der alphacool Eisbaer AIO dieselben Späße gemacht. Letztere kühlt grade einen 5950 @4.4Ghz unter voller Last bei ~75°-80°. Dabei gibt die CPU über 40W mehr Wärme ab als der 3950 der auch mit der Eisbaer bis zu 90° anzeigte bei ~4.0GHz
 
Zuletzt bearbeitet:

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
10.643
Renomée
754
@-cb-
Das liegt daran dass der kühler nur das kühlen kann was an der Oberfäche des Prozessors ankommt.
Gegen höhere interne Temperaturdifferenzen im Chip durch eine schlechtere Wärmeverteilung oder höhere Wärmewiderstände ist er machtlos und könnte lediglich die Oberflächentemperatur weiter absenken aber auch dem sind Grenzen gesetzt.
 

-cb-

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
4.884
Renomée
69
  • SIMAP Race
  • QMC Race
@-cb-
Das liegt daran dass der kühler nur das kühlen kann was an der Oberfäche des Prozessors ankommt.
Gegen höhere interne Temperaturdifferenzen im Chip durch eine schlechtere Wärmeverteilung oder höhere Wärmewiderstände ist er machtlos und könnte lediglich die Oberflächentemperatur weiter absenken aber auch dem sind Grenzen gesetzt.
Darum von mir gleich der Verdacht der HS ist nicht sonderlich gut verlötet. Zwar wohl noch innerhalb der Toleranzen, denn sonst hätte die CPU wohl nicht die Chipfabrik verlassen, aber eben deutlich schlechter als bei anderen Ablegern. Oder eben der eine Kerncluster ist deutlich schlechter als der andere, wie von dir schon angesprochen.
So oder so werde ich wohl damit leben müssen. *suspect*
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
10.643
Renomée
754
@-cb-
Möglich das ein Problem bei der Verlötung vorliegt aber dann würde ich mit einer höheren Abweichung rechnen.
Ich denke eher dass die Ursache im Silizium selbst steckt.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
152
Müsstest eigentlich haben,Chipsatztreiber aktuell?
Bios Aktuell?
Ja und ja. :)
Hmmm das ist komisch.
Schon mal im Menü geschaut ob es nicht ausgeblendet wird?
Ich habe z.b. in den CCDs unterschiede von rund 13K.
Es ist auch fraglich ob es nicht vom Kühler kommt.

Kannst dir ja mal den Aufbau ansehen.

Ja ich verstehe es auch nicht so ganz ehrlich gesagt. *noahnung*
EDIT: Ich hab zwar unnütze Sensoren ausgeblendet, aber die Temps der einzelnen Kerne sind nicht im Sensorenmenu zu finden.
Wie gesagt wenn ich nur die Arctic AIO hätte würde ich auch über den Kühler nachdenken.
Aber er hat unterm Dark Rock Pro 4 LuKü und der alphacool Eisbaer AIO dieselben Späße gemacht. Letztere kühlt grade einen 5950 @4.4Ghz unter voller Last bei ~75°-80°. Dabei gibt die CPU über 40W mehr Wärme ab als der 3950 der auch mit der Eisbaer bis zu 90° anzeigte bei ~4.0GHz
Die Anzeige über die einzelnen Kerntemperaturen wäre sehr hilfreich......
Mit dem Curve Optimizer hab ich mich noch nicht beschäftigt, aber wenn du diesen Kern z.b. darüber drosseln könntest wäre das Problem erledigt.......
 

-cb-

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
4.884
Renomée
69
  • SIMAP Race
  • QMC Race
So, das hat mir keine Ruhe gelassen. Ich habe jetzt alles in der Reg von HWInfo entfernt. Irgendwas hat sich da wohl verschluckt.
Jetzt jedenfalls werden mir - oh Freude - endlich die einzelnen Kerntemperaturen angezeigt:

core_temps.png

Die höchsten Temperaturen treten wohl im letzten 4er Cluster auf. Das sind auch die Kerne die als Erstes in Prime aussteigen wenn man es übertreibt.
Merkwürdig das CPU 12 und 14 sehr warm werden, während 13 und 15 wesentlich kühler sind. Das werden wohl die Übeltäter sein. Aber vielleicht liegt es auch am derzeitigen Programmcode. Derzeit läuft ein längerer Rechenjob den ich nicht pausieren kann. Ich lasse morgen Nachmittag mal Prime laufen damit alle Kerne möglichst mit der gleichen Aufgabe beschäftigt sind. Dann schaue ich nochmal wie die Temps sich entwickeln.
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
10.643
Renomée
754
@-cb-
Ich denke das diese einfach nur höhere Leckströme aufweisen und dadurch heißer laufen.
Du kannst ja mal beim Punkt "Core Powers" (Sofern vorhanden) schauen ob diese auch stärker heitzen.
 

-cb-

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
4.884
Renomée
69
  • SIMAP Race
  • QMC Race
Also das sieht, denke ich, ziemlich gleichmäßig aus:

core_powers.png
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
10.643
Renomée
754
@-cb-
Core 12 und 14 schlucken schon etwas mehr als der Rest von dem DIE, vor allem Core14 ist mit ca. 10% mehr dabei, was natürlich auch temperaturbedingt sein kann. So oder so ist aber erkennbar das diese eher grenzwertig in der Spec geblieben sein dürften und damit der Prozessor eher ein schlechter OC Kandidate ist.
Was man allerdings auch sieht ist dass die Kerne vom anderen DIE deutlich homogener sind und die Abwärme besser loszuwerden scheinen denn diese schlucken etwas mehr aber bleiben im Schnitt dennoch etwas kühler.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
152
Dann hast ja die beiden Übeltäter gefunden.
Doppelposting wurde automatisch zusammengeführt:

Was ist wichtiger,Single oder Multi Core Leistung?
 
Zuletzt bearbeitet:
Oben Unten