A8N-Sli Prem - Rechner bootet nicht mit neuer Festplatte

sagado

Redshirt
★ Themenstarter ★
Mitglied seit
08.09.2010
Beiträge
4
Renomée
0
Hallo zusammen,

ich habe in meinem Rechner vier Samsung Platten verbaut und erneuere sie gelegentlich, wenn sie zu alt werden oder mehr Platz benötigt wird. Nun sollte die Platte ausgetauscht werden, die die Boot Partition enthält. Dazu habe ich die alte Partition (250 GB) auf eine neue 1TB Platte mit Acronis geclont. Nach Umstöpseln müsste die neue Platte sofort wieder booten, tat sie aber nicht. Es half weder FIXMBR oder FIXBOOT. Auch wenn ich alle anderen Platten abklemme und Win XP nochmal installiere, bootet der Rechner nicht nach dem ersten Neustart von der Platte. Meldung: "Kein Betriebssystem gefunden".

Ich hab diese Vorgänge mit den anderen Platten wiederholt (1 TB, 750 GB). Wenn ich wieder die alte Platte (250 GB) anklemme läuft der Rechner wie gehabt.

Entgegen meiner ersten Vermutung, hängt dieses Problem offensichtlich nicht mit der Platte zusammen. Treiber und Software sind bei dem Bootvorgang auch nicht betroffen, also was bleibt? Mainboard? Gibt es hier irgendeine Grenze für Festplatten ab der der rechner mit bestimmten Chipsätzen oder was auch immer nicht mehr bootet? Ich habe keine Ideen mehr was ich noch probieren könnte.

Rechner:
Asus A8N-SLI Premium (nForce 4 Chipsatz, BIOS 1302)
AMD Opteron 175
2GB RAM
2 x Samsung 103UJ (1TB)
1 x Samsung 103SJ (1TB) (die Platte sollte neu rein)
1 x Samsung (750GB)
1 x Samsung 250 GB (die Platte sollte raus, enthält Bootpartition)
Alle Platten sind S-ATA Platten und hängen an den standard S-ATA Ports (kein RAID).
2 x IDE DVD RW
2 x Graka für 3 Monitorbetrieb (nvidia Chipsatz)
Der Rechner ist auf 2,8 GHz hochgetaktet und läuft so seit 2 Jahren prime stable.

Wäre toll, wen jemand von euch weiterhelfen könnte!
Antworten, wie: "Hast du auch die Bootreihenfolge im BIOS richtig eingestellt" könnt ihr euch aber bitte sparen.
 

Diggo

Commodore Special
Mitglied seit
23.01.2007
Beiträge
355
Renomée
2
Standort
Nahe FFM
  • Spinhenge ESL
Hi, nachdem was Du alles beschrieben hast, kommt mir das auch ein wenig strange vor. Daher auch von mir ein eher obskurer Vorschlag: Kannst Du die neue Samsung Platte Jumpern (hatte noch keiner F3 in der Hand - evtl. kann man die auf SATA1 Kompatibilität schalten)? Vielleicht mal schauen welchen SATA Modus sie spricht. Ansonsten sehe ich in Googles Bildersuche, dass das Board 8 SATA Ports hat, die aber unterschiedlich gefärbt sind. Intuitiv würde ich daher darauf tippen, dass 4 Ports über den einen Controller und die anderne 4 Ports über einen weiteren aufs Board gepackten (vielleicht Sillicon Image?) Controller angesprochen werden. Evtl. spricht ja einer von den beiden kein SATA2?

*edit*

auf der Asus Seite gibt´s noch das BIOS 1303 mit folgendem Hinweis:
"A8N-SLI Premium BIOS version 1303
1. Enhance SATA device compatibility"

vielleicht wäre das noch einen Versuch wert.
 
Zuletzt bearbeitet:

sagado

Redshirt
★ Themenstarter ★
Mitglied seit
08.09.2010
Beiträge
4
Renomée
0
Danke für die schnelle Antwort.

Das Board hat 4 x S-ATA 2 Ports über den nForce 4 Chipssatz und 4 x S-ATA Ports über den Silicon (richtig geraten)

Die neuen Samsung Platten lassen sich nicht mehr über Jumper zw. S-ATA 1 und 2 ändern. Dies könnte man höchstens über ein Samsung S/W Tool. Hab ich baer noch nicht probiert. Von Werk aus spricht sie 2.

Der Silicon Controller ist für RAID Systeme. Zumindest kann ich die Ports nicht auf S-ATA umschalten. Ich könnte höchstens ein RAID damit basteln. Angeboten wird auch JBOD, damit kann man auch ne Einzelplatte anklemmen. Hab ich aber bisher noch nicht zum Laufen gebracht.

Mit dem BIOS muss ich noch mal schauen. Als ich vor 2 Jahren den Opteron reingedrückt hatte und die optimalen OC ermittelte, hab ich mit verschiedenen BIOS gearbeitet. Das 1303 hatte ich dann sicher auch probiert. Beta Status hat das 1303 immer noch, 1302 allerdings auch. Ist auf jeden Fall noch'n Versuch wert. Bin allerdings noch im Büro.
 

sagado

Redshirt
★ Themenstarter ★
Mitglied seit
08.09.2010
Beiträge
4
Renomée
0
So, das 1303er BIOS hat's auch nicht gebracht. Das hatte ich früher auch schon mal drauf, war aber zum OC schlechter geeignet, wenn ich mich recht erinnere.
 

Diggo

Commodore Special
Mitglied seit
23.01.2007
Beiträge
355
Renomée
2
Standort
Nahe FFM
  • Spinhenge ESL
Tja, schade.

Und der SILcontroller will nur Raid oder gar nix?
Die Samsung 250 GB wurde aber schon vorher über AHCI angesprochen?

Wirklich strange... hast du evtl. noch nen PCI-Satacontroller rumliegen um mit dem zu testen? Ansonsten hätte ich jetzt auch nix mehr zu melden. Viel Glück *noahnung*
 

Aegir

Cadet
Mitglied seit
07.06.2010
Beiträge
29
Renomée
0
Also bei meinem alten MSI Board (nForce 570 SLI) stand auf der MSI - Hompage tatsächlich mal dass dass Board aufgrund von Chipsatzlimitierungen keine Festplatten über 500GB unterstützt. Du hast zwar nen nForce 4, aber die 500-Serie ist soweit ich weiss auch nur ein überarbeiteter nForce 4. Diese Meldung verschwand dann mal auf der Homepage und mit Festplatten >500GB hab ich es leider noch nie ausprobiert. Äh...noch was, klingt jetzt wirklich sehr doof, aber hast du dir die Bootreihenfolge im Bios schon mal genau angeschaut (vorallem die der Festplatten, da kommt gern mal was durcheinander)?
 
Zuletzt bearbeitet:

sagado

Redshirt
★ Themenstarter ★
Mitglied seit
08.09.2010
Beiträge
4
Renomée
0
Der nForce 4 macht kein AHCI und der Silicon lässt sich nicht auf S-ATA umstellen. Ich könnte es höchstens mit JBOD noch mal probieren. Auf Anhieb hab ich so aber auch nix hinbekommen. Und langsam hab ich echt auch kein Bock mehr. Ich wollte eigentlich nur mal schnell ne Platte austauschen.

So verliere ich zwar 700GB, hab aber trotzdem 300GB gewonnen, das reicht erst mal. Und zum Ende des Jahres gibt's ein neues Brett.

Ich hatte gehofft über die Foren jemanden zu finden der das gleiche Brett hat und sagt "ich boot von einer 1TB Platte" oder halt "vergiss es, geht nicht".

Vielleicht gibt es aber ja noch noch jemanden, der ne Idee hat wie ich den Silicon nutzen kann.

Ansonsten danke für die Bemühungen!

@Aegir
Ja, man kann schnell dureinander kommen wenn man 4 Platten + eine neue hat. Aber sei dir sicher ich hab alle Varianten durch, z.B. hab es auch mit nur einer Platte probiert. Hier liegt das Problem definitiv nicht.
 
Oben Unten