AMD EPYC Rome auf Supermicro H11DSi Rev. 1.01

thorsam

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.04.2003
Beiträge
2.323
Renomée
442
Standort
Hannover
Nein, Crashtest, ich kaufe mir kein ganzen Serverrack, nur weil Gigabyte dieses Board nicht separat verkauft.
Darum auch meine bewußte Formulierung. Text lesen und verstehen. ;)
Keine Ahung wo Steve Wonder das Board her hat.
 

thorsam

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.04.2003
Beiträge
2.323
Renomée
442
Standort
Hannover
Halle ma lachen.

Gerade habe ich von CTT per E-Mail den Lizenzkey bekommen.
Für 24,01€. Mal sehen, was sie mit dem Rest meines Geldes machen.

Und weil wir gerade so schön am lachen sind, begrüßt mich die Homepage des Eprom-Brenners
mit der Mitteilung:

Notice : Old model TL866A/CS programmer is off the shelf


1. We has already recycled and destroyed the TL866A and TL866CS programmers that are not sold by authorized dealers. If there are some TL866CS/A programmers in stock, please contact us for return processing. (For dealers only ,If you are a dealer, please contact your supplier in China. return time limit: 2019-6-30 )

2. The stores immediately stopped selling the old TL866CS/TL866A programmer. At the same time, all e-commerce platforms (Taobao, Ebay, AliExpress) are off the shelves.

3. Please note that the TL866A/CS be stopped delivery in February 2018. It can be confirmed that the TL866CS TL866A products sold on e-commerce platforms such as AliExpress, Ebay and Taobao are all pirated and counterfeit products. We are proceeding to defend the rights. At the same time, warn the user, do not buy the old TL866A/CS model by listening to letter.

Haikou Xingong Electronics Co.,Ltd

2019-3-16

Ich esse jetzt erstmal in Ruhe meinen Kuchen, und mache mich dann an die Arbeit.
 

bschicht86

Redaktion
☆☆☆☆☆☆
Mitglied seit
14.12.2006
Beiträge
4.069
Renomée
145
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
Da brauch ich mich ja nicht wundern, dass der TL866A-Brenner nie bei mir ankam. "Zum Glück" hatte ich doppelt bestellt, den TL866ll plus hab ich damit schon längst in Benutzung.
 

thorsam

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.04.2003
Beiträge
2.323
Renomée
442
Standort
Hannover
bios.png

Das Obere ist die Rome-Datei, die Untere die Naples-Datei.

Zumindest habe ich über den IPMI-Port Zugriff auf den BIOS-Chip.

Das flashen des Naples-BIOS hat funktioniert, sodaß ich das Board wieder benutzen kann.
Nichts desto trotz versuche ich es mit dem Rome-BIOS weiter.
 

Maniac81

Lieutnant
Mitglied seit
21.08.2013
Beiträge
89
Renomée
3
Versuche mal das hier, das sollte laufen. Naples läuft da dann aber mit diesem Bios nicht mehr drauf.
Wenn das nicht laufen sollte kannst Du über IPMI immer noch zurück flashen.

Edit: Link rausgenommen

Bitte eine kurze Info wenn ich das wieder vom Googledrive runter nehmen kann wäre nett,
sonst lasse ich das bis Morgen Abend mal online.
 
Zuletzt bearbeitet:

thorsam

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.04.2003
Beiträge
2.323
Renomée
442
Standort
Hannover
Habe es mir runtergeladen. Danke erstmal.
Doppelposting wurde automatisch zusammengeführt:

Netter Versuch, aber die Fehler traten umgehend auf. Da bin ich mit dem japanischen BIOS weiter gekommen.
Sorry, aber trotzdem vielen Dank.

IMG_20200826_180959_342.jpg

Das Reading flash hat er noch hinbekommen. Die checksums-Prüfung war auch noch ok, aber dann war Ende.

IMG_20200826_181204_548.jpg


3 RAM-Bänke und ein LAN-Port lassen sich jetzt nach dieser Flash-Arie nicht mehr ansprechen.
 
Zuletzt bearbeitet:

Oi!Olli

Grand Admiral Special
Mitglied seit
24.12.2006
Beiträge
15.576
Renomée
321
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • THOR Challenge 2020
Ob es wenigstens mit dem alten Bios wieder läuft?
 

thorsam

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.04.2003
Beiträge
2.323
Renomée
442
Standort
Hannover
Laufen läuft er. Genug RAM-Kapazitaet steht trotzdem zur Verfügung, es funktioniert halt nur nicht mehr der Octa-Channel, weil beide Sockel betroffen sind.
 

Maniac81

Lieutnant
Mitglied seit
21.08.2013
Beiträge
89
Renomée
3
Funktioniert der Ram nur mit dem Bios nicht mehr welches ich verlinkt hatte oder nachdem Du wieder auf das Original Bios zurück bist?
 

bschicht86

Redaktion
☆☆☆☆☆☆
Mitglied seit
14.12.2006
Beiträge
4.069
Renomée
145
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
Netter Versuch, aber die Fehler traten umgehend auf.

Evtl. mal mit einem Brenner probieren. Dem ist schliesslich egal, was drauf kommt.

Zu den LAN-Ports: Was heisst nicht funktionieren? Nicht per BIOS vorhanden oder nicht vom OS erkannt?
 

Maniac81

Lieutnant
Mitglied seit
21.08.2013
Beiträge
89
Renomée
3
IPMI flasht normalerweise auch so ziemlich alles.
Einen Versuch das Modbios per IPMI zu flashen ist es auf jeden Fall wert, falls die Fehler nach dem Flashversuch per Software
auftreten ohne wieder auf das Original Bios zurück geflasht zu haben.
 

thorsam

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.04.2003
Beiträge
2.323
Renomée
442
Standort
Hannover
Nachdem ich das original BIOS wieder aufgespielt habe, wurden die 3 Bänke nicht mehr erkannt.
War aber vorher auch schon so, nachdem ich das andere modifizierte BIOS rauf und zurück geflasht habe.
Der zweite LAN-Port wird im BIOS nicht mehr angezeigt.
Die Sache mit dem ausprobieren mit dem modifizierten BIOS habe ich auch nur gemacht, weil ich mit
dem Naples-Zeug eh auf ein Rev. 2.0-Board umziehen wollte, weil auf kurz oder lang es durch Milan ersetzt wird.
 

thorsam

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
05.04.2003
Beiträge
2.323
Renomée
442
Standort
Hannover
Kann ich beide CPU nochmal rausnehmen.
Beim Sockel 1 wird die Bank B und H nicht erkannt, beim Sockel 2 die Bank B nicht.
 
Oben Unten