News AMDs Boost-Takt im Vergleich mit mehreren Mainboards und einem Ryzen 7 3800X

pipin

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
16.10.2000
Beiträge
21.766
Renomée
8.554
Standort
East Fishkill, Minga, Xanten
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Nachdem es momentan immer noch viele Diskussionen um den Boost-Takt der Ryzen 3000 Prozessoren gibt, die nicht immer erreicht werden, hat sich Hardware Unboxed den Boost-Takt eines AMD Ryzen 7 3800X in einem großen Vergleich auf 14 verschiedenen Mainboards angesehen. Dabei wurde jeweils derselbe Prozessor verwendet.
(…)

» Artikel lesen
 

Berniyh

Grand Admiral Special
Mitglied seit
29.11.2005
Beiträge
4.987
Renomée
150
hm interessante Resultate.
War nicht an verschiedenen Stellen die Vermutung aufgekommen, dass es gerade die X570 Boards sind, die Probleme haben den max. Boost zu erreichen, während X470/B450 Boards besser abschneiden?
Bin halbwegs erstaunt über die Ergebnisse.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.719
Renomée
105
Das was ich schon seit längerer Zeit schreibe.....die sollten mal die Sensoren überprüfen und was im Bios (PBO) wirklich Aktiv ist und was nicht weil wenn ich fürs Optimum 3 Sensoren brauche aber nur 2 Aktiv sind und der dritte liefert nen Festen Wert dann kann das nicht zu 100% Funktionieren.

Wenn man mal bei CineBench bleibt ist es auch fraglich ob ein Kern überhaupt bis zum Max Takten darf weil die Last ohne Manuellen Eingriff ja zu 95% auf die Kerne verteilt wird und somit haben wir keine Last auf NUR einem Kern und somit kein Max Turbo.
 

derDruide

Admiral Special
Mitglied seit
09.08.2004
Beiträge
1.789
Renomée
40
Ganz ehrlich, wer sich wegen 0,5 % in Form von 25 oder 35 MHz in die Hose macht, tut mir leid.

Bei Werten unter 4.400 sieht es wieder anders aus.
 

genervt

Admiral Special
Mitglied seit
27.07.2006
Beiträge
1.135
Renomée
10
Standort
Berlin
  • Spinhenge ESL
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
@Casio030
Kannst du das mit den Sensoren bitte ausführen? Höre ich zum ersten Mal.
hwinfo als Tool halte ich bei Ryzen 3000 für unbrauchbar. Wenn ich CB15 Single Thread Run vergleiche mit dem Ryzen Master kommt imo Müll raus. hwinfo misst max Boost auf mehreren Cores und hat alle Cores als Maximalwert über 4 Ghz. Im RyzenMaster wird ein Core boostemd angezeigt, 1 Core gammelt mit niedrigen MHz fürs OS und der Rest schläft.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.719
Renomée
105
Hatte ich schon mal geschrieben.
Beim "ASUS" hab ich auch noch ein paar Funktionen die in dieser Version (nicht die Neuste) noch nicht funktionieren bzw was komisches machen.......
z.b.
EDC keine Funktion.
Precision Boost Overdrive Scalar....da ändert sich auch nix.
Max CPU Boost Clock Override funktioniert nur bis 25.

CPU Boost Clock Override Disable und du hast nur noch 375MHz.*buck*

Im CineBench R15 hab ich gelegentlich mal ne 1Kern Belastung , aber Hwinfo64 zeigt schon korrekt an,ist nicht das einzige was bei mir mit läuft.
 

genervt

Admiral Special
Mitglied seit
27.07.2006
Beiträge
1.135
Renomée
10
Standort
Berlin
  • Spinhenge ESL
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
Danke für die Antwort. Mein Board ist auch ein ASUS. Ich habe allerdings nur unter AI Tweaker mit den dortigen Einstellungen gespielt und dann die Änderung im RyzenMaster geprüft.
Precision Boost Overdrive Scalar gibt an wie lange der Boost gehalten werden darf. Stelle ich MaxCPU Boost Clock auf +200MHz steht im RyzenMaster 4600 statt 4400 Mhz Max Boost (3700X) neben den einzelnen Kernen.
Das hat aber real nie was gebracht, der SingleCore Boost hat sich nie geändert. Einzig PBO enabled brachte etwas bzw. bessere Lüftung gerade auch Gehäuse.
Wenn ich meine Gehäuselüfter von 7 V auf 12V stelle ändert sich zwar der max. Boost nicht, aber CB15 liefert Multi 11Pkte mehr.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.719
Renomée
105
RyzenMaster funktioniert nicht mehr mit Windows7,da hätte ichs mir auch gern mal angesehen.
MaxCPU Boost Clock bring aktuell 25MHz,mit einem V Core + von 25mV ein wenig besser so wie ichs bis jetzt beobachtet habe.
Kühlung ist auch sehr wichtig und nicht NUR von der CPU.
Ja das sind noch einige Dinge im Bios die nicht 100% laufen.
CineBench solltest aber auch immer auf Hoch laufen lassen,auch wenn bei vielen anderen Leuten nicht soooo viel im Hintergrund läuft.

--- Update ---

Ich verlink das mal:
https://www.youtube.com/watch?v=V_a3lijC954

Hab ich mir heut auch mal an gesehen , aber unter Win7 und noch mit dem alten Bios AGESA 1.0.0.2 und dem R5 3600 auf dem ASUS Prime X370-A .
Ich hab den Rechner so wie beschrieben eingestellt , viel deaktiviert im Windows , Gehäuselüfter aus , AiO Lüfter aus und Prime an geschmissen zum Aufheizen.

Meist wurd mit dem Energiesparprofil Hoch getestet , CPU min und max 100%. 0 / 100% brachte keine Änderung, ehr eine Verschlechterung der Punkte wie auch Ausbalanciert.
Ich vermute mal das der große Takt unterschied Leistung kostet.

Getestet wurde CineBench R15 Single Core
Der erste Run lief mit einer CPU (Tctl/Tdie) Temperatur von rund 70°C , die CPU Temperatur lag bei rund 60°C.
Max hab ich so 4.100MHz bekommen.

Hier hab ich mit nem 80er Lüfter den Radiator runter gekühlt damit die anderen Mainboard Komponenten sich nicht ändern von den Temperaturen her durch nen Luftzug.
Mit CPU (Tctl/Tdie) von rund 57°C und CPU um 50°C lag ein Kerne bei 4.150MHz , die anderen bei 4.125MHz.

Die Spannungswandler/Spulen und Umkreis sind max 50°C warm geworden.
Dann hab ich mit dem 80er Lüfter mal die Mainboard Temperatur im bereich des kleinen Kühler um gut 10°C gesenkt , aber keine Reaktion.
Das gleiche mit den Spannungswandlern , aber auch hier keine Reaktion und hier war ein Unterschied von über 20°C.
Wenn ich mich jetzt nicht voll verhaue , dann müsst das doch die Regelung von EDC sein........die bei Mir im Bios ja auch nicht aktiv ist.

Dann wurde die CPU immer weiter runter gekühlt bis CPU (Tctl/Tdie) deutlich unter 50°C war und die CPU unter 40°C und erst Jetzt sind nahe zu alle Kerne wo die Last hin verschoben wurde bis auf 4.200MHz rauf gegangen.

Bei MIR kann ich sagen ist die Temperatur der CPU der größte Faktor um den Max Turbo zu erreichen.


Jetzt stellt sich Mir die große Frage......wie genau sind die Temperaturen der getesteten Mainboard?!
Bei dem Video gab es nur ein Mainboard zu sehen und 2x das gleiche Ergebnis bei gleichen Temperaturen......
Wurde mit Ryzen nicht auch an der Temperatur "Manipulier" wie früher beim Bulli wo es ja auch Unterschiede bei den Mainboards gab.?
Vielleicht sollten die sich 3 Extreme Mainboard Unterschiede noch mal raus picken und die CPU Temperatur zusätzlich noch Extern messen.
 
Zuletzt bearbeitet:
Mitglied seit
23.07.2015
Beiträge
27
Renomée
0
Wenn alle Boards mit ein und derselben CPU getestet wurden, dann kann ich die unterschiedlichen Werte nicht verstehen.
Jede CPU ist unterschiedlich. Deswegen die "Siliziumlotterie".
Und der Boosttakt ist immer abhängig von der Temperatur. Bei beispielsweise 40° C kommt niemand an einen Boostakt von 4500 MHz.
 

Krümel

Grand Admiral Special
Mitglied seit
19.08.2003
Beiträge
4.660
Renomée
210
Standort
Schleswig-Holstein
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Also bei meinem "uralt-billig-Board" Prime B350-Plus ist es BIOS/AGESA abhängig, welche max. Boost mein 3700x erreicht.
Mit älterem BIOS und AGESA 1.0.0.2 wird der volle Boost von 4,4 GHz erreicht (auch bei über 70 Grad T/die), mit dem aktuellen BIOS und AGESA 1.0.0.3AB nicht mehr, da sind es 4,375 (auch egal welche T/die).
Ein Leistungsunterschied ist natürlich nicht zu sprüren.
Die Frage ist nur, liegt es am BIOS oder AGESA? Wenn ich mir den verlinkten Test anschaue, so erreicht kein Board mit 1.0.0.3AB AGESA den max Boost (allerdings waren das auch nur zwei MSI Boards im Test die diese AGESA Version hatten). *noahnung*
 
Oben Unten