ASRock streicht bei einigen AM3+ MB einfach die 8320/8350 CPU aus dem Support !

G

Gast31082015

Guest
Ja für den Blutdruck ist das nichts ;) Mal sehen wie ich das verpacke wenn es durch ist. Ja MF = Mindfactory und bisher hatte ich bei denen nur wirklich sehr gute RMA Erfahrungen. Ich schick dir dann eine PN die Tage :)
 

Denniss

Grand Admiral Special
Mitglied seit
25.04.2002
Beiträge
4.884
Renomée
52
Standort
Region Hannover
G

Gast31082015

Guest
Naja das Problem ist das ASRock mit immernoch 140W auf der Seite für das Ding wirbt und ich es im vor fx-83 release gekauft habe, dann war bis dahin ein 8120 im Einsatz und dann zum Release gleich der 8320. Jetzt sagt MF halt das denen das egal ist da er zum Kaufzeitpunkt nicht mit drauf stand und damit keine Bewandniss hat, nur habe ich nun ein System stehen das mit dem Austauschboard (auch wieder ein 970E3 Rev1 !!!) offiziell nicht lauffähig ist und aller Welt ist es egal. Schöne Welt sage ich da, aber gut das man da noch andere Wesen fragen kann ;)
 

Cappuandy

Grand Admiral Special
Mitglied seit
30.01.2013
Beiträge
2.994
Renomée
27
Standort
Lübeck
G

Gast31082015

Guest
So noch etwas von ASRock dazu:

Die CPU wurde damals von der Liste genommen, da es sich rausgestellt hatte,
dass in manchen Kombinationen die CPU relativ schnell began zu “throttlen” –
sprich die Taktrate verringerte. Oft konnte das durch einen anderen CPU
Kühler (Topflow / Topbloow) gelöst werden, da der Luftstrom von oben auf den
Kühler bläst und dadurch auch das Umfeld der CPU mit Luftstrom versorgt
(MOSFET, Northbridge etc...).

Bei Boxed Kühlern ist das nicht immer gegeben. Es gab auch Fälle da wurde
nach Tausch der CPU gegen selbige oder halt anderen CPU Kühler dieses
behoben...
Eventuell die Luftzirkulation im Gehäuse selbst prüfen. Wärmestau?
Auch können die VGA Karten diesen Bereich zusätzlich erwärmen. Sind
entsprechende Gehäuselüfter verbaut um die Warme Luft schnell
abzutransportieren?

Dieses wird derzeit in der Entwicklungsabteilung genauer untersucht und es
zu beheben wenn möglich z.B. durch BIOS Update etc.
Sobald hier eine Lösung gefunden ist, werden die entsprechenden CPUS wieder
gelistet.
 

Riddler82

Leitung Moderation
Teammitglied
Mitglied seit
11.11.2001
Beiträge
9.377
Renomée
227
Standort
Bayern, am Rande des Wahnsinns
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2014
Jetzt muss ich das Thema mal wieder hochholen.
Nachdem ich ja schon dachte, das Problem wäre behoben, konnte ich es nun doch wieder reproduzieren.
Interessanterweise scheint es davon abhängig zu sein, wie die Last erzeugt wird:

Stundenlanges BOINC mit Clean Energy Project 2, Fight Aids At Home und Mapping Cancer Markers: Das System läuft auf 100% Takt durch. Temperatur laut Coretemp: 42°C.

Das selbe mit Asteroids@Home: NAch kurzer Zeit das erste mal heruntertakten und Spannungsabfall, die Temperatur bleibt laut Coretemp dabei gleich.


Da mir die Sache zu unsicher ist, habe ich mir ein anderes Board und Kühler bestellt.
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
20.197
Renomée
767
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Asteroids lastet die CPU in der Tat deutlich stärker aus als die meisten Boinc-Projekte.
Ich würde es in eine Schublade mit Prime95 stecken.
 

Cappuandy

Grand Admiral Special
Mitglied seit
30.01.2013
Beiträge
2.994
Renomée
27
Standort
Lübeck
Interessanterweise scheint es davon abhängig zu sein, wie die Last erzeugt wird..

Da mir die Sache zu unsicher ist, habe ich mir ein anderes Board und Kühler bestellt.

Hi, jopp, es liegt nicht nur an der Last sondern auch an der Spannung welche bei dem jeweiligen Takt anliegt.
Denn mein jüngerer Bruder dess E4 läuft mit 8350 auf 4ghz stabil ohne Throttle mit undervolting.
Fazit: SpaWa´s egal bei welchem Asrock 970er Board.

Mein (E4) ist ja seit geraumer Zeit in RMA u. sollte Anfang Februar zurück sein, ich poste dann was im Bericht steht.
Gruß
@Riddler: hol Dir minimum ein 990X Board..

Btw: Mobo wechsel auf 990FX nicht bereut, hätte ich ma gleich zu anfang machen sollen aber man war wohl zu gutgläubig oder hat der CPU-Support-List zusehr vertraut.
 

Riddler82

Leitung Moderation
Teammitglied
Mitglied seit
11.11.2001
Beiträge
9.377
Renomée
227
Standort
Bayern, am Rande des Wahnsinns
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2014
Spannung ist selbstverständlich auch gleich. ;)
Überhaupt war alles gleich, bis auf die Art der Programme die liefen. Ich fand es nur interessant, dass sogar das einen Einfluss nehmen kann, da sieht man mal wie diffizil das Ganze ist.
 

trosti

Fleet Captain Special
Mitglied seit
11.12.2001
Beiträge
261
Renomée
1
Standort
Wuppertal
Naja das Problem ist das ASRock mit immernoch 140W auf der Seite für das Ding wirbt und ich es im vor fx-83 release gekauft habe, dann war bis dahin ein 8120 im Einsatz und dann zum Release gleich der 8320. Jetzt sagt MF halt das denen das egal ist da er zum Kaufzeitpunkt nicht mit drauf stand und damit keine Bewandniss hat, nur habe ich nun ein System stehen das mit dem Austauschboard (auch wieder ein 970E3 Rev1 !!!) offiziell nicht lauffähig ist und aller Welt ist es egal. Schöne Welt sage ich da, aber gut das man da noch andere Wesen fragen kann ;)

Hast du mal einfach Asrock direkt kontaktiert?
Die sind da eigendlich sehr kulant und wen man höfflich bleibt gibts vielleicht ein Austausch auf Rev 2.0, da steht der FX- bis 8350 140W in der Liste.
Aber nicht das Extreme4 nehmen, da ist der auch drin gestrichen....
 

Smartcom5

Cadet
Mitglied seit
08.03.2014
Beiträge
7
Renomée
0
Warum wurde die Unterstützung eigentlich nicht konsequenterweise auch beim Rev 2.0 gestrichen?
Schließlich haben ja alle drei Boards (Extreme 4, 3, 3 R2.0) das selbe Phasen-Design, oder übersehe ich hier was?


In diesem Sinne

Smartcom
 

trosti

Fleet Captain Special
Mitglied seit
11.12.2001
Beiträge
261
Renomée
1
Standort
Wuppertal
Weil das mit dem Phasendesign nix zu tuen hat!
 

Smartcom5

Cadet
Mitglied seit
08.03.2014
Beiträge
7
Renomée
0
Womit dann, wenn nicht mit den scheinbar zu klein konzeptionierten Spannungswandlern?
Klärt mich Unwissenden auf! ;)


In diesem Sinne

Smartcom
 
G

Gast31082015

Guest
Puh großes Thema. Also das Phasendesign bzw genauer deren Anzahl hat erstmal nichts mit deren Qualität zu tun. du kannst z.B 4 Phasen mit je 20A bauen oder auch 8 mit je 10A. Es hängt also davon ab wie gut die Mosfets sind und wie deren Aufbau/Art und kühlung ausschaut. Also kannst du z.B viele Phasen haben, aber auch nicht mehr Potenzial wenn die verwendeten Bauteile nicht dem entsprechen was du vorhast.

Ich denke genau das ist bei den E3s passiert. Klassische D-Pak Mosfets und die leicht anderen Anforderungen der Vishera FXs ab 125W und schon reichte es nicht mehr. Dazu kommt schlechte Kühlung und schon gab es wohl auf einmal Probleme die bei der Evaluierung zu FX8150 etc Zeiten nicht kam.

Ist zwar Werbung, aber grob stimmt es:

http://www.gigabyte.de/MicroSite/312/images/PowIRstage.html

Ich hab übrigens selber genug ASRock Boards ;)
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
20.197
Renomée
767
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Dolle Werbung.

"Kupferverbindungen statt Drahtverbindungen"
Aha, das eine ist ein Metall und das andere ist eine Art und Weise, wie man ein Metall als Leiter ausführen kann. Da hat leider der Marketing-Fuzzi die Oberhand gewonnen und totalen Käse geschrieben.
 
G

Gast31082015

Guest
Ging mir rein um die Veranschaulichung der Mosfet Typen, deshalb steht ja da das es Werbung ist ;)

Manchmal sollte man Dinge erst einfach erklären mMn.
 

Smartcom5

Cadet
Mitglied seit
08.03.2014
Beiträge
7
Renomée
0
Wenn man also vom reinen Phasendesign nicht auf die Bestückungselemente (und deren Charakteristika) schließen kann, wie kann man sich sicher sein, daß es sich um hochwertige Bauteile handelt?
Kühler ab und nachschauen?

In diesem Sinne

Smartcom
 
G

Gast31082015

Guest
Im Prinzip ja. Reviews lesen die das berücksichtigen, das sind allerdings arg wenig, und um die Reviewer in Schutz zu nehmen das ist manchmal nicht so offensichtlich. Welche Redaktion testet z.B heute noch ein 970E3 R1 mit einem 8350 wenn sie es mit dem 8150 schon haben und da alles lief ;)
 

Smartcom5

Cadet
Mitglied seit
08.03.2014
Beiträge
7
Renomée
0
Vielen lieben Dank für die Aufklärung, sehr aufschlußreich!


In diesem Sinne

Smartcom
 

Aetius

Cadet
Mitglied seit
16.04.2012
Beiträge
28
Renomée
0
Standort
Oh du schöner Westerwald
Hast du mal einfach Asrock direkt kontaktiert?
Die sind da eigendlich sehr kulant und wen man höfflich bleibt gibts vielleicht ein Austausch auf Rev 2.0, da steht der FX- bis 8350 140W in der Liste.
Aber nicht das Extreme4 nehmen, da ist der auch drin gestrichen....

Hat das inzwischen schon jemand versucht?
Ich habe ASrock heute angeschrieben, sobald ich eine Antwort habe poste ich das hier.
 

Unbekannter Krieger

Grand Admiral Special
Mitglied seit
04.10.2013
Beiträge
4.423
Renomée
58
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
Vllt. ist wegen dieses Ärgernisses kürzlich Bewegung in die BIOS-Versionen einiger AM3+-Mainboards gekommen:
990FX Extreme 9
990FX Extreme 4
und heute 970 Extreme 3 R2.0 (kein Direktlink möglich)

Die genannten Modelle müssten schon zuvor Support für den FX-8350 gehabt haben, aber der plötzliche Abbruch der langen Stille um die Boards wird wohl einen dringenden Grund haben. Ich hätte keine Updates mehr erwartet.

Vllt. kommt für die Boards mit gestrichenem 8350-Support auch noch etwas.
 

Nebukader

Cadet
Mitglied seit
16.06.2014
Beiträge
20
Renomée
0
Standort
Hannover
Hi sehr schön das ich hier was zu meinem Problem gefunden habe, und zwar habe ich mir auch damals das 970 Extreme 4 von asrock geholt, mit der Vorraussetzung das ich ja meine CPU noch Upgraden kann auf die 8320 bzw 8350, nun hab ich mir ne 8320 geholt und stehe vor dem selben prob wie einige von euch CPU temp liegt im schnitt unterlast bei 60-62 grad im Idle immoment bei 42 grad. Hinzu kommt ja das sich die Spannungswandler wirklich extrem heiss werden. Wenn ich drauf fasse wenn ich den pc ausgeschaltet hab, also auf die Kühler hab ich das gefühl ich verbrenne mich. Hab nun direkt über den Wakü Kühler da es leider nicht besser geht noch nen 120er Lüfter per kabelbinder gehängt aber ich glaub das bringts nicht wirklich.

Ich habe auch heute mal asrock angeschrieben und würde auch mal mitteilen was dabei rauskommt, ansonsten wenn das kein entgegenkommen von Asrock ist wahr ich das letzte mal Kunde ihrer Produkte.


PS: Meint ihr die AiO Wakü reicht weiter für den 8320 ? Ich hab sie mir aufgrund des Platzmangels damals geholt da mein Brocken nicht mehr in den Silencio passte.
 

Cappuandy

Grand Admiral Special
Mitglied seit
30.01.2013
Beiträge
2.994
Renomée
27
Standort
Lübeck
Hi, Nebukader..
und zunächst mal Herzlich willkommen aufn Planeten.

Also die Temperaturen sind unter aller Sau für ne AiO Wakü. im Idle müssen mind. 10° kühler sein.
Und mein Bruder betreibt immernoch ein 8350 auf dem Board mit Luftkühler.
Ohne Temp. probleme u. throttling. (Ohne OC!)

dh. Du hast irgendwas Overclocked u.o. deine Gehäuse Belüftung ist mies - so wie sich das liest.
Edit: mach am besten ein eigenen Thread auf, bevor wir hier den Thread volltexten. ;)
 
Zuletzt bearbeitet:

Nebukader

Cadet
Mitglied seit
16.06.2014
Beiträge
20
Renomée
0
Standort
Hannover
Hi, Nebukader..
und zunächst mal Herzlich willkommen aufn Planeten.

Also die Temperaturen sind unter aller Sau für ne AiO Wakü. im Idle müssen mind. 10° kühler sein.
Und mein Bruder betreibt immernoch ein 8350 auf dem Board mit Luftkühler.
Ohne Temp. probleme u. throttling. (Ohne OC!)

dh. Du hast irgendwas Overclocked u.o. deine Gehäuse Belüftung ist mies - so wie sich das liest.

Eigentlich nicht, ich habe in der Front zwei NZXT 120mm Lüfter verbaut und hinten hängt die AiO mit Radi, und wie gesagt in der Mitte hängt momentan ein Lüfter der direkt aus Mainboard gerichtet ist. OC ist momentan auch nichts hab Uefi auf Default wieder gestellt. Deswegen wahr ich auch so erstaunt das die Temps doch so hoch waren.

Achso und ja danke und Hallo ^^
 
Oben Unten