Asus AM2 Mainboards - Unterstützung Phenom

Berniyh

Grand Admiral Special
Mitglied seit
29.11.2005
Beiträge
5.205
Renomée
219
In den folgenden Listen versuchen wir die Kompatibilität der Sockel AM2 Mainboards aufzulisten. Diese Listen erheben keinen Anspruch auf Korrektheit, überprüft im Zweifelsfall die Informationen beim Hersteller.

Dabei ist jedoch zu beachten, dass Phenom-Prozessoren zwar auf AM2 Mainboards laufen können, jedoch bestimmte Funktionen nicht genutzt werden können. Dazu gehören zum einen der Hypertransport 3.0 als auch die Möglichkeit, einzelne Kerne unterschiedlich zu takten (also die verbesserte Stromsparfunktion Cool’n’Quiet 2.0). Diese Funktionen stehen ausschliesslich auf AM2+ Mainboards zur Verfügung.

Erklärungen zum Status Phenom-Unterstützung
  • Ja (Hersteller) - Laut dem Hersteller ist eine Unterstützung vorhanden
  • Ja (getestet) - Es gibt Userberichte, die eine Kompatibilität bestätigen
  • Wird geprüft - der Hersteller testet noch
  • Nein (offiziell) - Laut dem Hersteller wird es keine Unterstützung geben, bitte nach Möglichkeit eine Quelle angeben
  • Unbekannt - Solange nichts Gegenteiliges bekannt ist, empfiehlt sich dieser Status

Achtung Beta-BIOS!

Bei einem Beta-BIOS müssen wir darauf hinweisen, dass das Flashen auf eigene Gefahr geschieht!
Generell sollte man sich beim Flashen genau an die Vorgaben des Herstellers halten und auch die von ihm empfohlenen Tools benutzen.


Achtung Sockel AM2+!

Bei der Sammlung hier bitte keine Mainboards mit Sockel AM2+ eintragen, diese unterstützen von Haus aus den Phenom.

Ankündigung von ASUS

Laut einer <a href="http://www.asus.com.tw/news_show.aspx?id=8305" target="b">Pressemitteilung</a> von Asus vom 3. September sind die folgenden Mainboards kompatibel zu AMD AM2+ Prozessoren:
  • CROSSHAIR
  • M2A-VM HDMI
  • M2N32-SLI Premium Vista Edition
  • M2N-SLI
  • M2N32-SLI Deluxe/WiFi AP
  • M2N-E
  • M2N32 WS Professional
  • M2N-VM DVI
  • M2N-SLI Deluxe
  • M2R32-MVP

Außerdem führt ASUS nun in der <a href="http://support.asus.com.tw/cpusupport/cpusupport.aspx" target="b">CPU-Support Liste</a> den Phenom.

Asus​


AMD/ATI Chipsatz​

Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | ab BIOS
M2A-MVP | - | AMD® 480X CrossFire™ + SB600 | Produktseite englisch | Ja (Hersteller) | 0509 (Beta)
M2A-MX | - | AMD® 690V + SB600 | Produktseite englisch | Ja (Hersteller) | 0203 (evtl. 0201?)
M2A-VM | - | AMD® 690G + SB600 | Produktseite englisch | Ja (Hersteller) | 1501
M2A-VM HDMI | - | AMD® 690G + SB600 | Produktseite englisch | Ja (Hersteller) | 1501
M2R32-MVP | - | AMD® 580X CrossFire™ + SB600 | Produktseite englisch | Ja (Hersteller) | 1009

NVIDIA Chipsatz​

Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | ab BIOS
CROSSHAIR | - | NVIDIA® nForce 590 SLi | Produktseite englisch | Ja (Hersteller) | 0904
M2N | - | NVIDIA® nForce 430 | Produktseite englisch | Unbekannt | -
M2N 1394 | - | NVIDIA® nForce 430 | Produktseite englisch | Unbekannt | -
M2N DH | - | NVIDIA® nForce 430 | Produktseite englisch | Unbekannt | -
M2N-E | - | NVIDIA® nForce 570 Ultra | Produktseite englisch | Ja (Hersteller) | 1202
M2N-E SLI | - | NVIDIA® nForce 500 SLi<br> (aka nForce 4 SLi) | Produktseite englisch | Unbekannt | -
M2N-MX | - | NVIDIA® GeForce 6100<br> / nForce 430 | Produktseite englisch | Unbekannt | -
M2N-MX SE | - | NVIDIA® GeForce 6100<br> / nForce 430 | Produktseite englisch | Unbekannt | -
M2N-Plus SLI Vista Edition | - | NVIDIA® nForce 500 SLi<br> (aka nForce 4 SLi)| Produktseite englisch | Unbekannt | -
M2N-SLI | - | NVIDIA® nForce 560 SLi<br> (aka nForce 500 SLi, nForce 4 SLi) | Produktseite englisch | Ja (Hersteller) | -
M2N-SLI Deluxe | - | NVIDIA® nForce 570 SLi | Produktseite englisch | Ja (Hersteller) | 1302
M2N-VM DH | - | NVIDIA® GeForce 6100<br> / nForce 430 | Produktseite englisch | Unbekannt | -
M2N-VM DVI | - | NVIDIA® GeForce 7050PV<br> / nForce 630a | Produktseite englisch | Ja (Hersteller) | -
M2N-VM HDMI | - | NVIDIA® GeForce 7050PV<br> / nForce 630a | Produktseite englisch | Ja (Hersteller) | -
M2N-VM/TeleSky | - | NVIDIA® nForce 430 | Produktseite englisch | Unbekannt | -
M2N-MX SE Plus | - | NVIDIA® GeForce 6100<br> / nForce 430 | Produktseite englisch | Ja (Hersteller) | -
M2N-X | - | NVIDIA® nForce 520 | Produktseite englisch | Unbekannt | -
M2N-X Plus | - | NVIDIA® GeForce 6100/nForce 430 | Produktseite englisch | Ja (Hersteller) | -
M2N4-SLI | - | NVIDIA® nForce 500 (aka nForce 4) | Produktseite englisch | Unbekannt | -
M2N8-VMX | - | NVIDIA® GeForce 6100<br> / nForce 405 | Produktseite englisch | Unbekannt | -
M2N32-SLI Deluxe/Wireless Edition | - | NVIDIA® nForce 590 SLi | Produktseite englisch | Ja (Hersteller) | 1503
M2N32-SLI Premium Vista Edition | - | NVIDIA® nForce 590 SLi | Produktseite englisch | Ja (Hersteller) | -
M2N32 WS Professional | - | NVIDIA® nForce 590 SLi | Produktseite englisch | Ja (Hersteller) | 1703
M2NBP-VM CSM | - | NVIDIA® Quadro NVS 210S + nForce 430B | Produktseite englisch | Unbekannt | -
M2NPV-MX | - | NVIDIA® GeForce 6150 + nForce 430 | Produktseite englisch | Unbekannt | -
M2NPV-VM | - | NVIDIA® GeForce 6150 + nForce 430 | Produktseite englisch | Unbekannt | -

Sis Chipsatz​

Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | ab BIOS
M2S-X | - | SiS® 756 + SiS 965L | Produktseite englisch | Unbekannt | -

VIA Chipsatz​

Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | ab BIOS
M2V | - | VIA® K8T890 + VT8237A | Produktseite englisch | Unbekannt | -
M2V-MX | - | VIA® K8M890 + VT8237A | Produktseite englisch | Unbekannt | -
M2V-MX SE | - | VIA® K8M890 + VT8237S | Produktseite englisch | Unbekannt | -
M2V-TVM | - | VIA® K8M890 + VT8237R+ | Produktseite englisch | Unbekannt | -
M2V-X | - | VIA® K8T890 + VT8237A | Produktseite englisch | Unbekannt | -
 
Zuletzt bearbeitet:
Sensationelle Arbeit Leute!

Meinen Respekt.

Ich hab zwar noch keinen Phenom verbaut, kann aber OT bekanntgeben das das neue D0 Stepping der K8 Serie auf einem M2R32-MVP Bios 0804 problemlos läuft obwohl vom Hersteller noch keine Freigabe.

Gruß Hotstepper
 
Neue Bios Versionen erschienen, z.B. fürs M2N32 WS Pro, 1703 um genau zu sein, zum Phenom Support aber noch kein Wort.
 
Auf der FTP-Site findet sich für das M2N SLI Deluxe ein ZIP vom 20.01.07, das ein neues BIOS (Version 1302) enthält. Möglicherweise mit Phenom-Unterstützung 8)

UPDATE:
Die Download-Seite zum Board listet das neue BIOS 1302, kommentiert mit
ASUS Download-Seite zum M2N SLI Deluxe schrieb:
M2N-SLI_DELUXE 1302 BIOS
1. Do not use EZ-Flash to flash BIOS if M/B BIOS version is below 0304.
2. support new CPU.Please refer to our website at: http://support.asus.com/cpusupport/cpusupport.aspx
Auf der CPU-Support-Seite zum Board ist das BIOS 1302 momentan (23.11. 19:45) aber noch nicht gelistet, also auch keine Phenom-CPUs.
 
Zuletzt bearbeitet:
Der Phenom läuft auf einem ASUS M2A-VM mit dem 1501er BIOS vom 20.11.07.

Sogar QMC-Stable schon 48 Stunden.
 
Der Phenom läuft auf einem ASUS M2A-VM mit dem 1501er BIOS vom 20.11.07.

Sogar QMC-Stable schon 48 Stunden.
Prima, kannst du dann ja oben in der Tabelle eintragen! =8)

Nachtrag: Die CPU-Support-Seite des M2N SLI Deluxe listet jetzt offiziell Phenom-9500 und -9600-Unterstützung für das BIOS 1302. Habe dieses, wie auch das M2A-VM und M2A-VM HDMI (jeweils BIOS 1501) oben in der Tabelle upgedatet.
 
Zuletzt bearbeitet:
Phenom 9500 auf ASUS M2N32 WS Professional, positiv

[highlight]ABER:[/highlight]
Einstellung der CPU Spannung und des Multis im BIOS nicht möglich!
Netzteil ist nicht unproblematisch, ein Delta GPS-400AA-101A ist nicht ausreichend, ein (vermeintlich schwächeres) NMB Server NT reicht aus.
An dieser Stelle ist wohl der hohe Verbrauch des Boards ein Problem...

Auffälligkeiten:
CPU-Z und andere 'CPU Info Tools' zeigen 1,1GHz Core Takt an, Rivatuner aber 2,2GHz.



Er bootet, wird erkannt, laut CPU-Z und anderen Tools läuft der Prozessor nur mit 1,1GHz Core, beim Start einer 3D Anwendung gibts 'nen Freeze.
Hochsetzen des Multis mit AMDs Overdrive funktioniert nicht -> freeze.

€dit:
Rivatuner sagt, die CPU liefe mit 2,2GHz, was ich mal glauben tue, CPU-Z, ChrystalCPUID und das AMD Overdrive wird sich wohl irren, hoffe ich.
Freezes können am Aeneon RAM liegen, wird mal ausgetauscht, wenns läuft, werd ich die Liste updaten..
.
EDIT :
.

Komando zurück, war 'nur' das NT, wird gändert...
 
Zuletzt bearbeitet:
1,1GHz ist der C'n'Q Takt des 9500. Auf meinen drei ASRocks (ALiveNF6G-VSTA, ALiveNF6G-DVI und ALiveNF7G-HDReady) und auf dem Gigabyte GA-MA790FX-DQ6 wird der Takt bei CPU-Z richtig angezeigt.
 
CnQ ist aber im BIOS deaktiviert, CnQ Treiber hab ich nicht installiert, OS ist XP64...

Muss noch ein paar Dinge ändern, oben...
 
So mein M2N-E ist jetzt mit dem BIOS 1202 Phenom kompatibel 8)

Ach vergessen... DDR2 1066 steht jetzt auch im BIOS aber mit einem VDIMM von 1.95V geht das wohl schlecht :(
 
Zuletzt bearbeitet:
Wozu ist der * gut?
Wenn du eine * hinzufügst, sollte der noch irgendwo wieder auftauchen. ;)
Der soll darauf hinweisen, das es Einschränkungen gibt und auf das Posting, in dem ich die "Erfahrung" mit dem M2N32 WS und dem Phenom schildere...

Heißt also "Ja, aber..."...CPU Spannung und Multi nicht justierbar, nicht unproblematisch/neigt zu instabilitäten
 
[3DC]Payne;3424267 schrieb:
Der soll darauf hinweisen, das es Einschränkungen gibt und auf das Posting, in dem ich die "Erfahrung" mit dem M2N32 WS und dem Phenom schildere...

Heißt also "Ja, aber..."...CPU Spannung und Multi nicht justierbar, nicht unproblematisch/neigt zu instabilitäten
Naja, laut Asus is jetzt eh offiziell.
 
Naja, laut Asus is jetzt eh offiziell.
Wars vorher auch, nur eben hats noch niemand getestet ;)

Dennoch sind meine Erfahrungen mit dem Phenom eher ernüchternd/enttäuschend, das Board scheint enweder 'ne Macke zu haben oder aber nicht sehr gut mit dem Phenom zurecht zu kommen...
 
[3DC]Payne;3424350 schrieb:
Wars vorher auch, nur eben hats noch niemand getestet ;)

Dennoch sind meine Erfahrungen mit dem Phenom eher ernüchternd/enttäuschend, das Board scheint enweder 'ne Macke zu haben oder aber nicht sehr gut mit dem Phenom zurecht zu kommen...
Naja, das mit dem "getestet" ist eigentlich nur dafür gedacht, wenn der Hersteller keine
Informationen zur Kompatibilität rausgibt.

Natürlich sind trotzdem Erfahrungsberichte immer willkommen, aber man hat ja eh das Gefühl,
dass viele BIOSe derzeit noch etwas in den Kinderschuhen stecken bzgl. des Phenomsupport.
 
Siehst, genau da machst 'nen Fehler, denn Userberichte sollten generell höher gestellt sein als irgendein Marketingbullshit das irgendein Hersteller von sich gibt.
Wie du an meinem Posting sehen kannst, läuft ein Phenom auf dem M2N32 WS Pro nicht sonderlich gut, so viele reproduzierbare Freezes hatte ich bisher noch nie...
Daher sollten Userberichte generell besser gestellt werden als irgendeine Offizielle Meldung, denn was die Theorie sagt und wie es in der Praxis ausschaut, sind meist 2 verschiedene Dinge, wie du an meinem Beispiel gesehen hast.

Und ja, ich habs einigermaßen zum laufen gebracht, zufriedenstellend/stabil ist das aber noch lange nicht!

PS: und du willst doch wohl nicht ernsthaft behaupten, das ein 400W Markennetzteil für einen Phenom mit einer HDD, einem ROM und einer 8600GT zu schwach wäre, oder??
 
Zuletzt bearbeitet:
[3DC]Payne;3424475 schrieb:
Siehst, genau da machst 'nen Fehler, denn Userberichte sollten generell höher gestellt sein als irgendein Marketingbullshit das irgendein Hersteller von sich gibt.
Wie du an meinem Posting sehen kannst, läuft ein Phenom auf dem M2N32 WS Pro nicht sonderlich gut, so viele reproduzierbare Freezes hatte ich bisher noch nie...
Daher sollten Userberichte generell besser gestellt werden als irgendeine Offizielle Meldung, denn was die Theorie sagt und wie es in der Praxis ausschaut, sind meist 2 verschiedene Dinge, wie du an meinem Beispiel gesehen hast.
Nein, generell würde ich das nicht so sehen. Wir hatten ja sogar schon einen Fall, in dem
ein User reported hat, dass das Mainboard mit dem Prozessor gestartet hat, ein anderer
hat sich darauf verlassenn und es hat eben nicht funktioniert (mit dem gleichen BIOS).
Was das Feld "Phenom Unterstützung" angeht, so sollte "Ja (Hersteller)" einfach ausdrücken,
dass das Board vom Hersteller für die Nutzung mit dem Phenom freigegeben wurde.
Also von offizieller Seite. Das geht über Userberichte.
Jetzt hast du natürlich recht, dass es manchmal Probleme geben kann (wie in deinem
Fall) und die sollte man definitiv erwähnen. Was ich hier allerdings vorziehen würde ist,
eine neuere BIOS Version einzutragen (falls verfügbar), die besser funktioniert, oder eben
eine Anmerkung dazu zu machen. Es ist jetzt natürlich nicht ausgeschlossen und vermutlich
auch sehr wahrscheinlich, dass in deinem Fall das Board das Problem ist, aber Prinzipiell
könnte es auch sein, dass es an der Kombination mit etwas anderem liegt, es bei einem
anderen wiederum einwandfrei funktioniert.
(Z.B. Grafikkarte, wenn ich mich Recht erinnere stand sowas sogar in irgendeinem BIOS
Update eines Herstellers zum Phenom.)

Edit:
Wenn wir das wirklich so angehen wollten, wie du dir das vorgestellt hast, dann müssten wir
noch Abstufungen für die Userberichte einführen.
Z.B.:
Funktioniert bestens
Funktioniert, kleinere Probleme
Wird erkannt, aber instabil
Bootet nicht
Eats the mainboard
...

Edit2:
Hm, jetzt wo ich darüber nachdenke wäre es evtl. gar keine so schlechte Idee, noch eine Spalte
einzuführen, die angibt, wie gut das (laut Userberichten) funktioniert.
Würde das dann auch deine Bedenken beheben?

Also sowas in der Richtung (Beispiel):
Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | User Rating* | ab BIOS
M2A-MVP | - | AMD® 480X CrossFire™ + SB600 | Produktseite englisch | Ja (Hersteller) | 2 | 0509 (Beta)
*
1 = Funktioniert perfekt
2 = Einige kleinere Funktionen gehen nicht (z.B. Multi einstellen o.ä.)
...
6 = Forget it...

Die Frage wäre hier vor allem, ob man 6 mit "Nein (offiziell)" gleichstellt,
oder ob es nur dann Relevant ist, wenn Phenom Unterstützung angegeben wurde.

PS: und du willst doch wohl nicht ernsthaft behaupten, das ein 400W Markennetzteil für einen Phenom mit einer HDD, einem ROM und einer 8600GT zu schwach wäre, oder??
Ich bin kein Netzteilexperte, das müssen andere beurteilen.
 
Zuletzt bearbeitet:
auch sehr wahrscheinlich, dass in deinem Fall das Board das Problem ist, aber Prinzipiell könnte es auch sein, dass es an der Kombination mit etwas anderem liegt, es bei einem anderen wiederum einwandfrei funktioniert.
Ich habs ja so einigermaßen hinbekommen, so wirklich zufriedenstellend läufts nicht, Supreme Commander freezt beim startversuch, Forged Alliance ist stabil genug, um die letzte Mission zu schaffen, das ganze funzt auch nur mit 2 Riegeln, die Aeneon mags wohl nicht...

Und auch Forged Alliance läuft beim Missionsstart ziemlich schlecht, braucht sehr lange ums zu laden, stockt, Sound läuft irgendwie auch nicht soo gut...

(Z.B. Grafikkarte, wenn ich mich Recht erinnere stand sowas sogar in irgendeinem BIOS
Update eines Herstellers zum Phenom.)
Das es an der GraKa liegt, halte ich für unwahrscheinlich.
Ich halte es für wahrscheinlicher, das die C51XE Probleme mit dem Phenom hat bzw das das Board einfach zu viel Saft lutscht, hier siehsts nochmal, das wird wohl das Hauptproblem sein...

DU siehst, gleich im BIOS hast@ Default eine Differenz von 39W, dual Prime 40W, mit dem K9A Platinum verglichen (wohl eins der sparsamsten K8 Bretter)...


Edit:
Wenn wir das wirklich so angehen wollten, wie du dir das vorgestellt hast, dann müssten wir
noch Abstufungen für die Userberichte einführen.
Z.B.:
Funktioniert bestens
Funktioniert, kleinere Probleme
Wird erkannt, aber instabil
Bootet nicht
Eats the mainboard
...
Das Problem ist ja nicht, das wir es wollen sondern das wir es müssen, denn wie du in meinem Fall gesehen hast, sagt der Hersteller 'Klar, funzt gut', in der Praxis funzt das aber nicht sonderlich gut, warum auch immer...

Edit2:
Hm, jetzt wo ich darüber nachdenke wäre es evtl. gar keine so schlechte Idee, noch eine Spalte
einzuführen, die angibt, wie gut das (laut Userberichten) funktioniert.
Würde das dann auch deine Bedenken beheben?

Also sowas in der Richtung (Beispiel):
Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | User Rating* | ab BIOS
M2A-MVP | - | AMD® 480X CrossFire™ + SB600 | Produktseite englisch | Ja (Hersteller) | 2 | 0509 (Beta)
*
1 = Funktioniert perfekt
2 = Einige kleinere Funktionen gehen nicht (z.B. Multi einstellen o.ä.)
...
6 = Forget it...

Die Frage wäre hier vor allem, ob man 6 mit "Nein (offiziell)" gleichstellt,
oder ob es nur dann Relevant ist, wenn Phenom Unterstützung angegeben wurde.
Mach einfach ein Feld für User kommentare bzw Links zu den Erfahrungen, optimalerweise 2-3 Zeilen, dann hätte ich am Ende z.B. geschrieben: 'benötigt sehr starkes Netzteil, Multi/CPU Spannung fällt weg, anspruchsvoll beim Speicher"...


Ich bin kein Netzteilexperte, das müssen andere beurteilen.
Das scheint in meinem Falle ein GEWALTIGES Probem zu sein...
Da muss man sich schon 'nen sehr gutes NT zulegen, das mindestens 18A/18A oder 25A/12V auf der +12V Schiene schafft, wenn man das M2N32 WS mit 'nem Phenom betreiben will...
 
[3DC]Payne;3424840 schrieb:
Das Problem ist ja nicht, das wir es wollen sondern das wir es müssen, denn wie du in meinem Fall gesehen hast, sagt der Hersteller 'Klar, funzt gut', in der Praxis funzt das aber nicht sonderlich gut, warum auch immer...


Mach einfach ein Feld für User kommentare bzw Links zu den Erfahrungen, optimalerweise 2-3 Zeilen, dann hätte ich am Ende z.B. geschrieben: 'benötigt sehr starkes Netzteil, Multi/CPU Spannung fällt weg, anspruchsvoll beim Speicher"...
Du hast da im Prinzip schon recht, das Problem ist, dass bei einem zusätzlichen Feld mit
Userkommentaren die Übersicht komplett verloren gehen würde.

Ich hab grad mit pipin im IRC drüber gesprochen und wir denken, dass es am Besten ist, wenn
man die Hinweise/Kommentare in den Mainboard Sammelthread im Mainboard Sammelforum
in den jeweiligen Thread hinzufügt (das wird jetzt dann geöffnet).
(Also nicht in die Kommentare, sondern entsprechende Kommentare in den jeweiligen Thread.)

Dazu natürlich ein Hinweis den in den Sammelthreads hier, dass man das beachten soll.
Ich denke, dass ist dann so die besten Möglichkeit Übersicht und Information zu kombinieren.
 
Zuletzt bearbeitet:
Du hast da im Prinzip schon recht, das Problem ist, dass bei einem zusätzlichen Feld mit
Userkommentaren die Übersicht komplett verloren gehen würde.

Ich hab grad mit pipin im IRC drüber gesprochen und wir denken, dass es am Besten ist, wenn
man die Hinweise/Kommentare in den Mainboard Sammelthread im Mainboard Sammelforum
in den jeweiligen Thread hinzufügt (das wird jetzt dann geöffnet).
(Also nicht in die Kommentare, sondern entsprechende Kommentare in den jeweiligen Thread.)

Dazu natürlich ein Hinweis den in den Sammelthreads hier, dass man das beachten soll.
Ich denke, dass ist dann so die besten Möglichkeit Übersicht und Information zu kombinieren.

Ich hätt 'ne bessere Idee, schaut so aus:
Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | User Test | ab BIOS
M2A-MVP | - | AMD® 480X CrossFire™ + SB600 | Produktseite englisch | Ja (Hersteller) | [post=3424616]1[/post], [post=3424267]2[/post], ... | 0509 (Beta)
*
Ich hätte 'ne bessere Idee:
 
[3DC]Payne;3425240 schrieb:
Ich hätt 'ne bessere Idee, schaut so aus:
Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | User Test | ab BIOS
M2A-MVP | - | AMD® 480X CrossFire™ + SB600 | Produktseite englisch | Ja (Hersteller) | [post=3424616]1[/post], [post=3424267]2[/post], ... | 0509 (Beta)
*
Ich hätte 'ne bessere Idee:
Finde ich jetzt nicht unbedingt besser (aber eine Überlegung wäre es natürlich wert).
Der Grund ist, dass man hier so zu jedem Post durchklicken muss (oder alle Lesen).
Warum dann nicht in einem sammeln?
 
Hi...Hab mich jetzt auch mal zu den Infos zum Asus Board durchgerungen...Wollte den Phenom evtl auf einem ASUS M2N32- SLI WIFI verbauen...Vorläufig wohl eher noch abzuraten bis ASUS ein neus BIOS rausbringt?

Mal ein Danke an die Leute die hier die Infos zusammenstellen. Werde wohl noch bis Ende der Woche abwarten um mehr Infos zu bekomen...

Link:
http://www.planet3dnow.de/vbulletin/showthread.php?t=327125
 
Zurück
Oben Unten