ASUS M4A88TD-V EVO/USB3

calima

Cadet
Mitglied seit
09.03.2006
Beiträge
36
Renomée
0
mein neues System:
ASUS M4A88TD-V EVO/USB3, 2 Seagate ST3500418AS im RAID 0 und Win7/64
2 mal 2GB G.Skill ddr3,1600, ECO, Bios 1401, Phenom X4 965/Black @ 3,6GHz
bin insgesamt mit Stabilität und Performance sehr zufrieden.

Stelle hiermit dieses Board ein um weitere "Mitstreiter" zu finden und Informationen auszutauschen.

meine erste Frage:
hat jemand von euch schon das neue Bios 1601 draufgespielt und erste Erfahrungen gesammelt?

Calima
 

PlayerOne

Vice Admiral Special
Mitglied seit
29.04.2010
Beiträge
682
Renomée
3
Habe das 1601 seit heute drauf!

Ich hab die zuerst die Load Setup Defaults geladen und gespeichert, den Virenscanner und AsusProbe II ausgestellt und das neue BIOS einfach per AsusUpdate in Windows drauf getan. Hat problemlos funktioniert.
Mir sind bisher keine Unterschiede bzw. nichts Negatives aufgefallen. C&Q und Q-Fan funktionien wie zuvor. Speicherspannung liegt bei 1.545 V.
Also von mit gibts für dieses Bios grünes Licht.


Ich bin mit dem Board ebenfalls sehr zufrieden.
http://www.planet3dnow.de/vbulletin/showthread.php?t=380134
_____
EDIT:

habe jetzt mal Prime95 angeworfen und festgestellt das bei meinem 1055T die VCore schwankt.

mit BIOS 1503 waren es 1.320 V
mit BIOS 1601 sind es zeitweise 1.332 V

Außerdem dauert es sehr lange bis nach dem Start des PC´s bis C&Q aktiv wird.

@Calima
wenn es keine bisher keine Stabilitätsprobleme gibt, rate ich beim 1401 zu bleiben oder maximal zum 1503 zu wechseln.
Aber sag mal, stimmt das eigentlich das es bei Asus kein zurück gibt! (hatte davor zwei Gigabytes)

Gruß
 
Zuletzt bearbeitet:

calima

Cadet
Mitglied seit
09.03.2006
Beiträge
36
Renomée
0
-mein system läuft optimal stabil, dh ich bleib bei meinem 1401, danke
-bis C&Q nach dem start aktiv wird, dauert es schon eine weile
-dass es bei asus kein zurück im Bios gibt, höre ich zum ersten mal!
-ich würde das flashen dann aber mit EZ-Flash im Bios machen.
calima
 
Oben Unten