Asus P5B Deluxe – ein Erfahrungsbericht

Cappo

Cadet
Mitglied seit
22.10.2004
Beiträge
40
Renomée
0
Hab des mit dem USB mal angeschaut, bei mir steht des schon auf Highspeed.

Es ist aber immernoch so dass wen ich heimkomme, die Steckerleiste einstecke, danach einschalte und den Rechner boote, sich der Rechner die ganze Zeit ein und aus schaltet. Erst nachdem ich die Steckerleiste ausgeschalten habe fährt er hoch und meldet "CPU Overclocking failed".

Was kann ich machen, das neuste Offizelle Bios ist drauf.


mfg josch
 

MusicIsMyLife

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
22.02.2002
Beiträge
15.475
Renomée
2.404
Standort
in der Nähe von Cottbus
  • QMC Race
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Es gibt im BIOS irgendwo eine Option, die Boot after Power Fail oder so ähnlich heißt. Stell die mal auf "On". Die bewirkt, dass der Rechner bootet, sobald er Strom bekommt. Wäre interessant, ob das damit dann noch immer passiert.
 

Patmaniac

Grand Admiral Special
Mitglied seit
21.05.2001
Beiträge
14.789
Renomée
266
http://www.au-ja.org/rdfnews.phtml?shownews=9&headline=81552f1461ac8d7d10040d45ba010501

Asus umgeht den Multiplikator des Core 2 Duo

In den BIOS-Versionen 0507 und 0614 für die Mainboards P5B Deluxe und P5B Deluxe/WiFi-AP bietet ASUS ein ganz besonderes Extra namens "Lock Free Function" an: Mit dieser Option läßt sich der feste Multiplikator der meisten Core 2 Duo Prozessoren umgehen, so dass man wie beim Core 2 Extreme einen beliebigen Multiplikator einstellen kann.


Schonmal ausprobiert? Für mein P5W DH wäre das natürlich auch mal sehr nett. 8)
 

MusicIsMyLife

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
22.02.2002
Beiträge
15.475
Renomée
2.404
Standort
in der Nähe von Cottbus
  • QMC Race
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Das wäre ja der Oberhammer! :o

Allerdings kann ich mich nicht dran erinnern, eine solche Option im 0614er BIOS gesehen zu haben. Muss ich heute Abend mal genau suchen.

Dann könnte man ja zum Beispiel unter 400 FSB bleiben (um den besseren Strap-Wert zu nutzen), den Speicher mit 4:5 betreiben und dennoch weiter als 3,2 GHz kommen - das wäre echt genial. ;D

Aber wie gesagt, erstmal abwarten.
 

CBOT

Commander
Mitglied seit
09.04.2006
Beiträge
169
Renomée
2
Ja das geht aber nicht bzw es geht aber nur nach unten ;) und bei Unlocked CPUs
 

MusicIsMyLife

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
22.02.2002
Beiträge
15.475
Renomée
2.404
Standort
in der Nähe von Cottbus
  • QMC Race
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Die von Patmaniac verlinkte Seite suggeriert ja, dass auch höhere Multiplikatoren eingestellt werden können. Deshalb habe ich nochmal mein BIOS durchsucht - ohne Erfolg.

Es gibt mit dem 0614 die Möglichkeit, den Multiplikator zu verändern. Und zwar, wie CBOT schon sagte, nach unten. 6, 7 und 8 stehen mir aufgrund meines Prozessors zur Verfügung und die funktionieren auch alle tadellos. Zwar wird bei den meisten Programmen der Multi falsch ausgelesen, aber eben nicht bei allen. CPU-Z spricht hier die Wahrheit. ;)

Allerdings kann ich mir nicht vorstellen, dass diese Multiplikatorverringerung gemeint ist. Denn auf den Seiten steht eindeutig, dass der Prozessor nach oben korrigiert werden kann. Außerdem sollte es diese "normale" Verringerung auch bei anderen Boards geben. Soweit ich mich erinnern kann, hatte Ray2k bei seinem DS3 auch davon gesprochen, mit einem niedrigeren Multi zu fahren. *noahnung*

Ne andere Theorie dazu von mir:

Soweit ich mich erinnere, habe ich zur Core 2 Duo-Produktion von Intel gelesen, dass die alle Modelle fast gleich produzieren. Sofern das stimmt, wäre es da nicht möglich, dass Intel bei einer Charge schlichtweg "vergessen" haben könnte, den Multi zu locken? Sprich, die haben den CPUs zwar den Standardmulti verpasst, durch das Asus-BIOS fällt jetzt aber erst auf, dass die Multis auch nach oben hin frei sind? Würde zumindest erklären, warum es nicht bei allen CPUs geht. Allerdings, einfach so vergessen?! *noahnung*
 

Cappo

Cadet
Mitglied seit
22.10.2004
Beiträge
40
Renomée
0
@MusicIsMyLife
Der Fehler kommt immernoch nachdem ich des umgeschalten habe.

An und aus. Erst wenn ich die Steckerleiste aus mache, den PowerOn drücke, dann die Steckleiste wieder anmache und PowerOn drücke, startet er mit den Standard-Optionen.


Ich kotz hier noch ab, drauf hab ich das aktuelle offizelle Bios.



mfg josch
 

Gourmet

Commodore Special
Mitglied seit
22.04.2003
Beiträge
438
Renomée
0
Standort
NRW
@MusicIsMyLife
Der Fehler kommt immernoch nachdem ich des umgeschalten habe.

An und aus. Erst wenn ich die Steckerleiste aus mache, den PowerOn drücke, dann die Steckleiste wieder anmache und PowerOn drücke, startet er mit den Standard-Optionen.


Ich kotz hier noch ab, drauf hab ich das aktuelle offizelle Bios.

mfg josch


was für einen Speicher benutzt du ???
wie weit OC ???
eventuell etwas runter regeln und langsam wieder hoch.


Habe da selber eine Frage der Onboard-Sound ist ja nicht der beste(Knacksen beim Spielen)
gibt es da eine Möglichkeit etwas einzustellen ???
Möchte mir wohl später den Creative Sound Blaster X-Fi XtremeMusic kaufen.
 
Zuletzt bearbeitet:

Cappo

Cadet
Mitglied seit
22.10.2004
Beiträge
40
Renomée
0
dne 800MHz Cl4 Speicher von Geil benutze ich.

Jetzt hab ich mal was probiert.

Beim ersten anschalten ist das oben schon genannte aufgetreten. Rechner ist mit 2,4GHz gebootet.

Dann hab ich den Rechner heruntergefahren Steckerl. aus Board durch drücken von PowerOn entladen. Danach Steckerl. an PowerOn an. Rechner schaltet sich kurz aus und wieder an, danach automatisch OC einstellungen geladen und ohne Fehler hochgefahren.


Ich weiß es echt nimmer.


Gigabyte soll ähnliche Probleme haben.

mfg josch
 

MusicIsMyLife

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
22.02.2002
Beiträge
15.475
Renomée
2.404
Standort
in der Nähe von Cottbus
  • QMC Race
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Warum drückst du nach dem herunterfahren PowerOn?

(Sorry, wenn ich das überlesen oder falsch verstanden haben sollte.)
 

MusicIsMyLife

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
22.02.2002
Beiträge
15.475
Renomée
2.404
Standort
in der Nähe von Cottbus
  • QMC Race
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Das ist normal ist ja bei mir auch so.

haste jetzt übertaktet oder nicht?



Ja, das passiert bei mir auch. :(


Ich glaube außerdem, dass er nicht übertaktet hat. Denn auf Seite 1 spricht er von einem Multi 9, was einem E6600 entspricht. Und 9x 266 MHz = 2.400 MHz (wie im letzten Post von ihm steht). Scheint also Standard zu sein.

Was ich grad nicht so ganz verstehe, ist, warum er nach dem abschalten nochmal PowerOn drückt. Hab ich da was überlesen? *noahnung*
 

Gourmet

Commodore Special
Mitglied seit
22.04.2003
Beiträge
438
Renomée
0
Standort
NRW
"Board durch drücken von PowerOn entladen"

das meint er wohl.

@MusicIsMyLife haste einen Tipp für mich mit den Onboard-Sound siehe oben :]
 

MusicIsMyLife

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
22.02.2002
Beiträge
15.475
Renomée
2.404
Standort
in der Nähe von Cottbus
  • QMC Race
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Mmh, nicht so wirklich. :(

Du kannst höchstens mal schauen, ob der IRQ vom Onboardsound mit einer anderen Komponente geshared wird und ggf. reagieren.

Einstellen kann man da meines Erachtens nach eigentlich nichts. *noahnung*




Das mit dem Entladen leuchtet mir nicht so ganz ein. Wozu soll das gut sein? Mache ich nie und habe keine Probleme damit. *kopfkratz

@Cappo:

Hast du das Board schonmal ohne nochmal gesondert PowerOn zu drücken vom Stromnetz getrennt und wieder eingeschalten? Nicht, dass du durch Zufall Asus´ "Tastenkombination" für den CMOS-Clear machst.
 

Cappo

Cadet
Mitglied seit
22.10.2004
Beiträge
40
Renomée
0
Ja ich hab übertaktet läuft stabil auf 3GHz.

Wenn man die Steckerleiste/Netzteil auschaltet ist immernoch Restspannung aufm Board, diese verschwindet mit der Zeit. PowerOn zu drücken verbrauch die Spannung sofort.


Der Fehler mit dem an aus an aus an... tritt auch auf wenn ich den Rechner normal runterfahre und die Steckerleiste ausschalte.




mfg josch
 

Gourmet

Commodore Special
Mitglied seit
22.04.2003
Beiträge
438
Renomée
0
Standort
NRW
Ja ich hab übertaktet läuft stabil auf 3GHz.

Wenn man die Steckerleiste/Netzteil auschaltet ist immernoch Restspannung aufm Board, diese verschwindet mit der Zeit. PowerOn zu drücken verbrauch die Spannung sofort.


Der Fehler mit dem an aus an aus an... tritt auch auf wenn ich den Rechner normal runterfahre und die Steckerleiste ausschalte.

mfg josch


könnte es sein dass du
den RESET mit dem POWER On am Mainbord verwechselt hast?
 

Cappo

Cadet
Mitglied seit
22.10.2004
Beiträge
40
Renomée
0
Nein ich schalte über Poweron ein.

Aber da beide Schalter nur Taster sind, würde das gleiche Ergebniss rauskommen.
Es wäre nur ein anderer Taster mitdem man schalten würde


mfg josch
 

MusicIsMyLife

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
22.02.2002
Beiträge
15.475
Renomée
2.404
Standort
in der Nähe von Cottbus
  • QMC Race
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Wenn man die Steckerleiste/Netzteil auschaltet ist immernoch Restspannung aufm Board, diese verschwindet mit der Zeit. PowerOn zu drücken verbrauch die Spannung sofort.


Mir hat mal jemand gesagt, dass er bei seinem Asus-Board (ein P5W-irgendwas, jedenfalls nicht das P5W-DH) nur einmal kurz das NT an- und gleich wieder ausschalten muss, um sein BIOS zu löschen.

Wenn ich mir jetzt das Szenario anschaue, dann bin ich der Meinung, dass du mit dem Drücken des PowerOn-Buttons nichts anderes machst. Nämlich ganz kurz den Rechner "an" und gleich wieder aus.

Wenn das mit dem CMOS-Clear durch kurzes starten/herunterfahren stimmt, dann hast du damit die Lösung des Rätsels. Ergo: Probier mal, einfach den Strom von der Steckerleiste wegzunehmen und ohne PowerOn zu drücken, den Rechner nach einer Weile wieder zu starten.
 

Gourmet

Commodore Special
Mitglied seit
22.04.2003
Beiträge
438
Renomée
0
Standort
NRW
Nein ich schalte über Poweron ein.

Aber da beide Schalter nur Taster sind, würde das gleiche Ergebniss rauskommen.
Es wäre nur ein anderer Taster mitdem man schalten würde


mfg josch

also bei mir wenn ich Reset drücke,beim booten,
wenn der Rechner noch nicht im Windows ist
geht auch nix mehr, (Bild Schwarz)
muss dann das Netztei auschalten danach
gehts wieder.
 

Cappo

Cadet
Mitglied seit
22.10.2004
Beiträge
40
Renomée
0
Ich will einfach nur dieses an aus an aus an... beim Kaltstart wegbekommen.

Da jedes mal die default-einstellungen geldaden werden.

wenn ich die Steckerleiste bei diesem Problem einfach mal auschalte dann geht es nicht.

Ich muss immer saft ablassen.


mfg josch
 

MusicIsMyLife

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
22.02.2002
Beiträge
15.475
Renomée
2.404
Standort
in der Nähe von Cottbus
  • QMC Race
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Dieses An-/Aus-Problem sollte kein Einstellungsproblem, sondern ein Boardproblem sein. Das wirst du mit Einstellungen im BIOS nicht wegbekommen.

Trotzdem verstehe ich immer noch nicht, wozu du dieses PowerOn nochmal machst. *noahnung*

Wenn du deine Steckdosenleiste einfach ausschaltest, ohne nochmals PowerOn zu drücken, was passiert beim nächsten Neustart? Bootet er garnicht oder bootet er mit Defaultsettings?

Was passiert, wenn du die Steckdosenleiste ausschaltest und zusätzlich auf PowerOn drückst? Bootet er garnicht oder bootet er mit Defaultsettings?
 

LizardKing

Cadet
Mitglied seit
17.11.2001
Beiträge
31
Renomée
0
Ich würde mir gerne das P5B ohne Deluxe-Zusatz zulegen, weil es doch gute 50€ weniger kostet.
Und so Extras wie FireWire, RAID oder einen zweiten LAN-Ausgang würde ich sowieso nie nutzen.

Die Anschlußmöglichkeiten von IDE sind augenscheinlich dieselben.
Aber es scheint Unterschiede im SATA-Bereich zu geben. Hat dies für mich als Standardanwender irgendeinen Nachteil?
 
Zuletzt bearbeitet:

MusicIsMyLife

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
22.02.2002
Beiträge
15.475
Renomée
2.404
Standort
in der Nähe von Cottbus
  • QMC Race
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Das P5B Non-Deluxe bietet aber einige Optionen im BIOS nicht an. VCore soll nicht ganz so hoch gehen, aber auch die Speicherspannung ist auf 2,1 Volt begrenzt. Hinzu kommt, dass wohl eine Spannungsversorgung mit weniger Phasen zum Einsatz kommt, was widerum die Spannungsstabilität negativ beeinflusst.

Was die SATA-Unterschiede anbelangt, so glaube ich gelesen zu haben, dass das Non-Deluxe keine Raid-Unterstützung bietet. Also nur Einzelplatten. Bei dem Punkt könnte ich mich aber auch irren. *noahnung* ;)
 

Gourmet

Commodore Special
Mitglied seit
22.04.2003
Beiträge
438
Renomée
0
Standort
NRW
Da jedes mal die default-einstellungen geldaden werden.

mfg josch


Was passiert wenn du etwas weniger übertaktest?
Sagen wir mal nur 2600MHZ mit der gleichen Vcore.


@MusicIsMyLife noch mal meinem defekten OCZ 520W Netzteil
heute habe ich einen Anruf vom Händler bekommen
Netzteil defekt, es werden keine neuen hergestellt und die bieten mir 50€ Gutschrift an.
Lustig was? das Teil hat über 150€ gekostet.
Letztendlich habe die mir das "Silverstone Zeus ST52F, 520W"
angeboten so um 100€ kostenlos.
Habe es genommen.
Silverstone kenne ich nicht die Firma du vielleicht?
 
G

gast146

Guest
@MusicIsMyLife

In welchem Bereich schwankt die V-Core, und wie genau hält sie sich an die Einstellungen im Bios (beim P5B Deluxe)?
Wieviel Phasen hat das P5B Deluxe, und wieviele das P5W DH Deluxe.
Warum hast Du nicht das P5W DH Deluxe genommen?
Welche Mods sind beim P5B Deluxe sinnvoll?

MFG
Alba
 
Oben Unten