ATI/TV-Out und Videos auf dem TV...das How to.....!!

Giantursus

Admiral Special
★ Themenstarter ★
Mitglied seit
11.04.2002
Beiträge
1.215
Renomée
3
Standort
E06°39´10´´ N50°42´00´´
Als erstes muss der Fernseher/Videorecorder an die Entsprechende Buchse der Grafikkarte angeschlossen werden.!
Im allgemeinen gibt es da Zwei sorten Anschlüsse!
Einige Karten haben einen Composite-Video-Out/S-Video-Combi-Ausgang der meisstens 7-Polig ist und manche haben einen S-Video-Out der meisstens 4-Polig ist also mus dein TV/Video-Gerät das auch beherrschen!
Ratsam ist immer den mitgelieferten Adapter zu verwenden.
näheres zu den Steckern gibts Hier für den 4-Pin S-Video und Hier für den 7-Pin S-Video mit Composite-Video-Out
Es ist auch möglich bei einem only-S-Video die beiden Signale (Luminance und Chrominance) über einen Kondensator zu koppeln. (wozu ich später auch noch was sage!
Manchmal ist das aber schon über den mitgelieferten Adapter geschehen oder bereits auf der Karte.
Soweit so gut:
Nachdem man ein Gerät an seinen TV-Out angeschlossen hat kann man im Controlpanel (Eigenschaften von Anzeige-> Erweitert)
unter dem Karteireiter "Anzeige" dann den TV-Out aktivieren.
Hier klicken wir einfach auf das rote Knöpfchen!
Unbenannt-1.jpg

Dann hat man die Auswahl ob der "Fernseher" das Primäre Anzeigegerät werden, oder der Monitor es bleiben soll. Lassen wir es auf Standard ! (primäres gerät ist Monitor)
Dafür sind die zwei blauen Knöpfe da! Ich behalte mal die standard Einstellung !
Unbenannt-2.JPG

Dann gibt es noch die Möglichkeit den Desktop um den TV/Zweit-Monitor zu erweitern! (Multimonitorbetrieb)
Dazu wählt mann das Anzeigegerät Nr.2 aus und macht ein Häckhen bei "Windows Desktop auf diesen Monitor erweitern".!
Anschliessend kann man noch die Farbtiefe und die Auflösung einstellen.!
Ist aber nur bei zwei "richtigen" Monitoren zu empfehlen!!!!
Unbenannt-3.JPG

Jetzt kommt das wo sehr viele die Probleme haben !
Wie bekomme ich das Videobild meines DVD/Multimedia/DivX-Players auf meinen Fernseher??
Das Problem ist meisst Folgendes !
Ich Clone meine Anzeige und das Fenster der Players wird zwar dargestellt aber es bleibt schwarz!
Die Lösung ist ein bisschen versteckt!
Und zwar im Karteireiter "Überlagerung" befindet sich ein Knopf "Klonmodusoption"
Draufklicken und wir haben das hier!
Unbenannt-4.jpg

Wenn jemand auf dem Fernseher Videos kucken will stellt er das ganze so ein wie ich das hier mal gemacht habe !
Diese einstellungen bewirken das ein Video auf dem ferneher immer im Vollbild dargestellt wird, egal wie klein das Orginalvideo auf dem Monitor dargestellt wird.
Wie das ist wenn der Player minimiert ist weiss ich jetzt nicht kann ja mal einer antesten hatte ich vergessen!
Übrigens die ATI-Hilfe ist sehr gut was dieses Problem angeht- Nvidia lässt einen da mehr im stich!
Ich kann aber nicht verstehen das diese Optionen so versteckt sind.

Ich hoffe das ist eine Anleitung mit der dei ATI-User was anfangen können!

cu
der Giantursus


Update zum Catalyst-Control-Center

Hier mein versprochenes Update! :)
Man begebe sich in den Display-Manager und hat folgendes Bild vor Augen.
Sollte es der Fall sein das es etwas anders aussieht klickt man einfach oben links auf "View" um die Baumstrucktur einzeblenden!!

CCC1.jpg


unter "Aditional displays" befindet sich der TV/2te Monitor, der schon erkannt worden ist aber noch aktiviert ist.
man neme nun dieses zweite Anzeigegerät und zieht es per "Drag and Drop" in das freie Feld neben dem Main-Feld.

CCC2.jpg


Nachdem wir dann die Maustaste losgelassen haben erscheint dann noch ein Auswahlmenü in dem wir auswählen können was auf dem zweiten Display dargestellt wird.


CCC3.jpg


nachdem wir dann "Clone with TV" ausgewählt haben wird der Bildschirm kurz dunkel und wir können die Einstellungen bestätigen/übernehmen.
danach schauts so aus.

CCC4.jpg


Vollbildvideo auf dem TV

Wir begeben uns direkt in die Video-Settings und zwar zu Theater-Mode.

dort haken wir einfach "Theater-Mode", "scale to full screen" und den jeweiligen TV-Typ an bei mir "4:3 standard TV"

Wichtig die Vollbildwidergabe funktioniert nicht mit Power-DVD vor Version 5.x

CCC5.jpg


Update zum neuen CCC

Einige Funktionen haben sich geändert und das Ding sieht jetzt auch ein kleines Bisschen anders aus.

Wie wir unschwer erkennen können haben wir jetzt die Möglichkeit Im Theater-Modus die Vollbildwidergabe
auch auf dem Erweiterten Desktop zu bekommen.
Desktop erweitern ist in dem Falle Besser wenn das primäre Anzeigegerät eine höhere Auflösung als 1024x768 hat.
sonnt wüde beim Versuch des Clonens das pri.-Gerät auf 1024 heruntergeschaltet und die Icons auf dem Desktop wären somit mal schnell durcheinander gebracht.
Das Herunterschalten der Auflösung passiert dann wenn man erzwingen will das auf Beiden Anzeigegeräten das selbe angezeigt wird und man am TV eine max. Auflösung von 1024 eintellt ohne die Scrollfunktion zu benutzen.


CCC6.jpg



Update zu HDTV

Laut ATI sollte schon die Radeon 7500-Karten für HDTV vorbereitet sein.-->Link
Naja, ob das so doll wird bei der Widergabe werde ich mal bei Gelegenheit antesten.
Wer sich so glücklich schätzen kann ein HDTV-taugliches Widergabegerät sein Eigen zu nennen,
der wird sich sicherlich hierfür interessieren.
ATI beschreibt das Hyper-Z und die Videoshader gradezu luxuriöses HDTV-Vergnügen bereiten.
Also rann an die Buletten.
Im Grunde muss man nicht anderes machen als ich schon oben beschreiben habe.
Nur das man sein HDTV-Gerät mit dem DVI-I-Adapter an die Grafikkarte anschliesst.
ATI spricht hierbei von der besten HDTV-Qualität.
es geht auch mit einem DVI-Component-Video-connection-Adapter wobei dieser wohl
nur mittelmässige Qualität abliefert.
Und zu guterletzt der "herkömliche" TV-Ausgang (S-Video/Composite)
der wohl die schlechteste Qualität abliefert und nur benutzt werden soll
wenns nicht anders geht. (wäre auch irgendwie sinnfrei oder?)
So wie das HDTV-Gerät angeschlossen ist können wir es wie gehabt
über den Display-Manager aktivieren. (s.o.)
jetzt können wir mittels der Taste "Force" den HDTV-Modus aktivieren.


HDTV.jpg



Zur auswahl stehen jetzt Auflösungen von 1280x720 und 1920x1080.
Passende Option auswählen und bestätigen... Fertig!

Wichtig !!!!
Das ganze geht nur gut mit Geräten die auch dafür geeignet sind.
Diverse Displays oder TV-Geräte die nicht 100% HDTV-tauglich sind
können hierdurch beschädigt werden.

Leichtsinn wird an solcher Stelle schnell teuer!!
 
Zuletzt bearbeitet:

Giantursus

Admiral Special
★ Themenstarter ★
Mitglied seit
11.04.2002
Beiträge
1.215
Renomée
3
Standort
E06°39´10´´ N50°42´00´´
Ich hatte ja versprochen nochwas über die Kopplung von Luminance und Chrominance über einen Kondensator nachzuschieben!

Ich hab herausgefunden das es noch eine weitere Art gibt und zwar die 4-Polige Composite-Video-Buchse wer dafür einen Adapter braucht sollte ihn so bauen.
Auf der abbildung sind jeweils die Stecker und NICHT die Buchsen gemeint!
svhs.jpg


alle die jetzt eine 4 Polige S-Video-Buchse haben solten das Adapter-Kabel so löten!
Wobei Pinn 3 dann Intensity (Luminance) ist und Pinn 4 folgerichtig Color (Chrominance)!
Comp_video.jpg

Viel Spass beim Löten!!
 
Zuletzt bearbeitet:

CCCP

Lt. Commander
Mitglied seit
02.06.2003
Beiträge
144
Renomée
0
Standort
Bielefeld
Bei mir geht der clone knopf nicht ich kann da drücken so lange ich will passiert nichts
 

Breaker10

Admiral Special
Mitglied seit
11.11.2001
Beiträge
1.571
Renomée
0
Wenn man auf dem TV nur ein schwarz-weisses Bild bekommt hilft es eigendlich nur den

Stecker zu tauschen. Von meinen 8 Adaptern funktioniert nur einer der auch wirklich das

Bild auf dem TV bunt anzeigt ;) Vieleicht kann da ja mal jemand eine andere Lösung

posten ;)
 

Giantursus

Admiral Special
★ Themenstarter ★
Mitglied seit
11.04.2002
Beiträge
1.215
Renomée
3
Standort
E06°39´10´´ N50°42´00´´
@CCCP
Die Standardeinstellung ist clonen !
Wenn du den TV-Out aktiviert hast sollte sich auch was tuen!
ansonsten Treiber deinstallieren und Neu draufmachen..aber am besten die 3 Einzelnen Komponenten des Treibers runterladen und installieren. zwischendurch aber immer neu Starten!


@Breaker10
Dann hast du warscheinlich nur einen Adapter der beide Signale koppelt!
und die anderen sind reine S-VIdeo-Stecker die nur Pin 3 weitergeben!
 
Zuletzt bearbeitet:

Ole

Grand Admiral Special
Mitglied seit
25.01.2003
Beiträge
10.328
Renomée
218
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
Und wie bekomme ich PowerDVD 4 dazu auch Vollbild auf dem Fernseher anzuzeigen? Klappt irgendwie gar nicht... egal was eingestellt ist.
 

Giantursus

Admiral Special
★ Themenstarter ★
Mitglied seit
11.04.2002
Beiträge
1.215
Renomée
3
Standort
E06°39´10´´ N50°42´00´´
Original geschrieben von Ole
Und wie bekomme ich PowerDVD 4 dazu auch Vollbild auf dem Fernseher anzuzeigen? Klappt irgendwie gar nicht... egal was eingestellt ist.

Wenn du alles so eingestellt hast wie ich dann sollte es gehen! (mach noch mal die Kontrolle)
Ich benutze PowerDVD 3.0 damit gehts !
Versuch mal in den Optionen von PDVD was umzustellen.
sag bescheid wenn du die Lösung hast!


Ich kann ja auch nicht alles wissen! ???
 

Coolsys

Vice Admiral Special
Mitglied seit
04.04.2002
Beiträge
657
Renomée
11
Standort
Schweiz
  • QMC Race
  • Spinhenge ESL
Original geschrieben von Giantursus

Dann hat man die Auswahl ob der "Fernseher" das Primäre Anzeigegerät werden, oder der Monitor es bleiben soll. Lassen wir es auf Standard ! (primäres gerät ist Monitor)
Dafür sind die zwei blauen Knöpfe da! Ich behalte mal die standard Einstellung !
Unbenannt-2.JPG


Das geht bei mir nicht. Bei mir ist entweder der Monitor oder der Fernseher primäres Anzeigegerät. beim Klicken auf "clon" passiert mit dem Button nichts. Liegt es daran, dass ich meinen Monitor am DVI-Ausgang der Graka angeschlossen habe?
 

Axesh

Commodore Special
Mitglied seit
30.01.2003
Beiträge
374
Renomée
0
... aber ich denke das sind nützliche Infos für die nächsten Screenshots von Giantursus, denn so wie mir scheint benutzt du nicht ALT + DRUCK um Shots von einzelnen Fenstern zu machen. -> Damit wird nämlich nur das aktive Fenster in die Zwischenablage kopiert! ;)
 

Coolsys

Vice Admiral Special
Mitglied seit
04.04.2002
Beiträge
657
Renomée
11
Standort
Schweiz
  • QMC Race
  • Spinhenge ESL
Original geschrieben von Giantursus
Wenn euer Monitor auch gleichzeitig euer primäres Anzeigegerät ist was habt ihr dann für ein Bild im Fernseher?
Schwarz also garnichts ?

Es geht einfach nur einer zur Zeit. Nichts mit "Klonen" oder "Parallel"...
 

CCCP

Lt. Commander
Mitglied seit
02.06.2003
Beiträge
144
Renomée
0
Standort
Bielefeld
Bei mir gehts endlich :D hab den Omega 3.10 deinstaliert und cat 3.9 instaliert danach funktioniert es. Wo liegt der unterschid zwieschen Omega und Catalyst auser SoftMod??? ???
 

Daniel_23

Grand Admiral Special
Mitglied seit
10.01.2002
Beiträge
3.199
Renomée
15
Standort
Apolda/GER
  • SIMAP Race
Wenn man mit dem S-Vhs (also den 4-poligen) mittles adapter auf den 2poligen Chinch verwendet, und das Bild s/w ist kann man eine Brücke zwischen Pin 3 und 4 am S-VHS Stecker machen. Das Bringt Farbe. So isses zumindest bei mir.
Ich hab an der Grafikkarte S-VHS out, gehe mittels adapter auf die 2 adrige Chinchleitung, dann in den TV.


Übrigens, die Anleitung is klasse!
 

Reisi

Grand Admiral Special
Mitglied seit
29.03.2002
Beiträge
2.846
Renomée
35
Original geschrieben von Daniel_23
Wenn man mit dem S-Vhs (also den 4-poligen) mittles adapter auf den 2poligen Chinch verwendet, und das Bild s/w ist kann man eine Brücke zwischen Pin 3 und 4 am S-VHS Stecker machen. Das Bringt Farbe. So isses zumindest bei mir.
Ich hab an der Grafikkarte S-VHS out, gehe mittels adapter auf die 2 adrige Chinchleitung, dann in den TV.


Übrigens, die Anleitung is klasse!

Uuuaaa!
Des is ja die Hardcore-Methode, als E-Techniker drehts mir da ja alles um. Da ist die oben beschriebene Lösung mit Kondensator scho viel besser.

PS: Falls as Bild mit 470pF a bisserl blaß ist, einfach einen größeren Kondensator versuchen
 

Daniel_23

Grand Admiral Special
Mitglied seit
10.01.2002
Beiträge
3.199
Renomée
15
Standort
Apolda/GER
  • SIMAP Race
Hmm, naja, hauptsache es geht. Das mit der Brücke hab ich auch nur ausm www.
 

Giantursus

Admiral Special
★ Themenstarter ★
Mitglied seit
11.04.2002
Beiträge
1.215
Renomée
3
Standort
E06°39´10´´ N50°42´00´´
Original geschrieben von Daniel_23
Wenn man mit dem S-Vhs (also den 4-poligen) mittles adapter auf den 2poligen Chinch verwendet, und das Bild s/w ist kann man eine Brücke zwischen Pin 3 und 4 am S-VHS Stecker machen. Das Bringt Farbe. So isses zumindest bei mir.
Ich hab an der Grafikkarte S-VHS out, gehe mittels adapter auf die 2 adrige Chinchleitung, dann in den TV.


Übrigens, die Anleitung is klasse!

Na endlich mal einer der nicht meckert! *buck*
 

Giantursus

Admiral Special
★ Themenstarter ★
Mitglied seit
11.04.2002
Beiträge
1.215
Renomée
3
Standort
E06°39´10´´ N50°42´00´´
Ja mein Freund die Weiterleitung ist auf meinem Mist gewachsen.
Das du dir wohl oder übel den passenden Adapter zulegen musst steht ausser Frage.
Die Problematik und das warum kennst du ja jetzt.
Wenn dein Fernseher kein S-Video will musste ihm halt ein Composite-Video geben und das geht nur mit dem entsprechendem Adapter.
Der sollte aber widerum höchstens 2,50€ kosten es sei denn du lässt dir im Fernsehladen deines Vertrauens extra einen für dich anfertigen. dann kostet es wohl 8-10€. Der Bauplahn ist ja oben abgebildet.
oder du Kennst jemand der halbwegs geschickt mit dem Lötkolben ist und dir sowas mal eben bastelt.
 

Daniel_23

Grand Admiral Special
Mitglied seit
10.01.2002
Beiträge
3.199
Renomée
15
Standort
Apolda/GER
  • SIMAP Race
Der Tríck mit der Brücke funzt da wohl nicht?
 

Reisi

Grand Admiral Special
Mitglied seit
29.03.2002
Beiträge
2.846
Renomée
35
Original geschrieben von Daniel_23
Der Tríck mit der Brücke funzt da wohl nicht?

Könnte schon funktionieren, wenn allerding zwischen Fernseher und GraKa ein unterschiedliches Gleichpotential vorhanden ist, kanns dir den Eingang am TV und/oder den Ausgang an der GraKa zerlegen. Machs lieber mitm Kondensator, da kann des net passieren
 
G

Gast19092019

Guest
Original geschrieben von Giantursus
Ja mein Freund die Weiterleitung ist auf meinem Mist gewachsen.
Das du dir wohl oder übel den passenden Adapter zulegen musst steht ausser Frage.
Die Problematik und das warum kennst du ja jetzt.
Wenn dein Fernseher kein S-Video will musste ihm halt ein Composite-Video geben und das geht nur mit dem entsprechendem Adapter.
Der sollte aber widerum höchstens 2,50€ kosten es sei denn du lässt dir im Fernsehladen deines Vertrauens extra einen für dich anfertigen. dann kostet es wohl 8-10€. Der Bauplahn ist ja oben abgebildet.
oder du Kennst jemand der halbwegs geschickt mit dem Lötkolben ist und dir sowas mal eben bastelt.

Also, meine Kabelverlegung
Bild: GraKa mit TV-Out (S-Video) -> S-Video-Kabel -> S-Video auf Scart-Adapter -> TV mit Scart-Anschluß
Ton: 3,5mm Klinke von OnBorad-Sound -> Klinke auf Chinch-Adapter -> Chinch-Kabel -> Chinch auf Scart-Adapter -> TV mit Scart-Anschluß
 

Giantursus

Admiral Special
★ Themenstarter ★
Mitglied seit
11.04.2002
Beiträge
1.215
Renomée
3
Standort
E06°39´10´´ N50°42´00´´
Original geschrieben von macbig2k1
Also, meine Kabelverlegung
Bild: GraKa mit TV-Out (S-Video) -> S-Video-Kabel -> S-Video auf Scart-Adapter -> TV mit Scart-Anschluß
Ton: 3,5mm Klinke von OnBorad-Sound -> Klinke auf Chinch-Adapter -> Chinch-Kabel -> Chinch auf Scart-Adapter -> TV mit Scart-Anschluß

Und was du brauchst ist ein Adapter von S-Video auf Composite-Video dann zum Scart und dann in die Flimmerbox!

Ich schätze mal das dein Scart-Adapter 3 Chinch-Anschlüsse hat einen weissen und roten für den Sound und einen gelben für Video (composite).
So wie dieser hier
64600m.jpg

und das reicht halt nicht weil du S-video-out hast!
 
G

Gast19092019

Guest
Genau so einen Adapter habe ich.

Also, was muß ich konkret machen damit es funzt.

Ich heut irgendwie ein wenig Verständnisblöd.


Bitte mit Punkt für Punkt Anleitung für meinen Fall, denn meine ganze konzentration geht für die Prüfungen schon drauf. -> Tut mir leid wenn ihr euch deswegen wiederholen müßt.
 
Zuletzt bearbeitet:
Oben Unten