B450M-K - Probleme mit neuen externen HD am USB - Ideen ?

PT428

Captain Special
★ Themenstarter ★
Mitglied seit
14.03.2020
Beiträge
212
Renomée
26
Standort
BRD
Datensicherung ist bei mir bei einigen Systemen wöchentlich und bei allen Systemen immer monatlich ein Thema. Und dafür kaufe ich auch mal neue externe HD für den Anschluss via USB. Zuletzt waren das externen HD Marke "Core by CnMemory" mit HD von WD Größe 300 GB und Größe 500 GB drin. Diese externen HD funktionieren alle auch bestens an 4 anderen Systemen, inklusive dem neuen B550M-K. Nur am B450M-K gibt es massive Probleme seit den letzten 3 BIOS-Update. Das geht soweit, das der PC mit vor dem Einschalten angesteckter externen HD der o.g. Typen nicht mal mehr bootet! Und sind diese externen HD angeschlossen am USB3-Port sieht Clonezilla Live (2.8.0-27 mit Rufus) diese externen HD gar nicht. Angeschlossen an einem USB2-Port sieht Clonezilla Live zwar diese externen HD, meldet aber bei der Kontrolle der Datensicherung Fehler oder bricht schon die Datensicherung ab. Mit älteren externen HD gibt es diese Probleme nicht, auch nicht mit meinen Eigenbauten aus Gehäusen von CnMemory bestückt mit überzähligen 120 GB SSD oder aus Notebook ausgebauten älteren SATA-HD diverser Hersteller. Hat hier jemand eine gute Idee? Oder sollte ich mal ASUS kontaktieren? Danke vorab.
 
Zuletzt bearbeitet:

tom1tom

Admiral Special
Mitglied seit
26.01.2009
Beiträge
1.384
Renomée
48
Standort
BERLIN
Vielleicht liegt es auch an Clonezilla Live ? !

Nimm mal anderes Programm.

dann wirst ja sehen ob an dem einen oder anderen oder am MB liegt ..

lg
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
12.555
Renomée
1.416
Hast du mal versucht die Platte über den Umweg eines aktiven USB 3 Hubs anzuschließen, also einen mit eigenem Netzteil?
Das könnte eine mögliche Limitierung der Sromversorgung seitens des Boards umgehen und vielleicht auch eine Inkompatibilität der beiden Controller entkoppeln.
 

PT428

Captain Special
★ Themenstarter ★
Mitglied seit
14.03.2020
Beiträge
212
Renomée
26
Standort
BRD
@tom1tom und sompe
nochmals: der PC bootet nicht mal, wenn diese neuen HD-Typen am USB3-Port hängen - ich komme nach dem Einschalten des PC mit angesteckter HD nicht mal mehr in das BIOS, das klappt nur, wenn der HD an einem USB2-Port hängt
@sompe : bis vor 3 BIOS-Update funktionierten auch an diesem PC diese HD ohne Probleme und nebenbei: hier liegt kein externer USB-Hub mit eigener Stromversorgung rum, selbst meine ASUS P5A booten mit diesen angesteckten HD und die haben nur USB1 ... .
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
12.555
Renomée
1.416
@PT428
Das ist erstmal relativ denn das die USB Kompatibilität auch verändert werden kann zeigen ja auch diverse BIOS Updates bei diversen Boards für entsprechende Verbesserungen.Falls die Platte nur einen USB-A Stecker hat reicht vermutlich die schwächere Stromversorgung der USB 2. Ports nicht aus um die Platte sicher zu versorgen.
Falls du noch eine USB 3.0 Karte rumzuliegen hast könntest du das Problem natürlich auch darüber versuchen zu umgehen.

Eine Frage habe ich allerdings noch, tritt das Problem nur an Front USB Anschlüssen auf oder auch an denen die direkt vom Board kommen?
In Zweifelsfall könnte es sich auch anbieten alle mal durchzuprobieren weil sie sich gern mal auf den Controller in der CPU und den vom Chipsatz aufteilen.
 

PT428

Captain Special
★ Themenstarter ★
Mitglied seit
14.03.2020
Beiträge
212
Renomée
26
Standort
BRD
Deren Leer-Gehäuse und auch die jetzt gekauften haben schon seit x-Jahren alle einen blauen USB3-Stecker. Wobei diese bisher alle auch an den USB1 Ports der PC mit P5A/P5A-B funktionieren. Die USB-Anschlüsse am B450M-K habe ich alle schon ausprobiert. Du hast ja bei USB3 solche dunkelblauen und auch die hellblauen. Es spielt keine Rolle: ist an einem USB3-Port vom Board so eine neue externe HD angeschlossen, dann bootet die Kiste nicht und ich komme nicht mal in das BIOS. PS: an den USB1-Boards von den P5A reicht der Strom bisher nur für externe HD ab 2 TB nicht aus. Ich habe davon einige mit HD drin von Toshiba. Eine USB3-Karte habe ich leider auch nicht rum zu liegen. Aber das ist eine gute Idee. Wobei ich inzwischen die Nase voll habe und daher mit einem billigen ASUS B450M-K II liebäugle - das hoffentlich ohne dieses blöde Problem ist. Die Frage steht auch: warum hat ASUS diese Version II aufgelegt ?
 

tom1tom

Admiral Special
Mitglied seit
26.01.2009
Beiträge
1.384
Renomée
48
Standort
BERLIN
Kann man nicht 3 BIOS versionen zurückgehen ?

Oder war jetzt in diesen 3 BIOS Updates was für dein System zwingend notwendig wäre ?

Evtl mal mit ASUS Support in Verbindung setzen und fragen ob es Tool zum Installieren von X-Beliebigen BIOS gibt.

LG
 

PT428

Captain Special
★ Themenstarter ★
Mitglied seit
14.03.2020
Beiträge
212
Renomée
26
Standort
BRD
Das Board ist ja in meinem neuen Konto bei ASUS registriert. Habe dort am Montag früh eine Meldung gemacht mit Fehlerbild- und Problembeschreibung und fragte auch nach Rückkehr zu einem BIOS ohne AGESA2 (braucht meine CPU ja nicht - richtig?). Am Dienstag am Nachmittag kam eine Mail von dort mit einem vermutlich indischen Namen eines Supporters und Fragen. Die habe ich beantwortet und nochmal betont, dass das System schon beim Einschalten mit einer an einem USB3-Port angesteckter neuen HD sofort blockiert, ich dann nicht mal mehr in das BIOS komme und an der Stelle kein Betriebssystem und kein Treiber aktiv ist. Und zwar nur an dem Board, nicht aber an einem Dutzend verschiedener anderer, auch nicht an ASUS P5A oder ASUS B550M-K. Und dann habe ich noch meine ex. Arbeitsplatzfunktion erwähnt und erneut nach der Möglichkeit zum Einspielen eines alten BIOS ohne AGESA 2 gefragt. Nun hat sich ein, mir noch aus Jobzeiten nicht ganz unbekannter, Herr Müller gemeldet - aber auch das fragt nur nach BIOS-Einstellungen und den Treibern unter Windows - nur bis dato kommt das System ja gar nicht mit einer der 4 externen neuen HD am USB3 dran. So habe ich mir schon gestern für 49,99 ein ASUS B450M-K II bestellt. Dessen BIOS-Chip ist doppelt so groß. Wegen einer Änderung bei meiner Modellbahnsteuerung brauche ich auch nicht mehr unbedingt die 2 PS/2 Ports - dazu kommt das plus mit dem nun vorhandenen HDMI-Port. Nun drückt mir bitte die Daumen, dass dieses Board genauso gut mit den 4 neuen externen HD am USB3 kann, wie meine ganzen alten Kisten und auch der PC mit dem B550M-K. Und das B450M-K ist dann das erste defekte ASUS-Board in meiner 31 jährigen PC-Bauzeit.
 
Zuletzt bearbeitet:
Oben Unten