Cougar S550 sehr laut

Easyrider27

Redshirt
★ Themenstarter ★
Mitglied seit
26.10.2010
Beiträge
4
Renomée
0
Zuerst mal Tolle Sache, dass man hier direkt mit den Herstellern sprechen kann. Danke 3dnow und Cougar :)

Nun zu meiner Frage: ich habe eine schnelles High-End System, lege aber sehr großen Wert auf niedrige Lautstärke: SSD (keine Vibrationen), Laufwerkentkoppelung bei den HDDs, riesiger Heatpipekühler, gute Gehäuse-Durchlüftung und Grafikkarte mit spezieller Kühlung, die trotz ihrer Leistung sehr leise ist. Im Idle steht der temperaturgeregelte CPU-Kühler komplett still.

Beim Netzteil hatte ich mich damals für das Cougar S550 entschieden. Meine Überlegung war, dass es zum einen stark genug ist für meine Komponenten und zum anderen als 80Plus-Silver Netzteil eigentlich sehr wenig Verlustwärme erzeuge müsste, sodass es eigentlich sehr leise sei sollte.

Leider habe ich mich da getäuscht. Das Netzteil erzeugt ein permanentes, selbst im Idle noch immer sehr deutliches Rauschen, das alle anderen Geräuschquellen im System übertön. Es ist definitiv das Netzteil, weil ich zu Testzwecken bereits alle anderen Lüfter mal angehalten habe.

Das Netzteil als Fehlkauf zu bezeichnen wäre vielleicht etwas hart, da es ja zuverlässig seinen Dienst tut, aber die Geräuschentwicklung ist inakzeptabel. Daher frage ich mich natürlich, wieso bei einem Netzteil mit einem so hohen Wirkungsgrad der Lüfter nicht weiter heruntergeregelt wird? Kann man da als Endkunde noch irgendwas dran tun, z.B. im Netzteil irgendwas umstecken, damit der Lüfter weniger Spannung kriegt?

Falls nicht werde ich das S550 demnächst aus dem System werfen und weiterverkaufen, da mir das Geräusch auf die Nerven geht. Sind die neueren Cougar-Serien denn inzwischen leiser geworden? Falls ja, wäre ich bereit der Marke nochmal eine Chance zu geben, da Sie offenbar - siehe Veranstaltung hier - sehr kundennah zu sein scheinen, was mir gut gefällt :)
 

Compucase

COUGAR Support
Mitglied seit
12.03.2009
Beiträge
109
Renomée
13
Standort
Hilden
Hi!
Damit ich mir ein Bild zur Auslastung machen kann, poste doch bitte mal dein System.
Ich gehe davon aus das dieses Rauschen bei rechen/grafikintensiven Anwendungen auftritt. Also z.B. beim "zocken" oder Videokonvertierung etc.

Danke.
 

Easyrider27

Redshirt
★ Themenstarter ★
Mitglied seit
26.10.2010
Beiträge
4
Renomée
0
CPU: Intel Core i7 860 (ohne Turbo), VCore reduziert auf 1,025 V :D

CPU-Kühler: Scythe Mugen 2 (Lüfter so geregelt, dass er bis weit in den Teillastbereich hinein stillsteht!)

Gehäuse-Lüfter: Coolermaster 140 mm (steht still solange die Temperatur im Gehäuse unter 40°C liegt.)

Mainboard: MSI H55 (alle Chipsatz-Kühler passiv)

OS-Laufwerk: OCZ Vertex (keine beweglichen Teile)

HDD: 1,5 TB Samsung F2 (entkoppelt und wird nach 1 Minute Idle abgeschaltet)

Graka: MSI R5850 Twin Frozr II AC II mit sehr leisem Heatpipe-Kühler

Wie gesagt, das Rauschen nervt am meisten im Idle, also z.B. beim Surfen, usw. Beim Zocken wär's mir egal, da kracht und scheppert es ja sowieso aus den Lautsprechern. Nein, beim Arbeiten und Surfen geht mir das Netzteil auf den Senkel. Und es ist definitiv das Netzteil, denn der CPU- und Gehäuse-Lüfter steht hier still und das Geräusch geht auch nicht weg, wenn ich die beiden GPU-Lüfter mit den Händen anhalte *noahnung*
 

Compucase

COUGAR Support
Mitglied seit
12.03.2009
Beiträge
109
Renomée
13
Standort
Hilden
Hmm, im Idle dürfte das Netzteil ja nicht mehr als 20% (wenn überhaupt) ausgelastet sein bei deiner Hardware, da sollte es eigentlich unhörbar sein.
Du kannst Dir mal den Lüfter im Betrieb anschauen. Bei dieser minimalen Auslastung kann man die einzelnen Blätter noch mit bloßen Auge erkennen und der Luftstrom hinten am Netzteil ist kaum fühlbar.
Wenn das nicht bei Dir der Fall ist, könnte die Lüftersteuerung evtl. was abbekommen haben.
 

kuppi

Grand Admiral Special
Mitglied seit
19.12.2005
Beiträge
6.566
Renomée
138
Standort
Montpellier
da sollte es eigentlich unhörbar sein.
Zwischen unhörbar und unhörbar liegen je nach Zuhörer Welten. ;D Da wird der Hase im Pfeffer liegen. Bin ja auch Silent-Freak - kenn ich das Problem. *buck*
 

Compucase

COUGAR Support
Mitglied seit
12.03.2009
Beiträge
109
Renomée
13
Standort
Hilden
Da stimme ich zu, jeder interpretiert das anders. Mal abwarten was Easyrider27 dazu sagt falls er zeitnah Zugang zum System hat.
 

Easyrider27

Redshirt
★ Themenstarter ★
Mitglied seit
26.10.2010
Beiträge
4
Renomée
0
Gerade noch rechtzeitig vor dem Gong, oder? :o ;D

Also wenn ich von hinten ins NT leuchte, kann ich selbst im Idle nicht die einzelnen Lüfterblätter sehen. Dafür dreht er sich zu schnell! Und das, obwohl das Voltcraft im Idle nur 97 W ausspuckt. *noahnung* Entweder ist mein S550 defekt oder ich bin wirklich zu empfindlich für dieses NT *suspect*
 

Compucase

COUGAR Support
Mitglied seit
12.03.2009
Beiträge
109
Renomée
13
Standort
Hilden
Kein Problem, ich bin auch immer per PM zu erreichen.
Ja, da scheint die Lüftersteuerung versagt zu haben. Aber dafür bieten wir ja einen schnellen und unkomplizierten support an. sobald das Netzteil bei uns angekommen ist benötige ich max. 48h um Dir das reparierte oder ein neues Netzteil zu senden. Ich schicke Dir eine PM zum Ablauf.
 

Compucase

COUGAR Support
Mitglied seit
12.03.2009
Beiträge
109
Renomée
13
Standort
Hilden
Hi!
ich kann Dir ein Leihnetzteil anbieten, das machen wir für manche Kunden. Ich sende Dir ein gebrauchtes CM 700, das kannst Du dann einbauen. Dann sendest Du mir dein S 550 und wartest auf unser Paket. Hast Du das S 550 zurück, sendest Du uns das Leihnetzteil zurück, dazu gehört auch ein Rücksendeaufkleber von UPS so dass Du nur einmal Porto zahlst, nämlich für dein S 550 an uns. Dafür lege ich ja noch einige Extras ins Paket damit sich das für dich auch gelohnt hat.

Bitte sende mir deine Rechnungskopie per eMail an c.verfuerth(at)compucase.de
Dazu auch bitte deine Kontaktdaten. Dann geht das Leihnetzteil morgen per UPS an dich raus.
So musst nur wenige Minuten auf deinen PC verzichten - wenn Du die Netzteile austauschst.
 
Oben Unten