Defekt Miele Waschmaschine

ghostadmin

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
24.593
Renomée
126
Standort
Dahoam Studios
Die Maschine hat ein Problem das das Programm mitten drin stehen bleibt. Was ich bis jetzt weiß das es wohl mit dem abpumpen Probleme geben soll aber manuell ginge das abpumpen.

Jetzt habe ich mal nach Fehlercodes geschaut, wenn die Maschine aus ist und Waschen auf Ende steht. Dann soll man die Tasten "einweichen" + "Wasser plus" drücken, da erscheint dann eine 2 im Display. Ich weiß nicht ob das was damit zu tun hat:
https://www.waschmaschinen-reparaturdienst-berlin.de/miele_waschmaschinen_fehlercodes.html

Dreht man dann den Regler auf Flusen ausspülen steht dann nacheinender F14567 (Display ist Einstellig)

Die ist vom Typ Senator WT150 also Waschmaschine + Trockner.

Elektronikplatine ist EFL900, wobei mir da der Trafo etwas merkwürdig aussieht an der Oberfläche.

Edit: Alles zerlegt an der Elektronik und wieder zusammengebaut, scheint alles zu gehen. Muss ich noch mal fragen was da genau war, ist nicht meine.
Jetzt steht Fehlercode nur noch F1 da.
 

Anhänge

  • IMG_20200714_213134305.jpg
    IMG_20200714_213134305.jpg
    432,5 KB · Aufrufe: 29
  • IMG_20200714_213216856.jpg
    IMG_20200714_213216856.jpg
    422,1 KB · Aufrufe: 25
Zuletzt bearbeitet:

Fl3X

Grand Admiral Special
Mitglied seit
04.10.2007
Beiträge
3.101
Renomée
54
Standort
Mitten im Ruhrpott
Der Fehlerspeicher hilft dir nur wenn du ihn vorher löscht, also Fehleranzeige anwählen und quitieren. Dann nochmal laufen lassen. Die Maschine müsste aber auch eine Fehlermeldung anzeigen wenn sie den Betrieb abgebrochen hat. Dabei blinkt dann eine Anzeige im 0.2s Rhythmus.
Noch wichtiger ist aber: Wann bleibt die Maschine stehen und wird das Wasser auch warm?

Wenn F1 gespeichert ist sollte es nicht warm werden. Da liegt vermutlich ein Fehler am Druckschalter (Niveausensierung) vor. Der muss aber nicht zwangsläufig defekt sein. Bei dem Gerätealter kann auch einfach nur der Schlauch zu sitzen, wenn da alles frei ist einfach mal die Einlassventile prüfen ob genug Wasser einläuft. Da können auch irgendwann die Filter zusitzen bzw. es wird nicht mehr voll geöffnet. An der Druckdose nicht rumspielen! Da sind zwar Justierschrauben dran aber wenn du daran drehst kannst du direkt einen neuen bestellen.
 

ghostadmin

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
24.593
Renomée
126
Standort
Dahoam Studios
Gestern ist es durchgelaufen und jetzt hängt es schon bei einweichen/vorwaschen.
Fehler ist jetzt F16.
So ganz hab ich noch nicht verstanden wie man den Fehlerspeicher löscht.
 

Fl3X

Grand Admiral Special
Mitglied seit
04.10.2007
Beiträge
3.101
Renomée
54
Standort
Mitten im Ruhrpott
F1 und F6 ist Druckschalter und Einlauffehler. Wenn es auch schon im Vorwaschen passiert auf jeden Fall erstmal prüfen ob überhaupt (genug) Wasser einläuft. Die Maschine lässt für eine bestimmte Zeit Wasser einlaufen, wird in der Zeit nicht der Niveauschalter ausgelöst bricht das Programm ab.
Also ist entweder was an den Zulaufventilen oder der Niveauschalter löst nicht aus. Das kann (wenn genug Wasser einläuft) an einem verdrecktem Schlauch (Richtung Niveauschalter) oder an einem defekten Druckschalter liegen.
Mehr sensiert die Maschine eigentlich nicht.
 

ghostadmin

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
24.593
Renomée
126
Standort
Dahoam Studios
Das merkwürdige ist nur das es gestern abend nachdem ich die Platine aus und eingebaut hatte, einwandfrei funktionierte.

Und jetzt hab ich grad manuell das Wasser abgelassen und es funktioniert wieder einwandfrei. Ich weiß nicht ob das Problem vielleicht ein Bedienfehler sein könnte, wenn man das Programm einfach abbricht mittendrin das die dann nicht mehr von vorne anfängt weil Wasser schon drin ist.
 
Zuletzt bearbeitet:
Oben Unten