Defekte Maxtor-Festplatten - ist da irgendwas im Busch?

Nero24

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
01.07.2000
Beiträge
23.618
Renomée
9.699
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Hallo allerseits,

dieser Thread richtet sich an die (ehemaligen) Besitzer von Maxtor-Festplatten.

Vor zwei Jahren machte die Story um die fehlerhaften IBM-Festplatten der DTLA-Serie die Runde
http://www.planet3dnow.de/cgi-bin/newspub/viewnews.cgi?category=1&id=1015596938
Anschließend hatten die IBM-Festplatten ihren Ruf weg und da ich - wie so viele andere - auch selbst davon betroffen war, kehrte ich IBM damals den Rücken und habe mir Maxtor als Alternative auserkoren.

Inzwischen jedoch muß ich sagen daß meine Erfahrungen insbesondere in Sachen Zuverlässigkeit nicht gerade beschrauschend sind :( Dieser Eindruck stützt sich sowohl auf eigene Erfahrungen, als auch auf Vorkommnisse im Bereich meiner Kundschaft, denen ich ebenfalls vorwiegend Maxtor-Festplatten verkauft hatte.

Ich gehe jetzt mal in der Chronologie rückwärts:

1. Kunden-PC: Maxtor PATA Platte (6Y080L0) zerstört Partionen, Installationen, Dateien; Alter ca. 9 Monate
2. Kunden-PC: zum Austausch von 1.) eingebaute Maxtor SATA-Platte (6Y080M0) quittiert nach nur 4 Stunden Laufzeit den Dienst
3. Eigener-PC: Maxtor SATA-Platte (6Y080M0) zerstört Installionen, benötigt zum Lesen von ein paar KB phasenweise mehrere Minuten, obwohl die Datenträgeroberfläche als fehlerfrei ausgewiesen wird. Alter: 4 Monate
4. Kunden-PC: Maxtor PATA-Platte 6Y080L0) zerstört Installation, kann keine Daten behalten. Datenträger leer, obwohl Daten gespeichert wurden. Alter: 6 Monate
5. Kunden-PC: Maxtor PATA-Platte (6Y080L0) zerstört Installation, kann keine Daten behalten. Datenträger leer, obwohl Daten gespeichert wurden. Alter: 8 Monate
6. Eigener-PC: Maxtor PATA-Platte (6L040J2) erzeugt unerträglich lautes Laufgeräusch. Klingt nach Lagerschaden. Alter 14 Monate
7. Eigener-PC: Maxtor PATA-Platte (6Y080L0) zerstört Installation, kann keine Daten behalten. Datenträger leer, obwohl Daten gespeichert wurden. Alter: 11 Monate
8. Kunden-PC: Maxtor PATA-Platte (6L040J2) erzeugt unerträglich lautes Laufgeräusch. Klingt nach Lagerschaden. Alter 13 Monate

Der Prozentsatz an defekten Platten (defekt:verbaut) liegt bei ca. 15%; und das ist schon ein enormer Wert :o

Mein Anliegen nun mit diesem Thread: habe ich einfach nur Pech gehabt, oder ist da in Sachen Zuverlässigkeit bei Maxtor wirklich etwas im Busch? Wie sind Eure Erfahrungen? Was Leistung und Preis betrifft kann man ja nicht meckern, aber was nutzt es, wenn die Haltbarkeit nicht stimmt? *noahnung* Vor allem wird mir ganz anders angesichts der Halde an Kunden-PCs, die ich letztes Jahr mit Maxtor-Platten ausgeliefert habe... :-X
wut.gif


Also liebe Maxtor-Besitzer. Lasst mal ein wenig Feedback hören :)
 

Dreadnout

Admiral Special
Mitglied seit
11.11.2001
Beiträge
1.670
Renomée
7
Standort
Hamburg
Moin!

Habe selbst die Maxtor 6L040J2, diese wird jetzt bald 24 Monate alt und läuft wie am ersten Tag :)
2 Schwachpunkte die mir einfallen:
- ist nach ein paar Wochen ganz schön laut geworden
- wird doch ziemlich warm ohne aktive Kühlung (22 C Zimmer, 24 C Big Tower, 48 C die Maxtor :O )

MfG
 

friday69.2

Commodore Special
Mitglied seit
17.09.2003
Beiträge
372
Renomée
0
habe 4 maxtor platten mit je 80GB der d9 reihe.. sind alle im 24h betrieb.. und die hauptplatte wird manchmal über 50 grad heiss )noch keine lüfta(
von der alten reihe d8.. ist mir nach 1jahr eine 60gb langsam abgegangen.. ghost war nach dem 4 versuch erfolgreich *da hab ich geschwitzt*

sind alles ata platte.. keine sata

einem schulkollegen hat es auf jeden fall eine 160gb platte gekillt.. aber ich kann mir schon vorstellen das das seine schuld war..

naja was du beschreibst.. ja ich weiss ned.. schwierig zu sagen da man kein genaues schema darin sehen kann..
und ich in letzter zeit nichts von häufigen maxtor ausfällen gemerkt habe..

sind die PC's alle selbst gebaut oder sowas wie KAckDAta`? ???

Wie gesagt ich habe keine Probleme andere haben sie,wen zu häufigeren Ausfällen kommt werd ich sicherlich berichten.
 
F

FalconFly

Guest
Ich hatte letztes Jahr mit einer ~40GB Maxtor exakt das gleiche Problem :

Nach einer bestimmten Zeit verlor die Platte stets saemtliche Partitionen; und das obwohl die Platte z.T. ueber Wochen nicht aktiv war (Rechner lief, aber Platte war als reine Backup-HD runtergefahren).

Z.T. verweigerte sie dann sogar ein Partitionieren, weil jede neu angelegte Partition nach einem Reset in's Nirvana gewandert ist.

Letztendlich wurde sie anstandslos von Maxtor ausgetauscht (sie lag hart an der Garantiegrenze, aber zum Glueck noch drin), und das Austauschmodell gibt sich bisher keine Schwaeche.

Leider habe ich zu dem Fehler keine exakte Modellnummer der Platte mehr :(
----------------
Insgesamt war es aber erst die 3. Platte, die bei mir ueberhaupt jemals ueber den Jordan gegangen ist, und ueber ihre Factory MTBF bin ich bei manchen teilweise schon lange raus.
(insges. 2x IBM/Hitachi 16.8/15.3GB, 1x Maxtor 40GB)

Von daher habe ich trotz den Zwischenfalls keine negativen Erfahrungen mit Maxtor, und wuerde auch heute noch eine kaufen *noahnung*
 

Nightshift

Grand Admiral Special
Mitglied seit
19.08.2002
Beiträge
4.446
Renomée
81
Standort
Tief im Weeeeeesss-teheheheeen ;-)
  • SIMAP Race
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
Hmm, meine Maxtor-Bilanz sieht bisher so aus:
1. eine 40 GB von vor knapp 3 Jahren, läuft noch wie am ersten Tag, absolut kalt
2. im Rechner meiner Schwester eine 6L060J3 mit 60 GB, die schnurrt wie eh und jeh trotz mieser Gehäusebelüftung, heiße Sache das Teil
3. meine eigene 6Y080L0 80 GB schnurrt nun seit Juni letzten Jahres auch wie zuvor, ohne Performanceeinbußen, ohne lauter zu werden, nur heiß wird sie
ich hab keine zusätzlichen Gehäuselüfter, werden regelmäßig um die 40° im Gehäuse :/
mal sehen wie lange sie das durchhält ;)

also bisher nur positiv
einzig und allein bei einem Kollegen von mir hats eine Maxtor zerrissen, war eines der ersten 7200 rpm-Modelle, aber auch bis dahin Jahre lang stabil gelaufen
bei einem anderen Kollegen laufen zwei 6Y040L0 seit mehr als einem Jahr problemlos im Raid

Ich kann bisher also nur positives von meinen Maxtor-Platten sagen, aber waren persöhnlich bisher auch nur 3, da ist dann die Wahrscheinlichkeit an ein schlechtes Modell zu kommen nicht so hoch.
 

Fex

Admiral Special
Mitglied seit
16.07.2002
Beiträge
1.508
Renomée
38
Standort
Regensburg
Hi Nero,

nicht nur du hast Unmengen an Maxtor-Platten verbaut und verkauft, aber bis zum heutigen Tag hab ich nicht eine Reklamation. Und das bei etwas über 1500 verbauten Maxtor ( musste ein Belege dafür wälzen *buck* ). Allerdings ist die Lautstärke der 40GB und 80GB Platten teilweise unerträglich bis unzumutbar ( Daher laufen die Platten erst mal 36 Std im Dauerbetrieb auf Voll-Last, wenn sie dann noch leise sind werden die verbaut )
Ich selber war und bin immer Fan von IBM-Platten gewesen, obwohl ich auch schon eine Platte 3 mal einsenden musste, derzeit hab ich in meinem Rechenknecht eine Kombination aus Maxtor und IBM als Raid 0 ( Stripset, beide 40GB ) am laufen und beide Platten verrichten 24/7/365 klaglos den Dienst.

mfg

Björn
 

Royal73

Fleet Captain Special
Mitglied seit
06.11.2003
Beiträge
278
Renomée
0
Standort
(Hessen)
moin zusammen...
habe die Maxtor 6L040J2.
bin total zufrieden bis auf 2 sachen.... sie wird mit der zeit ziemlich laut...und 2. sie wird auch sehr warm... aber sie läuft...(noch) ;D
 

Sir Ulli

Grand Admiral Special
Mitglied seit
06.02.2002
Beiträge
14.445
Renomée
203
Standort
Bad Oeynhausen
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
habe hier bei mir privat 5 x ata Maxtor 4D080H4 80 Gig verbaut, ein Ausfall, vor ca 3 Monaten, Platte wurde von Maxtor getauscht, desweiteren weiss ich von 2 Bekannten wo auch eine Maxtor 4D080H4 ausgefallen ist, alle so ca 2 Jahre alt.

Meine Maxtor 6Y120M0 Sata ist erst 2 Monate alt, bis jetzt läuft sie zufriedenstellend.
Allerdings laufen meine Rechner 24/7 und alle Platten werden im CS 601 mit nem 80 Papst gekühlt.

MFG
Sir Ulli
 

Matthew Adams

Lieutnant
Mitglied seit
18.01.2004
Beiträge
98
Renomée
0
mir is vor 4 wochen eine 40GB Maxtor flöten gegangen. Deutet alles auf einen irreparablen Elektronikfehler hin. Sieht nicht nach Problemen mit der Oberfläche aus.
 

Riddler82

Leitung Moderation
Teammitglied
Mitglied seit
11.11.2001
Beiträge
9.354
Renomée
214
Standort
Bayern, am Rande des Wahnsinns
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2014
Hallo,
ich nenne seit etw einem Jahr zwei Maxtor 6Y120L0 HDDs mein eigen.
Da ich sie von anfang an mit 80mm Lüfter gekühlt habe, konnte ich Temperaturmässig keine Probleme bemerken. (bei 7.200er platten sollte man ohnehin immer für gute kühlung sorgen!)
Auch wurden sie nicht lauter oder leiser.

Vorher hatte ich übrigens bereits 3 5400er HDDs von Maxtor in Betrieb: eine aus der 3er Reihe mit 40GB, eine aus der 4er Reihe (auch 40GB) und noch ne 100GB platte (ebenfalls 4er).
Laufen bis heute alle einwandfrei, demnächst sogar in LAN servern. Für den Haupt-PC waren sie mir einfach zu laut, sonst hätt ich sie immernoch drin.


Der Rechner rennt übrigens 5x24h pro Woche durch.

Diese Woche bekomme ich übrigens meine 6Y160M0. eine S-ATA Platte. Drückt mir die Daumen dass die auch so Problemlos ist.

*edit: Falls meine "frühen" HDD-Erfahrungen interessieren: 1998 ist mir eine 6,4GB Seagate abgenibbelt, die daraufhin als ersatz georderte IBM funzt heute noch in meinem K6-3 system.
 
Zuletzt bearbeitet:

goldmund

Fleet Captain Special
Mitglied seit
19.11.2001
Beiträge
267
Renomée
2
Standort
frankenberg
Mir ist diesen Sommer eine 80 GB Maxtor flöten
gegangen(Alter ca 18 Monate).Hab se 7 Tage vor Garantieende losgeschickt :)
2x 120 laufen derzeit noch in meinem Fileserver (Alter 24 Monate).
Sonst keine weiteren Erfahrungen.

MfG
Goldmund
 

Heiko

Commodore Special
Mitglied seit
08.10.2002
Beiträge
446
Renomée
0
Standort
Soltau
Moin!
Hatte bis vor kurzen 2x60GB ata platten diamondmax plus 9 drin über 1 Jahr ohne
Probleme, habe jetzt 2x120GB Sata in Raid 0 ohne Probs sowie eine 80GB über ein Jahr
als Sicherungsplatte Problemlos.
Auffällig bei Dir ist der Anteil der 80Gb Platten, so eine ist meinem Kumpel als Neuware
nach 2 Tagen auch schon hinübergegangen.
Ciao
Heiko 8) 8)
 

Nightshift

Grand Admiral Special
Mitglied seit
19.08.2002
Beiträge
4.446
Renomée
81
Standort
Tief im Weeeeeesss-teheheheeen ;-)
  • SIMAP Race
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
@ Nero24: Auch wenns etwas OT ist:
Kann eine Datenbank für Festplatten erzeugt werden? Fast täglich kommen die Fragen nach einer geeigneten Platte, geht ja so nicht.
Ich stell mir das so vor: Aussuchen der Modellnummer, und dann kann man dem Modell eine art Rating geben:
wie lange läuft die Platte, wieviele Stunden pro Tag, belüftet, Lautstärke, Veränderung von Lautstärke oder Performance über die Zeit
irgendwie so, oder einfach Auswahlkriterien nach der Art ähnlich wie bei den Mainboards (müssen aber eben nen paar mehr Informationen rein), ka, bin schon etwas müde ;)
 

gOhAsE

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
5.961
Renomée
18
Also wir verbauen viel Maxtor, zum Teil Seagate.

Schlechte Erfahrungen haben wir mit Hitachi/IBM, Western Digital und Samsung (vor 3 Jahren miserabelst!) gemacht.

Von den Maxtors fallen bei uns die Modelle sehr häufig aus, die aus der übernommenen Quantumentwicklung / - Werken stammen. Diese verbauen wir nach Möglichkeit nicht.

Die von Nero angesprochene 6Yxxx Serien laufen (wenn sie nicht innerhalb der ersten Wochen ausfallen - Transportschaden) eigentlich auch sehr zuverlässig. Eine vernünftige Kühlung (sprich mindestens in den Luftstrom vorne im Gehäuse einbauen - wir verbauen nur noch Gehäuse mit 3,5" Schächte bis zum Boden) vorausgesetzt.

Also wir haben mehr Ausfälle von Seagate als von (Original-)Maxtoren.

Zu den 15% Ausfallrate kann ich nur sagen, dass man mittlerweile bei Festplatten über einen Zeitraum von ca. 2 Jahren sicherlich 10% als normal einstufen kann! Leider werden die meisten Platten schlecht gekühlt, schlecht transportiert usw. so dass so eine recht hohe Ausfallrate nicht verwundert.
 

Longshot

Admiral Special
Mitglied seit
11.11.2001
Beiträge
1.372
Renomée
5
Standort
München
meine SCSI Atlas 15k kam bereits defekt bei mir an. Die Ersatzplatte hat nach ca 4 Wochen den Geist aufgegeben, die inzwischen dritte läuft bisher einwandfrei....sind ja aber auch erst wieder 4 Wochen.
 

Reisi

Grand Admiral Special
Mitglied seit
29.03.2002
Beiträge
2.846
Renomée
35
Ich hatte auch mal Probleme mit meiner 6Y060L0, sind ständig Daten kaputt gegenagen, vor allem Archive wollten überhaupt nicht mehr. War schon kurz davor die Platte aus dem Fenster zu werfen. Als ich die dann aber ausbauen wollte stellte ich fest dass dem Lüfter vor der Platte ein Kabelende fehlte, als ich dass wieder anlötete waren alle Probleme weg. Ich schätze mal dass die ohen Lüfter so fast 60° hatte und dass ist wohl zu viel für die.
 

jessebee

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.929
Renomée
11
Standort
Elbflorenz
Bis auf eine alte 2 GB-Platte habe ich noch keine Maxtor sterben sehen.
Habe eine 40er Maxtor (DX740) im Uni-Rechner und bisher 2 Stück selber verbaut (DX540). Ich selbst verbau(t)e prinzipiell nur 5400er Maxtor-Platten. Und zwar nur dann, wenn diese gerade signifikant billiger waren, als die von mir favorisierten Western Digital. Ich habe auch selber eine Diamond Max 16 (80 GB) als Datenplatte im PC.
Kann mich weder über die Lautstärke beklagen (meine Platte ist sogar ausgesprochen leise) noch hatte ich bisher irgendwelche Probleme. Nur die Performance ist halt nicht so doll.
 

Big Lou

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
4.361
Renomée
7
hatte mit Maxtor noch nie ein Problem, mit IBM schon 3 Ausfälle (2xDTLA)
habe z.Zt. 2x Maxtor SATA 160 MB und 1x Maxtor 80 GB/5400rpm
die SATA-Platten sind deutlich lauter als z.B. Seagate Barracuda IV oder Samsung :(


P.S. ne Datenbank fänd ich auch super, denn die HD ist ja offenbar das anfälligste Teil im Rechner
 

mr-online

Admiral Special
Mitglied seit
11.11.2001
Beiträge
1.595
Renomée
3
Maxtor 6Y060L0 Verwigert manchmal den Dienst beim Hochfahren des Computers. Sprich läuft nicht an und wird auch nicht erkannt.

Abhilfe:

Computer neustarten und kurz die Festplatte mit dem Schraubendreher-Kopf Tracktieren.
Hat bisher immer gut geklappt und sie Laüft heute noch.
Mit dieser Methode habe ich auch schon 2 IBMs wieder ins Leben zurückgeholt die auch einfach nicht mehr wollten.

Seagate ST34313A

Nach bestimmt 50 Windows und 10 Linux Installationen ist das ende für diese Platte wohl gekommen. Bei der Formatierung der 4,3 GB bleibt sie bei 3,5 GB Stehen. Mache ich die Partition nur 3,5 GB Groß kann ich zwar Windows Installieren nur Stürtzt das dann irgenwann ab und der Rechner Startet Neu.
 

klein van

Admiral Special
Mitglied seit
04.02.2004
Beiträge
1.162
Renomée
6
Standort
Raum Hessen
Hey Nero24

hab selbst seit 2Jahren einen Raid 0/1 Verbund mit Maxtor 6L040J2 Platten 24Std Tag
ohne Fehler allerdings mit einem extra Lüfter.

in der Zeit als ich noch Händler war (trauer dafür kann ich nachts wieder schlafen)
hatte ich nur bei einem Kunden einen defekt der aber nicht von den Platten herrührte
ein Fan wurde dort falsch angeschlossen gab einen Transistorschaden bei allen Laufwerken
also auch CD Rom usw.

Im Vergleich eine handvoll kratzende IBM Lfw altersbedingt
und mehrere Seagate Platten die in einer Firma in einem bewegten Wohnwagen aggierten

Bei korrekter Aufstellung, sprich ruhige Lage nicht direkt auf der Fussbodenheizung und
nicht im feuschten Keller gab es innerhalb von 2Jahren Betrieb bei keiner Festplatte
Probleme

Gruss "klein van"
 

Rootover

Grand Admiral Special
Mitglied seit
18.09.2001
Beiträge
3.166
Renomée
6
einem bekannten sind nacheinander 2 maxtor 80 GB (genaue bezeichnung weiß ich grad ned)nach jeweils ca. 4 Monaten verreckt, beim booten einfach hängengeblieben. seine 120er maxtor läuft seit ca. 6 Monaten einwandfrei.

ich selbst setze seit ca. 10 monaten auf samsung, bisher keinerlei probs, 8 verbaute platten laufen ohne zicken. (alle 8 sind 160er mit 2 oder 8MB)
 

Kingalive

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
2.068
Renomée
3
Standort
Switzerland
vor ca 2 jahren sind mir 3 maxtor dx540 und 2 western 400BB nacheinander über den jordan gegangen. seither setze ich auf ibm.

bei kumpels laufen einige verbaute gxp 60 *toi toi*(mit neuer firmware) bisher wie am ersten tag.

bei mir einige gxp 120. habe auch viele gxp 120 verbaut. bis auf ein paar DOA eine super zuverlässige hd.

habe massig gxp 180 verbaut, bis auf ein paar wenige DOA eine sehr zuverlässige platte.

nun verbauen wir die neuen hitachi, bisher nix auffälliges. aber das wird die zeit zeigen.

gruss king
 
Zuletzt bearbeitet:

586IFM

Grand Admiral Special
Mitglied seit
02.12.2002
Beiträge
4.707
Renomée
6
Ich hatte hier bereits neulich erwähnt, das bei uns am Arbeitsplatz ein weiterer Hersteller vor dem Einsatzverbot steht. WD hat ja bei uns schon seit 1997/1998 Hausverbot. Und der nächste Hersteller wird vermutlich ... Maxtor !
Auch bei uns betrifft es die von Dir genannten Serien mit 20 GB und 40 GB HD.
Ausfälle in Stückzahlen ... . Und wenn das im Garantiezeitraum (3 Jahre bei uns!) passiert, dann kostet das uns halt massig Geld.
*
Privat habe ich wohl seit 1995 total auf Maxtor verzichtet, bin damals kräftig auf die Nase gefallen:-(.
 

TommySZB

Grand Admiral Special
Mitglied seit
20.11.2001
Beiträge
5.946
Renomée
23
Standort
Jena, Schwarzenberg
  • Spinhenge ESL
Also ich kann deinen Fehlerbericht leider nachvollziehen:

ich hab Anfang 2003 2 nagelenue 6Y120L0 gekauft, eine Platte läuft nach fast einem Jahr immer noch problemlos, die andere hat nach ca. 2 Tagen komplett die Partitionierung verloren, ich dachte was falsch gemacht zu haben, also Daten gerettet (physikalisch waren sie ja noch da), gesichert und frisch partitioniert, ca. 1 Monat später das selbe Problem. Das ganze an nem nagelneuen Epox 8RDA+, so dass ich das Board ausschloss. Ich hab die Platte dann zurückgeschickt und von Mindfactory innerhalb von 3 Tagen ne neue da gehabt. Die 3 120GB Platten dieser Serie laufen jetzt seit April problemlos.
Nur eine hat letztens rumgezickt, sie ist mitten im Windows ausgestiegen, war in der Systemsteuerung weg, nach nem Reboot war sie wieder da, aber ich rechne insgeheim in 1-2 Monaten mit nem Crash, da sie schon abartig lange rattert, wenn ich auf Videos zugreife. Liegt vielleich auch daran, dass ich bisher die 80er mit minimaler Drehzahl betrieben habe, damit es leise bleibt.

Ne alte 40er meines Mitbewohners (D540X glaub ich) ist letzte Woche, nachdem die 3 Jahre Garantie ca. 3 Wochen vorbei sind ausgestiegen, kann aber auch Altersschwäche sein.

Eine weitere damals nagelneue 6Y080L0 war gleich nach dem Kauf übel laut, die Drehgeräusche waren sehr unangenehm, sie wurde dann über den lokalen Händler getauscht und die Tauschplatte funzt nun wunderbar.

Leider offensichtlich kein Einzelfall.

Gruss
Thomas
 

kalgani

Lt. Commander
Mitglied seit
21.01.2004
Beiträge
138
Renomée
0
Standort
Köln
moin,

ich habe in den letzten 2 jahren extrem viele 540/541er Platten wegen extremer Laufgeräusche, defekter Sektoren und Verweigern jeglichen dienstes retourniert.
Fragt mich nicht wieviele das waren (ca. 100 im Jahr) und die waren alle nicht älter als 1 Jahr!!! Wären die 2-3 Jahre hätte ich ja nix gesagt, die reihe ist ja auch nicht auf haltbarkeit gebaut, aber so?!
2003 habe ich von 14 verbauten 6Y080L0 8! in Rente geschickt, weil sie elektrische Schäden hatten.

naja, viel spass noch mit maxtor!
 
Oben Unten