Defektes Netzteil oder Mainboard? PC benötigt viele Versuche zum Hochfahren

Rotfuchs

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
20.07.2006
Beiträge
828
Renomée
24
Hallo,

Situation wie folgt:
Mein PC mit Asus P8P67 Deluxe (Rev.3, weniger als 1 Jahr alt) und be quiet Dark Power Pro Netzteil (530W, ca. 2,5-3 Jahre alt) benötigt viele Startversuche zum Hochfahren. Das bedeutet, ich muss x-mal den Startbutton drücken bevor die Powerlampe leuchtet, die Lüfter angehen und auch der Rest in Schwung kommt.
Bei 90% der Startversuche passiert nichts, nicht mal ein leichtes Anfahren der Lüfter. Bzw das ist so nicht ganz richtig: es kommt auch vor, dass die Powerlampe am PC schwach aufleuchtet, dann aber sofort wieder ausgeht und der Rechner bleibt still.

Starten über den Powerknopf direkt auf dem Mainboard habe ich schon versucht: gleiches Ergebnis, keine Reaktion.
Die Beleuchtung auf dem Mainboard, die aktiv ist, sobald der PC an einer Steckdose hängt, funktioniert übrigens tadellos. D.h. eine Stromversorgung findet scheinbar statt.

Gestern ganz kurios: ich habe nach 30-40 Startversuchen den PC in Ruhe gelassen. Nach ca. 2 Minuten fuhr er dann von allein hoch, ohne dass ich ihn in den 2 Minuten seit dem letzten Versuch angerührt hätte…Voodoo?
Das Verhalten begann übrigens aus heiterem Himmel von einem Tag auf den anderen. Ich habe in den letzten Wochen/Monaten nichts am Rechner verändert, also keinerlei Hardware ein-/ausgebaut.

Wenn der PC erstmal hochgefahren ist, dann läuft er stabil. Auch Neustarts gehen reibungslos, sogar komplettes Runterfahren und dann wieder Einschalten funktioniert. Dies aber nur, wenn zwischen Aus- und Einschalten nur wenige Sekunden liegen.
Das ganze „fühlt“ sich an, als wenn mein PC erst Energie tanken muss, bevor er explosionsartig alle Stromverbraucher (CPU, Lüfter, HDDs, Beleuchtung, etc.) anwirft und hochfährt. So etwas ist mir in über 20 Jahren PC-Erfahrung noch nie untergekommen.

Hat jemand von euch so etwas schon erlebt? Ich tippe ja auf Netzteil oder Mainboard, aber sicher bin ich mir nicht. Irgendwelche Messgeräte besitze ich nicht (geschweige denn Kenntnis im Umgang damit). Kann hier im Forum evtl. einer von euch aufgrund der Symptome eine Ursache der Probleme benennen und/oder hat das gleiche schon erlebt und gelöst? *noahnung*

PS: Nachtrag: seit ich diese Probleme habe wurde auch öfters beim Hochfahren (wenn es denn endlich glückte) meine PS-2 Tastatur nicht erkannt, mal ja, mal nein. Mit einer USB-Tastatur gab es keine Erkennungsschwierigkeiten.
 
Zuletzt bearbeitet:

Schwarzmetaller

Moderator (Hard- und Software)
Mitglied seit
11.12.2003
Beiträge
13.156
Renomée
989
Standort
Die Insel
  • QMC Race
  • Docking@Home
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2022
Das sollte sich einigermaßen leicht herausfinden lassen - probiere doch einfach mal ein anderes NT aus.
 

Rotfuchs

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
20.07.2006
Beiträge
828
Renomée
24
Mit anderem Netzteil testen ist natürlich vorgesehen - das wird mir sicher auch weiterhelfen, hab nur leider nicht "mal eben" eins zur Hand und "kaufen, testen, zurückschicken" will ich auch nicht.

Aber mich interessiert auch, ob dieses Problem bei anderen schonmal aufgetreten ist und ob es dann tatsächlich das NT war. Ich hoffe ja, dass "nur" das NT ist, da der Aufwand eines NT-Tausches in keinem Verhältnis zu einem MB-Tausch steht. Wobei: sollten die Probelem auch mit einem anderen NT bestehen bleiben, dann kann ich ja nicht mal sicher sein, dass das MB 'nen Schlag hat. *nerf*
 

Schwarzmetaller

Moderator (Hard- und Software)
Mitglied seit
11.12.2003
Beiträge
13.156
Renomée
989
Standort
Die Insel
  • QMC Race
  • Docking@Home
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2022
Mein persönlicher Erfahrungswert lautet: Bei solchen "PC startet nur schwer"-Fällen ist es in 75% der Fälle das Netzteil.
 

M

Grand Admiral Special
Mitglied seit
22.03.2005
Beiträge
11.079
Renomée
487
Standort
P3d VIP Lounge
Hat jemand von euch so etwas schon erlebt? Ich tippe ja auf Netzteil oder Mainboard, aber sicher bin ich mir nicht. Irgendwelche Messgeräte besitze ich nicht (geschweige denn Kenntnis im Umgang damit). Kann hier im Forum evtl. einer von euch aufgrund der Symptome eine Ursache der Probleme benennen und/oder hat das gleiche schon erlebt und gelöst? *noahnung*
ich hatte genau das verhalten vor einem halben jahr. habe dann sogar hier zum spass ein gewinnspiel mit umfrage gestartet, wo man einen tipp abgeben durfte. gewonnen haben damals alle leute die aufs netzteil getippt haben.

du wirst also um einen test nicht umher kommen. und wenn es das nicht sein sollte, dann leg dir das neue nt als ersatzgerät zurück. sowas geht in älteren rechnern immer kaputt...wenn es also nicht schon im sack ist, dann kommt das bald....entweder bei dir oder deiner freundin oder beim nachbarn. und 40€ totes kapital sind ja zu verschmerzen ;)
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
21.576
Renomée
1.203
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2022
... be quiet Dark Power Pro Netzteil (530W, ca. 2,5-3 Jahre alt) benötigt viele Startversuche zum Hochfahren. Das bedeutet, ich muss x-mal den Startbutton drücken bevor die Powerlampe leuchtet, die Lüfter angehen und auch der Rest in Schwung kommt.
Bei 90% der Startversuche passiert nichts, nicht mal ein leichtes Anfahren der Lüfter. Bzw das ist so nicht ganz richtig: es kommt auch vor, dass die Powerlampe am PC schwach aufleuchtet, dann aber sofort wieder ausgeht und der Rechner bleibt still.
...
Klingt sehr verdächtig nach dem ominösen BeQuiet-Start-Problem, was in diversen Foren herumgeistert.
Darum dürfte ein testweiser Kauf eines anderen Netzteils in der Tat die sinnvollste Möglichkeit der Fehlersuche sein.
 

gruenmuckel

Grand Admiral Special
Mitglied seit
17.05.2001
Beiträge
29.514
Renomée
1.516
Standort
Gerry-Weber - Stadt
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2021
Klingt ziemlich stark nach hasQuit!

Die Wahrscheinlichkeit das ein neues Markennetzteil das Problem behebt ist ziemlich hoch.

Das ist vermutlich auf gealterte Kondensatoren zurückzuführen die erst ab einer gewissen Temperatur ordentlich arbeiten. Ich muss mein altes DSL-Modem nach Stromausfällen 5 Minuten per Fön "vorglühen" damit es ansprang.
Eigentlich ein Klassiker der beQuiet E5 Serie, aber auch spätere Serien waren wohl anfällig. Bei den E5 war es ein Kondensator in der 5V Standby Spannungsversorgung.

Trennst du das Netzteil komplett vom Strom über eine Steckerleiste oder per Schalter am NT?
 

Rotfuchs

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
20.07.2006
Beiträge
828
Renomée
24
Trennst du das Netzteil komplett vom Strom über eine Steckerleiste oder per Schalter am NT?

Ja - trenne ich gewöhnlich per An/Aus-Schalter an der Steckerleiste. In den letzten Tagen habe ich aber auch beobachtet was passiert, wenn ich die Steckerleiste nicht ausschalte -> brachte keine Änderung.

Das mit dem "Vorglühen" per Fön wäre mal nen Versuch wert - schon aus Neugierde ob das klappt.

Omg ... im Alter vergeht die Zeit tatsächlich schneller: das NT ist Nov. 2007 gekauft worden...von wegen 2,5 - 3 Jahre alt, wie ich erst geschätzt hatte. Also auch nix mehr mit Garantie :]

Zumindest ist meine "Zuversicht" nach euren Posts gewachsen, dass es tatsächlich nur das NT ist.
 
Zuletzt bearbeitet:

gruenmuckel

Grand Admiral Special
Mitglied seit
17.05.2001
Beiträge
29.514
Renomée
1.516
Standort
Gerry-Weber - Stadt
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2021

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
21.576
Renomée
1.203
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2022
Die E sind doch die StraighPower.
Dark Power Pro wäre ein P-irgendwas.
 

Rotfuchs

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
20.07.2006
Beiträge
828
Renomée
24
Ersatz-NT ausgeliehen und angeschlossen -> Rechner startet wie gewünscht. Dann werde ich mich jetzt mal durch die "welches-NT-soll-ich-kaufen-?"-Threads und diverse Testberichte durchwurschteln.

Übrigens: über 4 Jahre nach dem Kauf eines NT mit Kabelmanagement habe ich endlich mal einen Vorteil daraus ziehen können: das Ersatz-NT ist ebenfalls ein Dark Power Pro und ich konnte den Großteil der Kabelage einfach umstecken. Für diesen Profit musste dann aber auch das alte NT erstmal "ableben" ;D
 

Schwarzmetaller

Moderator (Hard- und Software)
Mitglied seit
11.12.2003
Beiträge
13.156
Renomée
989
Standort
Die Insel
  • QMC Race
  • Docking@Home
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2022
Die Statistik hat wieder zugeschlagen.^^
 

Rotfuchs

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
20.07.2006
Beiträge
828
Renomée
24
Gibt es in der Preisklasse 80-100€ etwas deutlich besseres als das "be quiet! Straight Power E9 CM 480W ATX 2.3"?

480 Watt (reicht für mich vermutlich locker), Gold Zertifizierung und 5 Jahre Herstellergarantie klingt für mich gut. Irgendwelche Einwände oder besseren Vorschläge von euch?
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
21.576
Renomée
1.203
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2022
Etwas deutlich Besseres wäre dann z.B. schon ein Enermax und das liegt 10€ überm Budget.
Somit spricht nichts gegen das E9.
Sind die Kabel damit etwa auch kompatibel?
 

Rotfuchs

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
20.07.2006
Beiträge
828
Renomée
24
Die Kabel sind wohl nicht kompatibel - zumindest sehen die Verbindungen auf Bildern unterschiedlich aus.
 

Stefan Payne

Grand Admiral Special
Mitglied seit
17.11.2001
Beiträge
5.551
Renomée
50
be quiet Dark Power Pro Netzteil (530W, ca. 2,5-3 Jahre alt) benötigt viele Startversuche zum Hochfahren.
Ähm, Rotfuchs, das 530W Dark Power Pro ist ein P6. Das ist schon etwas älter als 2,5 bis 3 Jahre...
Das sollte eher so 4-6 Jahre alt sein, je nachdem, wann du es gekauft hast.

Klingt sehr verdächtig nach dem ominösen BeQuiet-Start-Problem, was in diversen Foren herumgeistert.
Hast du auch den letzten Beitrag zu dem Thema gelesen? Weil eigentlich betraf das nur ein paar Modellen einer Serie, nicht alle Geräte.

Darum dürfte ein testweiser Kauf eines anderen Netzteils in der Tat die sinnvollste Möglichkeit der Fehlersuche sein.
In diesem Falle stimme ich dir mal zu. Auf grund des Alters des Netzteiles kann es sein, dass es (mit modernen Komponenten) nicht mehr so ganz gut funktioniert.
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
21.576
Renomée
1.203
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2022
Das hat er doch in #8 längst bemerkt mit dem Alter. ;)

Ich habe die zahlreichen Threads nicht durchgelesen, nur überflogen. Und da wurden sehr viele (alte und mittelalte) Serien genannt, die ich mir nicht alle gemerkt habe.
 

hacki

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.914
Renomée
23
Standort
Benztownrocker
Erzählt mir mal bitte bissl was zu den E5 Netzteilen, und deren Problematik :)

Arbeitskollege hat ein E5 350W, welches genau so rumzickt...er hatte es schon zur RMA eingeschickt, deren Chroma Tester hat aber keinen Fehler feststellen können, ergo kam es unrepariert zurück. Mir ist nur bekannt dass es zwei Serien der E5 PSUs gab, er hat eins der ersten.
 
Oben Unten