Der grosse CP CPU Benchmark Thread

andr_gin

Grand Admiral Special
Mitglied seit
12.06.2003
Beiträge
3.053
Renomée
24
Standort
St. Pölten (60km westlich von Wien)
Natürlich. Der Benchmark liest ja nur die Werte aus dem laufenden Programm aus. Da der Client ja aus ca. einer halben Million Zeilen Code besteht dürfte das ein bisschen schwierig sein das in so ein kleines Benchmarkprogramm zu stopfen ;D
 

turricane

Commodore Special
Mitglied seit
03.03.2002
Beiträge
399
Renomée
0
muss mir doch einer sagen ;D


-------SYSTEM-------
cpu: Unknown CPU Typ
x86 Family 6 Model 10 Stepping 0
clock: 2,408 GHz
fsb: 200 MHz
memory: 511,48 Mebibyte RAM DDR 400 Mhz
dualchannel [X]
board: Nforce 2 Ultra 400
------SOFTWARE------
OS: Microsoft Windows XP (version 5.1)
client: climateprediction.net Client (version: 3, 0, 1, 0)
------RESULTS-------
ts=48 CPUt=106,9950 t=115,7670
cpu usage 92,4%
2,4118 sec/ts
2,2291 cpusec/ts
0,4458 CPUDays/ModelYear
6,6872 CPUDays/Phase
20,0616 CPUDays/Model
0,4824 Days/ModelYear
7,2354 Days/Phase
21,7063 Days/Model
5,368 10^9 cycles/ts
------DETAILS-------
date | cpuuseage | sec/ts | cpusec/ts
4.11.1818 | 92,4% | 2,412 | 2,229
 

Bullet4u

Admiral Special
★ Themenstarter ★
Mitglied seit
10.01.2003
Beiträge
1.287
Renomée
1
Standort
in a world without walls and fences, where is no n
Zuletzt bearbeitet:

andr_gin

Grand Admiral Special
Mitglied seit
12.06.2003
Beiträge
3.053
Renomée
24
Standort
St. Pölten (60km westlich von Wien)
Ich habe mir gedacht ich bringen denen im Forum auch einmal dein schönes Programm näher, damit die dort auch etwas brauchbares zum Benchen haben ;D
 

abrenner

Cadet
Mitglied seit
10.07.2004
Beiträge
5
Renomée
0
Hallo,

gleicher rechner wie auf der seite zuvor nur jetzt mal mit der win xp 64 bit beta läuft mit 32 bit fast genau so schnell wie auf normalem xp mal gespannt wenns nen 64 bit client gibt dann wird wohl die post abgehen :-)

-------SYSTEM-------
cpu: AMD Athlon(tm) 64 Processor 3200+
AMD64 Family 15 Model 4 Stepping 8
clock: 2,200 GHz
fsb: 240 MHz
memory: 1,00 Gibibyte RAM DDR ??? Mhz
Dualchannel [ ]
board: ???
------SOFTWARE------
OS: Microsoft Windows XP (version 5.2)
client: climateprediction.net Client (version: 2, 2, 29, 0)
------RESULTS-------
ts=48 CPUt=83,3590 t=83,6250
cpu usage 99,7%
1,7422 sec/ts
1,7366 cpusec/ts
0,3473 CPUDays/ModelYear
5,2099 CPUDays/Phase
15,6298 CPUDays/Model
0,3484 Days/ModelYear
5,2266 Days/Phase
15,6797 Days/Model
3,821 10^9 cycles/ts
------DETAILS-------
date | cpuuseage | sec/ts | cpusec/ts
26.9.1812 | 99,7% | 1,742 | 1,737
 
Zuletzt bearbeitet:

andr_gin

Grand Admiral Special
Mitglied seit
12.06.2003
Beiträge
3.053
Renomée
24
Standort
St. Pölten (60km westlich von Wien)
Original geschrieben von abrenner
gleicher rechner wie auf der seite zufor

Autsch

Da seh ich schon einen Tacker kommen ;D
 

WhyTea

Redshirt
Mitglied seit
28.10.2004
Beiträge
4
Renomée
0
Hi!
Ich habe durch zufall Eurer Forum und das interessante Tool gefunden und gleich mal ausprobiert. Leider wirft es bei mir ganz komische ergebnisse aus.

-------SYSTEM-------
cpu: AMD Athlon(tm) XP 3000+
x86 Family 6 Model 10 Stepping 0
clock: 2,075 GHz
fsb: 200 MHz
memory: 1,00 Gibibyte RAM DDR 1 GB RAM DDR400 CL2,3,3,5 Mhz
Dualchannel [ ]
board: nforce2
------SOFTWARE------
OS: Microsoft Windows XP (version 5.1)
client: (version: )
------RESULTS-------
ts=266488 CPUt=849299994,3090 t=0,6090
cpu usage 139458088930,0%
0,0000 sec/ts
3187,0103 cpusec/ts
637,4021 CPUDays/ModelYear
9561,0308 CPUDays/Phase
28683,0925 CPUDays/Model
0,0000 Days/ModelYear
0,0000 Days/Phase
0,0000 Days/Model
6613,046 10^9 cycles/ts
------DETAILS-------
date | cpuuseage | sec/ts | cpusec/ts
1.5.1826 | 139458088930,0% | 0,000 | 3187,010

Ich habe mich genau an die Anleitung gehalten aber...

Kann mir jemand sagen was da falsch läuft???
 

esquisse

Fleet Captain Special
Mitglied seit
10.02.2003
Beiträge
321
Renomée
18
Standort
Cyberlin
  • SIMAP Race
  • QMC Race
Original geschrieben von WhyTea
Hi!
Ich habe durch zufall Eurer Forum und das interessante Tool gefunden und gleich mal ausprobiert. Leider wirft es bei mir ganz komische ergebnisse aus.

Ich habe mich genau an die Anleitung gehalten aber...

Kann mir jemand sagen was da falsch läuft???

Guten Morgen,
Ich habe in Erinnerung, dass das Programm seit BOINC keine korrekten Ergebnisse mehr liefert. Andr_gin hat es meines Wissens für den klassichen CP-Client geschrieben. Da er zu den sehr aufmerksamen Forenteilnehmern gehört, bekommst Du sicher sehr bald eine konkrete Antwort.

Gruß,
esquisse
 

andr_gin

Grand Admiral Special
Mitglied seit
12.06.2003
Beiträge
3.053
Renomée
24
Standort
St. Pölten (60km westlich von Wien)
1.) Ich habe das Tool nicht geschrieben. Das war Bullet4u.

2.) Das Tool läuft nur mit dem klassischen Client, da es nur daraus die Timestemps auslesen kann. Ich habe aber eine, zwar etwas umständliche, aber doch einigermaßen genau Methode entwickelt, um bei BOINC die Geschwindigkeit abzulesen. Aus Faulheit verlinke ich nur darauf
;D (einfach auf den Smiley draufdrücken)


3.) Falls du den klassischen Client gebencht hast, dann hast du wahrscheinlich den Pfad nicht richtig eingetragen. Wichtig ist der "\" am Schluss.

P.S.: Wenn du BOINC benchen willst, dann nimm die Excel-Datei. Die exe hat immer noch einen kleinen Fehler und ich habe bisher noch nicht die Zeit gehabt ihn auszubessern.
 

esquisse

Fleet Captain Special
Mitglied seit
10.02.2003
Beiträge
321
Renomée
18
Standort
Cyberlin
  • SIMAP Race
  • QMC Race
Original geschrieben von andr_gin

P.S.: Wenn du BOINC benchen willst, dann nimm die Excel-Datei. Die exe hat immer noch einen kleinen Fehler und ich habe bisher noch nicht die Zeit gehabt ihn auszubessern.

Wenn das keine Motivation ist, die einzige aussagekräftige Benchmark zu basteln ;)
 

andr_gin

Grand Admiral Special
Mitglied seit
12.06.2003
Beiträge
3.053
Renomée
24
Standort
St. Pölten (60km westlich von Wien)
Es ist leider ziemlich ungenau, wenn man es nicht min. 5min. laufen lässt. Dann beträgt die Abweichung ca. 2%, aber auch nur, wenn man immer Hoch- und Tiefpunkte abwartet. Ich kenne leider keine Möglichkeit, die Ergebnisse auszulesen und schon gar nicht die CPU-Time usw. Eventuell könnte man den Speicher der Grafikkarte anzapfen oder so, um an den Text zu kommen. Der Rest wäre leicht, aber wer schreibt dafür extra einen Treiber?
 

powersupply2003

Grand Admiral Special
Mitglied seit
01.07.2003
Beiträge
2.787
Renomée
16
Standort
Garz auf Rügen
hab jetzt auch einen A64 :)

-------SYSTEM-------
cpu: AMD Athlon(tm) 64 Processor 3000+
x86 Family 15 Model 31 Stepping 0
clock: 2,394 GHz
fsb: HTT: 266 MHz
memory: 511,23 Mebibyte RAM DDR 218 2 3 3 7 Mhz
dualchannel [X]
board: Asus A8V
------SOFTWARE------
OS: Microsoft Windows XP (version 5.1)
client: climateprediction.net Client (version: 3, 0, 1, 0)
------RESULTS-------
ts=144 CPUt=243,6090 t=244,6250
cpu usage 99,6%
1,6988 sec/ts
1,6917 cpusec/ts
0,3383 CPUDays/ModelYear
5,0752 CPUDays/Phase
15,2256 CPUDays/Model
0,3398 Days/ModelYear
5,0964 Days/Phase
15,2891 Days/Model
4,050 10^9 cycles/ts
------DETAILS-------
date | cpuuseage | sec/ts | cpusec/ts
23.6.1822 | 99,6% | 1,690 | 1,683
24.6.1822 | 99,6% | 1,698 | 1,691
25.6.1822 | 99,6% | 1,708 | 1,701


mit 200 MHz Ram Takt waren es 1,79 s/ts , hätte nicht gedacht das es so viel ausmacht. Wenn man das 1:1 laufen hätte wäre das doch bestimmt um die 1,5 s/ts *kopfkratz

... vielleicht hol ich mir dann doch nen anderen Speicher (mein 1gb macht nur 200 MHz ohne Fehler mit) *buck*
 

Hontra

Lt. Commander
Mitglied seit
21.09.2004
Beiträge
108
Renomée
0
Standort
Dessau (Wohnort)/ Weimar (Studium)
Hi,

der Speichertakt macht tatsächlich sehr viel aus. Bei 189MHz waren das bei meinem A64 3000+@2650MHz nur 2 TS/sec. Bei nem 237er Takt und CPU @ 2610MHz läuft der jetzt mit 1,66 TS/sec. Aber 1,5 TS/sec bei dir halte ich eher für unwahrscheinlich.
Allerdings macht es sich überhaupt nicht bemerkbar, ob du nun deinen Speicher 1:1 laufen lässt, oder asynchron betreibst. So gesehen gibt es keinen asynchronen/synchronen Betrieb mehr. XXMartin hatte da mal nen schönen Thread geschrieben.

Wo bekomme ich eigentlich den Benchmark her? Muss meine Werte immer aus dem Bildschirmschoner abfragen und die ändern sich ja auch ab und an.

Gruß, Hontra.
 

powersupply2003

Grand Admiral Special
Mitglied seit
01.07.2003
Beiträge
2.787
Renomée
16
Standort
Garz auf Rügen
Original geschrieben von Hontra

Allerdings macht es sich überhaupt nicht bemerkbar, ob du nun deinen Speicher 1:1 laufen lässt, oder asynchron betreibst. So gesehen gibt es keinen asynchronen/synchronen Betrieb mehr.


Wo bekomme ich eigentlich den Benchmark her? Muss meine Werte immer aus dem Bildschirmschoner abfragen und die ändern sich ja auch ab und an.

Gruß, Hontra.

das es beim a64 kein asynchronen/synchronen mehr gibt ist mir schon klar ;) mit ging es nur darum wie die Geschwindigkeit wäre wenn man den Ram auch mit 266 MHz laufen lassen würde. Bei mir machten 18 MHz mehr Ram Takt (bei gleichem CPU Takt) schon ~0,1 s/ts , der Geschwindigkeitszuwachs wird dann bestimmt bei einem schon sehr hohem Ram Takt zwar nicht mehr so stark sein, aber 1,5 - 1,6 s/ts würden dann bestimmt erreichbar sein.(?)


Ich hab noch nen fast fertiges Model vom alten Clienten und da funktioniert der CP Bench ja noch :)
 
Zuletzt bearbeitet:

powersupply2003

Grand Admiral Special
Mitglied seit
01.07.2003
Beiträge
2.787
Renomée
16
Standort
Garz auf Rügen
konnte heute nochmal mit einem anderen Asus A8V testen. Das macht ~ 285 MHz HTT
konnte also mal mit 2550 MHz testen :)

-------SYSTEM-------
cpu: AMD Athlon(tm) 64 Processor 3000+
x86 Family 15 Model 31 Stepping 0
clock: 2,550 GHz
fsb: HTT: 283 MHz
memory: 1,00 Gibibyte RAM DDR 213 3 3 3 7 Mhz
dualchannel [X]
board: Asus A8V
------SOFTWARE------
OS: Microsoft Windows XP (version 5.1)
client: climateprediction.net Client (version: 3, 0, 1, 0)
------RESULTS-------
ts=48 CPUt=75,6720 t=76,6250
cpu usage 98,8%
1,5964 sec/ts
1,5765 cpusec/ts
0,3153 CPUDays/ModelYear
4,7295 CPUDays/Phase
14,1885 CPUDays/Model
0,3193 Days/ModelYear
4,7891 Days/Phase
14,3672 Days/Model
4,020 10^9 cycles/ts
------DETAILS-------
date | cpuuseage | sec/ts | cpusec/ts
26.7.1822 | 98,8% | 1,596 | 1,576
 
Zuletzt bearbeitet:

DerKleineKlaus

Vice Admiral Special
Mitglied seit
03.09.2003
Beiträge
970
Renomée
0
Standort
Thüringen
hier mal zum vergleich mein dual-xeon-system. problem dabei ist, dass der slassic client anscheinend nicht MP-fähig ist. meine beiden prozessoren (hyper threading ist aus, sonst wären es 4 CPUs) lümmeln nur bei etwa 50% rum. BOINC lastet voll aus, d.h. die zeit unten wird in etwa halbiert. hätte ich jetzt noch knete für guten RAM (nich so ne 2.5-3-3-8-schlappe) käme ich höher mit dem FSB und weiter nach vorne mit der benötigten zeit. aber reale 1,3sec/ts ist für die zwei 2.8GHz noconas net verkehrt:

-------SYSTEM-------
cpu: Intel(R) Xeon(TM) CPU 2.80GHz
x86 Family 15 Model 3 Stepping 4
clock: 3,087 GHz
fsb: 220 MHz
memory: 1,50 Gibibyte RAM DDR 2.5-3-3-8 Mhz
dualchannel [X]
board: ASUS NCCH-DL
------SOFTWARE------
OS: Microsoft Windows XP (version 5.1)
client: climateprediction.net Client (version: 2, 2, 29, 0)
------RESULTS-------
ts=48 CPUt=115,6560 t=116,1250
cpu usage 99,6%
2,4193 sec/ts
2,4095 cpusec/ts
0,4819 CPUDays/ModelYear
7,2285 CPUDays/Phase
21,6855 CPUDays/Model
0,4839 Days/ModelYear
7,2578 Days/Phase
21,7734 Days/Model
7,438 10^9 cycles/ts
------DETAILS-------
date | cpuuseage | sec/ts | cpusec/ts
04.12.1810 | 99,6% | 2,419 | 2,410


hier der auszug vom BOINC-client:


Time Sent (UTC) Host ID Result ID Result Name Phase Timestep CPU Time (sec) Average (sec/TS)

01 Feb 2005 17:54:30 97334 511483 41h0_000210423_0 1 32406 72819 2.2471
01 Feb 2005 11:18:40 97334 511484 41h1_000210424_0 1 21604 49323 2.2830
01 Feb 2005 10:49:15 97334 511483 41h0_000210423_0 1 21604 48476 2.2438
01 Feb 2005 04:04:10 97334 511484 41h1_000210424_0 1 10802 24540 2.2718
01 Feb 2005 03:52:13 97334 511483 41h0_000210423_0 1 10802 24206 2.2409
 
Zuletzt bearbeitet:

andr_gin

Grand Admiral Special
Mitglied seit
12.06.2003
Beiträge
3.053
Renomée
24
Standort
St. Pölten (60km westlich von Wien)
So jetzt habe ich meinen Athlon64 scheinbar wieder stabil hinbekommen. Schuld war die VDimm die mit 2,8V anscheinend zu hoch war. Damit ist er zwar weiter gelaufen aber war instabil. Das Seltsame war nur, dass das Problem erst nach ca. 1Woche aufgetreten ist und auf das habe ich natürlich nicht gedacht.

Hier einmal die Ergebnisse mit 2,6GHz, 1,6V VCore, 2,6V VDimm, 237MHz Speichertakt, 2,5-3-3-6, Dual Channel und 1T:

-------SYSTEM-------
cpu: AMD Athlon(tm) 64 Processor 3200+
x86 Family 15 Model 31 Stepping 0
clock: 2,603 GHz
fsb: 260 MHz
memory: 1,00 Gibibyte RAM DDR 237 2,5-3-3-6 Mhz
dualchannel [X]
board: A8V Deluxe
------SOFTWARE------
OS: Microsoft Windows XP (version 5.1)
client: climateprediction.net Client (version: 3, 0, 1, 0)
------RESULTS-------
ts=144 CPUt=219,8600 t=222,0000
cpu usage 99,0%
1,5417 sec/ts
1,5268 cpusec/ts
0,3054 CPUDays/ModelYear
4,5804 CPUDays/Phase
13,7413 CPUDays/Model
0,3083 Days/ModelYear
4,6250 Days/Phase
13,8750 Days/Model
3,974 10^9 cycles/ts
------DETAILS-------
date | cpuuseage | sec/ts | cpusec/ts
05.12.1810 | 99,9% | 1,521 | 1,519
06.12.1810 | 99,8% | 1,521 | 1,518
07.12.1810 | 97,5% | 1,583 | 1,543

Da ist aber noch ICQ im Hintergrund gelaufen und ich habe ein paar Nachrichten bekommen. Ich bin also fast unter 1,5s/TS.
 

andr_gin

Grand Admiral Special
Mitglied seit
12.06.2003
Beiträge
3.053
Renomée
24
Standort
St. Pölten (60km westlich von Wien)
So jetzt einmal ohne störende Hintergrundprogramme und 30 Tage:

-------SYSTEM-------
cpu: AMD Athlon(tm) 64 Processor 3200+
x86 Family 15 Model 31 Stepping 0
clock: 2,603 GHz
fsb: 260 MHz
memory: 1,00 Gibibyte RAM DDR 237 2,5-3-3-6 Mhz
dualchannel [X]
board: A8V Deluxe
------SOFTWARE------
OS: Microsoft Windows XP (version 5.1)
client: climateprediction.net Client (version: 3, 0, 1, 0)
------RESULTS-------
ts=1440 CPUt=2143,5310 t=2148,6250
cpu usage 99,8%
1,4921 sec/ts
1,4886 cpusec/ts
0,2977 CPUDays/ModelYear
4,4657 CPUDays/Phase
13,3971 CPUDays/Model
0,2984 Days/ModelYear
4,4763 Days/Phase
13,4289 Days/Model
3,875 10^9 cycles/ts
------DETAILS-------
date | cpuuseage | sec/ts | cpusec/ts
1.6.1811 | 99,4% | 1,523 | 1,515
2.6.1811 | 99,8% | 1,479 | 1,477
3.6.1811 | 99,9% | 1,479 | 1,477
4.6.1811 | 99,5% | 1,490 | 1,482
5.6.1811 | 99,9% | 1,490 | 1,488
6.6.1811 | 99,9% | 1,490 | 1,488
7.6.1811 | 99,4% | 1,500 | 1,491
8.6.1811 | 99,9% | 1,479 | 1,478
9.6.1811 | 99,5% | 1,490 | 1,482
10.6.1811 | 99,8% | 1,490 | 1,487
11.6.1811 | 99,9% | 1,490 | 1,488
12.6.1811 | 99,9% | 1,490 | 1,488
13.6.1811 | 99,4% | 1,500 | 1,491
14.6.1811 | 99,9% | 1,490 | 1,488
15.6.1811 | 99,8% | 1,500 | 1,497
16.6.1811 | 99,8% | 1,490 | 1,487
17.6.1811 | 99,8% | 1,500 | 1,497
18.6.1811 | 99,9% | 1,490 | 1,488
19.6.1811 | 99,4% | 1,500 | 1,491
20.6.1811 | 99,9% | 1,500 | 1,498
21.6.1811 | 99,9% | 1,490 | 1,488
22.6.1811 | 99,8% | 1,500 | 1,498
23.6.1811 | 99,9% | 1,490 | 1,488
24.6.1811 | 99,9% | 1,479 | 1,478
25.6.1811 | 99,4% | 1,500 | 1,491
26.6.1811 | 99,8% | 1,490 | 1,486
27.6.1811 | 99,9% | 1,490 | 1,488
28.6.1811 | 99,7% | 1,490 | 1,485
29.6.1811 | 99,9% | 1,490 | 1,489
30.6.1811 | 99,9% | 1,490 | 1,488

Unter 1,5s/TS ;D

IILesezeichenII
 
Zuletzt bearbeitet:

duftkerze

Redshirt
Mitglied seit
25.06.2005
Beiträge
1
Renomée
0
-------SYSTEM-------
cpu: AMD Athlon(tm) 64 FX-55 Processor
x86 Family 15 Model 7 Stepping 10
clock: 2,612 GHz
fsb: 200 MHz
memory: 1,00 Gibibyte RAM DDR 2-2-2 Mhz
dualchannel [X]
board: neo2 platinum
------SOFTWARE------
OS: Microsoft Windows XP (version 5.1)
client: climateprediction.net Client (version: 2, 2, 29, 0)
------RESULTS-------
ts=1440 CPUt=2277,9070 t=2295,0000
cpu usage 99,3%
1,5938 sec/ts
1,5819 cpusec/ts
0,3164 CPUDays/ModelYear
4,7456 CPUDays/Phase
14,2369 CPUDays/Model
0,3188 Days/ModelYear
4,7813 Days/Phase
14,3438 Days/Model
4,132 10^9 cycles/ts
------DETAILS-------
date | cpuuseage | sec/ts | cpusec/ts
02.12.1810 | 98,7% | 1,646 | 1,624
03.12.1810 | 97,5% | 1,645 | 1,604
04.12.1810 | 99,2% | 1,594 | 1,581
05.12.1810 | 99,3% | 1,594 | 1,583
06.12.1810 | 99,4% | 1,583 | 1,574
07.12.1810 | 99,4% | 1,604 | 1,594
08.12.1810 | 99,4% | 1,594 | 1,584
09.12.1810 | 99,4% | 1,594 | 1,584
10.12.1810 | 99,3% | 1,594 | 1,582
11.12.1810 | 99,3% | 1,594 | 1,582
12.12.1810 | 99,3% | 1,583 | 1,573
13.12.1810 | 99,4% | 1,594 | 1,585
14.12.1810 | 99,3% | 1,583 | 1,573
15.12.1810 | 99,4% | 1,583 | 1,574
16.12.1810 | 99,1% | 1,604 | 1,590
17.12.1810 | 99,3% | 1,604 | 1,593
18.12.1810 | 99,3% | 1,594 | 1,583
19.12.1810 | 99,3% | 1,594 | 1,583
20.12.1810 | 99,3% | 1,573 | 1,562
21.12.1810 | 99,4% | 1,583 | 1,574
22.12.1810 | 99,3% | 1,594 | 1,583
23.12.1810 | 99,3% | 1,573 | 1,562
24.12.1810 | 99,4% | 1,583 | 1,575
25.12.1810 | 99,4% | 1,583 | 1,573
26.12.1810 | 99,4% | 1,583 | 1,574
27.12.1810 | 99,3% | 1,583 | 1,572
28.12.1810 | 99,3% | 1,594 | 1,583
29.12.1810 | 99,4% | 1,583 | 1,574
30.12.1810 | 99,4% | 1,594 | 1,585
31.12.1810 | 99,3% | 1,604 | 1,593 *lol* *lol* *lol* *lol* *lol* *lol* *lol*
 
Oben Unten