Fritz-Box 6490 + Linksys LGS116 (16-Port-1Gbit-Switch) + Asus GT-AC5300 (WLAN)? Schwierigkeiten.

★ Themenstarter ★
Mitglied seit
19.08.2003
Beiträge
33
Renomée
0
Standort
Köln
Hallo.

Ich hatte einen Asus GT-AC5300 an eine Fritzbox 6490 Cable angeschlossen.
Die LAN-Geräte an dieses Asus-Gerät. Damit gab es keine Probleme.

Nun wollte Ich noch einen 16-Port-Gbit-Switch LGS116 von Linksys anschließen, und habe den an die FB, und das Asus WLAN an den Switch angeschlossen.
Ich konnte nicht mehr alle Webseiten aufrufen (Google geht immer), evtl. ein IPv4/IPv6-Problem (Unitymedia-Kabelanschluss) und Ich habe die Oberfläche des Asus-WLAN nicht mehr erreicht.
Angeblich hat dieser unmanaged Switch eine Oberfläche, aber wie über 192.168.1.1 (laut Linksys) ist die nicht zu erreichen. Evtl. haben da auch zwei Geräte gleiche Bereiche, oder zwei DHCP die sich stören, aber Ich sehe ja nicht mal den Switch als Gerät in der Fritzbox um das zu überprüfen/ändern.
Ich brauche wohl kein Fritz-Box-DHCP, wenn deren WLAN nicht genutzt wird (?), und deren LAN-Ports nur für eine Verbindung zum Switch dient.
Auch das Asus-WLAN braucht kein DHCP, wenn der Switch das regeln kann (?).

Ich wollte einen anderen hohen (um das ganze Haus inkl. Vorgarten bis Gartenzaun hinten abzudecken) Standort des WLAN testen, und damit Ich nicht alle LAN-Kabel von dort aus durchs Haus führen muss, dieser Switch. Der evtl. seltsamerweise mehr Mbit (Internet) an dem 10m Cat6 schafft als hinter dem Asus. Statt ~450Mbit jetzt 500-600Mbit
Direkt an der FB mit 30cm Kabel auch 600, 800, 1000Mbit.

Aktuell habe ich das WLAN-Gerät ganz entfernt, aber immer noch keinen Zugriff auf den Switch. Linksys schreibt ( https://www.linksys.com/de/support-article/?articleNum=132891 ) Ich solle im CMD ipconfig/all starten, und das Defaultgateway wäre der Switch. Das ist aber die Fritzbox hinter dem Switch...
 
Zuletzt bearbeitet:

Eye-Q

Grand Admiral Special
Mitglied seit
01.10.2003
Beiträge
6.037
Renomée
162
Standort
Hamburch
Uiuiui, da wirfst Du jetzt viele Dinge zusammen, die teilweise nichts miteinander zu tun haben bzw. Du verwechselst Dinge.

Ich hatte einen Asus GT-AC5300 an eine Fritzbox 6490 Cable angeschlossen.
Welchen Port des Asus-Routers hast Du verwendet? Es gibt ja einen WAN- und acht LAN-Anschlüsse.

Nun wollte Ich noch einen 16-Port-Gbit-Switch LGS116 von Linksys anschließen, und habe den an die FB, und das Asus WLAN an den Switch angeschlossen.
Auch hier die Frage: welchen Port des Asus-Routers hast Du an den Switch angeschlossen und wo hast Du jetzt die Netzwerkgeräte angeschlossen?

Ich konnte nicht mehr alle Webseiten aufrufen (Google geht immer)
Bist Du dir sicher, dass die google-Website funktioniert hat, also konntest Du da auch Dinge eingeben und es wurden dir Suchergebnisse angezeigt? Chrome und Firefox haben auf jeden Fall eine Startseite, die wie die google-Suchseite aussieht, aber offline generiert wird und erst wenn eine Suche gestartet wird wird die Online-Seite aufgerufen. Somit funktioniert die Startseite immer, auch wenn man offline ist.

und Ich habe die Oberfläche des Asus-WLAN nicht mehr erreicht.
Wahrscheinlich von einem Rechner, der am Linksys-Switch angeschlossen war, richtig? Falls ja, denke ich, dass Du den Asus-Router mit dem WAN-Port am Switch angeschlossen hast. Da der Aufruf der Weboberfläche des Asus-Routers aus gutem Grund blockiert wird, wenn die über den WAN-Port aufgerufen werden soll, wäre das normal.

Angeblich hat dieser unmanaged Switch eine Oberfläche, aber über 192.168.1.1 ist die nicht zu erreichen.
Das wäre sehr ungewöhnlich, unmanaged Switches haben normalerweise keine Weboberfläche, wozu auch?

Evtl. haben da auch zwei Geräte gleiche Bereiche, oder zwei DHCP die sich stören, aber Ich sehe ja nicht mal den Switch als Gerät in der Fritzbox um das zu überprüfen/ändern.
Falls der Switch wider Erwarten eine Weboberfläche hätte und die über eine statische IP-Adresse 192.168.1.1 erreichbar wäre, ist es normal, dass der Switch nicht in der Fritzbox auftaucht, da der DHCP-Server in der Fritzbox dem Switch ja keine IP-Adresse gegeben hat. Des weiteren wird der Fritzbox-LAN-Bereich wahrscheinlich noch der Standardbereich 192.168.178.x sein, ist das richtig? Falls ja, kannst Du aus dem Bereich die 192.168.1.1 nicht erreichen, da diese IP-Adresse in einem anderen Subnetz liegt.

Ich brauche wohl kein Fritz-Box-DHCP, wenn deren WLAN nicht genutzt wird (?), und deren LAN-Ports nur für eine Verbindung zum Switch dient.
Auch das Asus-WLAN braucht kein DHCP, wenn der Switch das regeln kann (?).
Ein Switch wie der LGS116 beinhaltet in aller Regel keinen DHCP-Server, also muss entweder die Fritzbox oder der Asus-Router DHCP-Server spielen. Je nachdem wie die verbunden und konfiguriert sind könnten beide DHCP-Server spielen,

Ich wollte einen anderen hohen (um das ganze Haus inkl. Vorgarten bis Gartenzaun hinten abzudecken) Standort des WLAN testen (und damit Ich nicht alle LAN-Kabel von dort aus durchs Haus führen muss, dieser Switch, der evtl. seltsamerweise mehr Mbit (Internet) an dem 10m Cat6 schafft als hinter dem Asus. Eher 500-600 statt 450 vom 400er-Vetrag), und dafür werde Ich wohl den Asus direkt an die Fritzbox anschließen.
Das kannst Du prinzipiell machen, ich würde das folgendermaßen aufbauen:
  • Einen PC per LAN-Kabel an einen der LAN-Ports des Asus-Routers anschließen und DHCP-Server im Asus-Router deaktivieren
  • Asus-Router mit einem seiner LAN-Ports an einen LAN-Port der Fritzbox anschließen
  • Switch mit einem LAN-Kabel an einen LAN-Port der Fritzbox anschließen
So sollten alle Rechner, egal an welchem Gerät sie per LAN oder WLAN angeschlossen bzw. angemeldet sind, eine IP-Adresse vom DHCP-Server der Fritzbox erhalten und sind in einem großen Netzwerk.

Aktuell habe ich das WLAN-Gerät ganz entfernt, aber immer noch keinen Zugriff auf den Switch. Linksys schreibt ( https://www.linksys.com/de/support-article/?articleNum=132891 ) Ich solle im CMD ipconfig/all starten, und das Defaultgateway wäre der Switch. Das ist aber die Fritzbox hinter dem Switch...
Das ist völlig normal, da der Switch wie oben geschrieben keinen DHCP-Server beinhaltet. Der Support-Artikel bezieht sich auch auf Linksys-Router und nicht auf Switches. Ein Linksys-Router würde sich selbst als Standard-Gateway ausgeben, wenn der auch DHCP-Server spielt.
 
★ Themenstarter ★
Mitglied seit
19.08.2003
Beiträge
33
Renomée
0
Standort
Köln
Ich hatte den Asus-WLAN-Router auch mit normalem Port an den Switch angeschlossen.
Vorher hatte Ich das Kabel von der Fritzbox am WAN-Port des Asus-WLAN, was auch keinerlei Probleme machte.
Man muss aber wissen, wenn nichts am WAN-Port steckt, zeigt der auf der Startseite mit einem großen fetten Warndreieck an, "DAS NETZWERKKABEL IST NICHT VERBUNDEN".
Dieser Anschluss ist nicht nur für die exotische Direkteinwahl beim ISP, sondern auch um das Internet einzuleiten.


Ja, die LAN-Geräte sind am Switch.
Angenommen Ich packe den WLAN-Router auf einen Mast auf dem Dach, dann wäre es blöd, wenn Ich alle LAN-Geräte in den Heizungskeller, durch den Schornstein und dann bis zu 9m durch den Mast führen müsste. Daher der Switch.



Bist Du dir sicher, dass die google-Website funktioniert hat, also konntest Du da auch Dinge eingeben und es wurden dir Suchergebnisse angezeigt?
Ja, Ergebnisse in der Google-Suche.



Wahrscheinlich von einem Rechner, der am Linksys-Switch angeschlossen war, richtig?
Ja, so soll es dann auch laufen. An den LAN-Ports des Asus-WLAN soll nichts angeschlossen werden.




Das wäre sehr ungewöhnlich, unmanaged Switches haben normalerweise keine Weboberfläche, wozu auch?

Ich war gestern auf dieser Seite von Linksys, und da stand auch LGS116 im Support-Pfad innerhalb der Webseite:
https://www.linksys.com/kw/support-article?articleNum=138022
Ich hatte mich auch gewundert, dass da dieses Gerät genannt wird, obwohl er "unmanaged" ist.


Falls der Switch wider Erwarten eine Weboberfläche hätte und die über eine statische IP-Adresse 192.168.1.1 erreichbar wäre, ist es normal, dass der Switch nicht in der Fritzbox auftaucht, da der DHCP-Server in der Fritzbox dem Switch ja keine IP-Adresse gegeben hat.
Exakt, das dachte Ich auch. Aber die Webseite (letzter Link) sagte mit "LGS116" oben drüber es gäbe eine IP.
Die verschiedenen IP-Ranges hatte Ich auch schon bedacht, war bisher aber auch kein Problem.
Da war bisher 192.168.178.x von der FB, die ja nur Internet liefert, und 192.168.1.x vom Asus-WLAN.
Sogar mit aktiviertem DHCP im ASUS-WLAN, obwohl damit zwei DHCP aktiv waren. Denn die FB lieferte ja nur das Internet, und kein Gerät außer dem Asus-WLAN war daran angeschlossen.
Ich habe zwar jetzt das DHCP im Asus-WLAN deaktiviert, und im Asus-WLAN dem Asus-WLAN eine IP der Fritzbox gegeben.
Fritzbox 192.168.178.1, Asus-WLAN 192.168.178.2. Danach NAS, TV, Sat, PC, Tablet, Smartphone etc..
Ich erinnere emich daran, dass die FB glaube Ich ab 20 verteilt, aber das ist doch nciht zwingend, oder?


falls ja, kannst Du aus dem Bereich die 192.168.1.1 nicht erreichen, da diese IP-Adresse in einem anderen Subnetz liegt.
Ich konnte die Fritzbox 192.168.178.1 auch aus dem ASUS-WLAN 192.168.1.x erreichen. Und das bei aktivem DHCP auf beiden Geräten.


Das kannst Du prinzipiell machen, ich würde das folgendermaßen aufbauen:
Einen PC per LAN-Kabel an einen der LAN-Ports des Asus-Routers anschließen und DHCP-Server im Asus-Router deaktivieren
Asus-Router mit einem seiner LAN-Ports an einen LAN-Port der Fritzbox anschließen
Switch mit einem LAN-Kabel an einen LAN-Port der Fritzbox anschließen
In die Richtung Einzeln auf die Geräte zugreifen, und nach überflüssigen DHCP suchen und deaktivieren dachte Ich auch schon.
Habe das jetzt auch gemacht. Leider funktioniert es so auch noch nicht.
Aber den Standort des WLAN muss Ich frei wählen können. Also entweder an der Fritzbox, oder am Switch.
Außerdem sollen die Geräte die sich am Asus-WLAN anmelden genau so in das Netzwerk integriert sein wie die Geräte am Switch.


P.S.: Kann der Switch überhaupt IPv6? Ich fand nichts dazu.
 

Woodstock

Grand Admiral Special
Mitglied seit
04.05.2002
Beiträge
8.744
Renomée
85
Standort
Somewhere in Oberfranken
Also wir haben hier eine Zeitlang eine FritzBox7490, FritzBox 7362 (Entspricht deinem Asus Router) und einen Linksys LGS116 betrieben. Den Linksys habe ich inzwischen aber gegen einen HP-2530-48G getauscht.

Die 7490 stellt die Verbindung zum DSL (Internet=WAN) her und hing am Linksys LGS116. WLAN auf der 7490 ist deaktiviert. DHCP ist aktiv
Die 7362 hängt ebenfalls am Linksys LGS116 und stellt die Verbindung zu unseren beiden Lexmark Drucken, dem Zebradrucker, dem Devolo Powerlan und verteilt WLAN im EG. DHCP ist deaktiviert.
TV, Laptops, Handys und Tablets im OG werden per WLAN über DEVOLO Powerlan mit WLAN versorgt.

Wir haben her also ne ähnliche Topologie wie du. Egal an welchem Router oder Switch ich ein Gerät anschließ ich komme überall ins Netz, in der FB sehe ich in der Übersicht alle angemeldeten Geräte

Da mußt Du nur aufpassen das nur ein Gerät die Adressen per DHCP verteilt. Aber wenn ich das richtig lese hast Du das schon behoben. Aber Du hast immer noch Probleme?
Welche denn?

Die Fritzbox hat per Default die 192.168.178.1 und du hast DHCP aktiviert. Richtig? Ab welcher Adresse die FB die Adressen verteilt ist egal. Das kannst du eh selber konfigurieren. Aber der Bereich 192.168.178.1 - 10 kannst Du auf alle Fälle für feste IP nutzen.
WLAN deaktivierst du auf der FB.
Dem Asus Router gibst bzw. hast du bereits die 192.168.178.2 gegeben.
Die FB verbindest du über Lan Port 1 mit Lan Port 1 am Switch.
Den Asus Router verbindest du über Lan Port 1 mit Lan Port 2 am Switch.

Die restlichen kabelgebundenen Geräte schließt Du auch am Switch an und läßt sie die Adresse per DHCP holen
Die WLAN Geräte stellst Du auch auf DHCP und meldest sie in deinem WLAN an.

Fertig. Jetzt sollten alle Geräte sauber in deinem Netz integriert sein.

Zum überprüfen kannst Du dann auf der Fritzbox die Übersicht ansehen. Da werden alle in deinem Netz befindlichen Geräte aufgelistet. Oder Du schaust in der FB unter Heimnetz -> Netzwerk -> Netzwerkverbindungen nach




Dein Link zu Linksys handelt nicht von unmanged Switchen sondern von Routern. Kleiner Unterschied

Der Linksys LGS116 hat definitv keine Web Oberfläche und IPV4 oder IPV6 ist ihm egal. Er ist ja unmanged.
 
★ Themenstarter ★
Mitglied seit
19.08.2003
Beiträge
33
Renomée
0
Standort
Köln
Der Tausch fand aus Gründen der Größe statt, oder?
Es spricht doch nichts gegen diesen 16-Port-Switch, wenn man darunter bleibt (?).
Evtl. auf ewig nur 4 Geräte am Kabel. Aber wenn ich mich an Dosensetzung in den Räumen mache, kann Ich die zumindest versorgen.
Das Teil schaltet den Rest ja ab, und die Wattzahlen erscheinen mir recht sparsam. Hat €27 gekostet.


Die 7490 hing am LGS116.
Also eigentlich wie hier, nur dass ich das anders herum bezeichnet hatte. Der LGS116 hängt an der FB.
Auch hier habe Ich das WLAN deaktiviert gehabt. Nur wärend Basteleien mal aktiviert, um WLAN zu haben.
Auch das WLAN hatte bzw. habe Ich am LGS116.


Aktuell hängt das Asus-WLAN auch wieder am LGS116.
Auch wenn Ich es ja eigentlich Outdoor hoch platzieren will.
Die FB zeigte in der Geräteliste auch das NAS mit IP, aber gab Ich die ein, passierte nichts. Das Problem Geräte nur über IP zu erreichen, bestand auch schon, aber da nicht mal die IP.
Jetzt gerade erreiche Ich das NAS über IP UND Name.
Aber das Asus-Webinterface nur über die IP. Router.Asus.com sollte eigentlich das Gerät erreichen.
Allerdings hatte Ich den Namen im Gerät auf GT-AC5300 geändert. Gebe Ich das ein, lande Ich in einer Google-Suche. Mit http:// davor klappt es. Gebe Ich nur NAS326 ein, sofort im NAS. Seltsam.

Ich weiß gerade selbst nicht ob und welche Fehler Ich noch Netzwerk habe. Wenn ich das WLAN wieder umstecke, evtl. gleich an die DSL-FB, kommt evtl. wieder was.
Neustarten nach Änderungen ist auch kein Fehler. Waus auch schräg war, die FB hat ja gerne mal gemeckert eine IP sei schon vergeben, wenn Ich eine ändern wollte.
Obwohl die ganz klar nicht vergeben war. Jetzt hatte die FB aber selbst eine IP doppelt in der Liste ohne Fehler anzuzeigen *noahnung* .
Hab Ich dann geändert, und zur Sicherheit noch neu gestartet...


Die Übersicht der Geräte in der FB war eigentlich nie ein Problem.
Und DHCP habe Ich auf dem WLAN-Gerät sofort deaktiviert.


"Dem Asus Router gibst bzw. hast du bereits die 192.168.178.2 gegeben."

Nein, dem hatte Ich die 20 gegeben.
Die Erste ab der die FB auch selbst IPs vergibt.


"Die FB verbindest du über Lan Port 1 mit Lan Port 1 am Switch."
Auch das hatte Ich gemacht.


"Den Asus Router verbindest du über Lan Port 1 mit Lan Port 2 am Switch."

Auch das.
Allerdings soll das wahrscheinlich nicht so bleiben.
Wenn es also kein Problem ist das Gerät direkt an FB-LAN-Port 2 zu hängen. Spart Kabellänge durch die Räume.
Denn die FB hängt im Heizkeller, wo auch der Zug des Kamin (freie Züge) auf das Dach führt. Wo Ich das WLAN ausprobieren will. Da fände Ich es "eleganter" das an die FB in der Nähe anzuschließen. Von Oberkante Schornstein bis zum Boden des Abgasrohr im Keller sind es laut Laser 6m. Kann man einen abziehen da am Boden des Schonstein ein Loch im Beton ist (wo auch die PV-Kabel, Sat-Kabel etc. durchlaufen). Zum Zug zur FB noch evtl. 4m. Und oben theoretisch bis 9m.
Sieht bestimmt "interessant" aus, wenn es fertig ist, ein umgedrehter Baumkübel mit Styropor drumherum.
Fehlt nur noch ein Nest großer Vögel oben drauf...



"Die WLAN Geräte stellst Du auch auf DHCP und meldest sie in deinem WLAN an."

Die WLAN-Geräte muss Ich nicht besonders auf DHCP einstellen, das geschieht ja automatisch.
Oder was ist da gemeint?


"Dein Link zu Linksys handelt nicht von unmanged Switchen sondern von Routern. Kleiner Unterschied"

Ich war aber auf der gleichen Seite, als ich nach LGS116 suchte, und über dieser Seite stand ein Support-Pfad mit LGS116. Das fand Ich auch komisch, und habe genau hingesehen.
 
Zuletzt bearbeitet:
Oben Unten