Fujitsu PRIMERGY MX130 S2 Optimierungs- und Erfahrungsfred

joe carnivore

Admiral Special
Mitglied seit
04.01.2008
Beiträge
1.547
Renomée
54
Standort
Goslar
Mein zweiter Volksdingens mag keine GPU.
Hab mir eine NV 1030 geholt. PC bleibt stur auf onboard . Ubuntu hat die GPU zwar erkannt ,will aber den Treiber nicht installieren.
Win7 drauf , kein Bild. Onboard.
Viel auszuwählen ist ja nicht , onboard oder Auto . Auto gleich wenn PCIE Karte dann die.

Jetzt läuft die Karte in einem Intel J3455m . Auch kein Bild. Ist auch gut so ,meine KVM kann nur VGA.
Auch PCI Express im BIOS gewählt. Funkt die INTEL GPU irgendwie dazwischen.

Das die Karte auch normal läuft habe ich mit meinen Phenom 9450e getestet. Hat auch onboard GPU.

Die GPU ist eine Gigabyte 1030 lp.
 

observers_0815

Fleet Captain Special
Mitglied seit
07.01.2018
Beiträge
312
Renomée
14
Standort
Ilmkreis
Schon mal mit einer einfachen CPU getestet? Ich meine ohne iGPU, könnte ja auch sein, dass die 1030 irgendwie mackig ist.
Nicht sehr wahrscheinlich, aber wie war das mit dem Pferd vor der Apotheke?

Oh. Erst gründlich lesen. Hast du ja schon geschrieben.
 

LordNord

Redaktion
☆☆☆☆☆☆
Mitglied seit
07.09.2005
Beiträge
5.726
Renomée
507
Standort
S-H
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
Jetzt läuft die Karte in einem Intel J3455m . Auch kein Bild. Ist auch gut so ,meine KVM kann nur VGA.
Auch PCI Express im BIOS gewählt. Funkt die INTEL GPU irgendwie dazwischen.

Wo genau wird dazwischen gefunkt, beim Treiber oder im Boinc?
 

joe carnivore

Admiral Special
Mitglied seit
04.01.2008
Beiträge
1.547
Renomée
54
Standort
Goslar
Beim Start hab ich noch ein Bild. Bios und die ganzen Infos.
Danach nicht mehr. Dann geht nur noch Intel Onboard.

Da will ich auch weiter rumdockern . Die Karte läuft und ich kann meine KVM weiter benutzen.

Die Karte hat HDMI und DVI-D. Dann müsste ich auf meine Odroid 5fach HDMI switsch ausweichen.
So ist das eine gute Lösung und muss nicht weiter bearbeitet werden.
Danke
 

MIWA

Grand Admiral Special
Mitglied seit
27.10.2015
Beiträge
2.215
Renomée
71
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
Kann das sein das bei der 1030 was anderes ist als vorher
Habe drei volksPC alle laufen problemlos mit
AMD 5770
AMD 7450
Nvidia 750ti
Keiner will bis jetzt mit einer der beiden 1030
 

MIWA

Grand Admiral Special
Mitglied seit
27.10.2015
Beiträge
2.215
Renomée
71
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
Die Frage ist ob jemand ne volksPC mit 1030 am laufen hat

Oder ne Idee hat warum die nicht zusammen gehen
 

Crashtest

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2008
Beiträge
9.174
Renomée
1.358
Standort
Leipzig
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2022
Ich habe zwar 10 VolksPCs aber selbst keine 1030 - nur der Rechner meiner Mutter hat eine 1030 drin - kann ich aber nicht ausbauen (gäbe reichlich Ärger)

Ein Problem der 1030 ist, die ist nur PCIe 3.0 x4 - obs daran liegt ?
Andererseits sind die Polaris 11/21 wie die WX4100 nur PCIe 3.0 x8 und die laufen ….
 

joe carnivore

Admiral Special
Mitglied seit
04.01.2008
Beiträge
1.547
Renomée
54
Standort
Goslar
Eigentlich sollte die PCIe egal sein. Ist alles abwärtskompatibel.

Ich steck nachher mal die 1030 in den VolksPC in der gerade eine AMD 250E läuft.


Jetzt läuft die 1030 ja im J3455M ,aber leider hat der nur 1x PCIe 2.0 x16 (x1).
Ich weiß nicht was das an Leistung kostet. Aber bei der Rechenleistung ist das wohl zu vernachlässigen.
 
Zuletzt bearbeitet:

seTTam

Vice Admiral Special
Mitglied seit
16.08.2009
Beiträge
850
Renomée
71
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2022
Ich konnte erfolgreich folgenden ECC_Speicher verwenden, vielleicht interessiert es ja jemanden :-)
Kingston KVR1333D3E9S/4G
https://www.kingston.com/dataSheets/KVR1333D3E9S_4G.pdf

Falls jemand solchen braucht, kann ich wohl noch welchen auftreiben.

Meine Quelle bekommt demnächst vermutlich noch welche aufgetrieben. Ich kann euch da gerne informieren.
Kann aber auch sein, dass es nur die 8GB Version des Riegels ist. Laut Doku scheint diese ja nicht kompatibel zu sein.
 

tomturbo

Technische Administration, Dinosaurier
Mitglied seit
30.11.2005
Beiträge
9.455
Renomée
664
Standort
Österreich
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2021
Ich habe 4x8GB Kingston ECC problemlos am laufen.
 

Thyler Durden

Admiral Special
Mitglied seit
27.06.2002
Beiträge
1.605
Renomée
244
Standort
Tyrol
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2022
Ich hatte mal nur raus Neugierde auch 32GB am Start, allerdings Crucial Sport non ECC.
Beim booten ein wildes gepiepse, aber Windows lief sauber.
 

seTTam

Vice Admiral Special
Mitglied seit
16.08.2009
Beiträge
850
Renomée
71
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2022
Eigentlich sollte die PCIe egal sein. Ist alles abwärtskompatibel.

Ich steck nachher mal die 1030 in den VolksPC in der gerade eine AMD 250E läuft.


Jetzt läuft die 1030 ja im J3455M ,aber leider hat der nur 1x PCIe 2.0 x16 (x1).
Ich weiß nicht was das an Leistung kostet. Aber bei der Rechenleistung ist das wohl zu vernachlässigen.

Lang lang ist's her. Aber tatsächlich funktioniert mein Volks PC auch nicht mit der GT 1030.
Der Rechner bootet nicht mals (komplett kein Bild, Tastatur leuchtet nur kurz auf).
Baue ich die Karte aus, ist alles in Ordnung.
Schade, ist meine leistungsstärkste LP Karte.
 

Cmdr_Zod

Commander
Mitglied seit
20.01.2018
Beiträge
170
Renomée
23
Meiner war auch etwas heikel, eine HD 6350 hat nicht funktioniert (kann mich nicht mehr an das genaue Fehlerbild erinnern, könnte auch sein dass die gebraucht erworbene Karte oder der DMS-59-Adapter eine Macke hat). Eine RX 550 wurde nicht als Grafikkarte erkannt, und in der Folge wurde die Onboard-Grafik nicht deaktivert (grundsätzlich wurde die RX 550 am Bus erkannte und müsste funktioniert haben, zu dem Zeitpunkt war aber auch der Linux-Support in meiner Distribution noch etwas frickelig, so dass ich es nicht weiter untersucht habe). Weiss nicht ob die RX 550 nicht als Graka erkannt wurde, weil die nur mit 8 PCI-Lanes angebunden ist
Ich habe dann afair eine HD 6450 verbaut, die funktioniert (habe den Rechner gegenwärtig nicht hier und kann es daher nicht verifizieren).
 

Crashtest

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
11.11.2008
Beiträge
9.174
Renomée
1.358
Standort
Leipzig
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2022
Also ich habe 1030 und 1050ti laufen gehabt.
 

alwe2710

Redshirt
Mitglied seit
30.06.2021
Beiträge
1
Renomée
0
Hey, ich habe auch mal noch eine Frage dazu. Ich habe auch den MX130 S2. Den möchte ich als Mediaserver nehmen. Für transcodieren hab mich mir darum eine ältere GTX 1650 reingesetzt. Die funktioniert auch noch an einem anderen PC. Jedoch an dem Server kommt der Fujitsu-Bildschirm mit einem "B2" unten rechts im Eck und dann piept er noch ab und zu. Kann man da was machen oder muss ich nach nem anderen Server schauen?
 
Oben Unten