Garantieabwicklung Prozessoren AMD

pipin

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
16.10.2000
Beiträge
17.938
Renomée
7.820
Standort
East Fishkill, Minga, Xanten
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
Hallo,

es gibt leider nur sehr alte Threads hier im Forum bei uns zum Thema.

Hat jemand in letzter Zeit Erfahrungen mit dem Thema Garantie bei AMD gemacht?

Mein Ryzen 5 5600X startet auf mehreren Boards entweder gar nicht oder nur sporadisch.

Macht es da dann Sinn direkt über AMD zu gehen oder über die Gewährleistung und den Händler? In meinem Fall ist es halt kein typischer E-Tailer aus dem Bereich sondern otto.de. ;)
 

OnYX

Admiral Special
Mitglied seit
02.09.2004
Beiträge
1.121
Renomée
57
Standort
Wien
Erfahrung nicht mit AMD aber eben mit anderen "Händlern". Im Fall AMD würde ich das direkt über den Hersteller machen. Außer die CPU ist in der Gewährleistung, dann muss Otto sowieso sofort tauschen. Kann nicht schaden dort mal nachzufragen ob die das Teil lagernd haben sonst heißt es in Zeiten wie diesen "nachbestellt, bitte warten, kann dauern, bla bla".
 

pipin

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
16.10.2000
Beiträge
17.938
Renomée
7.820
Standort
East Fishkill, Minga, Xanten
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020

OnYX

Admiral Special
Mitglied seit
02.09.2004
Beiträge
1.121
Renomée
57
Standort
Wien
Dann sicher nicht beim Händler sonst dauert das nur länger.
 

vnt

Lt. Commander
Mitglied seit
02.12.2011
Beiträge
118
Renomée
8
Hallo pipin,

ich habe 2011 - also schon vor etwas längerer Zeit ;D - mal einen Athlon II X3 455 (boxed) direkt bei AMD über die Herstellergarantie reklamiert und seinerzeit problemlos nach knapp vier Wochen eine Austauschbox erhalten.
Ich würde an Deiner Stelle - gerade in Anbetracht der aktuellen Liefersituation - den fehlerhaften Prozessor über die Herstellergarantie direkt bei AMD austauschen lassen.

Gruß,
vnt
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
13.061
Renomée
1.054
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Was ich so gelesen habe dauert die RMA über AMD so 1 bis 2 Wochen.
 

pipin

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
16.10.2000
Beiträge
17.938
Renomée
7.820
Standort
East Fishkill, Minga, Xanten
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
Danke an alle.

Aber wie sich jetzt gezeigt hat, funktioniert die CPU noch.
Das Board zickt halt weiter, ich glaube ich schmeiße die CPU sonst die Tage auf den Marktplatz,
hab keine Lust mehr auf das Basteln. *admin*
 

_semmel

Commodore Special
Mitglied seit
12.12.2001
Beiträge
424
Renomée
77
Standort
mal bremen
war hier auch so. dachte nie an die cpu. geht ja auch eigentlich nicht kaputt. war aber so. das erste mal. amd hat anstandslos getauscht! probier doch einfach mal.
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
13.061
Renomée
1.054
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Gibt so einige Rückmeldungen seid ZEN2 und ZEN3 von defekten CPUs - kannte ich vorher auch noch nicht in den ganzen Jahren.

Mein 3950X ist auch nach ca 6 Monaten per RMA vom Händler bei AMD getauscht worden - 8 Kern im 2 CCX defekt. Lies sich mit Prime 95 einfach provozieren.
 

Woodstock

Grand Admiral Special
Mitglied seit
04.05.2002
Beiträge
8.783
Renomée
91
Standort
Somewhere in Oberfranken
Hallo,

es gibt leider nur sehr alte Threads hier im Forum bei uns zum Thema.

Hat jemand in letzter Zeit Erfahrungen mit dem Thema Garantie bei AMD gemacht?

Mein Ryzen 5 5600X startet auf mehreren Boards entweder gar nicht oder nur sporadisch.

Macht es da dann Sinn direkt über AMD zu gehen oder über die Gewährleistung und den Händler? In meinem Fall ist es halt kein typischer E-Tailer aus dem Bereich sondern otto.de. ;)

Druck die Rechnung noch mal aus falls Du sie nicht mehr hast, fülle den Rücksendeschein aus und trag im Rücksendeschein beim Artikel als Grund "14" - müßte es sein, ein.
Vermutlich bekommst Du dein Geld zurück. Auch wenn die CPU aktuell wieder lieferbar ist


Schau aber auf die Rechnung das die CPU wirklich von Otto ist. Otto.de ist inzwischen auch zu einem Marktplatz fransformiert auf dem Drittanbieter verkaufen können.
 

pipin

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
16.10.2000
Beiträge
17.938
Renomée
7.820
Standort
East Fishkill, Minga, Xanten
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
Schau aber auf die Rechnung das die CPU wirklich von Otto ist. Otto.de ist inzwischen auch zu einem Marktplatz fransformiert auf dem Drittanbieter verkaufen können.

Nein, war Otto selbst.


Aber das Problem scheint gelöst und ich könnte mich treten, dass ich nicht etwas methodischer vorgegangen bin.

Zusammen mit @MusicIsMyLife hatte ich schon mal überlegt, ob hier irgendwo einen Kurzschluss zwischen Gehäuse und Board oder alternativ, da ich das Board direkt auch ausgebaut hatte, zwischen Board und der Backplate geben könnte.

Es könnte etwas ähnliches sein und ASRock hat mir auch was skuriles erzählt:

Oder einen anderen Fall den ich hier mal hatte.
Da stellte sich heraus das bei einem der SATA Laufwerke eine
Befestigungsschraube zu lang war und da einen Kurzschluss auf die Platine
des Laufwerks gegeben hatte.

SATA Stromkabel abgezogen = alles OK. Wieder dran = System startete nicht.

Ich hatte am 650 Watt Netzteil (80 Plus Gold) noch 3 SATA-Geräte an einem Stromkabel angeschlossen, die hingen aber nicht über SATA am Mainboard - das hatte lediglich normale Stromversorgung und CPU dran - alles andere war ab.

Und sobald ich 2 von den 3 Geräten stromlos gemacht hatte und die SATA-SSD außerhalb des Gehäuses betrieben habe, waren die Probleme weg.

*admin*
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
6.775
Renomée
163
Das klingt nach "Spass" mit zu langen Schrauben und ein SSD Gehäuse ohne Tiefenanschlag für die selbigen. Mit hätten sie einfach noch abgestanden, ein Problem das ich schon öfters hatte und ich die Schrauben erstmal runterfeilen mußte.
 

pipin

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
16.10.2000
Beiträge
17.938
Renomée
7.820
Standort
East Fishkill, Minga, Xanten
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
Das klingt nach "Spass" mit zu langen Schrauben und ein SSD Gehäuse ohne Tiefenanschlag für die selbigen. Mit hätten sie einfach noch abgestanden, ein Problem das ich schon öfters hatte und ich die Schrauben erstmal runterfeilen mußte.

Es waren auch zwei Wechselrahmen involviert und vielleicht war einer nicht ganz fixiert. *engel*
Wahrscheinlich ist es ne Milimetersache, so dass das Phänomen mal auftrat und dann wieder nicht, wenn das Gehäuse bewegt wurde. Weil der PC lief ja sogar lange zwischendurch ohne Probleme.

Ich bin gerade aber etwas unentschlossen, ob ich das Problem noch mal durch Trial und Error eingrenzen will. ;)
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
6.775
Renomée
163
Gerade bei den 2,5" Laufwerken hatte ich das Problem mit den zu langen Schrauben schon öfters.
Noch schlimmer war es allerdings bei den Slimline CD Laufwerken wo selbst die mitgelieferten Schrauben des Gehäuses gern mal den Schubladen Mechanismus einklemmten und damit blockierten.
 
Oben Unten