Vista [gelöst] Vmware Server 1.x und 2.x unter Vista 64 läuft nicht

JKuehl

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
22.06.2003
Beiträge
7.900
Renomée
144
Standort
Stockholm, Schweden
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
Die Lösung ist weiter unten beschrieben. Stichwort: Treibersignierung Vista 64 Bit abschalten ReadyDriver Plus

Server 1.0.6 läuft nicht, weil die Dienste nach dem Neustart nicht gestartet werden können.

Server 2.x bricht immer ab bei der Installation mit folgender Meldung ab - noch beim entpacken der Daten. MD5 Summe der Setup-Datei ist aber in Ordnung.

"Setup kann nicht fortgesetzt werden. Das Microsoft-Laufzeit-DLL-Installationsprogramm konnte die Installation nicht abschließen"

Auf dem Notebook läuft Server 2.x das hat allerdings leider nur ein 32 Bit Betriebsystem und kann daher den 64 Bit Gast der in der VM laufen muss nicht starten.
 
Zuletzt bearbeitet:

TiKu

Administrator
Teammitglied
Mitglied seit
16.11.2001
Beiträge
21.510
Renomée
1.121
Standort
Unterföhring
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2021
Auf dem Notebook läuft Server 2.x das hat allerdings leider nur ein 32 Bit Betriebsystem und kann daher den 64 Bit Gast der in der VM laufen muss nicht starten.
Was für eine CPU steckt in dem Notebook? Man kann mit VMware sehr wohl 64-Bit-Gäste unter 32-Bit-Hosts laufen lassen. Dazu muss die CPU jedoch Intel-VT (Vanderpool) bzw. AMD-V (Pacifica) bieten, also Hardwarevirtualisierung.
 

JKuehl

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
22.06.2003
Beiträge
7.900
Renomée
144
Standort
Stockholm, Schweden
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
Danke für deine Antwort,

ist ein Pentium M mit 1.6 Ghz - also ohne VT etc.

Habe das VMWare 1.x aber zum laufen gebracht. Die Treibersignierung unter Vista 64 wars. Die kann man ja bekanntermaßen nicht mehr mit BCD abschalten dafür gibts ein Tool welches sich in den Bootloader einklinkt und beim Starten die erforderlichen Tastendrücke um diese zu umgehen simuliert...

Das Tool nennt sich ReadyDriver bzw. die automatisierte Variante die ohne Bootcd oder -Stick auskommt ReadyDriver Plus und kann hier heruntergeladen werden
http://citadel.x10hosting.com/readydriverplus/

Damit laufen dann auch die Dienste von VMWare 1.x wieder - VMWare Server 2 lässt sich aber immer noch nicht zum Arbeiten bewegen. Auf dem Notebook läuft es (nur eben nicht mit besagter Virtuellen Maschine) und wird komplett über den Browser gemanaged - lediglich die VM selbst startet dann in einem eigenen Fenster.

Damit kann ich jetzt endlich wieder mein Ubuntu nutzen was ich vor allem für die Uni brauche.
 

c.puetter

Commodore Special
Mitglied seit
06.07.2005
Beiträge
477
Renomée
10
Standort
Schwerte
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
Also ich hatte eben genau das gleiche Problem bei der installation des VMware Servers2.0.
Wie ich dann im der Ereignissanzeige von Windows gesehen habe, gibt es dort noch eine genauere Beschreibung das Fehlers:

"Produkt: Microsoft Visual C++ 2005 Redistributable (x64) -- Datenträger voll: Nicht genügend Speicherplatz -- Volume: E:; erforderlicher Speicher: 883 KB; verfügbarer Speicher: 0 KB. Geben Sie Speicherplatz frei, und wiederholen Sie den Vorgang."

Dazu muss ich sagen das Laufwerk E: bei mir manchmal ein DVD-Brenner ist und manchmal eine Festplatte. Das wechselt bei mir da diese Laufwerke im Ultrabay-Schacht sitzen.

Nachdem einbau der Festplatte ließ sich dann VMware Server2.0 auch installieren.
 
Oben Unten