Gigabyte AM2 Mainboards - Unterstützung Phenom

Berniyh

Grand Admiral Special
Mitglied seit
29.11.2005
Beiträge
5.205
Renomée
219
In den folgenden Listen versuchen wir die Kompatibilität der Sockel AM2 Mainboards aufzulisten. Diese Listen erheben keinen Anspruch auf Korrektheit, überprüft im Zweifelsfall die Informationen beim Hersteller.

Dabei ist jedoch zu beachten, dass Phenom-Prozessoren zwar auf AM2 Mainboards laufen können, jedoch bestimmte Funktionen nicht genutzt werden können. Dazu gehören zum einen der Hypertransport 3.0 als auch die Möglichkeit, einzelne Kerne unterschiedlich zu takten (also die verbesserte Stromsparfunktion Cool’n’Quiet 2.0). Diese Funktionen stehen ausschliesslich auf AM2+ Mainboards zur Verfügung.


Erklärungen zum Status Phenom-Unterstützung
  • Ja (Hersteller) - Laut dem Hersteller ist eine Unterstützung vorhanden
  • Ja (getestet) - Es gibt Userberichte, die eine Kompatibilität bestätigen
  • Wird geprüft - der Hersteller testet noch
  • Nein (offiziell) - Laut dem Hersteller wird es keine Unterstützung geben, bitte nach Möglichkeit eine Quelle angeben
  • Unbekannt - Solange nichts Gegenteiliges bekannt ist, empfiehlt sich dieser Status
Achtung Beta-BIOS!

Bei einem Beta-BIOS müssen wir darauf hinweisen, dass das Flashen auf eigene Gefahr geschieht!
Generell sollte man sich beim Flashen genau an die Vorgaben des Herstellers halten und auch die von ihm empfohlenen Tools benutzen.


Achtung Sockel AM2+!

Bei der Sammlung hier bitte keine Mainboards mit Sockel AM2+ eintragen, diese unterstützen von Haus aus den Phenom.

TODO: BIOS Dateien verlinken.

Gigabyte​


AMD/ATI Chipsatz​

Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | ab BIOS
GA-MA69GM-S2H | Rev. 1.0 | AMD® 690G + SB600 | Produktseite GA-MA69GM-S2H englisch | Ja (Hersteller) | F5 (Unterstützung auch für Triple-Core Phenom)
GA-MA69G-S3H | Rev. 1.0 | AMD® 690G + SB600 | Produktseite GA-MA69G-S3H englisch | Ja (Hersteller) | F6 (Unterstützung auch für Triple-Core Phenom)
GA-MA69VM-S2 | Rev. 1.0 | AMD® 690V + SB600 | Produktseite GA-MA69VM-S2 englisch | Ja (Hersteller) | F8 (Unterstützung auch für Triple-Core Phenom)

NVIDIA Chipsatz​

Mainboard | Revision | Chipsatz | Produktseite | Phenom-Unterstützung | ab BIOS
GA-3PXSL | Rev. 1.0 | NVIDIA® GeForce6150 + nForce 430 | Produktseite GA-3PXSL englisch | Unbekannt | -
GA-M51GM-S2G | Rev. 1.0 | NVIDIA® Geforce6100 + nForce 430 | Produktseite GA-M51GM-S2G englisch | Ja (Hersteller) | -
GA-M52L-S3 | Rev. 1.0 | NVIDIA® nForce 520LE | Produktseite GA-M52L-S3 englisch | Ja (Hersteller) | F3, aktuell F4
GA-M52S-S3P | Rev. 1.0 | NVIDIA® GeForce6100 / nForce 430 | Produktseite GA-M52S-S3P englisch | Unbekannt | -
GA-M52S-S3P | Rev. 2.0 | NVIDIA® nForce 520 | Produktseite GA-M52S-S3P englisch | Ja (Hersteller) | FC
GA-M55plus-S3G | Rev. 1.0 | NVIDIA® Geforce6100 + nForce 430 | Produktseite GA-M55plus-S3G englisch | Unbekannt | -
GA-M55plus-S3G | Rev. 2.0 | NVIDIA® Quadro NVS 210S + nForce 430 | Produktseite GA-M55plus-S3G englisch | Ja (Hersteller) |-
GA-M55plus-S3G | Rev. 3.0 | NVIDIA® GeForce6150 + nForce 430 | Produktseite GA-M55plus-S3G englisch | Ja (Hersteller) |-
GA-M55S-S3 | Rev. 1.0 | NVIDIA® nForce 550 | Produktseite GA-M55S-S3 englisch | Ja (Hersteller) | F11
GA-M55S-S3 | Rev. 1.1 | NVIDIA® nForce 550 | Produktseite GA-M55S-S3 englisch | Ja (Hersteller) | F11
GA-M55S-S3 | Rev. 2.0 | NVIDIA® nForce 550 | Produktseite GA-M55S-S3 englisch | Ja (Hersteller) | FH
GA-M55SLI-S4 | Rev. 1.0 | NVIDIA® nForce4 SLi | Produktseite GA-M55SLI-S4 englisch | Unbekannt | -
GA-M55SLI-S4 | Rev. 2.0 | NVIDIA® nForce4 SLi | Produktseite GA-M55SLI-S4 englisch | Ja (Hersteller) | -
GA-M56S-S3 | Rev 1.0 | NVIDIA® nForce 560 | Produktseite GA-M56S-S3 englisch | Ja (Hersteller) | F3
GA-M57SLI-DS4 | Rev. 2.0 | NVIDIA® nForce 570 SLi | Produktseite GA-M57SLI-DS4 englisch | Ja (Hersteller) | FG
GA-M57SLI-S4 | Rev. 1.0 | NVIDIA® nForce 570 SLi | Produktseite GA-M57SLI-S4 englisch | Ja (Hersteller) | F12
GA-M57SLI-S4 | Rev. 1.1 | NVIDIA® nForce 570 SLi | Produktseite GA-M57SLI-S4 englisch | Ja (Hersteller) | F12
GA-M57SLI-S4 | Rev. 2.0 | NVIDIA® nForce 570 SLi | Produktseite GA-M57SLI-S4 englisch | Ja (Hersteller) | FE
GA-M59SLI-S4| Rev. 1.0 | NVIDIA® nForce 590 SLi | Produktseite GA-M59SLI-S4 englisch | Nein (offiziell) | -
GA-M59SLI-S5| Rev. 1.0 | NVIDIA® nForce 590 SLi | Produktseite GA-M59SLI-S5 englisch | Nein (offiziell) | -
GA-M61PM-S2| Rev. 1.0 | NVIDIA® GeForce6100 / nForce 430 | Produktseite GA-M61PM-S2 englisch | Unbekannt | -
GA-M61PM-S2| Rev. 2.0 | NVIDIA® GeForce6100 / nForce 430 | Produktseite GA-M61PM-S2 englisch | Ja (Hersteller) | -
GA-M61P-S3| Rev. 1.0 | NVIDIA® GeForce6100 / nForce 430 | Produktseite GA-M61P-S3 englisch | Ja (Hersteller) | F7C
GA-M61SME-S2| Rev. 2.0 | NVIDIA® GeForce6100 / nForce 405 | Produktseite GA-M61SME-S2 englisch | Ja (Hersteller) |F6, aktuell F8
GA-M61SME-S2L| Rev. 2.0 | NVIDIA® GeForce6100 / nForce 405 | Produktseite GA-M61SME-S2L englisch | Ja (Hersteller) | F3
GA-M61VME-S2| Rev. 1.0 | NVIDIA® GeForce6100 / nForce 400 | Produktseite GA-M61VME-S2 englisch | Unbekannt | -
GA-M61VME-S2| Rev. 2.0 | NVIDIA® GeForce6100 / nForce 400 | Produktseite GA-M61VME-S2 englisch | Ja (Hersteller) | -
GA-M68SM-S2| Rev. 1.0 | NVIDIA® GeForce7025 / nForce 630a | Produktseite GA-M68SM-S2 englisch | Nein (offiziell) | -
GA-M68SM-S2L| Rev. 1.0 | NVIDIA® GeForce7025 / nForce 630a | Produktseite GA-M68SM-S2L englisch | Ja (Hersteller) | F4
GA-MF3| Rev. 1.0 | NVIDIA® nForce3 250 | Produktseite GA-MF3 englisch | Nein (offiziell) | -
 
Zuletzt bearbeitet von einem Moderator:
HI !!!!

Ich hätte mal eine Frage zum Gigabyte M56S-S3, in der Liste steht es unterstützt den Phenom. Ich habe das F2 Bios drauf und leider tut sich da nix. Isz das ein Fehler?? Welcher User hat das getestet???

ciao Moki
 
Hi all,

also bei mir lief ein AMD Phenom X4 9500 in beiden Boards, so wie ich es eingetragen habe.

Die Boards meldeten zwar "AMD Unknown 2200 Mhz" beim Starten, was aber eher auf fehlende Bios Informationen zurückzuführen ist.

Aber unter XP wurden auf beiden Boards jeweils 4 CPU´s im Taskmanager angezeigt.

Somit ist eine "Grundlegende" Kompatibilität gegeben. Das nicht alle Funktionen unterstützt werden, ist klar, sind ja keine AM2+ Boards, aber zumindest rudimentär hat der Phenom funktioniert.

Und mehr war ja nicht gefragt, soweit ich das verstanden habe. Es geht hier ja nur darum zu bestätigen, ob der Phenom in einem der Boards geht oder nicht geht, und nicht darum, ob alle Funktionen überhaupt unterstützt werden.
 
Für das GA-M56-S3 ist gestern das F3 Bios rausgekommen, was den Phenom unterstützt.

Klick

Ebenfalls wird das GA-M55-S3 unterstützt. Ab Bios F10: Klick
 
Zuletzt bearbeitet:
HI !!!!

Ich hätte mal eine Frage zum Gigabyte M56S-S3, in der Liste steht es unterstützt den Phenom. Ich habe das F2 Bios drauf und leider tut sich da nix. Isz das ein Fehler?? Welcher User hat das getestet???

ciao Moki
Könntest du evtl. mit dem F3 BIOS noch mal testen?
 
Das GA-M55-S3 unterstützt den Phenom auch in den Revisionen 1.0 und 1.1 mit dem Bios F10.
 
Das GA-MA69G-S3H scheint nach der CPU-Support-List mit dem Bios F5 Phenom tauglich zu sein. Der Download fehlt aber leider noch.

Oberhalb der Bios-Downloads steht auch folgendes:

Note: If you install AMD AM2+ CPU on AM2 motherbord, the system bus speed will downgrade from HT3.0(5200MHz) to HT1.0(2000 MT/s) spec; however, the frequency of AM2+ CPU will not be impacted. Please refer "CPU Support List" for more information.
 
Hallo zusammen,
Wie ich auf hardwarekenner.4oc.de gesehen habe ist seitens Gigabyte für den AM2 HighEnd Chipsatz 590SLI (GA-M59SLI-S5) keine Phenom - Unterstützung vorgesehen!!! Echt bitter:-/ somit werd ich wohl oder den Hersteller wechseln!!! Dumm nur dass es unter den neuen AM2+ Platinen kein SLI Board gibt...somit ist man ja gezwungen entweder ein "altes" AM2 SLI Board zu kaufen oder eben zu warten bis die ersten AM2+ SLI Platinen erscheinen! Schon traurig dass alle Hersteller welche bisher AM2+ Platinen anbieten nur den AMD Chipsatz mit ATI Crossfire Grafiklösung verbauen :-( somit sitzen alle welche keine ATI Grafiklösung verwenden im moment ohne passendes AM2+ Board da*noahnung*
 
@OBrian
Gerade mal geflasht.

Leider habe ich auch keinen Phenom.

Hatte vorher die F3 drauf. Das einzige was mir aufgefallen ist, ist eine Option "Virtualization" Enable, Disable.

(kann aber auch schon mit der F4 eingeführt worden sein)
 
also Gigabyte mag einer verstehen - das GA-M68SM-S2 unterstützt keinen Phenom aber das schrottige GA-M68SM-S2L schon ? wo liegt denn da die Logik
 
So...ich habe mir mal den Phenom 9500 auf das GA-MA69G-S3H (F5 BIOS) verfrachtet und an und für sich läuft es recht stabil. Ein paar Sachen sind mir dabei allerdings aufgefallen:

- Beim Einsatz des mitbestellten MDT DIMM Kit 2048MB PC2-6400U CL5 gab es Probleme beim Einsatz beider Module, was mit dem zuvor eingesetzten Athlon64 3500+ (fürs BIOS Update) nicht der Fall war.
Das gleiche Speicherkit aus einem anderen Rechner (1-2 Jahre alt) lief hingegen problemlos.

- Cool‘n’Quiet funktioniert nicht, obwohl es im BIOS aktiviert, der Treiber installiert (frisch vom AMD Server) und auch das richtige Powerprofil eingestellt ist.
 
also Gigabyte mag einer verstehen - das GA-M68SM-S2 unterstützt keinen Phenom aber das ... GA-M68SM-S2L schon? wo liegt denn da die Logik
... darüber bin ich bei meinen heutigen Recherchen auch gestolpert. Und damit wird weiterhin das GA-586HX aus dem Jahr 1996 das einzige von mir jemals verwendete Gigabyte Mainboard bleiben.
Diese Firma leistet sich immer wieder solche disqualifizierenden Inkompatibilitäten.
 
Ich habe das GA-MA69G-S3H mit F5-BIOS und einem Phenom und einer 1TB Samsung Spinpoint F1 im Einsatz und muss sagen das es recht gut läuft. Was mir allerdings auffiel ist das CnQ nicht funktioniert.

Laut Strommessgerät nimmt der Rechner in Idle mit 4 Laufwerken (2x HDD, DVD Laufwerk, DVD Brenner) und einer HD 2900XT ca. 140W auf.
 
denn list mall die Bugs liste von GB Durch für das GA-MA69G-S3H durch o_O

Zum tehma Bios F5

Back to Asrock Das Leüft Jeden Falls das war mein erstes GB Und das letzte GB Board

GA-MA69G-S3H REV.: 1.0 BIOS:Alle
- Virtualization fehlt im Bios (mit Bios Version F4f/F4 abgestellt)
- Batterie Bug (WIP; behoben mit F5)
- USB Geräte Init nach Netztrennung fehlerhaft (behoben mit F5)
- Unterstützung für die verbesserte Videobeschleunigung (HD)
- Trennen der USB/PS2-Stromversorgung bei deaktiviertem Wakeup (technisch überhaupt möglich?)
- CPU-Temperatur wird seit Bios F4 falsch ausgelesen
- Performanceeinbruch bei WinRar und Spielen seit Bios Version F4f/F4 mit 4GB Ram
- Pioneer BDR-202 geht nicht
- System Warning Temperature Fehlalarm
- über DVI angeschlossener Monitor geht nicht in StandBy (BIOS F3/F4)
- Ram-Timings werden nicht übernommen (BIOS F5)
- CPU-Multi 14x fehlt (BIOS F5)
- Monitor HP w2207h funktioniert nicht in nativer Auflösung (kein Bild)

GA-MA69G-S3H REV.: 1.0 BIOS:F3 / F5

- Performance einbuch bei WinRar und Spielen , Browser , Everest und co
seit Bios Version F4 und F5
mit 2GB Ram
- Ram-Timings werden nicht übernommen (BIOS F5)
- Pc braucht Zum neustart Fast 1 Min Oder zum aus schalten Bios F5
- Neue Hdd IDE 400 GB bios F3/F4 Abzturts Unter last Bios F5 Ohne Problem
- Lüftersteuerung Geht nicht Automatisch Muss man Manuel einstellen Bios F5
- NB analize Führt zu Kurzen Aussetzern Bios F3 - F5
- Wen mann Die CPU spanung Manuel vergibt den wird die Unter Cool´n´Quiet Nicht mehr Runter gesetzt des weiter Kommt es dann Zum Ab sturz Bios F3 - F5

Gigabyte GA-MA69G-S3H und wahrscheinlich auhc die anderen 690g Boards.

4gb Ram + Vista64 führt zu Bluescreens oder Grafikfehlern
http://62.109.81.232/cgi-bin/sbb/sbb...40&start=0#5
 
Zuletzt bearbeitet:
Ich habe seit ein paar Tagen das F5 BIOS drauf. Vorher hatte ich noch das F3.
- Performanceeinbuch bei (...) mit 2GB Ram
Könnte duchaus sein. Die Speicherbandbreite scheint wirklich gesunken zu sein. Syntethische Benchmarks bescheinigen meinem DDR2-800 RAM im Dual-Channel Modus nur noch Durchsatzraten um die 4,3 GB/s. Wenn ich mich recht entsinne wurden vorher höhere Werte erzielt. Aber solange die Stabilität gewahrt ist, kümmert mich das nicht weiter.
- PC braucht zum Neustart fast 1 Min oder zum Ausschalten
Das ist mir nicht aufgefallen. Das geht bei mir wie gewohnt recht flott ohne weitere Verzögerung.
- Lüftersteuerung Geht nicht Automatisch Muss man Manuel einstellen
Auch dies kann ich nicht bestätigen. Je nach Prozessortemperatur schwankt die Lüfterdrehzahl. Jedenfalls bei dem von mir verwendeten AMD Boxed Kühler mit PWM. Wie es bei einem Lüfter ohne PWM aussieht weiß ich nicht zu sagen.
- Virtualisation fehlt im Bios
Also bei mir findet sich der Menüpunkt. Ob er auch AMD-V freischaltet bei der Aktivierung kann ich jedoch nicht sagen. Ich werde es aber mal bei Gelegenheit überprüfen. Zur Zeit habe ich es bei der Deaktivierung aus Gründen der Systemsicherheit belassen.
- CPU Temperatur wird seit Bios F4 falsch ausgelesen
Dahingehend ist mir auch noch nichts aufgefallen. Die angegebenen Werte scheinen mir zwar recht niedrig zu sein, aber sie entsprechen denen vom F3 BIOS. Verwendet wird von mir ein Brisbane im G1 Stepping und dessen Temperaturdiode macht bekanntermaßen allgemein Probleme beim Auslesen.

Insgesamt macht das F5 BIOS einen ganz ausgereiften Eindruck. Von den Problemen mit dem SATA Controller während der Windows Installation die ich hatte einmal abgesehen. Die Hardwareerkennung vom Windows Setup zieht sich sowohl bei Vista als auch bei XP und aktiviertem SATA Controller ganz schön in die Länge.
 
Zuletzt bearbeitet:
Da zu kann ich sagen

- Lüftersteuerung Geht nicht Automatisch Muss man Manuel einstellen

ist einer mit 3 Pin Bei Bios F1 -F4 Ohne Probleme

- PC braucht zum Neustart fast 1 Min oder zum Ausschalten
Auch das Ohne Problem bei Bios F1 - F4

- Performanceeinbuch bei (...) mit 2GB Ram

Bilder .Speicher test ...
F3
http://www.bilder-hoster.net/?img=F3e2ff2.jpg
F4
http://www.bilder-hoster.net/?img=F468a31.jpg
F5 Beta 1
http://www.bilder-hoster.net/?img=F5A0b080.jpg

was Die wider an der F5 Final geändert haben weiße ich nicht schaue dir vor allem die latency An
Bin schon etwas sauer da drüber Habe ja kein billig Board gekauft
 
Zuletzt bearbeitet:
- USB Geräte Init nach Netztrennung fehlerhaft (behoben mit F5)
Das hat sich Gott sei Dank geändert. Schien nen ACPI-Fehler zu sein, denn Linux motzte herum und das Problem hatte sich mittels Parameter acpi=force gegeben

- CPU-Temperatur wird seit Bios F4 falsch ausgelesen
Hmm hier nicht (90nm 5600+), Core und MB lesen korrekt (soweit das geht etwa 5°C Unterschied)

- Performanceeinbruch bei WinRar und Spielen seit Bios Version F4f/F4 mit 4GB Ram
Hab 8 GB Ram aber noch nichts davon gemerkt, kann natürlich sein, aber solange ich das nicht merke ist mir das Schnuppe

- System Warning Temperature Fehlalarm


- über DVI angeschlossener Monitor geht nicht in StandBy (BIOS F3/F4)
FSC W19-1 geht immer wenn eingestellt

- Ram-Timings werden nicht übernommen (BIOS F5)
grade getestet (mit memtest, wird übernommen)

- Pc braucht Zum neustart Fast 1 Min Oder zum aus schalten Bios F5
Linux: Nein, Windows XP: keine Ahnung

- Lüftersteuerung Geht nicht Automatisch Muss man Manuel einstellen Bios F5
4-Pin: Auto: geht

- NB analize Führt zu Kurzen Aussetzern Bios F3 - F5
keine Ahnung was das sein soll

- Wen mann Die CPU spanung Manuel vergibt den wird die Unter Cool´n´Quiet Nicht mehr Runter gesetzt des weiter Kommt es dann Zum Ab sturz Bios F3 - F5
Versteh ich nicht ich dachte C&Q sollte man deaktivieren wenn man die Spannung ändert, weil das dann passieren kann :)
 
Was sich auch noch gebessert hat mit dem F5 BIOS ist, dass jetzt Auflösungsänderungen von Ubuntu 7.10 direkt übernommen werden. Ich habe keinen proprietären Grafikkartentreiber installiert und musste unter dem F3 BIOS immer wenn ich die Auflösung ändern wollte Strg+Alt+Backspace drücken, um den X-Server zu beenden. Nun mit dem F5 BIOS werden die Auflösungen direkt übernommen. Eigentlich schon erstaunlich. Ich hätte nicht gedacht, dass das vom BIOS abhängig ist, sondern vermutet, dass es allein vom installierten Grafikkartentreiber abhängt.
 
Wie gesagt Die Bugs sind Offizial Von der HP Von GB

Und ein Groß Teil Der Oben genanten sachen Bein bios F5 Machen bei mir Probleme

Könnte jemand Die Asrock Board Oben eintragen Ich traue mir das Nicht zu :-)
 
Wie gesagt Die Bugs sind Offizial Von der HP Von GB
Und ein Groß Teil Der Oben genanten sachen Bein bios F5 Machen bei mir Probleme

Hallo,
die von dir aufgeführten Bugs sind nicht alle offiziell, weil sie teilweise nur bei einem User auftreten/auftraten.
Die meisten Probleme wurden mit F5 beseitigt, wie ja auch in der Auflistung steht.

Einige Sachen sind auch keine Bugs, sondern Auslegungssache z.B.:
Trennen der USB/PS2-Stromversorgung bei deaktiviertem Wakeup (technisch überhaupt möglich?) oder:
- Wen mann Die CPU spanung Manuel vergibt den wird die Unter Cool´n´Quiet Nicht mehr Runter gesetzt des weiter Kommt es dann Zum Ab sturz Bios F3 - F5
Ist bei allen Gigabyte so.

Die Probleme, die nur bei einem auftraten sind z.B.:
- CPU-Temperatur wird seit Bios F4 falsch ausgelesen
- Pioneer BDR-202 geht nicht
- System Warning Temperature Fehlalarm
- Monitor HP w2207h funktioniert nicht in nativer Auflösung (kein Bild)
- Pc braucht Zum neustart Fast 1 Min Oder zum aus schalten Bios F5
- Lüftersteuerung Geht nicht Automatisch Muss man Manuel einstellen Bios F5
Die könnten daher auch andere Gründe haben.

Dass es bei Asrock oder anderen Herstellern keine solche Sammlung gibt bedeutet nicht, dass es dort keine Probleme gibt.
Ich habe selber das MA69G-S3H noch mit dem F1-BIOS in meinem Server und damit keine Probleme außer dem Batterie-Bug, der nur bei geänderter VCore auftritt und mit F5 beseitigt wurde.
Gruß Oberst.
 
Nein, das macht keiner, wär ja der falsche Thread ;)
Phenom-Support bei Asrock siehe http://www.planet3dnow.de/vbulletin/showthread.php?t=324687

Ach so Ok dank dir habe ich nicht gesehen ^^


@Oberst
In denn 5 Jahren Bei Asrock Hatte Eigentlich Keine so Massiven Probleme
Wie jetzt Mit Dem GB Brett :-(

Negsten Monat Kommt Noch eine neue CPU den Hoffen das es Besser wird
Ram Hersteller Habe schon gewechselt Anderes NT Drin ....

Ps den hast du vergessen

Performance einbuch bei WinRar und Spielen , Browser , Everest und co
seit Bios Version F4 und F5 Final
mit 2GB Ram


Gruß
 
Zuletzt bearbeitet:
Zurück
Oben Unten