Gigabyte B550 Aorus Elite - kein Bios Start mit M.2 SSD

CPURaucher1

Cadet
★ Themenstarter ★
Mitglied seit
16.11.2020
Beiträge
8
Renomée
0
Hi Leute,

ich bin mittlerweile ratlos. Seit 3 Tagen und Nächten krieche ich abwechseln unter oder über dem Schreibtisch umher.
Aber alles der Reihe nach. Ich habe mir ein neues System zusammengestellt aus

Gigabyte B550 Aorus Elite
Zen 3 5800x
16 GB G.Skill 4000 MHZ

Aus meinem alten System ( Asus B350 Plus )wollte ich natürlich meine M.2 ADATA XPG Gammix S11 Pro 1TB (M-Key) übernehmen.
Das neue System wollte per du nicht bis ins Bios kommen. Die Lüfter drehten und der Bildschirm blieb schwarz.
Ich hatte alles im Verdacht, altes Bios, Netzteil etc. pp. nur nicht meine M.2 SSD. Egal in welchen M.2 Slot ich sie stecke, dass Ergebnis ist dasselbe,
kein Bios, kein Piep sondern nur drehende Lüfter. Wenn ich sie dann wieder in mein altes System stecke, läuft alles bestens.
Selbst die neue CPU hatte ich anfangs dann im Verdacht, weil ich echt nicht darauf getippt hätte, dass meine M.2 SSD Schuld sein könnte.

Es sieht also so aus, M2 SSD im Board > kein Bios und kein Piep und drehende Lüfter
Ist keine M2 eingesteckt, läuft alles bestens von meiner alten Samsung SSD.

Ich hatte die M.2 SSD anfangs ohne meine SATA SSD eingesteckt.....alles egal.
Wo liegt der Fehler ? Einfach Inkompatibel ....?

Ideen sind gerne willkommen.
Bios Einstellungen .....? Ist auf UEFI gestellt.

mfg CPU
 

skywalker2000

Commodore Special
Mitglied seit
19.06.2017
Beiträge
381
Renomée
2
Standort
Wolfsburg
Welches Bios hast du den drauf? LG :)


Noch was gefunden...könnte sich lohnen das zu lesen.

Vorsicht bei Wechsel von M.2 SATA auf M.2 PCIe SSD​

 
Zuletzt bearbeitet:

Yoshi 2k3

Admiral Special
Mitglied seit
18.01.2003
Beiträge
1.184
Renomée
123
Hast du eine andere M.2 zum Test? Eventuell einfach ein BIOS-Bug...
 

CPURaucher1

Cadet
★ Themenstarter ★
Mitglied seit
16.11.2020
Beiträge
8
Renomée
0
Danke schon mal für eure Antworten.
Ich habe leider keine zweite M.2 zur Hand und bei Übertragungsraten von ~ 3000MB/s lesen schreiben, handelt es sich um eine M.2 PCIE Karte ......
Werde nochmal ein Bios Reset durchführen...........und berichten.

Achja, habe das neuste Bios vom 29.10 F11d AGESA ComboV2 1.1.0.0 C drauf.

mfg CPU
 

skywalker2000

Commodore Special
Mitglied seit
19.06.2017
Beiträge
381
Renomée
2
Standort
Wolfsburg
.................................. Achja, habe das neuste Bios vom 29.10 F11d AGESA ComboV2 1.1.0.0 C drauf.....................

ist jedenfalls das neuste Bios müsste normalerweise OK sein.

habe ein wenig bei Wikipedia nachgelesen..... vlt besteht durch UEFI auf der M2 SDD ne Abhängigkeit zum Bios vom Deinen alten Rechner
bezw. Board und dessen Bios, und das bringt vielleicht das Bios vom Gigabyte B550 Aorus Elite zum blockieren.

Wenn Du nicht weiterkommst würde ich mal versuchen, die M2 SSD mit dem alten Rechner mit
zum Beispiel mit GParted "plattzumachen" vlt sogar einfach ein paar Legacy Partitionen drauf machen, die kannst Du ja mit dem
Rechner mit den B550 Board wieder ändern. LG :)


Unified Extensible Firmware Interface​

 
Zuletzt bearbeitet:

tom1tom

Vice Admiral Special
Mitglied seit
26.01.2009
Beiträge
996
Renomée
20
Standort
BERLIN
tja mach die platte platt und boote vom usb-Stick und mach nen clean install.

und lies den verlinkten Artikel weiter oben. Nicht weiter planlos rumbasteln
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
12.582
Renomée
943
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Gibt es ggf ein Firmwareupdate für die SSD?

Und erst mal platt machen würde ich da nichts.
 

CPURaucher1

Cadet
★ Themenstarter ★
Mitglied seit
16.11.2020
Beiträge
8
Renomée
0
Ich habe jetzt erstmal das Bios nochmal eingespielt und Default Einstellungen geladen und anschließend die M.2 eingesteckt, aber mit dem selben Ergebnis.....komme nicht bis zum Bios.
Meine Güte, man wollte doch NUR mal KURZ ein neues System haben....*baeh**baeh**baeh*
 

skywalker2000

Commodore Special
Mitglied seit
19.06.2017
Beiträge
381
Renomée
2
Standort
Wolfsburg
alles wird wieder gut ^^ hast Du wichtige Daten auf der M2 SSD drauf ? , wenn nicht würde
ich die M2 einfach auf Deinen alten Rechner "plattmachen" , ich habe die Vermutung das die alte( n ) UEFI Partition(en) runter müssen. LG :)

ach so nur einfach mal ne Nachfrage M2 SSD im Bios aktiviert? , habe noch keine M2 SSD aber das gleiche Board F10 Bios und einen
R5 3600 drauf, bin der Meinung die Einstellung in Bios gesehen zu haben, allerdings aktiviert man die Einstellung ja auch erst
wenn die M2 eingebaut ist, man könnte sie Versuchsweise als vlt letzte Verzweiflungstat schon mal vorm Einbau aktivieren.

Gibt es ggf ein Firmwareupdate für die SSD?

Und erst mal platt machen würde ich da nichts.

Allerdings würde ich vor der "Verzweiflungstat" wie @eratte "sagt" nach einem möglichen Firmwareupdate für die M2 SSD schauen.

LG2

Ps werde mal meine Signatur bearbeitet ;) .........puhh ok und fertig :)
 
Zuletzt bearbeitet:

CPURaucher1

Cadet
★ Themenstarter ★
Mitglied seit
16.11.2020
Beiträge
8
Renomée
0
Hi,

leider gibt es nix neues. Ein Firmwareupdate für die M.2 habe ich nicht gefunden.
Auf der Kompatibilitätsliste von Gigabyte befindet sich nicht meine 1TB Platte, sondern nur die 512MB Version, allerdings mit der exakten Bezeichnung, sprich Typus.
Gestern gab es ein neues Bios von Gigabyte, was allerdings auch keine Besserung brachte. Damit habe ich auch nicht gerechnet, da das Board ja schon ne Weile draußen ist und Kinderkrankheiten längst ausgemerzt sein sollten.
Ich habe im Bios auch nur Legacy eingestellt um zu sehen, ob das Board so die M.2 wenigsten akzeptiert. Leider komme ich weiterhin nicht ins Bios mit der M.2.

Es wurde mir ja oben empfohlen die M.2 komplett platt zu machen. Ich verstehe nicht ganz warum ! Sollte es für die Hardwareerkennung nicht völlig Banane sein was auf der M.2 ist, bzw. welche Konfiguration ?
Für weitere Ideen bin ich weiterhin dankbar !

mfg CPU
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
12.582
Renomée
943
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Ja eigentlich sollte sie vom BIOS erkannt werden egal welche Partitionen da drauf sind, hinter Windows booten ist was anderes. Da sie in beiden M.2 Slots das selbe Verhalten zeigt kann es auch nicht an PCIe 4.0 liegen - der 2. M.2 ist ja von Hause aus nur PCIe 3.0.

Das trit ja auch auf ohne SATA Geräte angeschlossen oder? Ich würde wenn möglich trotzdem ein Backup machen und dann die SSD richtig wipen und es dann ausprobieren. Wenn dann es immer noch so ist es es eine nicht zu erwartende Inkompatiblität.

SSDs löschen - vollständig und sicher (heise)

Hier gibt es die Toolbox (ggf kann die Firmwareupdate - ich habe keine ADAT SSD) und auch Trueimage zum klonen und auch wipen: GAMMIX S11 Pro@ADATA
 
Zuletzt bearbeitet:

CPURaucher1

Cadet
★ Themenstarter ★
Mitglied seit
16.11.2020
Beiträge
8
Renomée
0
@ eratte

kannst du dich mal bitte etwas genauer Ausdrücken was du mit wipen meinst, der transgalaktische Sprachübersetzer kann da leider nix finden.
Die nächste Vermutung wäre einfach formatieren .......

mfg CPU
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
12.582
Renomée
943
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Richtig löschen, formatieren kann man nur die vorhandenen Partitionen. Wipen heisst alles auf der SSD oder HDD wird gelöscht. Auch die vorhandenen Partitonen und ob das Laufwerk GPT und MBR eingerichtet ist. Partisch wie im Auslieferungszutand als die SSD nagelneu war.

Der Link zu heise beschreibt das.
 

Karl.1960

Cadet
Mitglied seit
13.03.2008
Beiträge
24
Renomée
0
Wenn man eine HDD (egal ob M.2 oder SSD) aus einem alten PC und anderer Hardware einfach in neues steckt, die alte Windowsinstallation nicht löscht, sind eventuell BSOD möglich. Außerdem wird dann Windows geschätzt zig mal neu booten um die neue Hardware zu installieren. Im Anschluss hat man garantiert ein instabiles System. Bleibt nur die HDD platt machen.

Ich spreche aus eigener Erfahrung.
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
12.582
Renomée
943
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II

Jackpot

Cadet
Mitglied seit
29.09.2020
Beiträge
18
Renomée
7
Ich hatte keine Probleme mit dem Wechsel von Intel nach AMD und zurück. Vorher Grafiktreiber und andere Treiber entfernen und nach dieser Anleitung vorgehen(computerbase.de).
 
Zuletzt bearbeitet:

CPURaucher1

Cadet
★ Themenstarter ★
Mitglied seit
16.11.2020
Beiträge
8
Renomée
0
@Karl 1960 ich komme erst gar nicht ins Bios, das mit Win xmal neustarten beim reinen Plattenwechsel ist mir soweit klar

Ok, hatte noch die kleine Chance, das es doch ein Firmwareupdate für meine M.2 gibt, nachdem mir das ADATA Tool sagte, dass jetzt alle Daten platt gemacht werden.
Da ich das ja nicht aus der M.2 also der Startplatte heraus machen konnte, Win auf einen USB installiert und gehofft.
Nach langer Zeit dann endlich von USB gestartet das Tool aufgerufen und gesagt, ja ich möchte ein FW Update machen ........nö nö ham wa nicht.
Penner.....können die den Sch... nicht vorher prüfen........

Welche Optionen bleiben mir den jetzt noch ?

A: 200€ 1TB M.2 nach ca. 1,5 Jahren in den Wind schießen und eine neue M.2 kaufen ? Wenn nicht evtl. das Gigabyte Schuld ist.....

B: das Gigabyte wieder zurück schicken und ein anderes Board wählen (noch 4 Tage Zeit)

C: das neue Board muss Biosupdate ohne CPU unterstützen, da ich mit meiner Zen3 und alten Bios wahrscheinlich wieder im Regen sitze

Ich schraube echt seit 486 Zeiten am PC, aber so ne Xacke ...

Entscheiden Sie Bitte jetzt A oder B
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
12.582
Renomée
943
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Ich würde B versuchen da die SSD ja in einem anderen Board funktioniert. Viele B550 unterstützen Flashback - kannst du dir aber bei Geizhals z.B. anzeigen lassen.

Die beiden B500 von ASUS die ich habe bieten das z.B.
 

CPURaucher1

Cadet
★ Themenstarter ★
Mitglied seit
16.11.2020
Beiträge
8
Renomée
0
Problem "gelöst"

Ich habe mir ein MSI Board bestellt und eingebaut, was auf der Kompatibilitätsliste von meiner M.2 SSD stand *rofl*.
Verkehrte Welt.....
Beim ersten Start mit dem MSI verpasste ich das Bios und Windows lief sauber mit der B350 Windows Chipsatz Installation auf dem B570 Chipsatz hoch.
Ein paar Sekunden "Geräteanpassung" und ich war im Windows.
Ich habe Win10 trotzdem neu installiert, ..............und schlage mich nun mit der blöden Lizenz Übertragung auf mein neues System herum.
Was nett akzeptiert wird .... *motz* Ick zünd noch die Bude an und befreie mich von allem überflüssigen.....


mfg CPU
 

cruger

Senior Moderator
☆☆☆☆☆☆
Teammitglied
Mitglied seit
25.05.2002
Beiträge
24.550
Renomée
1.221
  • QMC Race
  • BOINC Pentathlon 2014

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
12.582
Renomée
943
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Gut das der Wechsel das "Problem" gelöst hat, wenn ich das so lese gibt es mit ZEN3 und den Boards noch diverse Macken.
So hat dich das nur viel Nerven gekostet aber nicht auch noch viel Geld.

Warten bis man den 5950X kaufen kann kommt mir gar nicht mehr so schlimm vor (schlimm ist es eh nicht wen andere Menschen um ihr Existenzgrundlage fürchten).
 

Oi!Olli

Grand Admiral Special
Mitglied seit
24.12.2006
Beiträge
11.389
Renomée
275
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • THOR Challenge 2020
Bei mir läuft es jetzt alles. Ich kann nicht meckern.
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
12.582
Renomée
943
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Das hilft denen mit Problemen aber nicht.
 

CPURaucher1

Cadet
★ Themenstarter ★
Mitglied seit
16.11.2020
Beiträge
8
Renomée
0
Bei mir läuft jetzt auch alles, ich hatte wohl einen Win 10 OEM Key,......... jetzt hat Win 10 meinen alten Win7 Key akzeptiert.
Wo meine Originale Win10 in meinem Stapel zu suchen ist *noahnung*,.....ich muss erst mal die ganzen Kartons hinter meinem Rücken wieder loswerden :o
Ich hatte bei meinem neuen System z.B nicht daran gedacht, das ich ja noch ne PS2 Tastatur habe.....und dann steht man da mit USB Anschlüssen, also neue Tastatur bestellt ....achja das Mainboard läuft ja nicht, also neues bestellt, was dann aber wieder PS2 hat ......usw. usf......

@eratte Danke für deine Unterstützung
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
12.582
Renomée
943
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Es gibt aber auch USB zu PS/2 Adapter für wenig Kohle da muss man nicht das Mainboard wechseln ;)

Habe die auch mal benutzt wo ich noch einen KVM Umschalter mit PS/2 hatte.
 
Oben Unten