Immer nur zwei RAM-Bänke von vier stabil, auch mit Dual-Channel

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
21.812
Renomée
1.277
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2022
Ich könnte noch ein System bieten, was mit 3 unterschiedlichen Herstellern/Timings und auch noch gemischt 2x1+2x2GB in Vollbestückung läuft.
Die gleichen Speicher in einem anderen Mainboard haben allerdings nicht mal zum Booten geführt. Glück eben.
 

larsbo

Grand Admiral Special
Mitglied seit
20.06.2003
Beiträge
5.873
Renomée
62
Dabei ist es doch eine alte Binsenweisheit : Vollbestueckung von 4 DIMM-Slots funktioniert in vielen Faellen nicht. Falls doch, ist das reiner Zufall.

Grund : Dual-Sided, Dual-Ranked DIMMs. Signal-Rauschen auf den ungepufferten Leitungen.
Wieviele der IMC davon sauber ansteuern kann und wie beim Ueberschreiten der Grenzen reagiert wird (bzw. was das BIOS entsprechend einstellen muss), steht in den entsprechenden CPU specification sheets.

Nur Registered RAM ist fuer Vollbestueckungen ausgelegt...

So, alte Binsenweisheit also? Was soll das denn für eine Weisheit sein? Es ist ja eigentlich schon ausreichend dagegen geschrieben worden, aber solche Halbwahrheiten kann man nicht oft genug geraderücken: Du schreibst doch selber, dass der Hersteller in den Spezifikationen festlegt, was geht. Und da steht z.B. für K10 ab C3-Stepping vier dual-rank Dimms bis PC3-1333 drin, command rate muss dann auf 2T. Und genau das geht auch problemlos, wenn die Speicherriegel qualitativ in Ordnung sind und der Mainboard-Bauer nicht totalen Bockmist produziert hat.

Betreibe seit 5 Jahren mein M4A79T mit 4x4GB PC3-1333 ECC, Probleme null. Hatte lange eines der bei manchen verrufenen nForce4ultra Boards (A8N-E) mit X2-4400 und 4x1GB am laufen (Ram spezifikationsgerecht mit 333 statt 400), auch ohne Probleme.

Wenn es damit Probleme gibt, dann sind meistens die Speicherriegel qualitativ an der Untergrenze. So jedenfalls meine Erfahrung.


Zum eigentlichen Thema: Dass die CPU defekt gewesen sein soll überzeugt mich nicht recht. Zumindest erklärt es nicht das lang und breit erzählte Phänomen, dass auch der FX im Asus Board nicht wollte. Wobei das jetzt auch nichts heißen muss, wenn doch Asus das Board nicht offiziell dafür freigibt (eventuell haben sie ja dafür Gründe....). Den Phenom im neuen Gigabyte Board mal auszuprobieren wäre jedenfalls relativ wahrscheinlich kein Risiko gewesen, aber gut, wenn der TE jetzt glücklich ist, ist ja auch gut.
 
Zuletzt bearbeitet:
Oben Unten