7 Internetverbindung kappt sich beim spielen ständig

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Hallo Leute.

Habe seit einigen Wochen ein immer häufiger auftretendes Problem.

Jedes mal, wenn ich eine gewisse Zeit lang (tritt unregelmäßig auf) ein Spiel wie z.B. Call of Duty MW 3 Online spiele, cuttet mir Windows die komplette Internetverbindung auf meinem System! Und zwar NUR auf meinem PC! Das Netzwerk ist davon glücklicherweiße nicht betroffen.

Nun, ich habe Onkel Google lange durchforstet, konnte jedoch keine hilfreichen Antworten aus den Foren ziehen außer in Erfahrung zu bringen, dass bei Win 7 sogenannte "halb offene Verbindungen" welche limitiert sind im System, diesen "Fehler" auslösen da sich bei entsprechenden Anwendungen die viel Datenverkehr benötigen (vom Internet) irgendwann ein "Datenstau der zum Absturz führt" bildet. Zumindest schlugen meine Versuche fehl! Zudem möchte ich hinweisen, dass vor allem auch in BFbc2 Online verstärkt dies Problem auftritt! Dort werden ja noch mehr "Dateien benötigt"!

Als letzte Möglichkeit sehe ich jetzt euch als Hoffnungsträger, mir bei diesem Problem helfen/es erklären zu lösen zu können! :)

Auf folgender Seite habe ich bei Post 8 (ohne den Werbungspost) mein Glück versucht jedoch blick ich da nich ganz durch: http://www.windows-7-forum.net/windows-7-netzwerk-internet/998-internetverbindung-bricht-ab-standartgateway-verfuegbar-2.html

Da steht geschrieben: So was kann man nun tun.
Es gibt da 4 Möglichkeiten wie man das ändern kann.

1) man Reduziert die max. Connections bspw. beim Torrent
2) man editiert die Regedit und erhöht die Anzahl der offenen Verbindungen

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_MAXCONNECTION SPER1_0SERVER]
"explorer.exe"=dword:00000004
Doppelklicke den Wert und änder ihn von 4 auf 10(dezimal).

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_MAXCONNECTION SPERSERVER]
"explorer.exe"=dword:00000002
Doppelklicke den Wert und änder ihn von 4 auf 10(dezimal).


Nun, was bitte ist die "Regedit"??? Bzw. wie rufe ich diese auf!?
Und was is das "Torrent"?

Als Alternative zu dieser Erklärung wurde in dem Post noch auf das Programm "TCP-Z" verwiesen.
Jedoch kann ich dieses aufgrund eines "Unsignierten Treibers" nicht artgerecht starten.... Zudem hab ich in dem Programm gelesen, dass ich zwar die halboffenen Verbindungen erhöhen kann was dies Problem vorübergehend lösen sollte, jedoch nach dem neustart des Systems dies erneut übernommen werden sollte. Da ich auf diese "erhöhen Funktion" jedoch nicht zugreifen kann, ist das natürlich überflüssig.

Näheres möchte ich jetz gar nicht mehr schreiben, damit der Post nicht all zu lange wird. Lest euch falls nötig doch bitte selbst kurz in den/die Post/-s ein.

Ich hoffe Ihr könnt mir helfen!!

Vielen dank schon einmal im voraus

Gruß
Marf3x

PS: Mein System hier noch schnell:

CPU: Intel Quadcore Q6600 ~ 4x2,6 Ghz
Mainboard: MSI P31 neo
4 Gig G.E.I.L. Ram 800 Mhz
Nvidia GeForce 560 Ti
 
Zuletzt bearbeitet:

Shai Hulud

Grand Admiral Special
Mitglied seit
02.04.2007
Beiträge
4.826
Renomée
387
Standort
Arrakis - Auch bekannt als "Dune - Der Wüstenplane
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2013
Regedit ist ein Programm, um die Registry von Windows zu editieren ;)

Aufzurufen über Start, regedit unten in der Zeile eingeben und Enter drücken.

Dann den oben angegebenen Schlüssel suchen ([HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_MAXCONNECTIONSPER1_0SERVER]

und wie dort in der Anleitung beschrieben vorgehen, also den Wert "explorer.exe" mit Doppelklick von 4 auf 10 (Dezimal) ändern. Das selbe mit dem 2. angegebenen Registryeintrag.

regedit schließen, Windows neustarten und testen

Torrents sind ein Filesharing-Konzept, üblicherweise nutzt man dafür eine Software wie Bittorrent oder uTorrent. Wenn Du solch eine Software nicht installiert hast, ignoriere diese Anmerkung einfach! ;)
 

nebula

Grand Admiral Special
Mitglied seit
16.12.2002
Beiträge
7.991
Renomée
93
Standort
NRW
Mit Regedit is "Registry" editieren gemeint. "man editiert die Registry" häts wohl heißen können.

Registrierungsdatenbank

http://www.winfaq.de/faq_html/Content/w7_inhalt10.htm

Sollte man mögl nur machen wenn man weiß was man macht.
Da du aber n.n. mal drauf kommst was gemeint ist, nehme ich an du kennst es gar nicht.

ggf sollteste dann wenigstens vorher die bestehende Registry sichern/ exportieren, bzw die Schlüssel die verändert werden sollen, bevor du Änderungen vornimmst.
(mit den veränderten Schlüsseln kannst dies nat auch machen, für später ...)
Oder auch am besten einen Wiederherstellungspunkt vorher erstellen.
Zudem gibts bei winfaq auch "RSW" Registry System Wizard.

Und nat vorsichtig u. sorgfälltig beim Ändern vorgehen

Aufruf, mit regedit in >Start >Suchfeld

--
war ich wohl zu langsam
 
Zuletzt bearbeitet:

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Ok, danke das sollte mir fürs erste reichen.

Ich werde mal mein Glück versuchen! :)
 

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.345
Renomée
238
Standort
Meiningen, Thüringen
Bevor man irgendwo und irgendwie (mehr oder weniger ohne Plan) in der Registry rumeditiert - wodurch man sich nebenbei bemerkt das ganze System zerschießen kann - sollte man erstmal prüfen, ob die vermutete Ursache auch die tatsächliche ist. Dazu schaut man z.B. in die Ereignisanzeige, ob dort Fehler und/oder Warnungen gelistet sind und ob diese zeitlich zum Verlust der Verbindung passen. Die Ereignisanzeige findet sich unter Systemsteuerung > Verwaltung > Ereignisanzeige sowie über Rechtsklick auf "Computer" > Verwalten > Ereignisanzeige.

MfG Dalai
 

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Eine Sicherungskopie der Registry hab ich gemacht, wie kann ich die denn im Notfall wieder ersetzen?

und mir ist jetz am Suchpfad aufgefallen, das es dort um den Internetexplorer (wie dumm von mir :D) scheinbar geht wie im Forum diskutiert. Nun wird das schätze ich nicht für das ganze System übernommen?! Denn ich Spiele ja Online somit wird das wenig mit dem Internetexplorer zu tun haben!?!! Gibt´s da gesondert nen Pfad den ich verwenden kann?

Bzw. weiß jemand von euch nen anderen weg dieses Problem zu lösen?? Das Ereignisprotokoll habe ich mal aufgerufen, kann daraus aber nicht wirklich was ziehen! Im anhang der Screenshot, vielleicht könnt ihr den mir erklären! :)

Grüße
 
Zuletzt bearbeitet:

nebula

Grand Admiral Special
Mitglied seit
16.12.2002
Beiträge
7.991
Renomée
93
Standort
NRW
Besser du sicherst die beiden relevanten Zweige. "links in Nav. Feld markiert >exportieren"

Sieht dann (etwa) so aus; wie auch in Anhang. Sind jetzt von mir grad mit win 8; evtl sogar gleich mit win 7.
"mit Endung .reg" (.reg kannste auch im notepad editor bearbeiten)

maxconnectionsper10serv.png

maxconnectionsperserver.png


Nochmal der Hinweis das Änderungen in der Registry das gesammte System unbrauchbar machen können.

http://www.winfaq.de/faq_html/Content/tip0000/onlinefaq.php?h=tip0003.htm

Vorher wenigstens System-Wiederherstellungspunkt erstellen; oder aber auch ggf System Abbild gesichert haben.


Wenn du die beiden Zweige in org. gesichert hast, kannst die bei bei Bedarf wieder zusammenführen (rechtsklick)
Oder aber auch die Zweige im geänderten Zustand für später sichern (mit aussagefähigen Bezeichnung zum unterscheiden zu org Vers. bspw wie Anhang).
 
Zuletzt bearbeitet:

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.345
Renomée
238
Standort
Meiningen, Thüringen
Eine Sicherungskopie der Registry hab ich gemacht, wie kann ich die denn im Notfall wieder ersetzen?
Wenn das System nicht mehr bootet, natürlich nur von außen. Genau deshalb ja die Warnung, dass man schon wissen sollte, was man tut, bevor man sich an solche Dinge wagt.

Das Ereignisprotokoll habe ich mal aufgerufen, kann daraus aber nicht wirklich was ziehen! Im anhang der Screenshot, vielleicht könnt ihr den mir erklären! :)
Da gibt's gar nichts zu erklären, weil das nur eine nichtssagende Zusammenfassung ist. Du musst schon in die Kategorien "Anwendung" und "System" schauen und dann ggf. nach Warnungen/Fehlern filtern (über Menü Ansicht sollte das auch unter Win7 gehen).

MfG Dalai
 

godless.prayer

Grand Admiral Special
Mitglied seit
15.10.2002
Beiträge
2.497
Renomée
29
Standort
Nürnberg
Als allererstes hätte ich da mal geschaut, dass ich ne andre Netzwerkkarte bekomme und es mit der mal teste, bevor ich da in der Registry rumfuhrwerke. Weiß nicht, vielleicht hast ja eine daheim rumliegen.

Ob das Problem an den halboffenen Verbindungen liegt kannst ja eigentlich auch ganz einfach mit nem bittorrent Client wie etwa utorrent und nem legalen Download wie etwa dem aktuellen Ubuntu rausfinden.
 

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Ob das Problem an den halboffenen Verbindungen liegt kannst ja eigentlich auch ganz einfach mit nem bittorrent Client wie etwa utorrent und nem legalen Download wie etwa dem aktuellen Ubuntu rausfinden.

Nun was ich vergessen habe zu erwähnen, dass dieses Problem AUSSCHLIESSLICH nur beim Zocken auftritt! Bei Call of Duty hieß es zuerst in den Foren immer die Server wären einfach überlastet... Woran ich aber so langsam nicht mehr glaube denn bei Bfbc2 (was früher AUCH einwandfrei lief) passiert selbiges und zwar noch schneller als bei CoD!!!! :/ Ich Spiele, dann freezen mir die Gegenspieler ein und paar Sekunden später kickt´s mich ins Menü! Bei Bf habe ich beobachtet wird mir sofort die komplette Internetverbindung auch am Pc gekappt und bei Call of Duty erst nach ein oder 2 erneuten Spielversuchen. "Kleines gelbes Dreieck mit Ausrufezeichen" ...

Habe die Ip/v6 schon deaktiviert welches nichts half... und auch der Rat die "UpNP" Funktion am Router zu aktivieren funktioniert nicht, da mein Speedport W701 sowas nicht besitz!

Ich weiß nicht mehr was ich machen soll, denn wenn ich mein System neu aufspiele und es SOLLTE funktionieren, kommt´s früher oder später wrsl ja eh wieder.

Was vielleicht auch noch Hilfreich sein könnte ist, dass ich über "D-Lan" mit meinem Router verbunden bin. Jedoch hatte ich zuvor bei XP keine Probleme nur jetzt bei Win 7 seit gut 2-3 Monaten (läuft schon gut über ein Jahr stabil Problemlos)
 
Zuletzt bearbeitet:

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.345
Renomée
238
Standort
Meiningen, Thüringen
Ich weiß nicht mehr was ich machen soll [...]
Doch, denn das habe ich ja bereits kundgetan. Außerdem solltest du testweise deinen Virenscanner oder die "Internet Security" deaktivieren, sofern vorhanden, denn auch die könnte für solche Trennungen verantwortlich sein.

MfG Dalai
 

nebula

Grand Admiral Special
Mitglied seit
16.12.2002
Beiträge
7.991
Renomée
93
Standort
NRW
Glaube auch zunehmend dass es eher sone Problem sein könnte.Könnte mir auch vorstellen dass es mit der win firewall zu tun hat.

dazu auch gleich mal Frage; was für Viren SW bzw. Internet Security ?
Und noch so nebenbei; windows Defender deaktiviert ?
http://www.pc-experience.de/wbb2/thread.php?threadid=29932


womögl liegts auch am Router, bzw kann man da mal in Protokoll schauen.
Weiß grad nich ob der SP das wie ermöglicht.
http://foren.t-online.de/foren/read.php?510,3446047,fid=33e641a
 
Zuletzt bearbeitet:

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
dazu auch gleich mal Frage; was für Viren SW bzw. Internet Security ?
Und noch so nebenbei; windows Defender deaktiviert ?
Standard "AVG Internet Security" und nein ich möchte jetzt keine Predigt über Sicherheit mit bezahlter Software! :) Zudem schwirrt noch "McAffee Security Scan Plus" herum, allerdings is das ja keine Antivierensoftware.

Ich werds bei gelegenheit mal ausprobieren zuerst die Win Firewall zu deaktivieren und dann AVG restlos zu schließen bzw beides.
Sollte dies auch fehlschlagen, soll ich es dann wirklich mal mit den "offenen Verbindungen erhöhen" probieren? Is das jetz vom Pfad auf den Ineternetexplorer bezogen und gibts nen extra pfad fürs "System"?

Denke am Router liegts nich, es gibt vielschichtig zwar beschwerden von T-Com Routern, jedoch auch von Fritzbox und Co. ich werde aber mal kurz nachschauen.

PS: Kann im Router nichts auffälliges finden
.
EDIT :
.

So, habe noch was ganz hilfreiches gefunden was meine im eröffnungspost beschriebene Situation stützt!

Lest euch doch bitte selbst schnell ein ist nich viel: http://www.winfaq.de/faq_html/Content/tip1500/onlinefaq.php?h=tip1687.htm

Registry wär gesichert nur weiß ich jetz wie dort beschrieben nicht ganz wie ich den wert "Richtig" anlegen im beschriebenen Pfad!
Dort soll ich ja die Datei mit dem namen TcpNumConnections anlegen unter REG_DWORD jedoch wenn ich in den freiraum klicke und "Neu" folge, habe ich lediglich DWORD-Wert (32-Bit) und QWORD-Wert (64 Bit zum erstellen zur verfügung!

Da ich eine 64 Bit version Win 7 Software habe tendiere ich zu letzterem??

Werde vor eurerm "go" natürlich erstmal die Firewall versuchen als Auslöser ausfindig zu machen.:)
Könnte mir jemand erklären wie das mit dem in meinem Link beschriebenen "Fix" funktionieren soll?
Gruß
.
EDIT :
.

Also weder mit noch ohne Firewall sowie diversen einstellungen in der Firewall, wurde das Problem behoben :/ Da bleibt mir wohl doch nur der versuch die halboffenen verbindungen zu erhöhen!!?? Bitte helft mir!!!!!
 
Zuletzt bearbeitet:

macom

Grand Admiral Special
Mitglied seit
05.12.2001
Beiträge
2.647
Renomée
55
Standort
Kiel
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
Hi,

wie godless.prayer schon schieb, besorg dir ne ersatz Netzwerkkarte... ich denke deine(Onboard) Netzwerkkarte ist hin!

MfG
macom
 

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.345
Renomée
238
Standort
Meiningen, Thüringen
Könnte mir jemand erklären wie das mit dem in meinem Link beschriebenen "Fix" funktionieren soll?
Es wäre wirklich schön, wenn du Stück für Stück mal die angegebenen Tips befolgen und deren Ergebnisse kundtun würdest :[ (siehe auch meine Signatur). Falls es nämlich wirklich eine Beschränkung der Verbindungen sein sollte, die hier stört, so steht das ... tja, wo hab ich das nur gesehen? Den Rest kannst du dir sicher denken.

Das gilt übrigens auch für den voreiligen Kauf einer Netzwerkkarte. Bevor man nicht alle leicht zugänglichen Möglichkeiten der Fehlersuche ausgeschlossen hat, kann man sich die aufwendigeren Möglichkeiten sparen.

MfG Dalai
 

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Es wäre wirklich schön, wenn du Stück für Stück mal die angegebenen Tips befolgen und deren Ergebnisse kundtun würdest :[ (siehe auch meine Signatur). Falls es nämlich wirklich eine Beschränkung der Verbindungen sein sollte, die hier stört, so steht das ... tja, wo hab ich das nur gesehen? Den Rest kannst du dir sicher denken.

Das gilt übrigens auch für den voreiligen Kauf einer Netzwerkkarte. Bevor man nicht alle leicht zugänglichen Möglichkeiten der Fehlersuche ausgeschlossen hat, kann man sich die aufwendigeren Möglichkeiten sparen.

MfG Dalai

Entschuldige mich ich bin des öfteren etwas voreilig!:-) Wenn ich dich richtig verstehe werde ich das Ereignissprotokoll mal richtig untersuchen! Bei meinem letzten flüchtigen blick konnte ich vorweg jedoch nichts auffälliges erkennen. McAffee dann auch mal abschalten. Meld mich dann nochmal!

Auf kauf ner netzwerkkarte hab ich keine lust!:-D Bringt sowas eigentlich vorteile?! Halte trotzdem noch an der registry fest!;-)
 

godless.prayer

Grand Admiral Special
Mitglied seit
15.10.2002
Beiträge
2.497
Renomée
29
Standort
Nürnberg
Hab ja auch nie behauptet, dass er/Du sich/Dir gleich eine kaufen soll/sollst, aber vielleicht hast Du ja nen Kumpel, der noch eine rumfliegen hat :)

Zum Thema Ereignisprotokoll:

Ins Ereignisprotokoll gehen und so auswählen, wie links markiert (Meins is zwar englisch, aber die Positionen sollten ja gleich sein), also entweder System oder Anwendung.



Danach rechts auf "Filter Current Log..." klicken

Und dort folgende Punkte auswählen:



Eventuell noch nen Zeitraum selektieren und anschließend auf "OK"

Ich würde wahrscheinlich einfach n Spiel starten und dann warten, bis der Fehler wieder auftritt und dann nachschauen

Viel Erfolg :)
 

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Hab ja auch nie behauptet, dass er/Du sich/Dir gleich eine kaufen soll/sollst, aber vielleicht hast Du ja nen Kumpel, der noch eine rumfliegen hat :)

Leide hat keiner von denen eine zur verfügung/im besitz!

Danke, werd's mal durchchecken und hoffen was auffälliges zu finden!

Lg
.
EDIT :
.

Also, kurzer Zwischenbericht! Ich bin mir nicht sicher, aber vielleicht könnte dieser Eintrag im Ereignissprotokoll helfen der mir schätzungsweiße nach erneutem absturz in Bfbc2 erstellt wurde (war nicht am pc Fußball geguckt, war jedoch am server :P) :

Dienst "WinHTTP-Web Proxy Auto-Discovery-Dienst" befindet sich jetzt im Status "Beendet".

Quelle: Service Control Manager

Diese meldung war mit einem gelben Ausrufenzeichen-Dreieck und Warnung beschrieben!

Werde weiter probieren

Mfg

Marf3X
 
Zuletzt bearbeitet:

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.345
Renomée
238
Standort
Meiningen, Thüringen
Dienst "WinHTTP-Web Proxy Auto-Discovery-Dienst" befindet sich jetzt im Status "Beendet".

Quelle: Service Control Manager

Diese meldung war mit einem gelben Ausrufenzeichen-Dreieck und Warnung beschrieben!
Das hat nichts mit dem Problem zu tun. Web Proxy Autodiscovery (WPAD) ist ein (in meinen Augen überflüssiges und z.T. sogar gefährliches) Protokoll, was dafür sorgt, dass ein (Windows-)System - oder genauer gesagt der Browser - automatisch nach einem Proxy im Netzwerk sucht und diesen verwendet, wenn bestimmte Rahmenbedingungen erfüllt sind. Genauer erklärt ist das bei Wikipedia. Sofern in deinem Netzwerk also nicht irgendjemand sein Unwesen treibt und dieses Protokoll für seine Zwecke missbraucht, liegt hier kein Zusammenhang zum Problem vor. Wobei selbst ein Missbrauch der Möglichkeiten des Protokolls nicht unbedingt die Verbindungstrennungen auf deinem PC zur Folge haben müssen.

MfG Dalai
 

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Zeitüberschreitung bei der Namensauflösung für den Namen dns.msftncsi.com, nachdem keiner der konfigurierten DNS-Server geantwortet hat.

Quelle: DNS Client Events

zu finden bei system als warnung!???

Kam genau zum connection lost Zeitpunkt! Wiedermal online gezockt und dann hats mir für paar sekunden die komplette verbindung gekappt!

Grüße
 

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.345
Renomée
238
Standort
Meiningen, Thüringen
Ich denke, das ist nur ein Folgeproblem*. Wie ist deine Netzwerkkarte eingestellt (feste oder dynamische IP-Adresse, welcher DNS und Gateway)? Einsehbar entweder über eine CMD mit
Code:
ipconfig /all
oder den Eigenschaften der (LAN-)Verbindung.

* Auch wenn ich mich frage, wie Windows auf die Idee kommt, einen völlig anderen DNS-Server zu befragen, nur weil die vorhandenen nicht antworten. Wenn ein DNS nicht erreichbar ist, dann ist er nicht erreichbar, Punkt. Dann kann ich nicht einfach auf die Idee kommen "Och, telefonier ich doch mal nach Hause und frag den dortigen DNS, ob er den gewünschten Namen in eine IP auflösen kann". Auch wieder ein Mechanismus, wo Windows versucht, intelligent zu sein, es aber nicht wirklich ist. Aber lassen wir das.

MfG Dalai
 

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Ich denke, das ist nur ein Folgeproblem*. Wie ist deine Netzwerkkarte eingestellt (feste oder dynamische IP-Adresse, welcher DNS und Gateway)?

In den Eigenschaften habe ich automatisch zuweißen "aktiviert", da ich mit den D-Lan Adaptern andernfalls keine Verbindung herstellen kann. Woran das liegt weiß ich jetz auch nicht, hauptsache "es geht"! :)

Unter CMD stand folgendes:

DHCP Aktiviert: Ja

Standardgateway: 192.168.2.1
DHCP-Server : " " " "
DNS-Server : " " " "

Falls du alles wissen möchtest und man mich mit einem Screenshot nicht hacken kann mit den dort aufgeführten Daten, so sage mir ich werde dies dann unverzüglich hochladen!
 

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.345
Renomée
238
Standort
Meiningen, Thüringen
Sind die anderen PCs ebenfalls über D-LAN angebunden? Dann könnte man dort mal ansetzen und einen Adapter austauschen. Wenn es dann immer noch nicht geht, würde ich tatsächlich mal die LAN-Karte tauschen (sofern nichts weiter im Ereignisprotokoll zu finden ist).

MfG Dalai
 

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Sind die anderen PCs ebenfalls über D-LAN angebunden? Dann könnte man dort mal ansetzen und einen Adapter austauschen. Wenn es dann immer noch nicht geht, würde ich tatsächlich mal die LAN-Karte tauschen (sofern nichts weiter im Ereignisprotokoll zu finden ist).

MfG Dalai

Nein, der rest connectet via W-lan! Außerdem bin ich der einzige Win 7 nutzer im haus! :-\:-D mit meinem Rechner!

Hm, alles klar könnte man die adapter evtl. Auch auf fehler/funktion überprüfen mit dem Ereignissprootokoll o.ä.?

An sonsten bleibt mir vorerst nichts anderes mehr übrig!
Trotzdem schon mal danke an alle!

Gruß
Marf3x
 

Dalai

Grand Admiral Special
Mitglied seit
14.06.2004
Beiträge
7.345
Renomée
238
Standort
Meiningen, Thüringen
[...] könnte man die adapter evtl. Auch auf fehler/funktion überprüfen mit dem Ereignissprootokoll o.ä.?
Mit dem Ereignisprotokoll nicht, sofern dort keine Fehler oder Warnungen bzgl. Netzwerk oder Gerätetreiber vermerkt sind. Das Ereignisprotokoll sammelt nur Meldungen von Programmen, Diensten usw. ein, die dann später hilfreich sein können (es aber dummerweise nicht oft genug sind).

Dir bleibt wohl nichts anderes übrig, als den D-LAN-Adapter zu tauschen oder eine andere Art der Verbindung zu probieren (LAN-Kabel!), um rauszufinden, ob das Problem dort liegt. Leider ist auch ein Softwareproblem denkbar, aber da das Problem nur in Spielen auftritt, ist eine Empfehlung, es mit Linux zu probieren, fehlplaziert ;).

MfG Dalai
 
Oben Unten