Jetway BS 849 - Tastaturproblem

catamaran

Commander
★ Themenstarter ★
Mitglied seit
01.08.2003
Beiträge
174
Renomée
0
Kurz zur Info: das Jetway BS849 ist das einzig mir bekannte AT-Mainboard für Sockel A.

Demnach hat es auch keinen PS/2-Keyboardanschluss, sondern einen wie in AT-Zeiten üblichen Anschluss.
Problem: eben jener Anschluss hat das zeitliche gesegnet. Strom läuft noch drüber, Keyboard blinkt kurz, aber das Bios meint dazu: no Keyboard present - press F1 to resume *lach*

Also über den einzig vorhanden PS/2 Anschluss könnte ja was gehen - nein eben nicht. das Keyboard wird an dem Anschluss nicht vom Bios akzeptiert.
Über USB vielleicht?
Problem: ist im Bios auf OFF gestellt - ich komme nicht ins Bios.

Hat irgendjemand eine "zündende Idee" für dieses etwas außergewöhnliche Problem?

PS: Bios-Chip tauschen bringt nix, da CMOS nicht auf dem Chip drauf
 

586IFM

Grand Admiral Special
Mitglied seit
02.12.2002
Beiträge
4.707
Renomée
6
Hast Du mal eine andere Tastatur via Adapter ausprobiert oder Dir mal eine andere ältere Tastatur besorgt ? Ich habe leider die praktisch Erfahrung machen müssen, das dieses Board so manche neue Tastatur via Adapter nicht mag ... .

Zu meiner Jetway849BS-Praxis siehe Suchhilfe hier auf dem Board oder auch das hier:

Name (and URL) jetway849bs
Results Received 107
Total CPU Time 344 hr 13 min
Average CPU Time per work unit 3 hr 13 min 01.3 sec
Average results received per day 1.02
Last result returned: Sat Jun 21 07:29:52 2003 UTC
Registered on: Sat Apr 19 17:59:30 2003 UTC
View Registration Class
SETI@home user for: 2509 hr 33 min

PS1: und die F1 funktioniert wirklich nicht ?
PS2: laut meiner Praxis antwortet die jetway-Service-hotline in Taiwan auf alle Mails binnen 48 Stunden : tech@jetway.com.tw
 

catamaran

Commander
★ Themenstarter ★
Mitglied seit
01.08.2003
Beiträge
174
Renomée
0
Hey, danke für die Antwort, den Support habe ich noch nicht probiert. :)

Ja ich weiss, Adapter mögen diese Boards nicht besonders, deswegen habe ich nur AT-Tastaturen ausprobiert (3 Stück).
Nein F1 geht wirklich nicht. Wie auch, wenn die Tastatur nicht gefunden wird?
 

586IFM

Grand Admiral Special
Mitglied seit
02.12.2002
Beiträge
4.707
Renomée
6
Ich nutze hier 2 nagelneue DAXTEN scout KVM. Wenn ich da beim Booten sehr zeitig umschalte, dann kommt auch dort diese Fehlermeldung. Und trotzdem funktioniert natürlich die F1-Taste ;-).

*
Hast Du mal die BIOS-Batterie längere Zeit rausgenommen, in der Hoffnung das sich dann das BIOS auf "günstige" Defaultwerte setzt ? Evt. im Zusammenhang mit dem Jumper "JBAT" ?

Laut irgendwelchen vagen Erinnerungen im Hintergrund ist mir auch noch irgendwie in Erinnerung, das man irgendwie per Steckkarte einen Keyboard-Anschluß nachrüsten kann. Nagle mich aber bitte nicht fest. Hast Du schon mal deshalb "gegoogelt" ... ?
 

catamaran

Commander
★ Themenstarter ★
Mitglied seit
01.08.2003
Beiträge
174
Renomée
0
Die Sache mit der Batterie habe ich auch schon probiert, aber nützt nix. Ebenso der Jumper.
Hab das Keyboard direkt angeschlossen. Die Sache mit dem Umschalter fällt also aus.

Ich habe google mal bemüht, bin aber nicht fündig geworden über irgendwelche Keyboard Controller-Karten. :(
 

Sunny@AMD

Vice Admiral Special
Mitglied seit
05.04.2003
Beiträge
531
Renomée
0
Standort
Epfendorf/Baden Württemberg
es gibt karten, da kansnte nen ps/2 anschluss nachrüsten, allerdings brauchste( mir so bekannt) auf deinem mainboard nen platz wo du den PS/2 anschluss anschließen kannst



mfg jango
 

586IFM

Grand Admiral Special
Mitglied seit
02.12.2002
Beiträge
4.707
Renomée
6
Original geschrieben von catamaran
Die Sache mit der Batterie habe ich auch schon probiert, aber nützt nix. Ebenso der Jumper. (

Das war nur eine Hoffnung wegen Verfügbarkeit USB und damit USB legacy modus.

Wegen Tastatur via seperater Karte habe ich mal auf der heise-Archiv-DVD gesucht. Aber da bin ich bisher in falschen Treffern erstickt ... . Bin halt zu blöd da die richtige Frage zu stellen ;-). Das wäre ja auch noch so eine Variante. Ein Hilferuf an die Heise-Redaktion im Bereich Hotline bzw. FAQ .
 

catamaran

Commander
★ Themenstarter ★
Mitglied seit
01.08.2003
Beiträge
174
Renomée
0
Ein PS2 Anschluss ist ja drauf, nur akzeptiert das BS 849 kein Keyboard auf dem PS2.
 

catamaran

Commander
★ Themenstarter ★
Mitglied seit
01.08.2003
Beiträge
174
Renomée
0
Ok, jetzt habe ich die Antwort von Jetway:

The usb keyboard can work in system boot up and it can going to BIOS , ]
please use usb keyboard going to BIOS SETUP , enable USB keyboard support

@586IFM:
Soweit so gut. Ich erinnere mich, aber gelesen zu haben, daß sich Jetway nicht an die Standardbelegung der USB-Pins hält, und somit mein USB-Adapter natürlich auch nicht funktioniert.
 

586IFM

Grand Admiral Special
Mitglied seit
02.12.2002
Beiträge
4.707
Renomée
6
Original geschrieben von catamaran
Ok, jetzt habe ich die Antwort von Jetway:

@586IFM:
Soweit so gut. Ich erinnere mich, aber gelesen zu haben, daß sich Jetway nicht an die Standardbelegung der USB-Pins hält, und somit mein USB-Adapter natürlich auch nicht funktioniert.

Und wo ist da das Problem? Die PIN-Belegung auf den Boards ist bei vielen Herstellern unterschiedlich ! Deshalb gibt es auch bei vielen Händlern Slotbleche mit 2 USB-Anschlüssen und Steckadaptern für das Board in X-Ausführungen.
Mit einem kleinen Schraubenzieher und einer ruhigen Hand kann man aber die Kontakte in vielen Board-PN-Steckern umbauen.

Und das Handbuch zum Board mit der PIN-Belegung wirst du ja wohl noch haben ... .
Um in der USB-Buchse am Slotblech selbst ist immer alles am richtigen Platz.

Ich habe mir übrigens ein altes ASUS-USB-Slotblech mit Kabel dran umgefriemelt.
Die anderen Exemplare hatte ich bei A-Z geholt --- mit dem Boardhandbuch in der Hand :-). Siehe z.B. www.reichelt.de Produkt AK674 oder 674/2
 
Oben Unten