Mainboard spinnt? Eine Festplatte ist immer zu warm.

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Guten Morgen,

ich bitte den Beitrag zu verschieben, wenn er nicht er reinpasst. Ich bin mir nicht sicher, wohin hiermit.



Koennte etwas laenger werden. Ich bitte um Entschuldigung. Ich versuche mein Problem so gut zu erklaeren wie es nur geht.

Zu meinem Problem;
Ich besitze (noch) das Mainboard GA-Z170-HD3P (inkl. letztem BiosUpdate F22g). Nach jahrelangem Einsatz ist mir kuerzlich etwas aufgefallen. Nachdem ich mir meine Temperaturen anzeigen lassen habe, ist mir aufgefallen, dass meine SystemFestplatte (SSD) viel zu warm schien. Im "Idle"-Modus hatte sie zwischen 42 und 44Grad. Alle anderen Platten hatten so um die 25-28Grad. Ich habe mich wirklich erschrocken und habe mir sofort eine neue SSD gekauft, weil ich eben annahm, meine SystemPlatte geht bald ueber den Jordan.

Nun installiere ich froehlich mein Windows auf die neue SSD und komme schliesslich zu HWiNFO / Open Hardware Monitor und bei beiden Programmen werden mir erneut die Werte angezeigt. Zwar ein wenig Kuehler aber trotzdem noch 35-38Grad. Alle anderen Platten haben wieder so um die 25-28 Grad.

Da ich mich nicht wirklich gut auskenne in Sachen Hardware, dachte ich mir, ob vielleicht der Anschluss (angeschlossen an Sata Express 0) eine Macke hat. Also tausche ich einfach mal die Systemplatte (SSD) gegen eine andere Platte (HDD). Dabei tausche ich die Anschluesse nicht am Mainboard, sondern eben die von den Festplatten. Tja, was soll ich sagen? Die HDD ist ploetzlich knapp 10Grad waermer und meine Systemplatte hat 25Grad. Also genau anders herum.

Aber nun kommt es ...
Dann dachte ich mir, "steckst du mal zu Testzwecken alle Festplatten einen Port weiter am Mainboard und umgehst so das Problem". Also die Systemplatte von Sata Express 0 zu Sata Express 1 und die HDDs von 1 zu 2 usw. Eben einen Anschluss weiter. Dann schalte ich den Rechner ein und wieder hat meine Systemplatte 35-38Grad. Was zu Hoelle?

Jetzt hat es mir gereicht und ich nehme alle Festplatten vom Mainboard und schliesse nur die SSD an und zwar an den letzten Port, den ich auf meinen Mainboard habe und das ist Sata Express 5! Jetzt schalte ich den Rechner ein, und dachte, ich stehe im Wald!? Wieder hat die Platte 35-38Grad. Jetzt teste ich wirklich jeden Port durch von Sata Express 0 - 5. Egal wo ich meine Systemplatte anschliesse, sie ist 35-38Grad warm im "Idle"-Modus. Schalte ich jetzt eine weitere Platte (HDD) hinzu, hat die HDD einen normalen Wert und bei der SSD aendert sich nichts. Die SSD bleibt einfach zu warm (denke ich).

Mittlerweile habe ich es so hinbekommen, dass meine SSD 25-30Grad hat und eine aeltere Platte (wo nichts Wertvolles drauf ist) zwischen 35 und 40Grad hat. Alle anderen Festplatten haben ebenfalls 25-30 Grad.

Mein System:
Windows 10 Pro
CPU: Intel® Core™ i5-6600 CPU @ 3.30GHz
Mainboard: GA-Z170-HD3P (inkl. letztem BiosUpdate F22g)
Grafikkarte: NVIDIA GeForce GTX 1050 Ti
Memory (RAM): 2x G.Skill 8192 MB (DDR4-2137) - XMP 2.0 - P/N: F4-3000C16-8GISB
Netzteil: 550 Watt Corsair VS Series VS550 Non-Modular 80+

Festplatten:
SSD (System): Crucial MX500 CT250MX500SSD1(Z) (25-30Grad gerade - "Idle"-Modus)
HDD Games: Western Digital Blue WD10EZEX (25-30Grad gerade - "Idle"-Modus)
HDD Krimskrams Seagate ST1000DM010-2EP102 (25-30Grad gerade - "Idle"-Modus)
HDD Backup Platte: Seagate ST1000DM003-1ER162 (35-38 Grad gerade - "Idle"-Modus)

Oder ihr schaut einfach hier: https://valid.x86.fr/ztvp05 (erstellt mit CPU-Z)

Sorry fuer den wirklich langen Text. Habe versucht alles zu erklaeren, damit nicht viele Fragen offen sind. Ich bin am Ende mit meinem Rat und ich weiss nicht, wie lange dieses Problem besteht da ich HWiNFO / Open Hardware Monitor erst kuerzlich ausprobiert habe.

Hoffe jemand weiss Rat? Vielleicht ist es einfach nur eine BIOS-Einstellung oder was weiss der Geier ...

//EDiT: HANDBUCH meines Mainboards (.pdf) falls jemand nachschauen moechte:
https://download.gigabyte.com/FileList/Manual/mb_manual_ga-z170-hd3p_e.pdf

//EDiT#02: Wie ich gerade im Handbuch sehe, haengen alle Platten an SATA3. An den SATA EXPRESS Anschluessen haengt nichts. Habe eben noch einmal nachgeschaut. Sorry fuer die Fehlinformation. War mein Fehler. Kenne mich nicht so aus. Sorry


Ich bedanke mich fuers lesen / eure eventuellen Antworten.

Liebe Gruesse,
melcom
 
Zuletzt bearbeitet:

tom1tom

Admiral Special
Mitglied seit
26.01.2009
Beiträge
1.179
Renomée
26
Standort
BERLIN
mach den Computer auf , siehe wo die SSD sitzt .

Nun könnte man ja mal schauen welche Bauteile des PCs ihre Wärme auf SSD abstrahlen.

Man könnte sich einen anderen platz für die SSD entsprechend der Kabellänge suchen.

Oder halt einen Ventilator extra zur kühlung einsetzen.

Kannst ja mal zum testen die SSD außerhalb des PCs betreiben.

Denke mal dürfte kaum heiß werden. Evtl. max. lauwarm .

Da ist nix drinn was sich bewegt und wärme erzeugt.

Evtl. Vielleicht noch der Stromanschluss .

lg
 

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Hallo tom1tom,

Also die Platte wird direkt angepustet vom Front-Luefter meines Gehaeuses. (der sauber ist und auch von vorn, genug Luft bekommt). Ueber der SSD und unter ihr ist auch genug Platz.

Alles erklaert leider nicht, wenn ich die Kabel von den Platten umtausche, dass dann eine andere (HDD) zu warm angezeigt wird. Auch habe ich - wie ich bereits schrieb - die Kabel an den Mainboard-Ports ausgetauscht und auch hin und her getauscht. Egal wie ich die Kabel stecke, eine Platte wird immer als "zu warm" angezeigt.

Wie ich ja auch schrieb; lasse ich die SSD komplett alleine laufen und egal ueber welchen Sata Express Port, wird sie "zu warm" angezeigt. Schalte ich eine andere hinzu und tausche ich dann die Kabel an den Platten (nicht auf dem Mainboard), hat die SSD dann "normale" 25-28 Grab im "Idle"-Modus aber dann wird die andere (HDD) als zu warm angezeigt. Ein Teufelskreis.. aber das habe ich ja nun auch alles lang und breit beschrieben.

Danke fuer deine Hilfe / Antwort :)

Liebe Gruesse,
melcom
 

tom1tom

Admiral Special
Mitglied seit
26.01.2009
Beiträge
1.179
Renomée
26
Standort
BERLIN
die Kabel an den Mainboard-Ports ausgetauscht

nur um richtig zu verstehen! Neu gekauft ?
Wenn nicht mach das mal , sind ja nur minimal paar euro.

Warum Sata Express Port ?

Vielleicht sind die überempfindlich wenn zu viel dran hängt.

Schließ mal besser über Normal SATA an !
Ändert nix an der Schnelligkeit.

Und schau ins Handbuch was woran eigentlich soll.

lg
 

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Hallo tom1tom,

ich habe viele SATA-Kabel. Einige sind ganz neu, andere sind etwas aelter und andere sind in meinem Rechner verbaut. Ich habe 6 Ports insgesamt. Port 0 bis 5. Alle sind Sata Express. Und wie ich bereits schrieb, selbst alleine kann ich die SSD dran haengen wo ich moechte (egal welchen Port), sie hat sofort weit ueber die 30grad (35-38 im Idle-Modus). Belaste ich diese, wird sie zwischen 44 und 48 Grad warm.

Ueberblick:
SSD alleine EGAL an welchen Port (0 - 5) ist sie zu warm.
SSD an z.b Port 1 und eine HDD an Port 0 = ist die HDD zu warm.
Haenge ich alle platten einen Port weiter .. also SSD an 2 und HDD an 1 = ist die HDD zu warm.
SSD an Port 2, HDD an Port 3 und eine weitere HDD an Port 4 = ist die SSD zu warm.
usw. usw. habs eigentlich alles lang und breit beschrieben.

Screenshot aus meinem verlinkten Handbuch aus meinem Eingangsposting:
iZ1XKfE.png


Und schau ins Handbuch was woran eigentlich soll
Das Handbuch habe ich oben verlinkt und jetzt auch einen Screenshot. 6 Ports besitze ich.

//EDiT:
ich besitze insgesamt 4 Platten. 1x SSD (System / Programme), 1x Games, 1x Krimskrams (Bilder, Dokumente, Musik) und eine andere fuer Backup oder auch Moddingkram fuer Games. Nach vielem hin und her stecken habe ich es nun so, dass die Platte mit "Krimskrams" nun die Platte ist, die ca 6-10Grad waermer ist als alle andern. Die SSD hat wieder ihre 25Grad. Mehr faellt mir jetzt nicht ein und nehme ich auch nur eine Platte ab, verlagert es sich irgendwie wieder zu der SSD und dann ist diese Platte wieder 6-10Grad waermer. Ein Teufelskreis ... und ich habe kein Schimmer, seit wann ich dieses Problem habe da ich immer annahm, alles wuerde passen. Er kuerzlich wollte ich was nachschauen und habe Programme genutzt wie HWiNFO / Open Hardware Monitor wo mir der Kram dann auffiel.

Liebe Gruesse,
melcom
 
Zuletzt bearbeitet:

tom1tom

Admiral Special
Mitglied seit
26.01.2009
Beiträge
1.179
Renomée
26
Standort
BERLIN
da fällt mir nichts mehr ein dazu.

Eines könntest du noch machen.

Schreib den Support vom Mainboard hersteller an und bitte um Rat.
Falls noch Garantie hast auf Austausch des Board.

lg
 

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Hallo tom1tom,

ja, mir gehen auch die Ideen aus. :( Das Mainboard ist schon aelter und hat keine Garantie mehr. Ich hatte in ein paar Monaten vor, mir eine neue CPU und ein neues Mainboard zu kaufen. Dann wird sich das erledigt haben. Derzeit fehlt mir einfach das Geld. Wie ich in meinem Edierten Beitrag schrieb, habe ich eine kleine Notloesung. Ich habe eine Platte dazwischen geschaltet, auf der nicht wirklich was Wichtiges drauf liegt. Backups wurden gemacht und auch auf USB-Stick gesichert, sollte die Platte ueber den Jordan gehen. Gerade hat sie 36grad ohne Belastung. Wirklich belastet wird sie auch nicht. Und als ich sie mal etwas fordern musste, hat sie die 44 Marke nicht ueberschritten.

Lieben Dank dir fuer deine Ideen und Hilfe :)

Gruss,
melcom
 

tom1tom

Admiral Special
Mitglied seit
26.01.2009
Beiträge
1.179
Renomée
26
Standort
BERLIN
das allerletzte was mir einfällt das evtl. die SSD von hause aus ne Macke hat.

wenn du nur die HDDs anschließt, hast dann auch das untersch. temp. Problem ?

lg
 

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
das allerletzte was mir einfällt das evtl. die SSD von hause aus ne Macke hat.
Das war mein Verdacht als es mir vor ein paar Tagen erstmals auffiel. Da hatte ich meine SSD in Verdacht, die ich schon ueber 2.5 Jahre in Rechner habe. Die habe ich aber gestern ausgetauscht gegen eine brandneue, die ich mir in der vorletzten Nacht noch bestellt habe und die gestern ankam. Die neue ist eine 250GB Crucial MX500 CT250MX500SSD1(Z). Die alte SSD war / ist eine 250GB ADATA SU800 (FW: P0801A) die, wie sich jetzt ja herausstelle, absolut in Ordnung ist.

Wie du siehst, habe ich so einiges schon durch. :( Hatte ich auch Eingangs geschrieben. Aber es zu wiederholen ist kein Problem. Immerhin ist mein Eingangsposting ja wirklich lang und ich haette es wohl auch ueberlesen.

Hab einen schoenen Tag :)
- melcom
 

Cr@zed^

Grand Admiral Special
Mitglied seit
19.03.2003
Beiträge
3.068
Renomée
156
Standort
Nußloch
Wenn du deine Platten, bzw. die Stecker, durchtauscht, ist es dann immer der selbe Port der die erhöhte Temperatur anzeigt?
Ansonsten würde ich es ignorieren, da es sich durch deine Tests ja erwiesen hat, dass deine SSD in Ordnung sind.
 

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Hallo Cr@zed^,

Wenn du deine Platten, bzw. die Stecker, durchtauscht, ist es dann immer der selbe Port der die erhöhte Temperatur anzeigt?
Ansonsten würde ich es ignorieren, da es sich durch deine Tests ja erwiesen hat, dass deine SSD in Ordnung sind.
Nopes, egal welcher Port. Wenn ich nur die SSD laufen habe, kann ich sie an irgendeinen Port haengen und sie ist ca. 10grad waermer. Wenn ich mehrere Platten ran haenge, beschraenkt es nur nur auf einen Port (scheinbar random).

Jetzt habe ich das ganze ja schon hin und her probiert und habe nur eine kleine Notloesung - wie hier im Nachtrag beschrieben. Wie ich dort ja schrieb, habe ich es nun so hinbekommen, dass eine eher nicht so wichtige Platte davon betroffen ist. Mir war es nun wichtig, dass die SSD diese "knapp 10 Grad mehr" nicht abbekommt.

Wenn ich nun auf meine Festplattentemperaturen schaue, haben gerade alle zwischen 30 und 32 Grad - bis auf die Platte, die ich gerade als "Notloesung" nutze. Diese hat gerade 36 Grad. Das schaut alles nun recht gut aus und kann erstmal so bleiben. Ich nutze gerade mein System um wieder all meine Programme / Games nachzuinstallieren. Ich habe ja Windows neu drauf gezogen auf die ganz neue SSD. Die Temps sind gerade allesamt so weit okay. Immerhin bin ich ja gerade am Arbeiten und nutze alle Platten.

Hier mal ein kleiner Screenshot von den derzeitigen Temperaturen - die mit 36 Grad sticht heraus. Das ist die besagte "Notloesung". Vorhin hatte die Platte 44 Grad als ich sie mal etwas mehr belastet habe:
ZPV5SZJ.png


Liebe Gruesse,
melcom
 

bschicht86

Redaktion
☆☆☆☆☆☆
Mitglied seit
14.12.2006
Beiträge
4.137
Renomée
184
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
Andere Theorie: Evtl. lässt ja das Board bzw. das OS die erste Platte nie in den Ruhezustand kommen.

2 Testmöglichkeiten:
Am ersten und 2.ten Port eine HDD. Einige Zeit im Idle warten. (ggf die Zeit, die in den Energieeinstellungen für die "Festplattenruhe" (unter erweiterte Einstellungen und "Festplatte ausschalten") zuständig ist) Dreht dann die erste HDD noch vor sich hin, während die andere schon abgeschaltet hat?

Stelle mal in den Energieeinstellungen auf Höchstleistung bzw. die "Festpattenruhe" auf aus. Sind dann alle HDD gleich warm wie die erste?
 

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Hallo bschicht86,

Energieeinstellungen auf Hoechstleistung habe ich immer eingeschaltet und die Festplattenruhe ist bei mir auch auf aus.

JaRJdnp.png





Also das mache ich schon alles von "Haus aus" wenn ich mein System - wie heute - neu aufsetze.

Alles ist - wie auch sonst - eingestellt. Um meine SSD auch noch zu entlassten, habe ich sogar die Auslagerungsdatei auf eine Festplatte verschoben. Ebenso das /temp/ Verzeichnis - welches auch verschoben ist auf eine andere Platte. Das sind alles so kleine Schritte, die ich eigentlich schon immer tue. Ich wuesste jetzt nicht, was ich nun tun koennte.

Es ist echt ein wenig aergerlich, dass ich nicht weiss, wie lange dieses Problemchen schon besteht, da ich mich nie um die Temperaturen wirklich gekuemmert habe. Erst als ich kuerzlich HWiNFO / Open Hardware Monitor eingesetzt habe, um mal was nachzuschauen, ist mir der Temperaturunterschied aufgefallen. Da wurde mir meine SSD (die alte) mit 40+ Grad angezeigt (im Idle-Modus). Unter Vollast dann sogar ueber 50 Grad. Da nahm ich ja an, die Platte sei defekt und ich habe einfach mal schnell reagiert und mir eine neue Platte bestellt. So hat das eigentlich angefangen.

Liebe Gruesse,
melcom

--- Update ---

Hier nur noch ein kleiner Screenshot was mit der Platte passiert, wenn ich sie etwas belaste und von dort aus ein Installations-Programm starte (VLC Media Player)
vGCLhH1.png


Da geht die Temperatur gleich hoch auf 41. Alle anderen Platten sind immer noch 30-32 Grad. Wie ihr seht, +10 Grad mehr ... das aergert mich so sehr. Ich finde einfach den Fehler nicht und habe - wie ihr hier schon lesen koennt - viel viel ausprobiert. Selbst die 41 sind gerade noch okay, denke ich. Aber das macht eben keine andere Platte, wenn ich diese belaste. Jetzt - wo ich tipppe - und die Platte in Ruhe lasse, geht die Temperatur runter auf 38 Grad und da verweilt sie nun.

Noch einmal DANKE fuer all eure Ideen und Hilfe!

Liebe Gruesse,
melcom
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
20.084
Renomée
728
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Wenn die SSD kein SATAexpress braucht, würde ich die die auch nicht dort dran hängen.
Die Festplatten erst Recht nicht.

Evtl. kommt ja das Mainboard beim Sammeln der Sensordaten durcheinander, wenn diese exotischen Anschlüsse genutzt werden.
Also schaue einfach mal, was bei normalem SATA-Anschluss passiert.

PS: Meine M.2-SSD mit SATA-Protokoll wird auch immer sauheiß, 50°C sind eher die Regel als die Ausnahme. Und das nun schon problemlos seit 3 Jahren.
 

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Hallo MagicEye04,

wie ich bereits mehrfach schrieb, mein Board hat scheinbar nur Sata Express Ports. Hier ein Screenshot aus meinem Handbuch:

iZ1XKfE.png



Oder ich habe andere Anschluesse einfach uebersehen. Kann ja auch sein. Habe nicht so die Ahnung von der Hardware


Schönen Abend :)
melcom

--- Update ---

Wie ich gerade im Handbuch sehe, haengen alle Platten an SATA3. An den SATA EXPRESS Anschluessen haengt nichts. Habe eben noch einmal nachgeschaut. Sorry fuer die Fehlinformation. War mein Fehler. Kenne mich - wie gesagt - nicht so aus. Sorry

//EDiT: Habe meinen Eingangspost dahingehend auch Ediert und nachgetragen, dass alle Platten an den SATA3-Aschluessen haengen und NiCHT an SATA EXPRESS. Nochmal Sorry.
 
Zuletzt bearbeitet:

denjo

Grand Admiral Special
Mitglied seit
28.12.2005
Beiträge
3.737
Renomée
107
Standort
Kellinghusen
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2021
35-50 grad sind völlig normal und in Ordnung. da brauchst du dir keine gedanken drum machen
 
Oben Unten