Mein derzeitiges Retroprojekt (So7) Meinungen, Tipps?

Status
Für weitere Antworten geschlossen.

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
Anmerkung zum Hyperion Pro 5.23A (falls du den nimmst):

Mir ist aufgefallen, daß da einfach nichts installiert wird (weder AGP noch Chipsatz), beim 5.22A klappt's problemlos. *noahnung*
.
EDIT :
.

Bin gerade am Überlegen, ob ich das Asus P5A mit dem Ali V gegen ein DFI K6XV3+/66 mit VIA MVP3 austausche. Der Ali V soll zwar damals bei diversen Tests an der Spitze gestanden haben, aber das DFI hätte auch ein paar Vorzüge.

Meine persönliche Meinung: Tu es! ;D

Das Asus P5B war bei mir irgendwie nicht so der Burner...das genannte DFI dagegen schnell, stabil, klasse!

Ich habe bessere Erfahrungen mit den ALi Boards gemacht. Aber das kann auch subjektiv begründet sein.

Ich wollt's jetzt mal wissen und hab ein Gigabyte GA-5AX gegen das DFI K6XV3+ antreten lassen...wollte eigentlich einen kompletten Kurs für K6-2, 2+ und III jeweils @500MHz fahren, aber nachdem ich die ersten Ergebnisse beim DFI gesehen hab, hab ich das sein lassen.

Erst schon massive Probleme mit IDE..da lieferte der Controller mit der Platte einen Code 10 Fehler (Treiber nicht installiert oder Gerät defekt)...dacht schon fuck das Board ist defekt...irgendwann hab ich dann rausgefunden, daß es an der ATA100 Platte lag (obwohl die seit dem letzten offiziellen BIOS ohne Probleme unterstützt werden sollten)...ok PCI-Karte her. Jetzt bringt der mir diese Ergebnisse

GA-5AX (ALi V) (RAM 2245) K6-2 500
3DM2000 GPU 1351
3DM2000 CPU 75
Sandra ALU 1103
Sandra FPU 571
Everest RAM Read 335 MB/s
Everest RAM Write 96 MB/s
Everest RAM Verz. 223,0 ns

DFI K6XV3+/66 (VIA MVP3) (RAM 2225) K6-2 500
3DM2000 GPU 1153
3DM2000 CPU 64
Sandra ALU 1024
Sandra FPU 589
Everest RAM Read 170 MB/s
Everest RAM Write 70 MB/s
Everest RAM Verz. 409,7 ns

PCChips M577 (VIA MVP3) (RAM 2225) K6-2 500
3DM2000 GPU 1454
3DM2000 CPU 80
Everest RAM Read 266 MB/s
Everest RAM Verz. 250,3 ns

Ich hab keine Ahnung was da schief läuft...BIOS ist optimal eingestellt...der Witz ist, das schmottige PCChips M577 bringt beim RAM schonmal 266 (write) und 250ns und beim 3DMark isses sogar besser als die beiden anderen...komplette Tabelle gibts vll auch nochmal. (Großer Benchmark Parcours mit K6-2/2+/III 500, und dann jeweils @250MHz: K6-2/2+/III, K6, K6 Littele Foot, Pentium, Pentium MMX, Winchip, Cyrix MII).
 
Zuletzt bearbeitet:

Cashran

Admiral Special
Mitglied seit
28.01.2005
Beiträge
1.460
Renomée
167
Standort
Vortex Rikers
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2022
Zur Erweiterung deines Benchmarks könnte ich Ergebnisse eines P5A-B mit einem K6-2+ 500 beisteuern.
Sag mir nur, was ich wie benchen soll.
Dann könnte man diese Ergebnisse evtl. als kleine, inoffizielle Referenztabelle nehmen, die Diskussion über MVP3 vs. Ali5 gibt's ja nicht erst seit gestern.
 

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
Naja aber du wirst nicht exakt das gleiche setup hinbekommen. *g*

Hab übrigens auch noch das Gigabyte Äquivalent GA-AA :)

Ideen zu dem Problem?
 

stephan4520

Commodore Special
Mitglied seit
18.02.2007
Beiträge
412
Renomée
16
sind beim DFI

- 4 bank interleave und
- write through/back aktiviert?

sieht mir ganz danach aus, dass diese es nicht sind. beim "everest read" sollte es an das ali5 nicht rankommen, aber beim "write" schon ... naja. wcpredit sollte auskunft geben.

du wirst bei deinem bench- parcour auf lustige ergebnisse stoßen. zb wird der M2 alle cpus deutlich beim "read" und "delay" ergebniss schlagen. das hängt irgendwie mit dem 64 kb unified L1 zusammen ... ich hatte da zahlen über 600 *buck*
 

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
Oh verdammt...da fällt mir grad ein anderer Thread ein :-/ hatte ich total verrissen.

zum Thema:

4 Bank Interleave ist mit dem Treiber von George E. Breese aktiviert, Sandra sagt alle Caches arbeiten im Write Back.

Ich hab keine Ahnung woran das liegen soll. ôO

BTW: mit dem Massen-Bench muß ich mir noch was einfallen lassen, der Winchip startet trotz 2,5*100 mit 200 MHz...und außerdem bleibt er beim Booten hängen.
.
EDIT :
.

Es kann doch nicht so viel ausmachen, daß das DFI wie das Gigabyte 512kb Cache hat und das PCChips 1MB!?
.
EDIT :
.

Ich glaub's einfach nicht, es war wohl ein kleiner böser Jumper namens SDRAMCLK = AGP/CPU CLK...das ist mir bei früherer Inbetriebnahme nie aufgefallen. :o
 
G

Gast05042016

Guest
Habe meinen Arsch nun wieder etwas in Bewegung gesetzt ... nachdem ich die ganze Sache mal etwas Revue passieren hab lassen, bin ich zu dem Entschluß gekommen, daß ich die Sache mit den 2 Voodoos aufgebe. Es ist nicht das, was ich mir vorgestellt hatte. Werde meine Grakas mal durchgehen und mich dann entscheiden, was ich denn ansonsten verwende.
 

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
Nimm ne V3 3000...hab die damals mit Sandwich-Kühlung auf 200/200 bekommen. ;D
 
G

Gast05042016

Guest
Die V3 soll ja in Punkto Gamekompatiblität noch übler sein ... ausser du hast da andere Infos.

Was spricht gegen die Kyro 2?
 

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
Hm? Konnte damit immer alles spielen...und man hat den Glide-Vorteil. Was für Spiele meinst du denn? Ne Kyro kannst auch nehmen...wo komtm die auf einmal wieder her? *buck*
 
G

Gast05042016

Guest
Schleichfahrt usw ... die V2's sind da nicht so prickelnd, gibt Grafikfehler ... sind auch offiziell bestätigt.

Ausserdem ... was heißt "wieder"? Von der Hercules 3D Prophet 4500 hatte ich letztes Jahr schon geschrieben.
 

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
G

Gast05042016

Guest
Schon klar ... das Game war ja nur'n Beispiel. Im Grunde genommen geht es mir um all den ganzen alten Müll, den man mal wieder zocken möchte (Shadow Warrior, Redneck Rampage, Deathtrap Dungeon) ... deshalb wäre ne "Allround"-Graka wohl die beste Lösung.

Es gibt ja noch andere Möglichkeiten ... die Banshee war meiner Erfahrung nach, damals als ich Ende der 90er eine hatte, schon nicht schlecht.
 

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
...die Banshee war meiner Erfahrung nach, damals als ich Ende der 90er eine hatte, schon nicht schlecht.

Der fehlt aber die zweite Textureinheit...und wenn du ne Banshee in Betracht ziehst, kannst auch gleich ne V3 nehmen. :) Eigentlich egal ob 2000er oder 3000er...mit Sandwich und RAM Kühlung sollten beide auf 200/200 gehen (falls du OC in Betracht ziehst).
 
G

Gast05042016

Guest
Mit OC hatte ich bisher nur wenig am Hut ... denke nicht, daß ich hier damit anfangen werde. Aber thanks für die Info.

Ne Ahnung, welche Treiber am besten funzen? Der offizielle 1.07.00er oder der Amigamerlin 3.0 ... oder andere?
 

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
Bin ja grad selber am Benchen mit ner V3 3500, wie du vll schon gelesen hast...dafür nehm ich den 1.07er...ist eigentlich ein grundsolider Treiber...hatte vor Jahren auch mal bißchen mit inoffiziellen rumprobiert, aber da ist nichts überzeugendes bei rausgekommen.

Die V3 2000/3000 eignen sich für OC sehr gut, weil auf der Rückseite keine SMD-Bauteile sind, da klebt man einfach mit nem Wärmeleitpad nen Kühler + Lüfter drauf, dann noch nen Lüfter auf den Standardkühler und kleine RAM-Kühler und schon kannst die hochtreiben bis der RAM aussteigt...über 200MHz gabs damals bei mir blaue Punkte im 3DMark. *buck*
 
G

Gast05042016

Guest
Das DFI macht bei der Win Installation nur Probleme, langsam geht mir das alles auf den Sack.

Laut Net sollte der Jumper bei PC100 RAM's auf SDRAM CLK = CPU CLK gesetzt werden.

Nach dem Testen verschiedener Via4in1 Packs ging alles den Bach hinunter. Die 5.22er waren in Verbindung mit dem 5.11er IDE der völliger Schrott und es gab massig Bluescreens, Explorer Errors und sonstigen Mist. Bei den 4.43er war es ähnlich.

Da ich zur Zeit sowieso etwas angespannt bin, fahr ich mal ne Weile Weg, bevor ich mich noch komplett vergesse.
 
Zuletzt bearbeitet:

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
Nach dem Testen verschiedener Via4in1 Packs ging alles den Bach hinunter. Die 5.22er waren in Verbindung mit dem 5.11er IDE der völliger Schrott und es gab massig Bluescreens, Explorer Errors und sonstigen Mist. Bei den 4.43er war es ähnlich.

Dann liegts aber nicht an den Treibern...neuestes BIOS drauf? Mal mit Default Settings probiert? RAM gewechselt? Achja...hast vll ne UDMA100 Platte dran? Das wird eh nichts...max. UDMA66 dranhängen.
 
G

Gast05042016

Guest
Naja, dann fliegt das DFI wieder raus ... das Asus hatte nie Probs mit der UDMA100er Platte. Die anderen ganzen verschiedenen Konfigs habe ich alle schon durch.

Mein altes P5A kann laut Manual höchstens mit ner UDMA33 umgehen und hat trotzdem keine Probs mit der Platte ... warum dann das DFI? Da bewahrheitet es sich wieder mal, daß der DFI Kram mehr Schein als Sein ist ...

Habe jetzt eine völlig problemlose Installation hinbekommen ... es ist nun alles drauf bis auf die Via4in1 ... die Benchmarkergebnisse in Everest sind deshalb natürlich völlig unterirdisch. Evtl. werde ich nochmal den alten 4.43er probieren.
 
Zuletzt bearbeitet:

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
Ich versteh ja deinen Unmut...mußte auch erst lange rätseln, was es ist, daß die Festplatte nicht erkannt wurde...vor allem steht ja beim vorletzten BIOS auch noch, daß jetzt 100er erkannt werden. *chatt*

Deswegen ist das DFI aber nicht schlecht! Das Prob liegt übrigemns auch nicht am VIA-Chipsatz, nen anderes Board mit MVP3 akzeptiert die 100er...naja gut ok...es hat die ältere SB mit max. UDMA33, von daher kann mans nicht ganz auschließen.
 
G

Gast05042016

Guest
Ich bin eigentlich immer etwas aufgebracht, da brauchst du dir eigentlich keine Gedanken darum machen. Irgendwann fliegt die ganze Kiste halt wieder durchs geschlossene Fenster.

Naja, mit der Erkennung der Platte hab ich ja keine Probleme.

Keine Ahnung, ob ich das letzte Bios draufhabe ... 04/12/2000 auf der DFI Page finde ich nur ein einziges Bios für das Board und das ist die letzte Beta ...
 

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
Du kannst normal und Beta auswählen bei DFI...aber das Beta ist schon das neueste...hab ich auch drauf. Das solltest du mal draufhauen...ist 2001/04/18.
 
G

Gast05042016

Guest
Normal und Beta ist mir klar, aber normale Bios-Files sind auf der Page nicht mehr zu finden ... wie gesagt nur noch die letzte Beta. Werd die mal draufmachen.
 

KIDH

Grand Admiral Special
Mitglied seit
09.03.2007
Beiträge
4.837
Renomée
531
Standort
Pogotopia
  • Spinhenge ESL
Status
Für weitere Antworten geschlossen.
Oben Unten