News MSI bringt weitere BIOS-Updates mit AGESA 1.0.0.3abba - AGESA 1.0.0.4 soll im November kommen

Onkel_Dithmeyer

Redaktion
☆☆☆☆☆☆
★ Themenstarter ★
Mitglied seit
22.04.2008
Beiträge
8.852
Renomée
3.307
Standort
Zlavti
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
MSI hat bereits einige Mainboards mit dem aktualisierten AGESA-Code versorgt. Nun hat der Hersteller noch einmal nachgelegt und konnte seit unserer letzten Meldung acht weitere BIOS-Files zur Verfügung stellen. Drei weitere sollen laut einer Pressemitteilung im Oktober noch folgen. In der “MSI Insider Show” auf Youtube hat MSI aber noch weitere Informationen herausgegeben, so soll zum Beispiel ein neues AGESA in der Version 1.0.0.4 ab November mehr als 100 Verbesserungen enthalten.
(…)

» Artikel lesen
 
Zuletzt bearbeitet:

Santas Little Helper

Vice Admiral Special
Mitglied seit
30.04.2012
Beiträge
874
Renomée
22
Na dann war es ja eine gute Entscheidung von mir, dass ich mit dem Kauf einer Ryzen 3000 CPU noch bis Anfang nächsten Jahres warte. Dann sind die BIOS Versionen hoffentlich endlich "fertig".
Mal schauen, ob es für mein B350 Board überhaupt noch alle AGESA Updates geben wird.
 

Berniyh

Grand Admiral Special
Mitglied seit
29.11.2005
Beiträge
4.539
Renomée
99
Ach kommt, am Ende nennen sie es dann doch eh 1.0.0.3abbaab statt 1.0.0.4
 

Lucky Headshot

Vice Admiral Special
Mitglied seit
18.06.2004
Beiträge
877
Renomée
1
Wäre schon mal sehr interessiert wenn Asrock es geschissen bekommt mal für die 4xx Reihe ABBA raus zu bringen. Nein ich habe keine Probleme mit AB wäre aber ganz nett wenn ich wenigstens die Möglichkeit hätte zu updaten. Wers jetzt vergeigt hat mit dem Boost ob AMD oder die Mainboard Hersteller oder beide ist mir wurscht. Würde nur gerne sehen wollen dass was passiert und das bei allein Herstellern. Wenn MSI schon von dem Update von dem Update spricht was man so positiv stehen lassen kann. Es "fühlt" sich nach nach wir tun was an bspw. in meinem Fall . Bei manchen Herstellern scheint es eine Art von "Hürde" (Taktik oder geht schwer wie auch immer) zu geben weil nix kommt oder eben nur die 200€ + Boards.
 
Zuletzt bearbeitet:

Belgeron

Cadet
Mitglied seit
09.09.2019
Beiträge
19
Renomée
0
Ich wär schon froh wenn MSI nicht nur AGESA in den Bios fixen würden sondern den ganzen anderen Shit der auf Ihren X570 Bords nicht funktioniert wie USB Ports liefer trotzdem noch Strom, RGB LEDs bleiben nach PowerOff trotzdem noch an, Intel Treiber installieren mit CD/BD Laufwerk hängt sich alles komplett auf usw usw usw...

Das ist mein erstes MSI Bord und ich hab im Leben noch nie so eine verbuggtes Stück Hardware gehabt wie dieses Mainboard und dafür wollen die hunderte Euros und keine fixes in Monaten jetzt? Von der Windows Software mal ganz abgesehen wie Dragon Center das seit dem letzten Update nicht mehr läuft auf X570 Bords ?

Ich bin echt drauf und dran mir ein anderes Bord zu holen und wieder zu Gigabyte oder sogar zu Asus zu wechseln, weil das ist nur traurig bei dem Laden aktuell.
 

Hotstepper

Vice Admiral Special
Mitglied seit
12.04.2005
Beiträge
720
Renomée
55
Ich bin echt drauf und dran mir ein anderes Bord zu holen und wieder zu Gigabyte oder sogar zu Asus zu wechseln, weil das ist nur traurig bei dem Laden aktuell.

Gigabyte war bis Ryzen 1 auch immer mein AMD Board OEM der Wahl, MSI hatte mich mit dem K9A Platimum für das es keine Phenom BIOSe gab verloren. Leider war MSI aber ab Ryzen 1k deutlich besser, bzw Gigabyte einfach unterirdisch. Jetzt scheint sich das mit den neuen Ryzen 3K Plattformen wieder zu drehen.
 

skelletor

Grand Admiral Special
Mitglied seit
14.06.2002
Beiträge
2.494
Renomée
72
Standort
Dresden
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Intel Treiber?
Wofür brauchst du bei einem X570 Board Intel Treiber? ;)

Was "Strom an USB" angeht, denke ich das hat mit der Flashback Funktion zu tun - mindestens ein USB Port hat also immer Strom, sobald ein Netzteil angeschlossen ist.
Wenn ein entsprechender interner Hub davor ist, also auch alle anderen Ports, die darüber laufen - also auch nichts unnormales!

Dragon Center? Habe ich nicht installiert, Bloatware braucht doch eh niemand?!

Bios - OK, das könnte in der Tat übersichtlicher sein, da hat mir das ASUS Bios (X99 Plattform) besser gefallen - zumindest solang es noch funktioniert hat.
Eigentlich war ich seit 3 Plattformen treuer ASUS Kunde, solide Funktionalität, recht lange BIOS Unterstützung - aber mit dem letzten Upgrade und des mehr als schlechten Customer Supports diesbezüglich - nein Danke, erst mal kein Geld mehr für ASUS von mir.

Lange Rede, kurzer Sinn: Das X570-A pro zusammengebaut, alle 4 Ram Riegel rein, und läuft stabil, erreicht auch mehr als die offiziell angegebene Turbofrequenz und All-Core dauerhaft sogar bei knapp unter der maximalen Turbofrequenz.

Gruß,
skell.
 

Tanzmusikus

Commodore Special
Mitglied seit
07.12.2009
Beiträge
467
Renomée
2
Standort
Da, wo der Bär tanzt ...
Zuletzt bearbeitet:

skelletor

Grand Admiral Special
Mitglied seit
14.06.2002
Beiträge
2.494
Renomée
72
Standort
Dresden
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Ah, ok. Das würde ich aber primär nicht der Hardware anlasten, wenn eine Software abkackt.
Auf meinem ist ein Realtek Lan verbaut. Keine Probleme damit.

Aber gut, ist ja auch kein Board, auf dem nicht funktionale Blenden und (funktionale) RGB Lampen verbaut sind und dick "SuperDuperGamingBlingKingKongHyper" auf der Packung steht (und es deshalb doppelt so teuer ist). ;)

Gruß,
skell.
 

Tanzmusikus

Commodore Special
Mitglied seit
07.12.2009
Beiträge
467
Renomée
2
Standort
Da, wo der Bär tanzt ...
Hatte bisher auch überwiegend Realtek LAN NICs auf meinen ASRock Boards und nie Probleme mit Installation oder Betrieb.
Ein Intel LAN NIC soll ja mehr Funktionen bieten und noch schnellere LAN/WAN-Verbindungen (inkl. niedrigem Ping) ermöglichen.
Hatte bisher große Probleme den Treiber zu installieren - crasht regelmäßig (nachstellbar) - und er wird sehr langsam beim Booten erkannt.

Die Software des Intel LAN NICs hat natürlich überhaupt nichts mit irgendwelchen AGESA-Versionen zu tun, sondern steht eigenständig für sich.
Allerdings gibt es viele 300er/400er/500er AMD Boards diverser Hersteller mit Intel LAN.

Somit würde ich es nicht wie Belgeron auf einen MB-Hersteller reduzieren.
An seiner Stelle würde ich die Intel LAN NICs meiden & nicht einen/die MB Hersteller an-und-für-sich.

Gruß, TM
 

Belgeron

Cadet
Mitglied seit
09.09.2019
Beiträge
19
Renomée
0
Ah, ok. Das würde ich aber primär nicht der Hardware anlasten, wenn eine Software abkackt.
Auf meinem ist ein Realtek Lan verbaut. Keine Probleme damit.

Das ist ein known Issue und ist ein BIOS / FIrmware Problem, das liegt auch nicht am Treiber sondern am Installer - alle Software die diesen Installer nutzt, wie auch die Intel Treiber bringt Windows ins stottern, bis zumn kompletten Hardreset des PCs wenn CD Drives jeglicher Art angeschlossen sind (Haben heute ja nur noch wenig wie ich). Ziehst du das SATA Kabel ab, läuft es ohne Probleme, danach kann man das SATA KAbel wieder anstecken. Das Problem tritt halt leider auch auf wenn man die AMD Systemtreiber installieren oder nur updaten möchte. Das ist kein "Belgeron" only problem, das habe leider viele.

Warum Intel Treiber? LAN/WLAN/BT ist alles von Intel bei MSI auf den X570 Bords, deshalb wird der benötigt.

Strom an USB liegt nicht am USB M-Flash, das tritt sporadisch über alle möglichen USB Ports immer wieder auf, ist auch im MSI Forum schon disktuiert worden und NEIN das soll so nicht sein, wenn man die Funktion nicht aktiviert das USB Ladestrom off sein soll. Das ist auch ein Bug und der nervt wenn man RGB Equipment wie Maus, Tastatur oder externe Soundkarten mit Display hat, das halt immer noch leuchtet wenn der PC eigentlich aus sein soll. Das passiert ja sogar wenn man ErP ON hat :-) Also ist sogar die super Stromspar Funktion bugged.


DC - braucht man nicht wenn man kein RGB hat das stimmt, aber seit der X570 Plattform bist du aktuell gezungen es zu installieren weil sonst kein RGB Sync möglich ist da die MSI Mytic Light Software als Standalone nur bis X470 tut und MSI alles in DC stecken will in Zukunft. Also brauchst du es vlt. nicht, viele aber schon.

Das alles zusammen machts halt leider zu nem teuren Haufen und von MSI als X570 gibts halt nun mal kein Bord OHNE bling bling RGB SuperDuperGaming und wenns so verkauft wird für schweine Geld sollte das halt auch klappen, 3 Monate nach Release, zumindest so rudimentäre Dinge wie nimm Strom weg von allem wenn PowerDown.

Aktuell ist das wirklich ein graus mit MSI. Ich wart jetzt noch ein paar Wochen ansonsten fliegts raus wenn sich nix tut mit 1.0.0.4.
 
Zuletzt bearbeitet:

Tanzmusikus

Commodore Special
Mitglied seit
07.12.2009
Beiträge
467
Renomée
2
Standort
Da, wo der Bär tanzt ...
Danke für die Erklärungen Belgeron!
Das mit dem Abziehen des SATA-Kabels vom CD/DVD/BD-LW und Installieren des Intel-Treibers werde ich mal probieren.

Was wird da bei den AMD System-/Chipsatz-Treibern nicht richtig installiert, wenn man das CD/DVD/BD-LW per SATA angeschlossen hat?
Da hatte ich leider auch schon einige (zum Glück wenige) Fehlermeldungen gehabt.

Und meinst Du mit "DC" im Zusammenhang mit RGB?

Gruß, TM

P.S.
Ich nutze zur Zeit ein ASRock X470 Board, kein MSI. ;)
 
Zuletzt bearbeitet:

Belgeron

Cadet
Mitglied seit
09.09.2019
Beiträge
19
Renomée
0
Danke für die Erklärungen Belgeron!
Das mit dem Abziehen des SATA-Kabels vom CD/DVD/BD-LW und Installieren des Intel-Treibers werde ich mal probieren.

Was ist DC im Zusammenhang mit RGB?

Gruß, TM

Dragon Center hat die aktuellste Mytic Light Version includiert, nur die funktioniert auf X570 Bords zum Sync und Steuern der RGB Beleuchtung. Es gab bis X470 ja eine Standalone Version, die wird aber zumindest aktuell nicht auf X570 supported, die erkennt nur meine MSI 2080 Grafikkarte aber nicht das Bord oder das RAM. Sonst würde ich Dragon Center auch nicht installieren wollen/müssen.

Aber MSI will wohl die ganze Software aussen rum eindampfen und das alles komplett übers Dragon Center laufen lassen in Zukunft - war zumindest eine Info aus dem MSI Forum. Ob es stimmt weiß ich nicht 100%, mir würde auch nur die Mystic Light 3 Software genügen für X570.
 

Tanzmusikus

Commodore Special
Mitglied seit
07.12.2009
Beiträge
467
Renomée
2
Standort
Da, wo der Bär tanzt ...
Ach Dragon Center - ja, das soll manchmal Probleme bereiten.

Ich nutze bisher kein RGB über das Mainboard (ASRock), nur vom Phanteks-Gehäuse direkt und den AiOs über deren Software.
Mich würde so eine DC Software auch nur nerven. Hab hier kaum bis keine Hersteller Tools installiert.

Vielleicht gibt es noch andere Software (Open Source auf Github oder Freeware), welche man für RGB zum Einstellen nutzen kann?

Es sollen doch einige RGB-Versionen kompatibel zueinander sein, andere weniger:
ASRock RGB LED, ASUS Aura Sync, Biostar Vivid LED DJ, Corsair iCUE, Gigabyte RGB Fusion, MSI Mystic Light Sync:

https://www.caseking.de/caseking-bl...chtung-und-synchronisation-erklaert-3126.html
https://www.hardwareluxx.de/communi...nd-warum-ist-hier-nix-kompatibel-1163320.html

--- Update ---

Würdest Du noch dazu was schreiben?
Was wird da bei den AMD System-/Chipsatz-Treibern nicht richtig installiert, wenn man das CD/DVD/BD-LW per SATA angeschlossen hat?
Da hatte ich leider auch schon einige (zum Glück wenige) Fehlermeldungen gehabt.
 

Belgeron

Cadet
Mitglied seit
09.09.2019
Beiträge
19
Renomée
0
Ich hab Freeware technisch was gefunden, aber so richtig überzeugt hat mich das auch nicht für Mystic Light. Egal, ich warte jetzt mal ab, wird schon wieder tun mit dem RGB. Das ist eh nur "noch ein Tropfen mehr", hauptsächlich nerven die anderen Bugs halt :-)

Von der Hardware selbst ist das Bord ja wirklich top was so verbaut ist und schnell ist das auch alles, da gibts nichts zu meckern, aber wie so oft ist halt der Support bissi mau.

Beim AMD Chipsatz Treiber ist das gleiche Problem mit dem Hardreset von PC wenn man den Installer ausführt, es taucht schon nicht mal mehr as Auswahlfeld auf welche Treiber man installieren will und welche nicht.. Windows freeze - Bord Hardreset - booting.. Ziehst das SATA Kabel ab, läufts wie geschmiert.
 

Tanzmusikus

Commodore Special
Mitglied seit
07.12.2009
Beiträge
467
Renomée
2
Standort
Da, wo der Bär tanzt ...
Würdest Du noch dazu was schreiben?
Was wird da bei den AMD System-/Chipsatz-Treibern nicht richtig installiert, wenn man das CD/DVD/BD-LW per SATA angeschlossen hat?
Da hatte ich leider auch schon einige (zum Glück wenige) Fehlermeldungen gehabt.
Wenn das Problem vom BIOS bzw. der AGESA kommt, würde das Einiges erklären.
Ich nutze allerdings noch AGESA PinnaclePI 1.0.0.6, wie von ASRock für mein Board empfohlen.
 
Zuletzt bearbeitet:

Belgeron

Cadet
Mitglied seit
09.09.2019
Beiträge
19
Renomée
0
Beim AMD Chipsatz Treiber ist das gleiche Problem mit dem Hardreset von PC wenn man den Installer ausführt, es taucht schon nicht mal mehr as Auswahlfeld auf welche Treiber man installieren will und welche nicht.. Windows freeze - Bord Hardreset - booting.. Ziehst das SATA Kabel ab, läufts wie geschmiert.

Hatte es oben noch editiert und angehängt.
 

Tanzmusikus

Commodore Special
Mitglied seit
07.12.2009
Beiträge
467
Renomée
2
Standort
Da, wo der Bär tanzt ...
Ich hab Freeware technisch was gefunden, aber so richtig überzeugt hat mich das auch nicht für Mystic Light.
Ah super, welche ist das?

Beim AMD Chipsatz Treiber ist das gleiche Problem mit dem Hardreset von PC wenn man den Installer ausführt, es taucht schon nicht mal mehr as Auswahlfeld auf welche Treiber man installieren will und welche nicht.. Windows freeze - Bord Hardreset - booting.. Ziehst das SATA Kabel ab, läufts wie geschmiert.
Okay, solche Probleme hatte ich bisher nicht.
Ich nutze allerdings seit einiger Zeit den MS AHCI Treiber in Win7 + Win10, nicht den von AMD.

Mein CD/DVD/BD-LW ist mit dem zusätzlichen Asmedia SATA Controller verbunden.
Aber wie schon geschrieben gab es auch an diesem Controller den berüchtigten BSOD beim Installationsversuch des Intel LAN Treibers.

;D ja, wir sind da wohl aneinander vorbei editiert ... *joy*
 
Zuletzt bearbeitet:

skelletor

Grand Admiral Special
Mitglied seit
14.06.2002
Beiträge
2.494
Renomée
72
Standort
Dresden
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
von MSI als X570 gibts halt nun mal kein Bord OHNE bling bling RGB SuperDuperGaming und wenns so verkauft wird für schweine Geld sollte das halt auch klappen

Doch! Das X570-A Pro! ;)
Aber Du hast natürlich vollkommen Recht, dass es wenn man schon das Blingbling kauft funktionieren sollte!

Das X570-A Pro hat auch kein Intel LAN, mit dem Realtek habe ich auch saubere Pings usw.
Ich habe übrigens am SATA (Chipsatz, nicht die beiden ersten Anschlüsse des Zusatzchips - ggf. ist das ein Problemauslöser?) ein BluRay Laufwerk angeschlossen, von dem ich auch Windows installiert habe.
Die AMD Chipsatztreiber (direkt als erstes nach dem ersten Boot noch ohne Internet) ohne Probleme installiert. Kein Hard Reset oder sonstiges Problem wegen des Laufwerks, zum Glück.

Mein Board hat dieses Mystic Steuerungs Zeug auch, aber ich habe da eh nichts angeschlossen...

Gruß,
skell.
 

Fritz Brinkhoff

Fleet Captain Special
Mitglied seit
25.12.2002
Beiträge
267
Renomée
99
Standort
Märkisch Kongo
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2012
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
Es scheinen auch schon die non-Max Versionen ABBA zu bekommen. Für das B450M Pro und B450-A Pro gibt es entsprechende Updates. Andere habe ich nicht nachgesehen.
 
Zuletzt bearbeitet:

Tanzmusikus

Commodore Special
Mitglied seit
07.12.2009
Beiträge
467
Renomée
2
Standort
Da, wo der Bär tanzt ...
Es gibt auch "ABBA"-Modding-Versionen (wenn ich das nicht falsch interpretiere) für die, die nicht warten möchten:

https://www.overclock.net/forum/11-...04-agesa-fw-stack-patched-bioses-3rd-gen.html

File naming: Original bios build (version), M = modified, FI (4649 ASCII, i.e. SMU 46.49).
Besides the actual SMU FW, these files also contain up to date PSP, PMU (IMC) FWs, bootloaders and decryption keys, depending on their original state (some already had them).
 

Berniyh

Grand Admiral Special
Mitglied seit
29.11.2005
Beiträge
4.539
Renomée
99
Wenn 1.0.0.4 eh im November kommen soll, dann ist das doch auch nicht so schlimm, wenn es für manche Boards kein ABBA (sondern nur ABB) gibt.
Das zusätzliche A hebt ja nur das Boostverhalten minimal, sonst macht es doch nichts.
 
Oben Unten