MSI Gaming Pro x470 + 2700x + 64GB RAM instabil irgendwie

Phlox

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
28.01.2003
Beiträge
553
Renomée
1
Standort
Hamburg
Ich bin vor einigen Wochen auf folgendes System gewechselt (Hauptsächlich weil ich günstig ran gekommen bin)
Ryzen 2700x
MSI Gaming Pro (MS-7B79)
4x 16 GB RAM (2x GSkill F4-3200C16-16GVK / 2x Crucial BLS16G4D32AESB.M16FE)
Graka: Erst 1060 jetzt eine 5700

Neueste Chipsatztreiber von AMD sind drauf, sowie für die Graka 19.12.3 (Die 20er Treiber führen zu permanenten Abstürzen)

Erstmal, die Performance ist sehr gut, Windows 10 wurde frisch installiert. Allerdings hab ich öfters mal ein Bluescreen und ich kann mir nicht erklären warum. Leider habe ich letztens durch aufräumen meine Minidumps weggeschmissen, aber mal ein aktuellen von heute hier.

Heute war es mal die hal.ddll, es war auch mal ntoskrnl.dll oder win32kfull.sys, immer was neues etc. Es passiert nie unter großer Last, mal beim Teams Videochat, mal beim surfen, mal einfach beim auf dem Monitor gucken beim Programmieren. Manchmal 2 Tage gar nicht, manchmal 2 mal am Tag. Bin relativ ratlos. Hatte vorher 6 Jahre lang keine Bluescreen.

Was ich bisher versucht habe:

Allgemein:
Furmark plus CPU-Z Stress Test mal 8h laufen lasen -> Stable *noahnung*

RAM:
Jeweils die RAM Kits alleine laufen lassen / sogar nur 1x 16GB Modul -> keine Wirkung
Memtest bei Vollbestückung ca. 28h laufen lassen keine Fehler
RAM nicht auf XMP Profile 1 bei 2933 laufen lasen sondern als 2400er -> Keine Wirkung
Irgendwie hab ich jetzt das Gefühl das es der RAM nicht sein kann *noahnung*

Mainboard:
CMOS Clear -> Alles auf auto gestellt
Tja mehr noch nicht gemacht, es ist nichts übertaktet, hatte am Anfang mal ein bisschen an der Übertaktung gespielt, aber das ist alles wieder aus *noahnung*

Grafikkarte:
Die 1060 durch eine 5700 ersetzt, Keine Veränderung

Also was würdet ihr als nächstes ausprobieren? Ich bekomme es nicht reproduziert, könnte jetzt nicht sagen das ist immer in Teams oder Word oder so?!? Netzteil ist btw. ein CS650M.
Irgendwie nervt es mich langsam (da dank Homeoffice auch Arbeitsrechner) aber ich weißt jetzt auch nicht was ich wechseln soll?
Neues Board? Doch nen Ryzen 3xxx? Nen Intel wieder? *kopfkratz

P.S Ich bin Legastheniker also seit bitte mild mit der Rechtschreibungsbewertung...
 
Zuletzt bearbeitet:

Krümel

Grand Admiral Special
Mitglied seit
19.08.2003
Beiträge
4.766
Renomée
224
Standort
Schleswig-Holstein
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Mit welcher Geschwindigkeit läuft der RAM?
4 x dualrank ist schon eine Herausforderung für dem IMC des Zen+.
 

Phlox

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
28.01.2003
Beiträge
553
Renomée
1
Standort
Hamburg
Günstig=Gebraucht?
Jep, Board und CPU, RAM ist neu. Habe ich auch schon dran gedacht, aber es war beides quasi wie neu und ich habe eine Rechnung von MF.


Mit welcher Geschwindigkeit läuft der RAM?
4 x dualrank ist schon eine Herausforderung für dem IMC des Zen+.
-> 2933, also 1466. Siehe CPU-Z Screenshot, aber wie gesagt ich habe schon alle Kombis durch, selbst 1x16GB bei 2400 laufen instabil.
2020-04-28_18h37_36.png

Aus dem Bauch raus, was würdet ihr machen? Board tauschen oder CPU?
 

Mente

Grand Admiral Special
Mitglied seit
23.05.2009
Beiträge
3.496
Renomée
98
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Hi
welche Bios Version hast du am laufen, es gab da einige die waren nicht toll grade die ersten.
Du kannst mal probieren ob es sich ändert das verhalten wenn du testweise den Energie Sparplan auf
Höchstleitung stellst.
lg
 

Krümel

Grand Admiral Special
Mitglied seit
19.08.2003
Beiträge
4.766
Renomée
224
Standort
Schleswig-Holstein
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Probiere mal 2.133 (1.066) aus. Wenn dann immer noch instabil, könntest Du die Riegel einzeln mit Memtest auf Fehler prüfen.
Aber erstmal wie von Mente vorgeschalgen BIOS Version prüfen.
 

Casi030

Grand Admiral Special
Mitglied seit
03.10.2012
Beiträge
8.901
Renomée
142
Und wenn du dann den Ram und den weg noch mal Testest,Teste ihn unter Windows mit MemTest wie im Screen.
Pro Thread ein Fenster und gleichmäßig Aufteilen.


--- Update ---

Auch mach mal nen Screen von den Spannungen im Bios.
 

Phlox

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
28.01.2003
Beiträge
553
Renomée
1
Standort
Hamburg
Hi
welche Bios Version hast du am laufen, es gab da einige die waren nicht toll grade die ersten.
Du kannst mal probieren ob es sich ändert das verhalten wenn du testweise den Energie Sparplan auf
Höchstleitung stellst.
lg

Sparplan werde ich mal ausprobieren, BIOS ist:
2020-04-28_20h51_55.png


Den RAM habe ich schon mal mit https://www.memtest86.com/memtest86.html durchgecheckt, aber ich kann noch mal auf 2133 probieren, teste jetzt erstmal mit Energiesparplan und warte auf den nächsten Bluescreen. Wenn der kommt checke ich noch mal den RAM.
 
Zuletzt bearbeitet:

Mente

Grand Admiral Special
Mitglied seit
23.05.2009
Beiträge
3.496
Renomée
98
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
Hi
wenn du nicht planst eine Ryzen 3 CPU einzusetzen wäre es sinnvoller das Bios 7B79v17 zu laden, den MSI hat da leider etwas Probleme gehabt bei der Umstellung der Agesa für Gen 1+2 auf Gen 3 und daher hast du nur ein relatives Minimal Bios LINK

Das oben genannte Bios ist ausschließlich für Gen 1+2 und sollte besser laufen (wäre aber im falle eines updates auf einen Ryzen 3 nicht nutzbar).

lg
 

Phlox

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
28.01.2003
Beiträge
553
Renomée
1
Standort
Hamburg
Aber dann nicht mit memtest86.
Meinte diesen, https://www.memtest.org/ damit hatte ich getestet und das sehr lange. Hatte den falschen Link genommen *wegpenn*

Also ich hab den Fehler gefunden danke für die ganzen Hinweise, habe mich noch mal um den Arbeitsspeicher gekümmert, es ist ein Modul des G.Skill Kits (geht in RMA). Der Zufall hat mich gestern den Fehler finden lassen, ich hatte vorher probiert:
4x 16GB -> Instabil -> memtest keine Fehler
2x 16GB (G.Skill Kit einfach weil er passend steckte) -> Instabil
1x 16GB (Auch nur 1x G.Skill Modul getestet) -> Instabil.

Habe dann nicht weiter getestet. :(

Gestern habe ich mal Wolfenstein 2 aus dem XBOX Game Pass installiert und das krachte nach 5-10Minuten mit Memory irgendwas. Das fand ich schon sehr komisch, weil auch CoD Warzone immer Abstürzt - schon beim Start - und Monster Hunter (Bei beiden dachte ich liegt entweder am Spiel oder Graka) . Bin noch nicht so zum zocken gekommen seitdem ich den neuen Rechner habe und Cities Skylines läuft tadellos.
Also mal den G.Skill Kit raus. Rechner gestartet, zack CoD Warzone startete ohne Probleme und ich konnte eine komplette runde zocken. ???. Als nächstes G.Skill Kit rein, Crucial Kit raus -> Warzone instant crash. Die beiden G.Skill module einzeln getestet, nur bei einem crash beim Warzone. Also würde ich sagen schuldigen gefunden. Sehr ärgerlich das ich exakt dieses Modul in meinen vorherigen Tests immer drin gelassen habe 8-(

Verrückt finde ich das memtest das nicht gefunden hat *noahnung**noahnung*
 
Zuletzt bearbeitet:

Stefan Payne

Grand Admiral Special
Mitglied seit
17.11.2001
Beiträge
5.551
Renomée
50
Ich bin vor einigen Wochen auf folgendes System gewechselt (Hauptsächlich weil ich günstig ran gekommen bin)
Ryzen 2700x
MSI Gaming Pro (MS-7B79)
4x 16 GB RAM (2x GSkill F4-3200C16-16GVK / 2x Crucial BLS16G4D32AESB.M16FE)
Graka: Erst 1060 jetzt eine 5700
Flash mal das letzte Pre Matisse BIOS, das hier -> 7B79vA9

Neueste Chipsatztreiber von AMD sind drauf, sowie für die Graka 19.12.3 (Die 20er Treiber führen zu permanenten Abstürzen)
"Chipsatz" Treiber ist nicht (mehr) wichtig, kannst eigentlich auch drauf verzichten...




Irgendwie hab ich jetzt das Gefühl das es der RAM nicht sein kann *noahnung*
Es gibt da dieses Tool, dass den Hersteller auslesen kann. Schau mal nach, was da raus kommt...


Netzteil ist btw. ein CS650M.
Irgendwie nervt es mich langsam (da dank Homeoffice auch Arbeitsrechner) aber ich weißt jetzt auch nicht was ich wechseln soll?
Das ist aber schon sehr alt...
Gelistet seit 08.11.2013, 11:39
Und seit einigen Jahren EOL. Das wäre eins der ersten Dinge, die ich austauschen würde.

Neues Board? Doch nen Ryzen 3xxx? Nen Intel wieder?
Ohne den Fehler zu finden, macht das Board oder CPU keinen Sinn. Kann nämlich immer noch der Speicher sein. Wenn der kaputt oder inkompatibel ist, bringt das Board auch nichts.

Aber warum willst du unbedingt mehr für eine CPU ausgeben, die in so ziemlich allen Bereichen schlechter ist? (Intel)


Also nach meiner Erfahrung mit dem MSI B450I würd ich erst mal ein altes BIOS ausprobieren. EInes mit dem "vollen" BIOS, nicht dem GSE Lite Gedöns.
Mit dem neusten hatte ich mit meinem B450I und dem 2400G auch nur Scherereien. Das war fast unbenutzbar.
 
Oben Unten