Nach Einbau von Graka (1050ti), Rechner hängt sich auf

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Hallo,

mein Freund hat ein Problem mit seinem Rechner. Er wuerde selbst schreiben aber geht nicht.

Mainboard: MSI X79A-GD45
Grafikkarte: GeForce GTX 690 und Asus 1050ti
Netzteil: EVGA 1000 Watt (wenn ich das richtig verstanden habe)
Windows 10

Zu seinem Problem:
Startet er ein Game, wird der Rechner langsam und langsamer und friert schliesslich ein. Es geht also nichts mehr. Zocken faellt aus.

Dann hat er sich eine Asus 1050ti geholt im Glauben, es sei seine alte Grafikkarte, die rumspinnt. Nun baut er die Asus 1050ti ein, Rechner startet, Bios-Meldung kommt, Bild bleibt Schwarz. Oben rechts ein Prompt-Zeichen und unten links steht nur b2. Mehr passiert hier nicht.

Letztes Bios ist drauf. Treiber sind alle aktuell. Letzten Grafikkartentreiber hat er mit Display Driver Uninstaller (DDU) de-installiert, da wir erst annahmen, es gibt mit den vorheringen Treibern der Graka eventuell Probleme.

Jut, mehr kann ich auch kaum noch sagen.
Danke fuer eventuelle Anwort / Hilfe.

Liebe Gruesse,
melcom
 

pipin

Administrator
Teammitglied
Mitglied seit
16.10.2000
Beiträge
20.590
Renomée
8.019
Standort
East Fishkill, Minga, Xanten
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
Mal im Bios Legacy USB Support auf disabled stellen.
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
18.950
Renomée
343
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
Startet er ein Game, wird der Rechner langsam und langsamer und friert schliesslich ein. Es geht also nichts mehr.
Da wäre mein erster Gedanke, nach den Temperaturen zu schauen. (z.B. mit hwinfo64)
Vielleicht hat er auch zu wenig RAM und der wird immer voller.

Das Board ja mehrere PCIe-Slots, wo steckt die Karte drin? Ich würde auf jeden Fall auch mal einen anderen Slot probieren.
Und selbst wenn das Bios auf dem letzten Stand ist - bei einem 10 Jahre alten Board kann der trotzdem noch zu alt sein (2014 IST alt).
Im Bios mal schauen, ob es zu PCIe irgendwelche Einstellungen gibt.

Was heißt "Bios Meldung kommt" ? Man sieht also noch was auf dem Bildschirm? Was genau steht in der Meldung?
Wurden alle Monitoranschlüsse der Karte mal durchprobiert?
 

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Mal im Bios Legacy USB Support auf disabled stellen.
Hallo, okay, macht er gerade. Meldet sich in ein paar Minuten wieder :) lieben Dank fuer deine Hilfe.



Startet er ein Game, wird der Rechner langsam und langsamer und friert schliesslich ein. Es geht also nichts mehr.
Da wäre mein erster Gedanke, nach den Temperaturen zu schauen. (z.B. mit hwinfo64)
Vielleicht hat er auch zu wenig RAM und der wird immer voller.

Das Board ja mehrere PCIe-Slots, wo steckt die Karte drin? Ich würde auf jeden Fall auch mal einen anderen Slot probieren.
Und selbst wenn das Bios auf dem letzten Stand ist - bei einem 10 Jahre alten Board kann der trotzdem noch zu alt sein (2014 IST alt).
Im Bios mal schauen, ob es zu PCIe irgendwelche Einstellungen gibt.

Was heißt "Bios Meldung kommt" ? Man sieht also noch was auf dem Bildschirm? Was genau steht in der Meldung?
Wurden alle Monitoranschlüsse der Karte mal durchprobiert?

Also mit "Bis Meldung kommt" meine ich eben den Start des Rechners und wo eben die Version des Bios steht usw. Sorry, wenn ich mich unklar ausgedrueckt habe.

Er hat alle PCI-Slots ausprobiert. RamBausteine hat er 16GB.
Nun ist er erstmal schauen, ob das mit dem Tipp von @pipin hinhaut.

Melde mich gleich noch einmal bzw. ediere den Beitrag hier, sollte hier nichts drunter stehen.

Danke euch!

LG melcom

//EDiT:
So, da bin ich wieder. Also der Tipp von @pipin brachte keinen Erfolg, da der Kumpel nicht mehr ins Bios kommt. Er hat mir einmal 2 Bilder geschickt . Auf dem 1. sehen wir beim Booten mit der Asus 1050ti nur das b2 unten rechts. Seine Bios-Meldung beim Start seines Rechners sehen wir auf dem 2. Bild. Es sieht vollkommen zerstoert aus(?). Ein 3 Bild hatte er mir noch geschickt. Das zeigt so leicht gruene Streifen im Bild unter Windows 10. Also mehr Info habe ich nicht.


//EDiT#02:
Nachtrag; habe falsch verstanden. Sorry fuer die Verwirrung ...
Also den Tipp von @pipin (Legacy USB Support auf disabled stellen) konnte er nur angehen mit der alten Karte. Es steht also auf disabled. Bleibt diese alte Karte aber drin, friert sein Windows ein beim zocken. Steckt er die neue Karte rein (Asus 1050ti) sieht das Bild vom Bios so aus, wie oben auf den Bildern, die ich gepostet habe.
 
Zuletzt bearbeitet:

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
18.950
Renomée
343
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Hallo @MagicEye04

hatte meinem Beitrag noch einen zweiten Nachtrag verpasst. Kam wohl zu spaet, sorry.
Na jedenfalls kommt er mit seiner alten Karte ins Bios. Dort hat er den Tipp von @pipin umgesetzt und "Legacy USB Support" auf disabled gestellt.

Die Asus 1050ti hat er heute in der frueh neu gekauft. Morgen wird er sie umtauschen gehen - wenn ich das richtig verstanden habe. Gerade ist er offline. Eventuell geht gerade gar nichts mehr. mhmmm ... ich muss aber nun auch zu Bett.

Ich danke euch fuer eure Hilfe. Vielleicht habe ich morgen ja schon neue Info und mal dann mal schauen.

Liebe Gruesse und gn8 o/
melcom
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
15.461
Renomée
1.108
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Ist CSM im Bios aktiv?
 

Sagi T

Grand Admiral Special
Mitglied seit
22.02.2005
Beiträge
7.426
Renomée
103
Standort
Leipzig
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
Einfach mal ein BIOS Reset durchführen, wäre die erste Maßnahme.

b2 = GPU oder UEFI nicht korrekt konfiguriert
 

pipin

Administrator
Teammitglied
Mitglied seit
16.10.2000
Beiträge
20.590
Renomée
8.019
Standort
East Fishkill, Minga, Xanten
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
Einfach mal ein BIOS Reset durchführen, wäre die erste Maßnahme.

b2 = GPU oder UEFI nicht korrekt konfiguriert

Wäre auch sinnvoll. Eventuell sogar direkt Strom abklemmen und Batterie einmal rausnehmen.
Nach meiner Tortur mit dem X570-Board gehe ich da lieber immer auf Nummer sicher.
 

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Guten Morgen zusammen,

lieben Dank fuer die restlichen Tipps hier. Ich muss nun erst einmal auf die Rueckkehr des Freundes warten. Bisher hat er sich nicht gemeldet. Seit gestern Abend nix. Sobald es ein Lebenszeichen gibt, gebe ich ihm den Thread hier.

Noch einmal Danke :)

//EDiT:
Okay, gab Lebenszeichen :) und Link hat er zu dem Thread. Danke euch! Wenns was Neues gibt, melde ich mich.

Liebe Gruesse,
melcom
 
Zuletzt bearbeitet:

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Guten Abend,

so, kleine Rueckmeldung. Er besitzt immer noch die Asus 1050ti Karte. Er hat alle Tipps von euch gelesen und das getan, was er tun konnte. Jetzt hat er die Karte in einen anderen PCI Slot gesteckt. Ach ja, zudem haben wir seinen Rechner auf den aktuellen Stand in Sachen Treiber gebracht. Das war nur moeglich mit der vorherigen Grafikkarte. Die, die das System einfriert, wenn er ein Game startet.

Zudem haben wir noch die Hardwarebeschleunigte GPU-Planung auf EiN gestellt. Sein System, haben wir auch mal ueber cleanmgr.exe bereinigt. Nun haben wir mittlerweile alles moegliche veranstaltet in der Hoffnung, das irgendwas hilft.

Aber zurueck zu dem anderen PCI-Slot. Nachdem wir all diese "Arbeit" verrichtet haben - inkl. euer Tipps, hat er die alte Graka ausgebaut und die neue - die Asus 1050ti - in einen andern PCI-Slot gesteckt. Und siehe da, das System faehrt jetzt hoch und es laedt Windows 10.

Problem jetzt ist ... das Hochfahren des Rechners dauert nun knapp 5min. mhmm ... okay, also nun haben wir alles Erdenkliche getan oder wahrscheinlich auch ueberfluessiges getan ... irgendwas von allem hat aber wohl geholfen. Immerhin faehrt die Kiste nun noch. Steckt er die alte Karte wieder rein (die, die das System beim zocken einfriert) dauert es nur wenige Sekunden, bis Windows geladen ist.

Tjo, ich bin mittlerweile am Ende mit meinem Rat. Jut, mehr kann ich zu diesem Zeitpunkt nicht sagen. Jetzt kann er zwar zocken, aber System braucht eben 5min beim Starten. *shrug*

Liebe Gruesse,
melcom
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
15.461
Renomée
1.108
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Ich hatte ja selber länger ein X79 System - da gab es später schon mal Probleme mit dem Sockel und den PCIe Slots. Habt ihr mal geschaut mit der alten Grafikkarte im ersten Slot was GPU-Z euch da für Anbindung bei der Grafikkarte meldet?
 

melcom

Cadet
★ Themenstarter ★
Mitglied seit
20.02.2011
Beiträge
36
Renomée
1
Standort
kommt drauf an ...
Guten Morgen,

Thema ist erledigt moechte ich euch mitteilen. Kollege ist vorerst zufrieden und umbauen wuerde er auch nichts mehr wollen. Fuer seine Zweicke, reicht das erstmal und das die Kiste 5min nun braucht zum Hochfahren, passt auch erstmal, bis er sich einen komplett neuen Rechner kauft.

Also ja, lieben Dank euch fuer eure Antworten und Hilfe.

Liebe Gruesse,
melcom
 

eratte

Redaktion
☆☆☆☆☆☆
Mitglied seit
11.11.2001
Beiträge
15.461
Renomée
1.108
Standort
Rheinberg / NRW
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2020
  • SETI@Home Intel-Race II
Mal schauen wie lange das gut geht, ich drücke die Daumen.
 
Oben Unten