Artikel Neuer Artikel: AMD "Thuban" - Die Dritte...

MusicIsMyLife

Redaktion
☆☆☆☆☆☆
Mitglied seit
22.02.2002
Beiträge
15.584
Renomée
2.592
Standort
in der Nähe von Cottbus
  • QMC Race
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2024
<center><a href="http://www.planet3dnow.de/vbulletin/showthread.php?t=384147"><img src="http://www.planet3dnow.de/photoplog/file.php?n=9554&w=o" alt="AMD Phenom II X6 Thuban - Titelbild" border="1"></a></center><br><br>Wie der Titel bereits suggeriert, lassen wir heute den dritten Artikel über AMDs Thuban auf die Community von Planet 3DNow! los. Betrachtet man den Zeitraum, der seit dem Release des zweiten Artikels vergangen ist, so muss man feststellen, dass Teil drei reichlich spät erscheint. Aber das hat auch seine Gründe....<br><br>Während der Tests mit Windows 7 stolperten wir über einen Sachverhalt, der einige Fragen offen ließ, die geklärt werden wollten.<br><br><b>zum Artikel:</b> <a href="http://www.planet3dnow.de/vbulletin/showthread.php?t=384147">AMD "Thuban" - Die Dritte...</a><br><br>Viel Vergnügen beim Lesen!
 
Interessant, was UT an Leistung nur durch das neue BIOS gewinnt. Habe mich eh schon länger gefragt, ob sich immer auf dem neuesten Stand zu sein auch auswirkt.
Mehr Tests diesbezüglich (auch andere Mainboards) wären wünschenswert, aber wohl kaum durchführbar.
 
Gut für Asus ist, das es mehrere Hersteller betrifft. Ansonsten ist der Zusammenhang Asus und Biosprogrammierung wie 2 Paar Schuhe die nicht zusammenpassen, das gleiche trifft auf Gigabyte ebenfalls zu. Da ist in der Vergangenheit zuviel passiert, z.t mit gravierenden Auswirkungen. Da sollte man sich dann ein Hersteller suchen, der das in den Griff bekommt bzw. schnell reagiert wenn man unstimmig ist, was z.b bei Asrock der Fall ist.
 
Ok also nochmal langsam zum Mitschreiben:

Der Fehler im alten BIOS war, dass trotz abgeschalteten Stromsparmodi auf 800 MHz runtergetaktet wurde, und somit Leistung verschenkt wurde. MIt dem neuen BIOS läuft nun aber alles immer auf Anschlag und es ensteht kein Verlust durchs rauf und runtertakten. Habe ich das richtig mitbekommen ?

Thx & ciao

Alex
 
Dieses 800Mhz Problem scheinen ja alle ASUS Boards gehabt zu haben und zum Teil noch zu haben.
Wäre es bei dem C4F nicht sinnvoll gewesen noch bis zum nächsten Bios zu warten? Immerhin ist da ja seitens ASUS schon seit einigen Wochen was in Arbeit. Unter anderem mit einem Microcode Update für die SB850 und auf einer neuen AGESA Version basierend.
Oder gibt es dann einen Vierten "Teil" ? ;D

@Opteron: Es wird wohl der gleiche Fehler gewesen sein wie er auch bei den diversen 790FX Boards von ASUS auftrat.
Wenn CnQ deaktiviert war, liefen Thuban immer im P3 State. AMD Overdrive und co. haben zwar etwas anderes angezeigt, genau wie auch das Bios, aber tatsächlich war es wohl immer der P3 State. Umgehen konnte man es nur in dem man QnC aktiviert lies und per Windows Profil auf Höchstleistung wechselte, dann hatte man wirklich die im Bios eingestellte Taktrate anstelle der 800Mhz.
 
Zuletzt bearbeitet:
Man Jens, mit dem Thuban machste aber echt was mit *buck*

Super Artikel, super Recherche *great*
 
Interessant, was UT an Leistung nur durch das neue BIOS gewinnt. Habe mich eh schon länger gefragt, ob sich immer auf dem neuesten Stand zu sein auch auswirkt.
Mehr Tests diesbezüglich (auch andere Mainboards) wären wünschenswert, aber wohl kaum durchführbar.

In Bezug auf die prozentuale Leistungssteigerung in Spielen war ich sehr überrascht. Soweit ich mich erinnern kann, habe ich eine derartige Performancesteigerung mit einem BIOS-Update noch nicht erlebt.

Grundsätzlich vertrete ich daher auch die Meinung, dass man nicht unbedingt immer das neueste BIOS drauf haben muss. Getreu dem Motto "Never Touch A Running System!". Allerdings würde ich bei neuen Prozessorgenerationen eher dazu tendieren, die ersten drei oder vier BIOS-Updates mitzumachen. Denn die Produkte werden heutzutage mit sehr heißer Nadel gestrickt, was zum Teil auch mal solche Auswirkungen wie heute gesehen haben kann.

Den Wunsch nach mehr Tests in dieser Hinsicht kann ich zwar nachvollziehen, allerdings ist das praktisch nicht durchführbar.



Ok also nochmal langsam zum Mitschreiben:

Der Fehler im alten BIOS war, dass trotz abgeschalteten Stromsparmodi auf 800 MHz runtergetaktet wurde, und somit Leistung verschenkt wurde. MIt dem neuen BIOS läuft nun aber alles immer auf Anschlag und es ensteht kein Verlust durchs rauf und runtertakten. Habe ich das richtig mitbekommen ?

Thx & ciao

Alex

Zumindest CPU-Z hat eine Verringerung des Taktes auf 800 MHz angezeigt - trotz Deaktivierung der Stromsparmodi. Ob die Verringerung auch tatsächlich stattgefunden hat, kann ich nicht sagen. Seitdem aber CPU-Z kein Heruntertakten mehr anzeigt, ist die Performance in Spielen deutlich besser.

Kurzum: Du hast es richtig mitbekommen. :)



Dieses 800Mhz Problem scheinen ja alle ASUS Boards gehabt zu haben und zum Teil noch zu haben.

Hier muss ganz klar gesagt werden, dass dies nicht nur ein ASUS-spezifisches Problem war bzw. ist. Das MSI 890FXA-GD70 hat sich mit dem Auslieferungsbios ja ebenso verhalten. Und wenn du mal in der AMD-Sektion von Xtremesystems.org liest, wirst du noch mehr dieser Beispiele finden.



Wäre es bei dem C4F nicht sinnvoll gewesen noch bis zum nächsten Bios zu warten? Immerhin ist da ja seitens ASUS schon seit einigen Wochen was in Arbeit. Unter anderem mit einem Microcode Update für die SB850 und auf einer neuen AGESA Version basierend.
Oder gibt es dann einen Vierten "Teil" ? ;D

Nun, ich habe während der Tests für diesen Artikel de facto noch die Tests für zwei Mainboardartikel gemacht. Die ganzen Ergebnisse des ASUS Crosshair IV Formula und des MSI 890FXA-GD70 muss ich jetzt noch in Form bringen, dann kann ein größerer Vergleichstest raus.

Während der Tests habe ich mit insgesamt vier BIOS-Versionen von ASUS und zwei von MSI gearbeitet. Ich denke, dass sollte ausreichen, um ein Gefühl für die Veränderungen durch BIOS-Updates zu bekommen. Ein vierter Teil ist daher nicht geplant. Sofern sich nicht gravierende Änderungen bzw. Erkenntnisse ergeben, wird sich daran auch nichts ändern.



@Opteron: Es wird wohl der gleiche Fehler gewesen sein wie er auch bei den diversen 790FX Boards von ASUS auftrat.
Wenn CnQ deaktiviert war, liefen Thuban immer im P3 State. AMD Overdrive und co. haben zwar etwas anderes angezeigt, genau wie auch das Bios, aber tatsächlich war es wohl immer der P3 State. Umgehen konnte man es nur in dem man QnC aktiviert lies und per Windows Profil auf Höchstleistung wechselte, dann hatte man wirklich die im Bios eingestellte Taktrate anstelle der 800Mhz.

Auf die Idee, CnQ derart auszutricksen, bin ich gar nicht gekommen. Danke für den Tipp, wobei der mir jetzt nix mehr nutzt - aber ich werde das mal im Hinterkopf behalten. :)



@Neo: Das kannst du laut sagen. Der Thuban hat mich bisher ordentlich auf Trab gehalten…..
 
aufschlussreicher Test.

weiter so!
 
Wollte auch nicht sagen, dass es ein ASUS only Problem sei sondern nur, dass es wohl das gleiche Problem war welches eben auch bei diversen anderen Boards von ASUS in dieser Form auftrat ;)

Zumindest CPU-Z hat eine Verringerung des Taktes auf 800 MHz angezeigt - trotz Deaktivierung der Stromsparmodi. Ob die Verringerung auch tatsächlich stattgefunden hat, kann ich nicht sagen. Seitdem aber CPU-Z kein Heruntertakten mehr anzeigt, ist die Performance in Spielen deutlich besser.

Ich denke das Changelog zum vorletzten Bios für das M4A79 ist da recht eindeutig:

[ 3501 ]
----------------------
1. Fix the CPU will change its P-state to P3 when C'n'Q is disabled and Phenom II X6 is used.

Meine Vermutung ist, dass andere Tools abgesehen von CPU-Z in diesem Fall kein Runtertakten anzeigten, da sie sich eventuell danach richten ob C'n'Q aktiv ist und da dieses ja eigentlich nicht aktiv war in diesem Fall enstanden diese widersprüchlichen Werte je nach Tool.
 
Sehr schöner Test, danke fürs "dranbleiben" ich freue mich schon auf den MB - Vergleichstest!

Das ganze gilt wirklich nur für den Thuban?
Mit meinem Deneb sehe ich in CPU - Z auch nur Maximaltakt und 800 MHz.

Aber ggf. ist es schwer, einen Zwischenstate zu bekommen, weil man dafür ja eine gewisse mittlere Last braucht, die wahrscheinlich nicht oft auftritt.

Gruß
skell.
 
Wollte auch nicht sagen, dass es ein ASUS only Problem sei sondern nur, dass es wohl das gleiche Problem war welches eben auch bei diversen anderen Boards von ASUS in dieser Form auftrat ;)

Ah, ok, dann habe ich deine Aussage etwas missverstanden.



Ich denke das Changelog zum vorletzten Bios für das M4A79 ist da recht eindeutig:

Das ist natürlich richtig.



Meine Vermutung ist, dass andere Tools abgesehen von CPU-Z in diesem Fall kein Runtertakten anzeigten, da sie sich eventuell danach richten ob C'n'Q aktiv ist und da dieses ja eigentlich nicht aktiv war in diesem Fall enstanden diese widersprüchlichen Werte je nach Tool.

Naja, sofern CnQ deaktiviert und C1E sowie Turbo CORE aktiviert wurde, hat Overdrive immer unterschiedliche Taktraten angezeigt - im Prinzip so, wie es hätte sein sollen. Aber ob das richtig war, lässt sich im Nachgang auch bezweifeln. So richtig weiß man es jedenfalls nicht.....



Sehr schöner Test, danke fürs "dranbleiben" ich freue mich schon auf den MB - Vergleichstest!

Danke. :)

Der Vergleichstest wird zwar noch einige Tage dauern, da ich aktuell sehr wenig Zeit habe, aber er kommt bestimmt. :)



Das ganze gilt wirklich nur für den Thuban?
Mit meinem Deneb sehe ich in CPU - Z auch nur Maximaltakt und 800 MHz.

Zumindest in unserem Fall gilt/galt das ausschließlich für Thuban. Mit Deneb stand die Taktrate immer fix auf dem im BIOS eingestellten Wert. Und die Performance war in Spielen ja anfangs deutlich besser als mit Thuban.



Aber ggf. ist es schwer, einen Zwischenstate zu bekommen, weil man dafür ja eine gewisse mittlere Last braucht, die wahrscheinlich nicht oft auftritt.

Gruß
skell.

Bei mir sind relativ häufig Zwischenstates im CPU-Z zu sehen. Meist reicht es schon, irgendeine größere Anwendung zu starten, um zumindest den P-State 2 angezeigt zu bekommen. *noahnung*
 
Bei mir sind relativ häufig Zwischenstates im CPU-Z zu sehen. Meist reicht es schon, irgendeine größere Anwendung zu starten, um zumindest den P-State 2 angezeigt zu bekommen. *noahnung*

Ja, - Anwendung starten führt bei meinem Deneb auch zum State Change. Aber der wechselt dann gleich in den maximalen - also in dem Fall auf 3400 MHz bzw. auf den entsprechend im Bios eingestellten Maximalmultiplikator.

Muss mal schauen, ob ich ihn doch mal in einem zwischen State "erwische" - bin jetzt neugierig geworden.

Gruß
skell
 
Nun stellt sich nach diesem doch erhellenden Artikel die Frage:

Wann wird Druck auf die Motherboardhersteller ausgeübt, damit diese ihre Biosse
entsprechend anpassen?


Solange eure Ergebnisse nicht im englischsprachigen Raum publik werden und dort auch
dementsprechend weitergetragen werden, dieses natürlich über die richtigen
Multiplikatoren (=Seiten mit hoher Nutzerzahl und aktivem Forum), tut sich nämlich gar
nichts.

Die Motherboardhersteller tun schließlich solange nichts, wie ihnen nicht der eiskalte harsche Wind ins Gesicht schlägt...leider.
Gefundene Bugs werden erst einmal weggelächelt...schließlich ist es wichtiger, dass Gesicht zu wahren, anstatt vernünftige Arbeit abzuliefern.
 
da sieht man es wieder mal;
wer immer das neueste Produkt sofort haben muss,
der muss auch mit div. Kinderkrankheiten umzugehen wissen.

Also manche aktuelle Software konnte mit dem Sechskerner Performanceprobleme haben (Dirt2, Linux's dynamische Stromspar-Frequenzanpassung blieb auf tieferem Wert hängen), und nun gibt's auch erst ein fehlerbereinigtes BIOS das die volle Leistungsfähigkeit bereitstellt.

Vielleicht wäre also nun erst der richtige Zeitpunkt gekommen, sich einen Phenom II x6 zuzulegen, wo die meisten Klippen eines neuen Produktes schon umschifft sind.
Der 1055T 95W wäre eine interessante CPU, die ich mir wahrscheinlich auch zulegen werde.
 
Wann wird Druck auf die Motherboardhersteller ausgeübt, damit diese ihre Biosse
entsprechend anpassen?

Da scheinbar alle Hersteller gleicher maßen betroffen hat, ist wohl die schuld eher bei AMD zu suchen. AMD liefern auch einen nicht Unerheblichen teil des Bios.
 
ein hammerteil der kleine x6, habe grade selber einen zusammengesteckt asus785g+1055t+4gb1600ddr3
occed auf 3,5 mit 1,4v vc und htt250 geht das teil geht schon ab
bei schlappen 40°C mit mugen2, der strombedarf steigt aber auch gleich mal um~65w auf
205w beim gesamten sys(incl.460ssNT,1ssd,1hdd,1dvdr) unter vollast, @default sind es max. 140w
mal schauen wie weit es mit der vcore noch runter geht.
achja diesen ominösen 16,5multi hab ich auch gesehen, allerdings nicht im bios ,sndr. im amd overdrive, vielleicht kann man da was per profile basteln mit dem multi
den turbo modus hab ich auch nur sagenhafte 3 mal kurz anspringen sehen, für millisekunden!
 
obwohl; ich würde den 1055T 95W TDP nicht zum übertakten kaufen, sondern um auf einen halbwegs vernünftigen und energieeffizienten, aber trotzdem leistungsfähigen moderneren Rechneruntersatz aufzurüsten.
 
obwohl; ich würde den 1055T 95W TDP nicht zum übertakten kaufen, sondern um auf einen halbwegs vernünftigen und energieeffizienten, aber trotzdem leistungsfähigen moderneren Rechneruntersatz aufzurüsten.

zeig mir den normalen user der es schafft den kleinen x6 @def auszulasten ;D
sehe das problem nicht, c&c funktioniert doch weiterhin, incl. spannungsabsenkung
dann halt nur nicht auf 800 sondern auf 940 mhz, mann muss aber auch glück beim mobo haben, das verwendete asus overvoltet selbst auch nicht schlecht (+0,85VVC)

vlt. sollte der autor im artikel auch erwähnen ob er den MS amd-c1 patch eingespielt hat,
der hat bei mir sehr gute dienste geleistet. zumindest subjektiv
 
Zuletzt bearbeitet:
@MusicIsMyLife
Ich glaube da ist dir ein Fehler beim zitieren unterlaufen, da einiges davon ja nicht wirklich von mir war ;D

Ach ja und ganz vergessen, auch von mir Danke für diesen Nachtest :)
 
FYI: http://www.amd.com/us/products/desk...ges/phenom-ii-key-architectural-features.aspx

- AMD Balanced Smart Cache <- Shared L3 cache (either 6MB or 4MB)
- AMD PowerNow!™ Technology (Cool’n’Quiet™ Technology)
- AMD CoolCore™ Technology <- Works automatically without the need for drivers or BIOS enablement.


Der Turbo CORE ist inzwischen auch von denn Windows E-Profilen abhängig:
- Energiesparmodus - Turbo aus (max 50% Takt)
- Ausbalanciert - Taktet die nicht benötigten Kerne runter und max 3. Kerne auf 3,6GHz (1090T)
- Höchstleistung - alle Kerne bei 3,2GHz und wenn ein Programm weniger als 4 Kerne nutzt werden max 3 Kerne hochgetaktet aber der Rest nicht mehr runter. (bleiben bei 3,2GHz)


Also ich glaube nicht mehr an einen Bug... *buck*
 
hmm... wo nimmt der im letzteren Fall denn den TDP-spielraum für den turbomodus her?
Man sollte ja meinen dass 6x3,2Ghz schon der "worst case" ist, bei dem die TDP annährend ausgeschöpft wird... also woher kommen noch die reserven um 3 Kerne noch höher zu prügeln? *noahnung*
Der "ausbalanciert" - Fall leuchtet ja ein, klassisch... aber der 3. Punkt... :]
 
hmm... wo nimmt der im letzteren Fall denn den TDP-spielraum für den turbomodus her?
Man sollte ja meinen dass 6x3,2Ghz schon der "worst case" ist, bei dem die TDP annährend ausgeschöpft wird... also woher kommen noch die reserven um 3 Kerne noch höher zu prügeln? *noahnung*
Der "ausbalanciert" - Fall leuchtet ja ein, klassisch... aber der 3. Punkt... :]

Evt. sag dir UltraLowK was?
Das scheint richtig zu fruchten, weniger Leckströme selbst bei hoher Spannung...*noahnung*

MfG
 
Zuletzt bearbeitet:
also drei Kerne mit 3,2 und drei bei 3,6 sollte eigentlich unmöglich sein und ist auch nicht vorgesehen. (ohne OC)
 
@ Dr@
Stimmt, daher zeigt der HWMonitor auch 140W an und nicht 125W. *noahnung*
Also wenn ich mit Prime95 2xThreads laufen lassen, geht er auf die 3,6GHz hoch, aber die Windows Register bleiben bei 3,2GHz.
Laut TMonitor sind die anderen Kerne dann bei 800MHz (ohne zuweißung der Kerne im Taskmanager)

AMD PowerNow!™ Technology: Enhanced power management features which automatically and instantaneously adjusts performance states and features based on processor performance requirements


MfG
 
Zuletzt bearbeitet:
Solange eure Ergebnisse nicht im englischsprachigen Raum publik werden und dort auch
dementsprechend weitergetragen werden, dieses natürlich über die richtigen
Multiplikatoren (=Seiten mit hoher Nutzerzahl und aktivem Forum), tut sich nämlich gar
nichts.

Jeder von uns veröffentlichte Artikel wird per Mailverteiler an diverse News-Seiten geschickt - sowohl deutsch- als auch englisch-sprachige. Was diese Seiten dann draus machen liegt leider nicht in unserer Hand.



ein hammerteil der kleine x6, habe grade selber einen zusammengesteckt asus785g+1055t+4gb1600ddr3
occed auf 3,5 mit 1,4v vc und htt250 geht das teil geht schon ab

1,4 Volt bei 3,5 GHz? Das finde ich ziemlich hoch. Geht da nicht weniger?



@MusicIsMyLife
Ich glaube da ist dir ein Fehler beim zitieren unterlaufen, da einiges davon ja nicht wirklich von mir war ;D

Oh, sorry. Da war wohl die Copy&Paste-Hexe am Werk.... *noahnung* ;D Ist berichtigt, nun sollte jedem das korrekte Zitat zugeordnet sein. :)


Ach ja und ganz vergessen, auch von mir Danke für diesen Nachtest :)

Bitte bitte, kein Ursache. :)


@WindHund:

Irgendwie kann ich mir nicht vorstellen, dass die Situation bei dir so von AMD gewollt ist. Ich sehe da ebenfalls Probleme mit der TDP-Einhaltung. Ich würde da eher auf ein "Feature" seitens des Boardherstellers tippen.

Wobei man als User und selbst als Tester beim Thuban leider nie sicher sein kann, ob Aspekt X nun gewollt ist oder nicht. *noahnung* Obwohl ich nun mittlerweile drei Artikel zum Thuban zusammengestellt habe, kommen mir einige Dinge noch immer suspekt vor.
 
Zurück
Oben Unten