Neuer XP Rechner hängt beim Boot Logo

kleinwelka07

Lieutnant
★ Themenstarter ★
Mitglied seit
08.11.2020
Beiträge
83
Renomée
2
Hallo liebe Community

In meinem Thread hier im Forum bei Grafikkarten, Firepro 5800 Fragen. Kann das auch an der Festplatte liegen ?

Ich hol den PC morgen vorzeitig aus der Werkstatt, dann kann ich das Testen.

Hab hier noch was gefunden:


Der Verkäufer von dem AMD System hat mir gesagt, das bei ihm bis zum Ausbau alles OK gewesen sein. Dann glaube ich ihm das auch.


Danke, Gruß

Chris
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
19.656
Renomée
559
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
Welches Boot-Logo?

Wenn der Rechner hängt, sobald die Festplatte angeschlossen ist, wirds wohl auch daran liegen.
Wie viele Platten und Kabel hast du denn getestet?
Sind die Chipsatztreiber korrekt installiert bzw. eingebunden?

Hast Du mal Windows7 probiert? (oder eben 10, sofern der Rechner das verträgt) - Nur zum Testen, ob es an Hardware oder Software liegt.
 

kleinwelka07

Lieutnant
★ Themenstarter ★
Mitglied seit
08.11.2020
Beiträge
83
Renomée
2
Hallo danke für deine Info lieber Herr.

Beim Asus Boot Logo hängt er, wenn ich mit Entf neustarte, steht da Entering Bios. Auch dann hängt es komme nicht ins Bios.

XP ist im Laufwerk, da wurde noch kein OS drauf gemacht.

Am Anfang kam normal ganz schnell der Beep, worauf das Asus Logo kommt und einfriert.

Das Board hat ja auch einen Jumper, wusste erst nicht was das ist. Hatte erst nur die Bios Batterie raus gemacht, und komischer weise zwei Stecker kurz abgemacht, kann sein das dass der Jumper war. Und wieder ein gesteckt.

Danach dauerte das ca eine halbe Minute zum zum Beep, dazwischen gingen Lüfter mehrfach hintereinander Lauter und Leiser.

Dann erscheint wieder das Asus Boot Logo, und friert ein.

Was mir besonders aufgelallen ist, das wenn ich den PC einschalte immer erst der Lüfter Karte oder CPU ganz laut kurz aufdreht und dann wieder normal wird.


Morgen weiss ich auf jeden fall mehr, werde auch die Festplatte abstecken und sehen was passiert.


Das mit dem Jumper, weiss ich wie das geht. Steht in der Bedienungsanleitung von dem Board.


Danke
 
Zuletzt bearbeitet:

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
19.656
Renomée
559
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
Laufwerk = CD-Laufwerk? Dann erstmal nur damit probieren, ohne Festplatte.

Dass Lüfter beim Start mal kurz Vollgas geben, um auch zuverlässig anzulaufen oder Staub abzuwerfen, kann durchaus normal sein.
 
Zuletzt bearbeitet:

kleinwelka07

Lieutnant
★ Themenstarter ★
Mitglied seit
08.11.2020
Beiträge
83
Renomée
2
Danke

Ich hoffe ich hab nichts kaputt gemacht, weil ich am Bioard ja so Stecker abgemacht hab und wieder rein.

Jedefalls dauert das bis zum Beep jetzt so lange und zwischendurch das mit den Lauter und leiser werdenden Lüftern.



Wenn der Verkäufer meinte, das bei ihm bis zum Ausbau alles OK gewesen sei. Dann denke ich es wird wohl die Festplatte sein.

Die hier, aber die Bezeichnung auf meiner Platte, da steht nichts von Seagate Pipeline HD2.

Die Festplatte Segate Pipeline HD2, wo auch drauf steht, dass es die ist, ist auch in meinen anderen 3 XP Systemen und da gab es bisher keine Probleme.

 
Zuletzt bearbeitet:

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
19.656
Renomée
559
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
Irgendwann ist alles defekt, also gilt durch Test mit anderen Festplatten und Kabeln herauszufinden, ob es daran liegt.

Ich meine mich jedenfalls dunkel erinnern zu können, dass bei mir mal ein defektes SATA-Kabel den Start komplett verhindert hat.
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
9.766
Renomée
407
Bitte mal die Platte mit einem anderen SATA Kabel in gleichen Rechner (ev. defektes Kabel), die Platte in einem anderen Rechner (eventuelle Inkompatibilitäten) testen und mal lauschen ob die ständig wiederholende Zugriffsgeräusche von sich gibt. (ev. Transportschaden durch unzureichende Polsterung oder z.B. unsachgemäße Handhabung)
 
Zuletzt bearbeitet:

kleinwelka07

Lieutnant
★ Themenstarter ★
Mitglied seit
08.11.2020
Beiträge
83
Renomée
2
Rechner geht jetzt ins Bios, aber nur wenn CD Laufwerk, Festplatte und USB-Stecker am Board. Wenn das alles abgesteckt ist.
Doppelposting wurde automatisch zusammengeführt:

Komme auch nur ins Bios, wenn ich die Entf Taste gedrückt lasse.

Hab die Optimized Default geladen, Rechner das mit dem Beep ist wieder normal. Lüfter werden nicht mehr Lauter und Leiser.


Wenn ich aus dem Bios gehe kommt diese Meldung, das keine CD im Laufwerk eingelegt ist.


Wenn ich jetzt den PC einschalte, ohne Entf, geht der weiter und hängt nicht mehr bei Asus Logo.

Worauf dann diese Meldung kommt, Boot failure, weil ja kein CD-Laufwerk eingeschlossen ist.
 
Zuletzt bearbeitet:

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
19.656
Renomée
559
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
aber nur wenn CD Laufwerk, Festplatte und USB-Stecker am Board. Wenn das alles abgesteckt ist.
Versteh ich nicht. Am Board dran oder abgesteckt?

Wenn alle Deine Laufwerke, Festplatten und Kabel Probleme bereiten (jeweils EINZELN getestet) , dann ist vielleicht doch der SATA-Controller hinüber.
 

kleinwelka07

Lieutnant
★ Themenstarter ★
Mitglied seit
08.11.2020
Beiträge
83
Renomée
2
Danke

Wenn der USB-Stecker am Board abgesteckt ist. Dann noch Laufwerk und Festplatte abstecken.

Sobald ich eins der Geräte anstecke, hab ich das gleiche Problem wie zu beginn.

Hab das alles noch nicht richtig getestet.


Sind zwei neue Sata Kabel.

Wo genau finde ich denn den Sata Controller ?
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
19.656
Renomée
559
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
Den findest Du nirgends, der ist integriert.

Auch beim USB-Anschluss gilt: Mit garantiert funktionierendem Kabel/Gerät testen (aus einem anderen Gehäuse/PC)
 

kleinwelka07

Lieutnant
★ Themenstarter ★
Mitglied seit
08.11.2020
Beiträge
83
Renomée
2
Ok, danke, werde ich morgen Testen.
Doppelposting wurde automatisch zusammengeführt:

Sorry für Doublepost LG nach Serbien.


Was ist denn, wenn der Sata Controller tatsächlich kaputt ist ?
Doppelposting wurde automatisch zusammengeführt:

Mit F8 Taste Bootscreen, da konnte ich die Tage sehen, das Festplatte und Laufwerk erkannt wurden.
 
Zuletzt bearbeitet:

kleinwelka07

Lieutnant
★ Themenstarter ★
Mitglied seit
08.11.2020
Beiträge
83
Renomée
2
Update:

Wenn das CD-Laufwerk und die Sata Festplatte angeschlossen sind, hängt er bei Boot Logo, komme dann auch nicht ins Bios.

Wenn beide Geräte nicht angeschlossen sind, komme ich normal ins Bios, er hängt dann auch nicht mehr bei Boot Logo.


Wenn eins der beiden Geräte angeschlossen sind, egal welches, hab ich wieder das selbe Problem.​

 

BlackOak

Grand Admiral Special
Mitglied seit
23.06.2006
Beiträge
2.019
Renomée
146
Standort
Regensburg
Geh bitte ohne Geräte ins BIOS und deaktiviere die Option (Full Screen Boot Logo oder sinngemäß gleich klingend) dann siehst du bei einem erneuten Start mit Geräten woran es hängt beim Initialisieren.
 

RPU

Vice Admiral Special
Mitglied seit
31.03.2007
Beiträge
957
Renomée
25
Was für ein ASUS Board ist das eigentlich genau........
 

kleinwelka07

Lieutnant
★ Themenstarter ★
Mitglied seit
08.11.2020
Beiträge
83
Renomée
2
Das Problem läßt sich nicht beheben, wüsste ich jedenfalls nicht wie. Wenn eine andere Karte da drin ist 6670, kommt nur schwarzes Bild.

Der Verkäufer meinte er erstattet mir das.

Das andere System auch AMD, Asus , im anderen Thread (5800 Firepro) läuft auch nicht. Friert bei XP installation ein.

Wenn ich mit dem das System einschalte kommt gar nichts mehr, nur - Blinkt und geht nach unten.

Schicke auch das zurück.

Hab mir ein Intel Bundle bestellt. Von Verkäufer wo ich schon eins hab. Das was ich schon von ihm hab läuft.
Doppelposting wurde automatisch zusammengeführt:

Geh bitte ohne Geräte ins BIOS und deaktiviere die Option (Full Screen Boot Logo oder sinngemäß gleich klingend) dann siehst du bei einem erneuten Start mit Geräten woran es hängt beim Initialisieren.
Dann kommt das American Bild, friert gleich ein, wo er die Festplatte und Laufwerk findet drunter ist noch ein wackelnder weisser Strichlicher Strich.

Es wird nicht angezeigt warum er hängt, er friert Direkt einfach ein.

Das aber wie gesagt nur wenn Festplatte oder Laufwerk angeschlossen ist.


Hab das CD-Laufwerk von meinem win10 High End PC, dran gemacht, das gleiche.

Festplatte und Laufwerk sind nicht kaputt.
Doppelposting wurde automatisch zusammengeführt:

Wie wahrscheinlich ist das, das dass Netzteil der Übeltäter ist ?
 
Zuletzt bearbeitet:

BlackOak

Grand Admiral Special
Mitglied seit
23.06.2006
Beiträge
2.019
Renomée
146
Standort
Regensburg

denjo

Grand Admiral Special
Mitglied seit
28.12.2005
Beiträge
3.720
Renomée
81
Standort
Kellinghusen
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
versuch mal nen anderes sata kabel und nen anderen sata port.
der controller erkennt die platte nicht und hängt sich auf.

warum muss es eigentlich xp sein ?! wenn es um alte software geht würde ich das lieber über eine vm regeln .... als mich mit alter hardware abzuärgern ...
 

kleinwelka07

Lieutnant
★ Themenstarter ★
Mitglied seit
08.11.2020
Beiträge
83
Renomée
2
VM, sowas gibt es nicht, vm solche Infos sind Falsch.

Vielleicht werde ich das noch raus finden.

Board hat 4 Sata Ports, die oberen zwei kann ich nicht nutzen weil die 5800 im weg ist.

Hatte einen oberen Port benutzt, da kam auch der Freeze, das war mit 45Grad Stecker.


Wenn ich an der Slotblende, den DVI nutze, ohne Karte mit Festplatte und Laufwerk,

meine ich das der freeze nicht kommt.

Hab das System aber momentan nicht zusammengebaut.

Sata Kabel hab ich auch schon andere probiert, daran liegt es auch nicht.


Meine Threads haben hunderte gelesen, aber niemand sich gemeldet, der meinen Fehler schon hatte.


Entweder ist was Defekt, oder es handelt sich um ein sehr seltenes Problem, was man beheben kann.



Wenn ich mal google, dieser Fehler (Friert ein bei Boot Logo) ist viel erwähnt, auch bei aktueller Hardware.

Nie hab ich irgendwo Lösungen gefunden.
 
Zuletzt bearbeitet:

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
19.656
Renomée
559
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
Was erwartest Du bei so alter Hardware?
Wenn alle Deine Kabel und Platten nicht funktionieren, dann ist das Ding halt defekt.

Ich wäre auch für eine VM.
Damit läuft XP sogar auch sehr neuer Hardware.
Selbst Windows3.11 hab ich auf diese Weise noch verfügbar.
 

kleinwelka07

Lieutnant
★ Themenstarter ★
Mitglied seit
08.11.2020
Beiträge
83
Renomée
2
Hatte ich, damit liefen meine Spiele nicht, nichts ging.

VM ist nicht für Spielen geeignet, es wird schon was geben was damit läuft.

Hatte dazu einen anderen Thread hier im Forum, bei Spiele.


VM hatte ich vor Jahren schon mal probiert und nur ärger damit.


Meine Spiele laufen zum teil auch nicht mit win7,


Aber F1 Racing Championship mit win10, 1a, mit 32x sgssaa. Kann sein das der Nachfolger auch mit 10 Läuft.


Extreme 500, Superbike World Championship und Superbike 2000 und 2001. Die laufen ausschliesslich mit XP, und besser mit ATI.

Mercedes Benz Truck Racing, auch mit XP ATI, weil es ab win7 so Ruckler hat.


Probiere du mal die Spiele mit deiner VM und berichte mal ?
 
Zuletzt bearbeitet:

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
19.656
Renomée
559
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
OK, GPU-Unterstützung fällt dann flach.
 
Oben Unten