7 PC hängt sich ständig auf unter Win 7... HILFE!!!!

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Guten abend.

Wie man dem Titel entnehmen kann, habe ich ein RIESEN Problem mit meinem Rechner!
Der hängt sich nämlich ständig sowohl unter dem Desktopbetrieb als auch unter dem Spielen grundlos auf! Man könnte auch nicht sagen das er unter bestimmter belastung sich aufhängt, denn ich kann teilweiße mehrere Stunden Online sein und es passiert nichts... Dann jedoch hängt er sich einfach auf und ich kann nur noch mit der Maus umherfahren.

Hab ein wenig gegoogelt und unter Win 7 (welches ich nutze unter 64 bit) mein Ereignisanzeige durchstöbert.

Dort habe ich 2 enorm oft angezeigte Fehlermeldungen gefunden, welche ich stark auf mein Problem zutreffend finde.

Zum ersten: "Fehler...(Quelle) Ntfs...(Ereignis-ID)55....(Aufgabenkategorie)(2)" Beschreibung: Die Dateisystemstruktur auf dem Datenträger ist beschädigt und unbrauchbar. FÜhren Sie auf dem Volumen "\Device\HarddiskVolume1" den Befehl "chkdsk" aus.

Wie mach ich das jetzt bitte?

Zum 2. (Quelled)atapi...(Ereignis-ID)11..(Aufgabenkategorie) keine
Beschreibung: Der Treiber hat einen Controllerfehler auf \Device\Ide\IdePort3 gefunden.

Was soll mir das jetzt sagen?

Diese 2 Meldungen stehen wie gesagt mehr als häufig aufgelistet!

Vielleicht sollte ich hinzufügen, dass ich dieses Problem in unregelmäßigen Abständen schon seit erwerb des Rechner habe was nun gut 3 Jahre her liegt. Mein hard-/softwareänderungen hier mal kompakt:

Intel Core 2 Duo E4500 2,20 Ghz ----> Quadcore Q6600 2,40 Ghz
2048 Gb OZ´z --------> 4096 Gb G.E.I.L 800 Mhz
MSI P31 neo..
HDD: Samsung 250 Gb
XfX GeForce 8800 GTS 512 mb ---> GTX 560 TI EVGA
Windows XP 32 bit ----> Win 7 64 bit
Treiber sind ständig auf dem neuesten Stand

habe unter Win XP nach diverser zeit wie gesagt selbiges Problem ständig bekommen und deshalb das System immer wieder neu aufgespielt. Windows 7 dann lief alles genauso ab: Gekauft funktioniert und mit der zeit gings los.. Habe unter win 7 dann die EVGA GTX gekauft und aufgrund dessen nochmal neu aufgespielt und nach naja sagen wir 3 Monaten ist das Problem wieder da... weiß langsam nicht mehr weiter.... Will doch nur mal wieder in Ruhe zocken und nicht ständig aufspielen...

Das verwunderliche an der Sache: Meist erkennt mein Rechner die Festplatte mit dem Installierten Betriebssystem dann nicht mehr.
Abhilfe ---> Festplatte raus "kurz "schütteln"" oder einfach nur abstecken hilft meist auch, dann wieder rein und meist funktioniert´s dann auch wieder! Für gewisse zeit..
Kanns denn sein das die Festplatte nen drücker hat? Hab langsam eh schon vor ne neue zu kaufen, so is ja alles ausgetauscht fast.. Auch die automatische Reparaturfunktion von Windows bringt mich nicht weiter..
Und wenn mein PC die Festplatte mal wieder nicht erkennt und ich den PC über den Startknopf herunterfahre, dreht die Festplatte noch ewig nach! Man hört ja das geräusch der Drehenden platte (die extrem schnell dann scheinbar immer dreht) wenn die lüfter ausgehen.

Hoffe wirklich ihr könnt mir helfen! Schließlich wird bald das neue Anno ausgeliefert :D

Vorab dankend verbleibe ich.

Marfex
 
Zuletzt bearbeitet:

Denniss

Grand Admiral Special
Mitglied seit
25.04.2002
Beiträge
4.870
Renomée
48
Standort
Region Hannover
Problem mit der Festplatte, entweder stimmt was mit dem Anschlußkabel nicht Wackelkontakt, Kabelbruch) oder aber die Platte selbst hat einen Schaden (defekte Sektoren).
Ein Blick auf die SMART-Daten der Platte sollte Anhaltspunkte egeben (zB. mit Crystal Disk info), ggf ein Test mit der Software vom Plattenhersteller durchführen (keinen destruktiven Test durchführen!).
 

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
ah ok, danke.

Dachte ich mir schon fast kam ja ständig wieder..
Hab jetz mal unter "Ausführen" diesen befehl "ckds .. irgendwas" eingegeben und die Windows 7 eigene software die Platte überprüfen lassen, das hat ebenfalls ne Fehlermeldung gebracht..!

Werd mir mal ne neue Platte zulegen was ich eh wollte und sollte dies nicht funktionieren weiß ich ja wo ich weiter anzugreifen habe.


Vielen dank nochmal
Marf
 

Denniss

Grand Admiral Special
Mitglied seit
25.04.2002
Beiträge
4.870
Renomée
48
Standort
Region Hannover
Ich würde den Rechner nicht mehr benutzen bis die neue Platte vorhanden ist, nicht das die noch vorher das Zeitliche segnet.
Wie gesagt, bitte die SMART-Werte auslesen. Sind da hohe Fehlerraten bei "UltraDMA CRC Error Count" zu finden, dürfte das eher ein Kommunikationsproblem sein (Kabel tauschen)
 

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Hab jetzt mal mit Crystal Disk info getestet....

Lesefehlerrate Aktueller wert 100 schlechtester 100
Beschleunigungszeit 253 253..
usw.....
UltraDMA CRC Fehler Aktueller wert 200 Schlechtester 189...

Was heißt das genau?!

Ich nehme an das ist eine ebenfalls schlechte nachricht für mein Datenkabel?

Dann davon auch gleich noch eins. :-/

Danke für die Info! Im Anhang hab ich mal nen Screenshot beigefügt wobei ich anmerken möchte, dass bei "wieder zugewiesenen Sektoren" der Kreis gelb also "Vorsicht" angezeigt wird.
Vielleicht verdeutlicht dies eins der beiden aufgeführten möglichen Problemverursacher.

Marf3X
 
Zuletzt bearbeitet:

Sagi T

Grand Admiral Special
Mitglied seit
22.02.2005
Beiträge
7.431
Renomée
106
Standort
Leipzig
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
Werte sehen soweit gut aus, bis auf C7. Wechsel mal das Kabel und/oder den Port.

05 ist eine Samsung und Seagate Krankheit. Passt bei Dir, brauchst Dir keinen Kopf machen.
 
Zuletzt bearbeitet:

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Werte sehen soweit gut aus, bis auf C7. Wechsel mal das Kabel und/oder den Port.

05 ist eine Samsung und Seagate Krankheit. Passt bei Dir, brauchst Dir keinen Kopf machen.

Gut zu wissen, danke!
Dann kommen aber wie gesagt gleich Kabel + Platte her, denn nochmal möcht ich mit diesem misst nicht rechnen müssen! Zumindest vorerst..

Nun, könnte man sowas evtl. reparieren? (nur für den falls, dann könnte ich die als 2. interne platte nutzen!

Danke euch!

PS: Irgendwelche Kaufempfehlungen im 40-80 € Bereich was Preis Leistung/Geschwindigkeit angeht?:)

Und hab eben gelesen, es gibt da SATA-300 und -600 Platten, wo liegt der unterschied? Kann ich beide anschließen oder sind das Unterschiedliche stecker bzw. muss das mein Mainboard mit unterstützen?
 

Sagi T

Grand Admiral Special
Mitglied seit
22.02.2005
Beiträge
7.431
Renomée
106
Standort
Leipzig
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
Da ist ja nichts kaputt von der Platte. Tausch erstmal das Kabel und wechsel den Port am Board. Dann die Werte beobachten.

Der Unterschied zwischen SATA300 und 600 ist die übertragbare Datenrate. Entweder 300MB/s oder eben 600MB/s. Spielt aber nur bei neusten SSD eine Rolle. Bei normalen Festplatten ist es egal.
 

Denniss

Grand Admiral Special
Mitglied seit
25.04.2002
Beiträge
4.870
Renomée
48
Standort
Region Hannover
Bitte nochmal einen Screenshot einstellen, dabei das Programmfenster ein wenig nach rechts aufziehen damit man einen Blick auf die Hexwerte werfen kann. Die anderen Werte sind nicht so wirklich hilfreich.
Scheinbar sind schonmal Sektoren neu zugewiesen worden, ohne Hexwerte kann man aber die Anzahl nicht erkennen.
 
Zuletzt bearbeitet:

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Also den Port hab ich schon des öfteren gewechselt. Manchmal half es, manchmal nicht. Kabel hab ich leider keines aber angenommen es liegt nur daran, kann ich ja immernoch eines nachbestellen und diese dann als 2. Platte nehmen.

Und könnte ich nun rein Theoretisch eine SATA-600 Platte kaufen? Bzw. sind die SATA-Kabel nun alle gleich oder unterscheiden die sich im Stecker?

Im anhang diesmal die Hex-werte zu sehen! Was genau is das eigentlich?

Gruß Marfex
 

Denniss

Grand Admiral Special
Mitglied seit
25.04.2002
Beiträge
4.870
Renomée
48
Standort
Region Hannover
Die Hexwerte haben 16er Sprünge, nicht 10 bei dezimal. Und zwar in der Form 0-9 and dann A-E (0=0, A=10, E=15, 10hex entspricht dann 16 dezimal, 20hex = 32dec).
http://de.wikipedia.org/wiki/Hexadezimalsystem

In den Werten sehe ich einen wiederzugewiesenen Sektor aber keine schwebenden Sektoren (defekt möglich, noch nicht wiederzugewiesen von der Plattenfirmware).
Die UDMA CRC Fehler sind sehr hoch - bitte unbedingt ein anderes SATA-Kabel benutzen und auf mögliche unsaubere Steckverbindungen prüfen.

BTW über Optionen-> erweiterte Optionen->Hex-Werte kannst Du diese auf dec-10 stellen (einfacher Lesbar ohne Umrechnung)
 

Marf3X

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
21.06.2008
Beiträge
350
Renomée
1
Standort
Bayern
Guten Tag!

Habe nun seit gut 4 Wochen mein Kabel ausgewechselt und seither keine Probleme mehr gehabt! Muss die Festplatte (die zurzeit sowieso hoffnungslos überteuert sind) wohl doch nicht gehen!

Ich möchte mich nochmal bei allen die mir geholfen haben bedanken!

DANKE! :)

Gruß
Marf3X
 
Oben Unten