Review HP625 Athlon P320 HD4250 ~370€

Status
Für weitere Antworten geschlossen.

LostinPast

Gesperrt
Mitglied seit
28.05.2011
Beiträge
323
Renomée
3
Hallo fritzbrause

Einen Link hast Du ja schon von Shai Hulud bekommen. Zu diesem Link gibt es natürlich keinerlei Hinweise. Es sind halt nur Express 34-Karten, so wie man sie bei vielen Händlern kaufen kann.

Shai ist da leider recht Wortkarg.

Im Forum des HP625 gibt es für solche Expresscard 34 für Giga-LAN keine Tests. Jedoch ist diese Schnittstelle ja genormt. Somit sollte jede Karte funktionieren. Du hast also die Qual der Wahl. Äusserlichkeiten wie die Bauform zählen dazu. Aber auch das Treiberangebot!

Es ist Dir also unbenommen, einzelne Karten und deren Bewertungen (von Käufern)
gegeneinander abzuwägen. Welches Betriebssystem die jeweilige Karte unterstützt, ist dabei sicher von Interesse.

Ich kenne das Giga-LAN nur im Zusammenhang mit Server-Infrastruktur. Also dort wo große Mengen an Clients
verwaltet oder große Mengen an Daten bereitzustellen sind. Zusätzlich müssen die Router da ebenfalls Giga-LAN
unterstützen.

Sicher reicht bei einem Notebook auch ein 100MB-LAN in der Regel aus. Aber ich kenn ja Deine Anforderungen nicht wirklich.
 
Zuletzt bearbeitet:

fritzbrause

Cadet
Mitglied seit
20.02.2011
Beiträge
16
Renomée
0
Ich hatte schon bei Amazon wegen einer Karte geschaut und viele Karten sollen unnter Windows 7 Ultimate 64 Bit Stress machen. Deswegen wäre eine persönlich Empfehlung von jemanden der die Karte am Laufen hat schon wichtig.

Als Anwendung möchte ich halt große Videodateien zwischen Laptop und Nas verschieben können.
 

Windelwinni

Vice Admiral Special
Mitglied seit
11.11.2001
Beiträge
866
Renomée
0
Standort
München
Um welches NAS handelt es sich?
 

LostinPast

Gesperrt
Mitglied seit
28.05.2011
Beiträge
323
Renomée
3
Tja welches NAS? Und wie oft soll denn verschoben werden? Jede Stunde innerhalb
7/24 je einmal? Mal im ernst. Nimm ein Crossover-Kabel für 100MB-LAN, verbinde
beide Geräte miteinander und schau zu, wie schnell das geht. Und sicher wirst du
weder jeden Monat noch jede Woche noch jeden Tag und schon garnicht jede
Stunde diese Videodateien "verschieben".

Wenn es Streß mit diesen Karten gibt, dann entspann Dich. Das geht bei 100MB/sek.
ganz gut. *lol*
 

IVAN_C64

Vice Admiral Special
Mitglied seit
01.12.2005
Beiträge
827
Renomée
16
Standort
Hamburg
Vorweg, ich kann nicht mit Win7 dienen, dieses Posting basiert auf ältere Win-Erfahrungen.

Danke für deine Anteilnahme :)

Ich bin eigentlich der Meinung das, das Verhalten ja nicht an einem Treiber liegen kann, da es ja echt sporadisch auftritt, und nicht bei jedem Systemstart, wo die Treiber geladen werden.
Wenn Windows läuft, dann läuft es auch stabil, ist halt immer diese Start"Hürde".

Was passiert denn in dem Moment bei "Windows wird gestartet"?

Hmm, sehr viel ;D Also Hard&Softwareseitig. "Windows wird gestartet" nennen wir jetzt zur Abkürzung "das Winlogo". Ganz grob läuft das in etwa (nagelt mich nicht mehr auf korrekte Reihenfolge usw. ;) fest) chronologisch so ab:

Wärend dem Winlogo wird das quasi unsichtbare Gründgerüst von Windows "zusammengebaut"... über die HDD und dem RAM... also werden diese in der Phase auch am meisten beansprucht.
Darum sind die beiden die primär potentiell größte Fehlerquelle. Das kann von simplen Wackelkontakten bis physische Defekte dieser Bauteile reichen usw.

Also gebaut wird quasi eine Art HAL, Hardwarelayer. Dabei findet Softwareseitig bereits ein Registry-Einsatz (dessen Hardware-Part) statt... wo Abgleich, weitere Treiberladung und Initialisierung geschehen. Kannst dir wie das zusammenspiel von BIOS<->POST vorstellen... nur jetzt Registry<->Windows(HAL). Die Reihenfolge aller HW-Extremitäten läuft nach Lehrbuch ab (Google) die Netzwerkkarte wird zb. eher gegen Ende dieses Vorganges geladen, initialisiert usw.
Darum sind hier Treibermurcks und Registrymurcks die sekundär potentiell größte Fehlerquelle. Das kann von kaputten/falschen Treiberfiles reichen, das sie auf defekte HDD-Sektoren liegen, Registry generell fehlerhaft, das Treiber ursprünglich nur falsch(en optionen) in die Registry eingebunden wurden, bei der weiteren Initialisierung knallen, restliche Resourcenkonflikte auslösen, Kommunikation Treiber<->HW in die Hose geht usw.

Soweit kommst du ja nicht mehr, nur der Vollständigkeit halber: Irgendwann schaltet die Abarbeitung der Registry dann auch in dessen vollen Software-Part. Quasi der weitere Softwarelayer von Windows wird "zusammengebaut" und auf die HAL wie Mütze draufgesetzt. Die Windows GUI wird gebaut: Also Gfx-Karte dann wirklich im 2D/3D-Mode initialisiert. Afair direkt beim wegschalten des Winlogos als erstes, bevor der Winlogin kommt. Weitere Gfx-Kram wird aus der Registry rausgelesen und vorbereitet usw. Der Gerätemanager selber wird quasi gebaut, die Policies aus der Registry übernommen, irgendwelche finalen Treiber-Bootvorgänge usw.
Gegen Ende dieser Phase, kommt dann der Zusammenbau des eigentlichen Winlogon/login: Also die Desktop-Umgebung vorbereitet, letzte Netzwerk&Sicherheitseinstellungen, die Userdatenbank und Passwortdatenbank wird "unsichtbar/kryptisch" aus Registry-Files gebaut und auf HDD/RAM verteilt usw. Nachdem du dich "einloggst" werden noch die allerletzten Treiber/Programm-Einstellungen, User-Einstellungen, Profile usw. verarbeitet. Dann erst ENDLICH fertig ;D

Quintessenz für dich wäre daher: In der Phase des Winlogos... je länger das Winlogo steht und sich normal verhält, bevor es einfriert... umso größer ist die Wahrscheinlichkeit das eine HW-Komponente sehrwohl(!) im Zusammenspiel mit Registry, vorallem Treiber, Initialisierung usw. knallt!
Das kann was sehr simples sein (IRQ, oder hatte das auch mit Win2k und nur IDE-Kabel beim CD-LW kaputt/wackler usw.) oder siehe HAL-Absatz oben.

BTW, Win´s aus dem vorigen Jahrhundert... hatte das gerade letztens bei Kollegen. Game Battlefield 1940 oder sowas. Beim beenden des Games, verkackte sporadisch irgendwas mit DirectX und die Auflösung. Also Desktop-Auflösung und Game-Auflösung verschieden, plötzlich waren alle Desktop-Icons verhaut und verteilt... ich soll das fixen. Hab das auf Software-Ebene nicht geschafft, das war dem Game nicht abzugewöhnen. Hab ihm dann einfach DeskSave (so freeware Icon-Wiederherstllung) installiert ;D
Für dich Ontopic ist aber, das Windows das tatsächlich in die Registry reinschrieb und sie veränderte! Jedesmal wenn das Game knallte (und nur dann) wurde die Registry unsichtbar(!) bearbeitet... und das können nicht die Icons gewesen sein, weil die in der Regel nix mit der Registry am Hut haben sondern von Bla.ini stammen.
Bei dir kann das nun also auch ein Programm, Treiber, oder sonstwas sein... wo das System sporadisch die Registry genauso unsichtbar verändert wie bei dem Game da. Und im nächsten Bootvorgang es dann zu deinen sporadischen Freezes kommt.

Quintessenz für dich wäre daher: Diese Registry-Änderung beim herunterfahren von Windows sichtbar(!) zu machen. Das geht in älteren Versionen afair mit der Option "Winlogo=NO" oder "Logo=0" in irgendeiner versteckten Systemdatei auf Root C: (afair msdos.sys ist in wirklichkeit eine txt-Datei).
Denn Winlogo ist nicht nur das anfangs "Windows wird gestartet" sondern auch beim Shutdown das "Windows wird heruntergefahren" und/oder "Sie können den Computer jetzt ausschalten". Wenn das Winlogo generell ausgeschaltet ist, dann sieht man in einem quasi DOS-Text beim herunterfahren anstatt dem entsprechenden Winlogo... die DOS-Meldung afair sowas wie: "Die Konfigurationsdateien haben sich verändert..." quasi die Treibereinstellungen und Registry wird beschrieben, bitte warten.
Das wäre praktisch die einfachste Variante, um zu sehen ob überhaupt was an der Registry ohne deine manuellen Befehle/Anstoß etwas von Windows verändert/rumgepfuscht wird.

BTW spart einem Winlogo=Off viel Resourcen, Boot+Shutdownzeit... sollte generell für die schwachbrüstigen Ätschpies hier interessant sein. Über dieses Configfile "msdos.sys" lässt sich noch viel mehr sparsames einstellen: Afair auch DoubleBuffer=0, AutoScan=0, DoubleSpace=0, DriveSpace=0... damit werden gleich alle diese Treiber erst garnicht mitgeladen usw. Die genaue Syntax müsstet ihr je nach Win in Google suchen.

Zum Eventlog: Jein, ist nicht immer optimal. Denn der Eventlog wird ja auch erst im zusammenbau der GUI-Ebene (siehe oben) aktiviert. Afaik kann der gar nicht vollständig Dinge die in der HAL-Ebene geschehen erfassen. Und genau da liegt ja dein Problem. Darum gibt es in Windows afaik 2 Optionen.

Über das Windowsboot-Menü: Nach dem BIOS-POST sofort die Taste F8 drücken (mehrmals oder gedrückt halten) also spätestens beim 1. Auftauchen des Winlogos. Dort müsste es dann eine Option geben "Protokollierter Startvorgang" oder sowas. Ich weiß nicht mehr, ob er damit auch automatisch auf die Root eine Bootlog.txt anlegt, oder ob man dies innerhalb von Windows "Beim nächsten Systemstart" manuell aktivieren muss. Sorry, zu lange her, Google oder auf die anderen hier warten.

Quintessenz für dich wäre daher: Ist diese Protokollierung einmal aktiviert, würdest du per DOS-Text direkt am Bildschirm jede einzelne Treiberdatei angezeigt bekommen, die er gerade in der HAL-Phase verarbeitet. Das ist eine riesige Auflistung mit kompletter Pfadangabe. Der Bildschirm wäre also voll mit in etwa:
C:\Windows\System\System32\bla\...\bla\rtl8bla0.sys oder rclbla.sys oder crtbla.sys usw.
Das wären afair zb. Realtek-Treiber für Netzwerkkarten oder Creative-Treiber für Soundkarten usw.
Die letzte angezeigte Textlinie... würde dann auch beim Freeze so stehen bleiben... und dann könntest du per Google recherchieren, was das für eine Treiberdatei ist und zu welcher Hardware-Komponente sie gehört und diese HW dann weiter verarzten. Ob es immer die selbe Treiberdatei/HW ist usw. Die vollständige Bootlog.txt würde uU. dann noch mehr Informationen bereit halten.

Nachteil durch dein sporadisch Symptom wäre: Du müsstest dir halt angewöhnen, die nächste 20x Bootvorgänge oder sowas (weiß ja nicht wie oft das bei dir vorkommt) immer ganz bewusst mit der Bootlog.txt bzw. F8-Option zu starten. Mit der msdos.sys ließe sich aber auch ein BootMenu=1 und ein BootMenuDefault=4 (afair als 4. Bootoption eben das "Protokolliert..." dann eingestellt) machen. Das würde dir zumind. das ständig manuelle F8 ersparen...

Zusammenfassung:
Was du jetzt noch an simpler Eruierung tun kannst. In dieser Reihenfolge:

1. Winlogo=Off
2. Über F8 Protokollierungsoption -> Recherche
3. Bootlog.txt aktivieren -> Recherche
4. Sichtbare Registry-Veränderungen bei Shutdown checken
Soweit wären diese Features valide von Win9x bis WinXP. Darüber hinaus, sorry *noahnung* müssen dir andere oder Google helfen.
5. Vollständiger Scan des RAM auf Fehler mit Memtest
6. Vollständiger Scan der HDD auf Fehler, sectorwise!

Wenn sich dabei immer noch kein Treiber/HW-Fehler reproduzierbar verorten und weiter verarzten lässt... etwa durch Eventlog oder einfache Treiber Neuinstallationen/Löschung usw. auch nicht hilft. Dann wird es echt sehr haarig! In der Regel lohnt sich weiterer Aufwand wie das detailierte Sniffen der Registry-Änderungen oder der Treiber nicht mehr.
Dann empfehle ich komplette Neuinstallation, minimalst, BIOS Defaults(!) geladen, alles auf Auto, nix verändert oder clocking usw.

Dann mal viel Glück, Rückmeldungen/Ergebnis wäre fürs Publikum generell hilfreich *great*
 

Xorz1st

Vice Admiral Special
Mitglied seit
26.02.2011
Beiträge
582
Renomée
32
@ akapuma: Cool, Danke für deine kleine Ralink Einbau Review. *em_wink* Ich wäre vielleicht noch an folgendem Test interessiert: Da du ja in einer alltagstauglichen Position sitzt, würde ich gern wissen wie die Datenübertragungsrate der Ralink Karte im Netzwerk ist, wenn man ein Dateipaket übers Netzwerk sendet/empfängt. Daran kann man immer ganz schön die wirklichen MBit sehen, denn vielleicht untertreibt deine FritzBox sogar etwas, wird man sehen *kopfkratz

@ fritzbrause: Also ich finde die Idee mit der Gigabit ExpressCard total super *great* und kann verstehen warum du über eine solche nachdenkst. Ich habe die ganz günstige LogiLink Gigabit ExpressCard mal verbaut, zwar nicht in einem HP 625, aber unter Windows 7 64-bit. Ging damals eigentlich sehr reibungslos, allerdings hab ich direkt nach neuen Treibern gesucht und diese installiert. Die beigelegten Treiber hab ich damals nicht getestet. Bei dem Preis der Karte auf jeden Fall ne Investition wert, da man die ja teils unter 10 Euro ergattern kann. ;)

Lass dich auch nicht beirren und halt an der Idee fest, ich fänd es auch ganz spannend, wenn du nach Kauf und Installation der Karte ne kleine Fotolovestory samt Bericht online stellen könntest, *rose* denn ein Gigabit Upgrade kann ja durchaus sehr viel Sinn machen, gerade weil du ja nen NAS haben willst und über das regelmäßige verschieben von Videofiles nachdenkst, die wirklich deftig groß sein können :]

Ich finde den Gigabitwunsch weitaus nicht so exotisch, wie von LostinPast beschrieben. Aktuelle Mainboards haben meist Gigabit Lan, Notebooks ebenso. Beispielsweise hat das Schnäppchennotebook Fujitsu AH 530 schon Gigabit Lan on Board und viele Router unterstützen Gigabit ebenso. Daher absolut sinnvoll, gerade bei dem Geschwindigkeitszuwachs. *lova* Dahingehend würde ich LostinPast fast fragen wollen, was er mit seinem USB 3.0 Upgrade bezweckt hat, er hätte ja die USB 2.0 Platte auch einfach länger am Gerät lassen können. *kopfkratz Aber klar, so wie es den USB 3.0 ExpressCardnutzern um die Mehrgeschwindigkeit am USB Port geht, geht es auch fritzbrause um Mehrgeschwindigkeit im Netzwerk.

Und nur weil mal wieder der Rechenfehler aufgetaucht ist: 100 MBit sind nicht 100 MB/sek, sondern bestenfalls 12,5 MB/sek. *wegpenn* Und da wird Gigabit Lan gerade bei riesigen Videofiles oder hochwertig digitalisierter Musik ne ganz feine Alternative. *yeah*

@ IVAN_C64: Schöner Ansatz für DirkW's Problem. *great*

Sofern das bei DirkW noch keine Hilfe verspricht, würde ich ihn auch nochmal bitten wollen mit HD Tune (Download hier) einen Error Scan durchzuführen. Ein Quick Scan reicht. ich möchte nur die Festplatte als Übeltäter ausschließen, da die ja auch von HP nicht überprüft wurde. Es dürfen beim Scan keine Fehler auftauchen.

Wenn das alles nichts hilft, würde ich über ne Windows Neuinstallation nachdenken, weil der Fehler überall begraben sein kann. Wäre vielleicht die schnellste wenn auch nicht komfortabelste Lösung des Problems, aber fang unbedingt erst mit Ivans Ansatz an, bevor wir mein Brecheisen raus holen :]
 

DirkW

Cadet
Mitglied seit
24.08.2011
Beiträge
5
Renomée
0
Erstmal ein Dankeschön an IVAN_C64

Sehr Interessant!!

Die HDD, werde Ich in der tat Morgen/Heute nochmal testen, da ich die im Verdacht hab.
Der Speicher läuft ja im anderen NB ohne Probleme.
Die Win7 Inst. ist quasi auch noch jungfräulich, bis auf ein Office-Paket.
In dem UEFI-Bios gibt es ja auch eine HDD-Diagnose, bringt allerdings keinen Fehler zu tage.
Heute werde ich die HDD mal auf eine Crucial M4 128GB SSD spiegeln. Mal sehen ob der Fehler mitwandert.

Gute Nacht

Dirk
 

stolperstein

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
31.05.2004
Beiträge
2.933
Renomée
190
Standort
Europa/Ostfriesland
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
Moinsen,

ja, ich lebe auch noch;D...

Interessant wäre doch ein kleiner Vergleichstest zwischen USB/Gigabit Lan und ExprexxCard/Gigabit LAN.
Hier habe ich mal auf die Schnelle so einen USB Kandidaten ausgemacht:
http://www.ebay.de/itm/USB-10-100-1...puter_Peripherie_Netzwerk&hash=item5ad3bdab89
(In "seiner" ist auch ein netter NotebookCooler drin, hatte mal fünf davon für ~10€ gekauft gehabt. einer hängt jetzt an der Fritzbox*buck*).

Vielleicht findet sich noch günstigere Alternativen, dann wird bestellt*chatt*.


Gruß,
stolpi
 

IVAN_C64

Vice Admiral Special
Mitglied seit
01.12.2005
Beiträge
827
Renomée
16
Standort
Hamburg
Achja, eigentlich wollte ich heute ja noch was erfragen. Verwandschaft und Folx machen ja mittlerweile so *lova* auf mein Äitschpie... und löchern mich da mit Fragen ;D

1. Games Performance:

Ähm, das juckt mich ja nicht. Weil mir mein Sid Meier´s Pirates (von 2004) ausreicht bis ins Grab *lol* Aber für das jüngere Interessenklientel ist das halt seeehr wichtig :]

Nehmen wir als Basis einfach mal den P360.

Gibt es in diesem Thread hier eine grobe Auflistung von "Gamebarem" oder so? Habt ihr einen Link parat wo bissi repräsentativ irgendwie die wichtigsten Games der letzten ca. 3 Jahre gelistet sind mit rudimentären Angaben:
"Auf mittel/hoch Einstellungen geht OK/Gut" usw. Ich surfe ja auch schon lange nicht mehr auf Gamesites rum, vielleicht wisst ihr da was spezielles. Hauptsache ich hab was um denen das Mundwerk zu stopfen ;D

2. Vorgang Cashback:

Da bewegen sich die meisten Fragen darum, was mit den Kundendaten geschieht. Kann ich ja nicht beurteilen, da noch zu frisch. Also ob bis auf die nötigen Emails man mit Werbung und Spam zugebombt wird, auch im Briefkasten, Stalking-Telefonate usw. Wie schlimm ist es denn? Achja, einer wollte wissen ob die Kontonummer auch auf anderer Person als Rechnung/Lieferschein sein kann?

Das HP demnächst uU. nach China verkauft wird... und der Himmel weiß was mit den Daten geschieht... lasse ich da eh immer lieber komplett weg... *buck*

3. Rückläufer und B-Ware:

Ja ok, die große Zeit der HP-OVP und Billigpreise ist ja vorbei. Soweit ich gesehen habe, kann man jetzt offiziell nur noch mit ~ 300 - 50 = 250 Euro (+Versand/Nebenkosten) einsteigen. Denke mal, das kann ich so weiter kommunizieren.

Aber, sind diese Rückläufer auch generell vom Cashback ausgeschlossen?
Was wäre da noch faul daran:
Afaik sind B-Waren bei Händler generell nur mit 1 Jahr Gewährleistung, aber HP-Original Garantie wäre doch sowieso auch nur 1 Jahr, oder?
HP-Support wird durch B-Warez ja auch nicht ausgeschlossen, oder?

@Xorz1st: Du hast doch vor paar Seiten auch vor den "braunen Kartons" gewarnt. War das mehr im Sinne von "man weiß ja nicht wie der Honk davor damit umgegangen ist, HP-Black besser..." oder doch auch speziell wegen möglicherweise Cashback/Support-Ausschluß?

Das wäre halt wichtig meinem Folx zu kommunizieren, ob WYSIWYG oder vorallem ob Cashback dann immer noch funzt. TIA.
 

Xorz1st

Vice Admiral Special
Mitglied seit
26.02.2011
Beiträge
582
Renomée
32
@ stolpi: Über die Sache mit dem Gigabit per USB hab ich ja noch gar nicht nachgedacht :o Seeeehr interessante Sache. Können wir echt fleich 20 Stück von in China ordern ;D

@ IVAN_C64: Zu Games wer ich auch immer gern gefragt und ne richtige Sammlung gibt es da im Thread nicht. Ich sag mal, wenn die ne Pauschalaussage wollen, dann kannste denen sagen, dass alles was 2-3 Jahre alt ist, auch laufen wird, solange es jetzt nicht das ultimative Game, was für seine mordsanforderungen bekannt ist, wird. Auch aktuele Titel wie Portal und so kann man teilweise relativ gut spielen. Ich schau gern unterYoutube was es an performanceviodeos zur HD 4200/4250 gibt.

Beim Cashback bekommste gar keine Werbung. Eher informiert dich HP zu wenig. Ich hoffe schon immer auf Mails. Man bekommt also keine Werbung und die Adressen werden nicht verkauft, zu Werbezwecken missbraucht oder sonst etwas. Und ob und vor allem an wen HP seine Notebooksparte verkauft, warten wir entspannt ab. Habe was von Samsung gehört und damit könnte ich ausgezeichnet leben. Außerdem muss man eh noch schauen ob Leo Apotheker von den Aktionären noch zum umdenken gezwungen wird. Die sollen also nicht denken, dass HP morgen für 20 Mark nach China geht. *lol*

Ne andere Person auf der Rechnung zwecks Cashback hab ich nie gewagt, würde mich auch interessieren. Habe die meisten Geräte auf meinen eigenen Namen gekauft oder sonst auf andere Leute und die informiert.

Rückläufer: Ein kleines Lieblingsthema von mir, denn ich hab bisher einige Versandrückläufer oder wie man es nennen will gekauft. Mein eigenes Privatgerät ist auch nen Rückläufer. Für alle gabs bisher Cashback, aber es kann immer sein, dass schon jemand vorher sein Unwesen getrieben hat, dann wäre die Nummer blockiert. Für solche Fälle würde ich mich mit dem Händler in Verbindung setzen, mit Cyberport hab ich damals nen Deal gemacht, falls ne Nummer schon geblockt sein sollte, würde ich mich mit denen einigen. Im Zweifelsfalle vorher Händler kontaktieren und klären. Das ist eh immer das sicherste. ;)

Ansonsten haben Versandrückläufer keine Nachteile. B-Ware will ich nicht einmal sagen, denn die Dinger wurden bloß von nem Kunden wieder zurück an den Händler geschickt und daher der Nachlass. Es ist keine B-Ware, sondern normale Notebooks mit vollem Support. HP eigene Garantie ist und bleibt ein Jahr, Gewährleistung sind 2 Jahre. Über den neutralbraunen Karton hab ich mich aufgeregt, weil es ein Neugerät sein sollte und ich noch nicht mal Versandrückläufer mit so nem ominösen Karton erhalten habe. Daher hatte ich die Bilder gepostet. Ich find den schwarzen Karton fürs Cashback auch immer interessant, weil da nochmal die Seriennummer drauf steht, die findest du aber auch im Akkufach und beim Versandrückläufer wär mir der Karton auch egal. 8)
 

DirkW

Cadet
Mitglied seit
24.08.2011
Beiträge
5
Renomée
0
Hallo

Hab heute die HDD mit HDTune geprüft, keine Fehler.
Den Inhalt der HDD auf eine Crucial m4 SSD geklont, und was soll ich sagen, diese sporadischen Reboot's sind passè.
 

jokergermanydevu

Commodore Special
Mitglied seit
19.08.2010
Beiträge
430
Renomée
2

pipip

Captain Special
Mitglied seit
17.03.2011
Beiträge
209
Renomée
2
weiß nicht was passiert ist, aber irwie ist auf einmal mein bios verstellt xD die strg und fn taste ist vertauscht xD und datum ist jz 06.01.2001 xD hm hab mir überlegt, wenn ich das bios Einstellungen auf seinen vorherigen Einstellung wieder umstelle kann ich auch gleich neues bios update machen, gibt es wieder ein neues ??? :P irwelche probleme damit ? oder kann ich auch bedenkenlos updaten ^^ nicht dass mein 4 kerner nimmer erkannt wird :O
 

akapuma

Lieutnant
Mitglied seit
11.03.2011
Beiträge
57
Renomée
2
Hallo,

ich benutze zum Updaten schonmal den HP SoftPaq Download Manager. Noch am 25.08.2011 half er mir, diese Treiber zu finden. Heute erhielt ich allerdings die Fehlermeldung:

Dieses Modell konnte nicht zugeordnet werden. Es werden alle Modelle angezeigt.


Die Katalogdatei des Managers ist vom 26.08.2011. Warum ist der Hp625 rausgefallen?

Gruß

akapuma
 

onlyfor.foren

Lt. Commander
Mitglied seit
13.02.2011
Beiträge
118
Renomée
3
Ich kann dir deine Frage leider nicht beantworten, habe aber zu den von
dir gezeigten Treibern ein zwei Fragen.

Ist bei der Installation eine bestimmte Reihenfolge einzuhalten?
Wie bist du auf den dritten Treiber gekommen das er gebraucht wird?
 

akapuma

Lieutnant
Mitglied seit
11.03.2011
Beiträge
57
Renomée
2
@onlyfor.foren: meinst Du mich?

Falls ja: ich hatte zuerst den original Ralink-Treiber für RT309x installiert (erst runterladen und speichern, dann WLAN-Karte wechseln, dann installieren).

Nachdem die Ralink-Karte installiert war, hatte ich den HP SoftPaq Download Manager gestartet. Und der hat die von mir genannten 3 HP-Treiber installiert. Da hatte ich wohl noch Glück. Ich habe den HP SoftPaq Download Manager wohl einen Tag, bevor der HP625-Support rausgefallen ist, benutzt.

In meinen 3 Links steht übrigens hinten "html". Wenn man das "html" durch "exe" ersetzt, bekommt man den Treiber.

Gruß

akapuma
 

LostinPast

Gesperrt
Mitglied seit
28.05.2011
Beiträge
323
Renomée
3
Hallo pipin

Wenn sich die Systemzeit und andere BIOS-Einstellungen plötzlich zurücksetzten, kann das
an einer leeren RTC-Batterie liegen. Also die Knopfzelle, die für eine Basisversorgung mit Strom zuständig ist.

Diese RTC-Batterie ist beim HP625 so verbaut, das viele Komponenten abgeschraubt werden müssen. Wenn´s bei Dir tatsächlich die Batterie ist, dann viel Spaß.

@akapuma

Die ersten beiden Treiber reichen. Den dritten braucht man nicht. Der ist irgendwie so wie der zweite mit knapp 70MB. Es funktioniert bei mir mit diesen beiden
ersten Treibern nun schon seit gut 3 Monaten. Ruhezustand und Energiesparzustand funktionieren ebenfalls...... Das ist mit dem RALINK-Treiber nicht der Fall!

[STRIKE]Beide Treiber (also sowohl der HP-Treiber für die RT3090 als auch der Ralink-Treiber) haben eine böse Macke! Steckt man ein LAN-Kabel am HP625 ein, wird
sowohl die Wlan- als auch die Bluetoothfunktion deaktiviert....... Ergebnis: Eine eventuell vorhandene Bluetooth-Maus funktioniert nicht mehr. Also nicht alles
Sonnenschein.[/STRIKE]

Dickes EDIT:

Das Abschalten der WLan-Bluetooth-Funktion wird nur dann beim Stecken des LAN-Kabels ausgelöst, wenn im BIOS "WLan/LAN-Switching" aktiviert ist (Häkchen drinn)!
 
Zuletzt bearbeitet:

onlyfor.foren

Lt. Commander
Mitglied seit
13.02.2011
Beiträge
118
Renomée
3
@onlyfor.foren: meinst Du mich?

Ja

In meinen 3 Links steht übrigens hinten "html". Wenn man das "html" durch "exe" ersetzt, bekommt man den Treiber.

So habe ich es gemacht, danke.
thumbup.gif


@ LostinPast

Auch dir danke für den Hinweis.
 
Zuletzt bearbeitet:

LostinPast

Gesperrt
Mitglied seit
28.05.2011
Beiträge
323
Renomée
3
Hallo akapuma und onlyfor.foren

Sorry. Das mit dem Abschalten stimmt nicht!!!!! Das war meine Schuld.

Im BIOS war Wlan/LAN-Switching aktiviert....... Diese Einstellung führt dann zum Abschalten! Dummerweise nicht nur für das WLan sondern auch für Bluetooth!!!!!!

Diese Option muss im BIOS also ohne Häkchen sein. Dann funktioniert LAN und WLan
auch wieder gleichzeitig. Sorry nochmal. Hatte ich wohl mal Testweise aktiviert und dann vergessen.
 
Zuletzt bearbeitet:

quickcooker

Cadet
Mitglied seit
03.05.2011
Beiträge
11
Renomée
0
Hallo,

ich benutze zum Updaten schonmal den HP SoftPaq Download Manager. Noch am 25.08.2011 half er mir, diese Treiber zu finden. Heute erhielt ich allerdings die Fehlermeldung:

Dieses Modell konnte nicht zugeordnet werden. Es werden alle Modelle angezeigt.


Die Katalogdatei des Managers ist vom 26.08.2011. Warum ist der Hp625 rausgefallen?

Gruß

akapuma

Ich will ja nichts sagen, aber dieser DL Manager hat bei mir bei drei Geräten von Anfang an nie funktioniert. 2x P360 und 1x P320. Allein wenn ich nach beliebigen Dateien nur für das HP625 suche sagte er mir bis jetzt immer, dass da nichts zu finden sei, Funktion nicht verfügbar. Den genauen Wortlaut weiß ich gerade aus dem Stehgreif nicht mehr. Entweder bin ich zu doof das Teil zu bedeinen, oder... oder was? ;D
 

akapuma

Lieutnant
Mitglied seit
11.03.2011
Beiträge
57
Renomée
2
@ akapuma: Cool, Danke für deine kleine Ralink Einbau Review. *em_wink* Ich wäre vielleicht noch an folgendem Test interessiert: Da du ja in einer alltagstauglichen Position sitzt, würde ich gern wissen wie die Datenübertragungsrate der Ralink Karte im Netzwerk ist, wenn man ein Dateipaket übers Netzwerk sendet/empfängt. Daran kann man immer ganz schön die wirklichen MBit sehen, denn vielleicht untertreibt deine FritzBox sogar etwas, wird man sehen *kopfkratz

So, ich habe mal etwas getestet, Als Testsoftware habe ich LAN Speed Test 1.1.6 genommen. Mir dieser Soft habe ich eine 100MB große Datei hin- und her verschickt. "Gegenstelle" ist mein alter Desktop von 2005 mit Athlon 64 3500+ - Prozessor, nVidia nforce-4-Chipsatz und schöner Hitachi SATA Deskstar-Festplatte, per LAN an die FritzBox 7270v3 angeschlossen. Der USB-Port an der FritzBox war zu langsam, sowohl mit USB-Stick, als auch mit USB-Festplatte. Den Test habe ich wegen leichter Schwankungen 4 mal gemacht und das Ergebnis gemittelt.

Test 1: HP625 mit Ralink im Wohnzimmer, ca. 7m Abstand zur FritzBox, diagonal eine Holzdecke und eine Wand dazwischen. HP625 zeigt 150MBit/s an, FritzBox 121MBit/s
38,1Mbit/s schreiben, 34,4MBit/s lesen
So weit, so gut.

Test 2: HP625 mit Ralink im Arbeitszimmer, ca. 40cm Abstand zur FritzBox. Unverändert: HP625 zeigt 150MBit/s an, FritzBox 121MBit/s
62,5Mbit/s schreiben, 57,5MBit/s lesen
Nanu? Obwohl HP625 und FritzBox das gleiche wie bei Test 1 zeigen, hab' ich rund 65% mehr Speed???

Test 3: neuer Desktop HP315eu mit 300Mbps-High-Gain-Wireless-N-USB-Adapter TL-WN822N, PC und FritzBox zeigen beide 270MBit/s an
40,5MBit/s schreiben, 35,2MBit/s lesen
Das enttäuscht! Nicht viel schneller, als mein HP625 mit Ralink bei Test 1, obwohl der weiter weg stand. Und wieso ist Test 2 mit einer popeligen angzeigten 151/121MBit/s viel schneller als Test 3 mit angzeigten 270MBit/s? Zeigen Windows und die FritzBox nur Phantasiewerte an?

Test 4: mal gucken, was der HP625 per LAN bringt, also direkt an der FritzBox:
86,4MBit/s schreiben, 76,9MBit/s
Das überrascht mich positiv. Ich dachte, die FritzBox würde nicht so viel schaffen!

Gruß

akapuma
 

Spitfire007

Cadet
Mitglied seit
07.08.2011
Beiträge
5
Renomée
0
Hallo zusammen,
ich habe ein Problem mit dem Bluetooth von meinem HP 620.
Ich habe mein MSNDAA-Windows 7 installiert, was soweit auch alles gut geklappt hat. Gestern habe ich nun probiert, mein Handy mit der Nokia Suite zu verbinden. Allerdings wird mir immer angezeigt, dass nicht alle benötigten Bluetooth-Treiber installiert sind. Dabei habe ich doch diesen Treiber installiert:

hxxp://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=321957&prodSeriesId=4158863&prodNameId=4158501&swEnvOID=4059&swLang=18&mode=2&taskId=135&swItem=ob-90388-1

Muss ich etwa noch einen anderen Treiber installieren? Danke!
 

Xorz1st

Vice Admiral Special
Mitglied seit
26.02.2011
Beiträge
582
Renomée
32
@ pipip: Die Lösung deine Fn Tasten Problems ist vielleicht ganz leicht und genau in deinem Sinne. Kassierer hatte damals durch nen neues Bios Abhilfe schaffen. Also nichts wie drauf mit F.09 und mal schauen wie sich das Notebook danach verhält. Download hier
Und lass dich öfters blicken, Faulpelz *glaubses* ;)

@ akapuma: Vielen lieben Dank für die Werte und das sogar noch schick per Lan Speed Test und in MBit *great* Du wunderst dich ja auch etwas über die Windows und FritzBox Fantasiewerte und das war auch ein Anlass für meine Bitte nach Übertragungswerten im Netzwerk, denn diese kann man im Gegensatz zu den angezeigten ernst nehmen. Was Windows und selbst die FritzBox anzeigen ist fast schon zweitrangig, gerade bei hohen Übertagungsraten.

Und den von klaushei angekündigten Aha Effekt hattest du auch :) Denn die Distanzen und auch mögliche Störfelder durch Wände, andere Funksignale und mehr beeinflussen die Übertragungsrate deftig und das würden Windows und FritzBox nie in dem Maße eingestehen wie es der Speed Test tut *lol*

Die Ergebnisse von dem TP Link finde ich aber auch sehr verwunderlich :o Sind die Antennen da drauf Attrappen? Der Übertragungsrate nach anscheinend ja schon :] Hast du aktuelle Treiber benutzt? Einstellungen scheinen ja zu stimmen, sonst würde Windows nicht so ne hohe Übertragungsraten anzeigen. Wie weit ist das Teil denn vom Router weg?

@ Spitfire007: Ich hatte zwar nie ein HP 620, aber soweit ich weiß ist da auch die Broadcom Kombikarte drin. Und da müsstest du mal diesen Treiber versuchen: Klick!
 
Zuletzt bearbeitet:

akapuma

Lieutnant
Mitglied seit
11.03.2011
Beiträge
57
Renomée
2
Sind die Antennen da drauf Attrappen? Der Übertragungsrate nach anscheinend ja schon :]
Laut TP-Link nicht:
"Zwei externe Antennen erlauben eine beträchtliche Performancesteigerung."
"Zwei externe 3dBi-Antennen / Der TL-WN822N verfügt über zwei externe 3dBi-Antennen, die der Umgebung entsprechend ausgerichtet werden können."
Ich habe die Hardwareversion v1. Es gibt wohl noch eine v1.1 und eine v2, vielleicht sind die besser?

Hast du aktuelle Treiber benutzt?
Jawoll.

Wie weit ist das Teil denn vom Router weg?
Ca. 6m, eine 24cm-Wand (Gasbeton?) dazwischen.


Gruß

akapuma
 
Status
Für weitere Antworten geschlossen.
Oben Unten