Review HP625 Athlon P320 HD4250 ~370€

Status
Für weitere Antworten geschlossen.

m0bbed

Lt. Commander
Mitglied seit
05.04.2007
Beiträge
113
Renomée
0
Hallo,
Habe nun auch das HP 625 mit 4GB Ram und bei Win7 32Bit werden auch nur 2,75 GB verwendet. Bin jedoch sehr zufrieden mit dem Teil und mich stört auch nur der lüfter. Dieser heult beim surfen im Internet immer kurzzeitig auf und wird dann wieder leise. Das wiederholt sich ca. im 1 minuten-takt und macht mich wahnsinnig!

Gibts keine möglichkeit den lüfter anstatt bei 53°C erst bei sagen wir 58°C hochdrehen zu lassen?
Kommt das wirklich nur von der verbauten Festplatte? ich habe laut AIDA eine Western Digital drin.
Wenn man durch Austausch einer Festplatte den Lüfter ruhig stellen kann, dann mach ich das, aber das muss dann wirklich auch was bringen!

m0bbed

Was gibts ausser K10stat noch für möglichkeiten, das ding ruhig zu stellen?


EDIT:
Folgende Bezeichnung hat die Pladde: wd3200bevt-60a23t0 --> ist laut google eine 320GB Western Digital Scorpio Blue mit bereits 5400 rpm
 
Zuletzt bearbeitet:

petergabriel74

Redshirt
Mitglied seit
23.12.2010
Beiträge
1
Renomée
0
Hallo, ich hab mir das HP 625 geholt...mein erstes NB überhaupt, ansonsten gte Desktop PC-Erfahrung, aber bisher ohne Windows 7.
Ich hab die 1GB Variante mit Linux dabei.

Hab nun gleich den Arbeitsspeicher auf 3 GB erweitert und Win 7 installiert.

Leider bekomm ich das mit WLan nicht hin.

Er zeigt mir nicht an, dass irgendein Netzwerk erreichbar wäre.

Wie ich das sehe, weil der WLan Treiber oder sonstwas fehlt und somit die Funktion noch gar nicht zur Verfügung steht.

Was muss ich da machen?

Unter Systeminfos stand was von "Realtek 8102/03", aber auf der HP-Seite gibts nur Realtek Treiber für 8191.
Diese haben mir leider nicht geholfen, andere Treiber für WLan die es da gibt leider auch nicht.
Was ist die Lösung?
Schöne Grüße an alle
 

hacki

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.914
Renomée
23
Standort
Benztownrocker
Hallo petergabriel74,

der Realtek 8102/03 ist ein Fast Ethernet IC und hat mit WLAN nichts am Hut :)
Starte mal das Notebook, drück ESC und dann F1. Was steht ganz unten neben WLAN-FCC ?
 

stolperstein

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
31.05.2004
Beiträge
2.933
Renomée
190
Standort
Europa/Ostfriesland
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
Moin Moin,

es hat zwar mal wieder gedauert, aber es gab noch ein paar Ungereimtheiten die ich erst noch nach gehen musste. Dazu aber in einen späteren Artikel mehr.
Jetzt erst einmal der lang ersehnte „Große Akkutest", hier auf p3dnow!!!





Die Lieferung aus den Osten kam unkompliziert per Post zu mir, und auch blieben mir die Zollgebühren erspart was wohl aber nicht die Regel sein dürfte.
Nach dem Auspacken kontrollierte ich die Ware ob es sich vielleicht um eine billige Kopie handelt, schließlich war der Preis so gesehen fast schon ein Schnäppchen.
Ein wenig Skurril sind auch die Informationen die sich auf der HP Homepage ergeben.
Nach der HP-Parts Seite : http://h20141.www2.hp.com/Hpparts/(...93365A2C419CA228FCD961D93079&SearchIn=Product gibt es sehr wohl und auch Offiziell einen 9 Zellen Akku für den HP 625, geht man aber der Teilenummer nach, dann weiß HaPe nichts mehr von einer Unterstützung des 625 ?!? : http://h20141.www2.hp.com/Hpparts/(...19CA228FCD961D93079&SearchCriteria=593573-001




Äußerlich sind jedenfalls keine Auffälligkeiten zu erkennen und so viel vorweg, der Akku funktioniert tadellos im Hape 625.













Im direkten Vergleich zum Standard Akku kann man davon Ausgehen das es sich um Originalware des Herstellers handelt. Natürlich ist der 9 Zellen Akku größer und besitzt noch zwei Gumminoppen die nach dem Einsetzen als Füße dienen.



Die HP eigene Battery-Check Programm identifiziert den Akku Typ Einwandfrei.
Allerdings ist „mein“ Akku schon ein paar Tage älter, aber noch Taufrisch mit 1x Ladezyklus.
Gegenüber meinem Standardakku kommen die Zellen diesmal nicht aus Japan sondern aus Korea.
Da her noch die Idee ob vielleicht die vielen Modellvarianten, trotz gleicher Hardware, sich diese Modelle nur in der Akkuherkunft unterscheiden? Mal gucken, bekomme ja mehrere 625 in meine Finger, das werde ich mal im Auge behalten.
















Beim Ladevorgang gab es keine Auffälligkeiten wie erhöhte Temperatur gegenüber dem Standard 6- Zellen Akku oder so etwas. Auch das Ladegerät zeigte sich unbeeindruckt.
Ich gehe deswegen von einen Originalprodukt aus, welches günstig im „Direktvertrieb“ zu beziehen möglich ist.


Während die Lieferung aus Fernost schon eine Weile auf sich warten ließ, so stellte auch der Testlauf einige Rätsel auf, die ich versucht habe zu lösen.
Ich hatte eigentlich einen umfangreichen Testlauf geplant, der zu gleichen Bedingungen auf drei Betriebssysteme abzuarbeiten gewesen wäre.
So sollte eine Vergleich zwischen XP pro, Vista HB und Windows 7 möglich sein, da ich zu mindestens bei Windows 7 eine „ruhigere“ Umgebung beim Betrieb des HP625 wahrnehmen konnte. Nicht zuletzt durch ein anderes Lüfter verhalten hervorgerufen bei eben diesem Betriebssystem.
So konnte ich beobachten, dass der Lüfter erst bei einer CPU Temperatur von ca. 62-63° in den „dritten Gang“ schaltete, bei XP und Vista geschah das schon bei Temperaturen um die 55°.
Warum dieses geschah konnte ich bisher nicht nachvollziehen. Meine Vermutung geht dahin, dass der Chipsatz bei Windows 7 „kühler“ bleibt, evtl. werden da besondere Stromsparmechanismen tätig die unter XP und Vista so nicht greifen. Dies ist aber nur reine Vermutung.
Für den Testlauf modifizierte ich wieder ein wenig mein HP…jetzt fristet eine ein TB HDD (5400 1-min) sein Dasein im 625er und eliminiert somit eine lärmende Quelle im meinen guten alten HP 625.
Der größere Speicherplatz war von Nöten, da ich für diesen Test geplant hatte eine Multibootumgebung umzusetzen.
Ständiges Installieren bzw. Überspielen von Imagedateien sind auf der Dauer lästig und auch ziemlich Zeit intensiv.
Dank „Boot us“ ( http://www.boot-us.de/index.htm )ist das Umsetzen kein größeres Problem und auch die Sicherung und Wiederherstellung der Systempartition(en) per Image ist weiterhin dadurch problemlos möglich.
Geplant war eine Testreihe mit realer Belastung (Office, Internet, Videowiedergabe usw.) bis zum Abschalten des Systems.
Dies war aber schöner gedacht als umzusetzen. Der 9Zellen Akku bieten eine quasi Verdoppelung der bisherigen Akkulaufzeit. Und die Ergebnisse der Testreihen war am Ende so etwas von Unterschiedlich das damit keine vernünftige Aussage getroffen werden kann.
Daher diese „abgespeckte“ Version, man Möge mir Verzeihen aber ich hatte eigentlich den Papp schon auf.
Ist schon frustrierend wenn die Ergebnisse bei einem Test nach über 6Stunden Laufzeit immer wieder gravierend Unterschiedlich ausfallen.
So zeigt die Tabelle die Werte nach dem Teststart und den jeweiligen Zustand nach ca. 45min Betriebsdauer bzw. bei Erreichen einer Restkapazität um die 81000 mWh (in Klammern).
Diese Ergebnisse werden auch letztendlich auch mehr als Erreicht, eigentlich um 30 bis 60 min. länger bis zum Abschalten als Vorausberechnet.
Alle Werte entnommen mit „BatteryBar v3.4.4“, ein Programm welches auf allen drei Plattformen klaglos funktioniert.
Auch bin ich jetzt dazu Übergegangen, statt nur den Akkustand in Prozent auch die Kapazität des Akkus mit an zugegeben. Mein 6zelliger leidet schon ein wenig und hat mittlerweile eine Verschleißrate von 5,4%. So kommt der „Ersatzakku“ gerade recht…
Es macht also kein Sinn so etwas in Prozent darzustellen. Ich wundere mich allerdings schon ein wenig über die Qualität der Notebookakkus. Könnt ihr Ähnliches bestätigen?
Bei meinen alten HP ZE 4300 Modell gab es noch so ein nettes Programm der den Akku wieder fit machte, leider funzt dieses Tool nicht auf dem HP 625.

Ansonsten ist zu beachten, dass die jeweiligen Systemeinstellungen wie folgt Eingestellt waren:
Bei allen Betriebssystemen nur die Originaltreiber von der HP Homepage, alle MS Updates und keinerlei Optimierungsarbeiten.

Arbeitsbedingungen:
- Displaybeleuchtung bei 60%.
- WLAN & Bluetooth on.
- USB Maus angeschlossen.
- Firefox aktiv mit ca.12 Tabs.
- Word 2007 Office Datei Bearbeitung.
- MP3 Musikwiedergabe über VLC 1.1.5.
- Portable Thunderbird geöffnet.
- Auslogic Diskdefrag aktiv.
- DVD Wiedergabe über HDD, Film „INCEPTION“ per VLC 1.1.5
- Bei Windows 7 „Aero“ aktiviert.

System Hardware:
- HP 625, Hardware Revision 2.21
- AMD Athlon II P320 ~2,1 Ghz.
- 3 GB RAM.
- 1 TB Samsung HDD ~5400er.
- PH 06 Standard Akku (6 Zellen, 47Wh mit 5,6% Akkuverschleiß).
- PH 09 Akku (9 Zellen, 93 Wh mit 1% Akkuverschleiß).

Test mit K10Stat:
- 800mHz ~ 0,7835Volt
- 400Mhz ~ 0,7125Volt
- Up 85%Load
- Down 25%Load


C&Q „DVD“K10 „DVD“ C&Q „Office“ K10 „Office“ K10 „Office“ PH06
XP Pro SP3
Restkapazität mWh 92000 100% (80000/87% ) 92219 100% (81618/88% ) 92197 100% (81629/88% ) 91231 99% (81163/88% ) 45274 99% (32713/72% )
Entladerate mWh 15155-19758 15074 (15240 ) 16106-20147 15074 (15818 ) 14904 (15941 )
Frequenz Mhz 800 bis 2100 400* 800 bis 2100 400* 400*
Temperatur °C 50 50 51 49 49
Laufzeit h:min 5:33 (4:07 ) 5:36 (4:48 ) 5:44 (4:18 ) 5:39 (4:49 ) 3:07 (2:12)
VISTA HB
Restkapazität mWh 90000 98% (80000/87% ) 92285 100% (81038/88% ) 92007 100% (80841/88% ) 91064 99% (81319/88% )
Entladerate mWh 15647-22067 11711 (15795 ) 13742-23794 17538 (15962 )
Frequenz Mhz 800 bis 2100 400* 800 bis 2100 400 bis 800
Temperatur °C 55 49 53 49
Laufzeit h:min 4:39 (2:37 ) 3:05 (3:17 ) 4:43 (3:53 ) 3:11 (3:01 )
WIN 7 ULTIMATE
Restkapazität mWh 90643 98% (82925/87% ) 91917 100% (80772/87% ) 90876 99% (80664/87% ) 90538 98% (81275/88% )
Entladerate mWh 15129 (14386 ) 15118 (14998 ) 13553-23177 13109 (13723 )
Frequenz Mhz 800 400* 800 bis 2100 400*
Temperatur °C 49 50 52 49
Laufzeit h:min 6:48 (6:12 ) 6:51 (6:05 ) 5:00 (5:16 ) 6:46 (6:15 )
[TR][TD]

*= sporadisches Hochtakten auf 800, kurz und selten. Last bei DVD Wiedergabe 50-70%!
Akkulaufzeitangaben per Windowsbatterieanzeige z.T. um bis zu 2h höher als über BatteryBar!
Battery Bar hat unter VHB irgendwie Schwierigkeiten die Laufzeit korrekt zu berechnen, im Zweifelsfall die Restkapazität durch die Entladerate teilen.


Bitte beachten, dass die Ergebnisse wohl nicht auf jeden HP 625 übertragbar sind. Bei meinen Schleppi und der Testreihe lag der Durchschnittsverbrauch unter K10stat bei ca. 15000 mWh. Bei einem Test einer neueren Hardware Revision (3.21) waren aber Werte um die 10000 mWh bei sonst denselben Einstellungen bzw. Voraussetzungen möglich (Modell WT144EA, AMD P320; 1 GB RAM, Display auf 60%, Wlan& Bluetooth on, K10Stat: 1.000V~2000mHz; 0,9250V~1300mHz; 0,7875V~800mHz; Win XPPro SP3). Dabei sind mit (meinen Standard Akku) Akkulaufzeiten bis vier Stunden möglich.
Einen Test mit diesem Hape und dem 9-Zelligen kommt sobald als möglich nach.
Vielleicht könntet ihr mal eure Ergebnisse posten, wie hoch die Entladerate bei euren Hape`s ist.
Bitte gebt dazu auch die Modell Nummer und die Revision an (sofern möglich, Angaben dazu liegen unter dem RAM) .



Mein Fazit:
Für alle Frauen ist dieser Akku ideal, siehe Umfrage. Aber auch für alle anderen die mit dreieinhalb Stunden Akkulaufzeit nicht klar kommen, sind die 65€ gut angelegt. Bei einen moderaten Mehrgewicht gibt es eine Verdoppelung der bisherigen Akkulaufzeit die mit dem HP 625 sonst möglich sind.
Aktuell gibt es das HP 625 sehr günstig Dank der Cashback Aktion. Zusammen mit dem 9 Zellen Akku und dem Standard Akku ist ein Netz unabhängiger Betrieb von über 10h für ein AMD Notebook kein Orakel mehr. Und das für weniger als 350€.
Wenn das mal keine kleine Sensation ist.

Gruss,
stolpi
.
EDIT :
.

Hallo,
Habe nun auch das HP 625 mit 4GB Ram und bei Win7 32Bit werden auch nur 2,75 GB verwendet. Bin jedoch sehr zufrieden mit dem Teil und mich stört auch nur der lüfter. Dieser heult beim surfen im Internet immer kurzzeitig auf und wird dann wieder leise. Das wiederholt sich ca. im 1 minuten-takt und macht mich wahnsinnig!

Gibts keine möglichkeit den lüfter anstatt bei 53°C erst bei sagen wir 58°C hochdrehen zu lassen?
Kommt das wirklich nur von der verbauten Festplatte? ich habe laut AIDA eine Western Digital drin.
Wenn man durch Austausch einer Festplatte den Lüfter ruhig stellen kann, dann mach ich das, aber das muss dann wirklich auch was bringen!

m0bbed

Was gibts ausser K10stat noch für möglichkeiten, das ding ruhig zu stellen?


EDIT:
Folgende Bezeichnung hat die Pladde: wd3200bevt-60a23t0 --> ist laut google eine 320GB Western Digital Scorpio Blue mit bereits 5400 rpm


Moin Moin,

hast Du schon diese Tipps beherzigt? ( http://www.planet3dnow.de/vbulletin/showpost.php?p=4316273&postcount=85 )

Größter Störenfried war/ist die HDD. Wenn diese aber schon gegen ein langsameres getauscht wurde sollte das 625er bei Office Anwendungen relativ ruhig bleiben.
Ganz Geräuschlos geht es nicht. Aber wenn der Lüfter auf Dauerbetrieb gestellt ist, sollte zu mindestens beim Netz abhängigen Betrieb die Kiste leise vor sich hin summen.
Im Akkubetrieb geht das leider (noch) nicht. Die Lüftersteuerung sorgt dafür das die Core Temperatur um die 50° gehalten wird, bzw. dann startet der Lüfter.
Wegen dem Manipulieren der Lüftersteuerung geht es langsam Vorwärts, ein Erfolg bleibt aber noch aus.


@petergabriel74,

probiere bitte das Package SP49023 von der HP Webseite aus. Für den Realtek LAN Port wird der SP48813 benötigt.


Gruss,
stolpi
 
Zuletzt bearbeitet von einem Moderator:

Weihnachtsmann

Lieutnant
Mitglied seit
18.08.2010
Beiträge
67
Renomée
0
Interessanter Test! Danke!

Aber sag mal: Wie kommst du auf 400MHz? Kann man diesen Prozessor mittels K10Stat untertakten?? Und wenn ja, wie?
 

navil

Redshirt
Mitglied seit
30.11.2010
Beiträge
3
Renomée
0
Lies dir einfach den therad durch auch wenns viel ist, sollte das meiste drinnen stehen

mfg Navil
 

stolperstein

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
31.05.2004
Beiträge
2.933
Renomée
190
Standort
Europa/Ostfriesland
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
Installationshilfe zum HP625 ***NEW*** UPDATE V1.04***NEW***
(jetzt mit Windows Treiber DVD und Windows7 und XP Pro & Home Iso File und komplette Imagedateien div. XP Versionen inkl. Treiber )


Willkommen,

ein schnelles und einfaches installieren eines Windows Betriebssystem inkl. Treiberinstallation erfolgt z.B. so:

1. Bereithalten der Installations CDs/DVD. Hat man nur Recovery Versionen zur Hand die sich nicht für eine Neuinstallation eignen, dann kann hier eine Vollwertige und Originale Windows 7 Iso Datei (verschiedene Verionen) heruntergeladen werden: (http://easytopia.de/windows-7-direkt-download-links/)
Eine Iso Datei von Windows XP Pro inkl. SP3 und AHCI Support (Original DELL CD, aktualisierter Link!) findet sich hier: http://depositfiles.com/files/5dd51vl6o (XP_PRO_SP3.ISO) ! Der alte Link http://depositfiles.com/files/afyhv2zlk führt zu einen SP3 CD für Windows XP , für alle Windows XP Home Jünger findet sich hier eine Version mit ebenfalls AHCI Support und SP3 an Bord: http://depositfiles.com/files/d2rs2txim
Der Vorteil bei dieser CD ist, dass der Festplattenmodus im BIOS weiterhin im AHCI Status bleiben kann (Originalzustand).
Ansonsten müsste bei der Installation für Windows XP auf den „Native IDE“ umgestellt werden. Sonst bricht die Installation ab!!!
HINWEIS: Es werden weiterhin die Key`s benötigt, ansonsten ist nach ein paar Tagen Feierabend!!!
Unser p3dnow 4artist hat hier für das HP625 eine kleine Image Sammlung von div. XP Versionen erstellt. Vorteil dabei, fast alle Treiber sind schon installiert! Downloads und nähere Informationen dazu bitte auf dessen Webseite beachten. Thx dafür*great*

Für „Vista“ habe ich noch keine „Vertrauenswürdige“ Quelle auftreiben können…
ISO File mit z.B CDXPBurner (http://www.chip.de/downloads/CDBurnerXP_13008371.html) oder mit dem IMGBurner: http://www.chip.de/downloads/ImgBurn_17759472.html
brennen.
Anmerkung: CDXPBurner sorgt leider unter Windows 7 für Probleme, wie etwa kein Laufwerk vorhanden oder erkannt!
NEW: Der p3dnow Xorz1st hat noch eine zum brennen geeignete Iso Datei von Windows 7 HP 64Bit hergestellt. Zu finden hier:
http://www.planet3dnow.de/vbulletin/showpost.php?p=4412628&postcount=1617
Es sind zwei Pakete die zusammen als Iso gebrannt werden müssen. Besonderheit ist wie schon gesagt das sie auf eine normale DVD Größe passt:).

2. Folgende Treiber, Runtimes & Tools über ein Gastrechner herunterladen und auf ein USB Stick kopieren: HP Download Manager (SP49417 http://h20000.www2.hp.com/bizsuppor...swLang=18&mode=2&taskId=135&swItem=ob-87514-1 ), Realtek LAN Treiber (SP48813 http://h20000.www2.hp.com/bizsuppor...swLang=18&mode=2&taskId=135&swItem=ob-83788-1 ) und den Broadcom WLAN Treiber (Vista SP4923 http://h20000.www2.hp.com/bizsuppor...swLang=18&mode=2&taskId=135&swItem=ob-84548-1 , Win 7 HP SP49541 http://h20000.www2.hp.com/bizsuppor...swLang=18&mode=2&taskId=135&swItem=ob-86003-1 , XP Pro SP47891 http://h20000.www2.hp.com/bizsuppor...swLang=18&mode=2&taskId=135&swItem=ob-81551-1 ).
Die weiteren Treiber werden später über den Downloadmanager installiert.
Netframework 3.5 ist dafür erforderlich, am besten gleich das „AIO“ von Sereby benutzen, zu finden hier: http://www.sereby.org/site/downloads-aio_x86 , gibt auch eine x64 Version.
Antivirenprogramm nach Wahl (z.B. siehe : http://www.chip.de/Downloads_13649224.html?tid1=38913&tid2=0 ) .
Eine komplette Treiber DVD für unser HP 625 und Windows 7 befindet sich hier:
http://depositfiles.com/files/5dk4s7tlm
Diese ISO File dann ebenfalls per IMGBurn oder CDXPBurner auf eine DVD brennen. Danach können die benötigten Treiber später wie gewohnt per DVD installiert werden!;)


3. Installation des Betriebssystems starten, dabei die Festplatten nach Wunsch aufteilen. Antiviren Software installieren, anschließend das „AIO“ ausführen. „Runtimes“ die nicht gewünscht oder benötigt werden können von der Installation ausgeschlossen werden. Danach den LAN und/oder den WLAN Treiber installieren und eine Verbindung zum Internet herstellen.

4. Das SP49417 (Downloadmanager) ausführen und den Manager starten (evtl. müssen zuvor noch Modell und Sprache ausgewählt werden!).

5. Passende Module auswählen. Es wird von HP eine Menge angeboten, nicht alles ist Sinnvoll.

6. Für VISTA z.b. diese hier (die oberen nur nach Wunsch):

7. Für XP z.b. diese hier (die oberen nur nach Wunsch):

8. Für Windows 7 z.b. diese hier (die oberen nur nach Wunsch):

9. Weitere, nicht ganz unpraktische Software: Office Ersatz, Freeware (http://www.chip.de/downloads/OpenOffice_13004346.html ); PDF Reader und Editor, Freeware (http://www.chip.de/downloads/PDF-XChange-Viewer-32-Bit_29539244.html ); Akku Anzeige (http://www.chip.de/downloads/BatteryBar-Free_42861148.html ) oder (http://www.batteryinfo.co.cc/downloads.html ) oder (http://www.chip.de/downloads/AkkuLine-Batterie-Tool_40581328.html ); Verwaltung und Einwahl in verschiedene Netze (http://www.chip.de/downloads/NetSetMan_13632634.html ); Drahtlosnetzwerk Anzeige (http://www.chip.de/downloads/WirelessNetView_31231170.html ); Aufräumprogramm (http://www.chip.de/downloads/CCleaner_16317939.html ); Hardware Info (http://www.chip.de/downloads/HWiNFO32_32302923.html ); Backup Programm (http://www.chip.de/downloads/Paragon-Backup-amp-Recovery-Free-Edition-32-Bit_32533759.html ); ACHTUNG: bitte nur mit Sinn und Verstand benutzen!!! CPU Kühlprogramm (http://www.pctreiber.net/2010/k10stat-1-41-veroeffentlicht.html ) oder ( http://phenommsrtweake.sourceforge.net/ )


Tipp:
Sollte eine Installation trotzdem nicht starten, könnte das an das Partitionsformat von Linux liegen, welches im Auslieferungszustand oft installiert ist.
Abhilfe wäre ein "Sauber-machen" und Neuanlegen von einer oder mehreren gewünschten Partitionen im NTFS oder FAT32 Format.
Ein absolut super und sicheres Tool wäre "Gparted" welches auch bei vielen auf Linux basierenden Live CDs beiliegt.
Oder auch separat z.B. hier als ISO File:

http://www.chip.de/downloads/GParted-Live-ISO-Image_26460627.html
Selbstverständlich funktioniert das Saubermachen wie gewohnt auch mit der Windows CD.

Treiber Optionen
Weitere AMD/ATI Treiber finden sich hier: http://sites.amd.com/us/game/downloads/Pages/downloads.aspx
Eine geeignete Seite mit aktuellen Treibern (z.B. für AVIVO, Open CL etc.)

Treiberkomplettangebote mit AVIVO, USB Filter usw. gibt es auch, z.B. hier:
http://strags.com/d/ATI-8.740.0.0000-XP-2003-Vista-2008-7-x86-AMD64.rar , ist eine 10.6 Beta mit allen was das Herz begehrt und sollte auf allen Notebooks zu installieren sein. Hinweis, die Datei ist groß -> ca.: 370MB!



Gruss,
stolpi
 
Zuletzt bearbeitet:

rAm8185

Cadet
Mitglied seit
17.12.2010
Beiträge
25
Renomée
0
Seit 2 Tagen besitze ich nun den 625. Optik macht es jedenfall schon mal eine menge her. Was mich aber zur Weisglut treibt ist die HD4250. Das erste Problem ist, das ich nur mit den HP Treiber die Grafikkarte zum laufen bringe. Ansonsten wird mir im Gerätemanager die 4250 als Standard VGA angezeigt. Dadurch konnt ich das Notebook nicht an meinen Fernseher betreiben. Mit den HP Treiber schon. Allerdings ist dann das Bild nicht füllend außer ich Strecke es. Mein Fernseher ist ein KDL46HX805 und solangsam bin ich am Verzweifeln.

Kann mir jemand helfen? Meine einzige Hoffnung ist ein "original" Treiber von AMD.
 

KnallFrosch

Lieutnant
Mitglied seit
23.03.2008
Beiträge
98
Renomée
1
Servus und frohes Fest an die Christen unter euch ;)

Ich will auch mal kurz meine Daten zum Besten geben.

Revision 2.21
RAM 2x2GB (Micron 1333MHz max.) 1,5V
AMD Athlon II X2 P320 DA-C3

CPU Einstellungen:

P-State 2: 800MHz @ 0,70V
P-State 1: 1600MHz @ 0,85V
P-State 0: 2000MHz @ 0,90V

Der geringe Unterschied bei der Spannung von 2 auf 1,6GHz ist etwas komisch, aber niedriger komm ich nicht. Bullet Proof sowohl unter Windows als auch Linux.

CPU bewegt sich so laut HWMonitor im Idle bei <5W.

So zu den doofn Dingen.

Lüfter nervt mich auch, werd mich gleich mal an die ACPI Tabelle ran machen, schon Mal danke für die Vorarbeit. Ergebnis gibts dann später.

Update 1

Für die Interessierten, ne sehr gute erklärung wie ich finde zur DSTD Anpassung, ist auch ein HP, anderes Modell aber mit gleichem Aufbau der Datei.
httx://wwx2.informatik.hu-berlin.de/~jbirkhol/hp6715/index.html

Leider bekomme ich schon beim Dekompilieren der Originaldatei Fehler. :/
Sowohl mit dem Intel Compiler als auch dem Microsoft Compiler (V4).
Bisher noch nichts brauchbares gefunden um das zu beheben. Aber ich bleib dran.

/Update 1

Update 2

*Hust*

Blöder (De)Compiler schreibt einfach an den Anfang der Datei eine nicht auskommentierte Warnung. Klasse, raus gemacht und Kompilieren geht.
Also ich versuch Mal mein Glück, wenn ihr nix mehr von mir hört ist die Kiste abgeraucht. *lol*

/Update 2

Update 3

Noch nicht wirklich am Ziel.
Mitlerweile benutz ich neuere Versionen von dem Intel Compiler, gibts kostenlos (ofiziell) von hier.

httx://wwx.acpica.org/downloads/binary_tools.php

Um ein Dump der DSDT-Datei zu machen nehme ich read-write-evrything, gibts auch kostenlos:
httx://jacky5488.myweb.hinet.net/

/Update 3

Hab mir auch überlegt mal jemanden zu Fragen wegen einem anderen Kühler eventuell mit CNC was Fräsen lassen, Mal gucken ob ich da jemanden finde. Dachte da an Vollkupfer. Obs was bringen würde ist die andere Frage. :)
Hätte da eventuell noch jemand Interesse dran?

Das mit der neuen Hardware Revision ist ja ein Ding. Nurnoch 66% Leistungsaufnahme. Meine Fresse wieso erst jetzt.
Den Neuen den ich für meine Mum bestellt hab hat auf dem Aufkleber unter dem RAM Rev. 5.22 stehen.

@Stolperstein

Wo würdest du denn den neuen Prozessor herbeziehen wollen?
Hab mir auch überlegt eventuell nen Turion oder Phenom Dualcore rein zu klatschen.
Dazu noch ne SSD und den 9-Zellen Akku und gut ist.
 
Zuletzt bearbeitet:

hacki

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.914
Renomée
23
Standort
Benztownrocker
Wo kann man das mit der Revision nachschauen?
 

KnallFrosch

Lieutnant
Mitglied seit
23.03.2008
Beiträge
98
Renomée
1
Auf dem Aufkleber unter dem RAM.

Bei meinem steht Rev. 2.21, bei meiner Mum Rev. 5.22.

Die hat auch nur einen drin 1x4GB... auf der HP seite steht was von 8GB max?
Man is das unfair, die kann jetzt easy Nachrüsten und ich muss 2 neue Module kaufen.. irgendwann.

Update 4 zur Lüftersteurung

Es funktioner! Zumindest im Akku Modus.
Mit Netzspannung ist's nich besser, eher etwas schlechter 41°C na vorher war der immer schön bei 48°C - hab aber auch im Bios "Lüfter immer an" = "aktiv". o_O
Das mach ich jetzt Erstmal aus...
Wenn ichs raus hab lad ich die DSDT-Datei bei Rapid Share hoch.
Biosversion muss ich noch gucken.

Greetz
.
EDIT :
.

Update 5 Lüftersteurung

Also wenn ich die Option "Lüfter immer aktiv" deaktiviere dann klappts auch unter Netzbetrieb.

Schaut aktuell so aus, niedrigste Stufe 10% Geschwindigkeit, immer.
Nächste Stufe 20% und dann 40%.

Mit den Einstellungen halte ich die CPU Temp unter Prime bei Standardtakt und Spannung bei 66°C und mit angepassten P-States bei 59°C. Lüfter dürfte sich dabei auf Stufe 2 (20%) befinden. (Könnte auch 3 mit 40%) sein.
Fazit, mit angepassten P-States geht da noch was.

Idle hält das Ding jetzt auf jeden Fall die Fresse. Wo is meine SSD, die Platte is zu laut. XD

Wer testen will:

!Achtung! Original DSDT aus BIOS Version 68DVA Ver. F.03 vom 13.08.2010
httx://rapidshare.com/files/439280471/HP_625_DSDT.7z


Ein Problem hab ich noch, wieso taktet sich die IGP nicht runter? Einer nen Plan?
 
Zuletzt bearbeitet:

stolperstein

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
31.05.2004
Beiträge
2.933
Renomée
190
Standort
Europa/Ostfriesland
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
Auf dem Aufkleber unter dem RAM.

Bei meinem steht Rev. 2.21, bei meiner Mum Rev. 5.22.

Die hat auch nur einen drin 1x4GB... auf der HP seite steht was von 8GB max?
Man is das unfair, die kann jetzt easy Nachrüsten und ich muss 2 neue Module kaufen.. irgendwann.

Update 4 zur Lüftersteurung

Es funktioner! Zumindest im Akku Modus.
Mit Netzspannung ist's nich besser, eher etwas schlechter 401°C na vorher war der immer schön bei 48°C - hab aber auch im Bios "Lüfter immer an" = "aktiv". o_O
Das mach ich jetzt Erstmal aus...
Wenn ichs raus hab lad ich die DSDT-Datei bei Rapid Share hoch.
Biosversion muss ich noch gucken.

Greetz
.
EDIT :
.

Update 5 Lüftersteurung

Also wenn ich die Option "Lüfter immer aktiv" deaktiviere dann klappts auch unter Netzbetrieb.

Schaut aktuell so aus, niedrigste Stufe 10% Geschwindigkeit, immer.
Nächste Stufe 20% und dann 40%.

Mit den Einstellungen halte ich die CPU Temp unter Prime bei Standardtakt und Spannung bei 66°C und mit angepassten P-States bei 59°C. Lüfter dürfte sich dabei auf Stufe 2 (20%) befinden. (Könnte auch 3 mit 40%) sein.
Fazit, mit angepassten P-States geht da noch was.

Idle hält das Ding jetzt auf jeden Fall die Fresse. Wo is meine SSD, die Platte is zu laut. XD

Wer testen will:

!Achtung! Original DSDT aus BIOS Version 68DVA Ver. F.03 vom 13.08.2010
httx://rapidshare.com/files/439280471/HP_625_DSDT.7z


Ein Problem hab ich noch, wieso taktet sich die IGP nicht runter? Einer nen Plan?

Moin,

ich glaube der Weihnachtsmann war da.....;D
Mensch KnallFrosch, dass hört sich echt gut an!*great*
Verrätst Du uns noch wie die Datei in das BIOS kommt (oder habe ich in der Eile was überlesen?).
Wusste auch gar nicht, das die AMDs 401°C mitmachen, dann haben wir ja noch Luft noch oben hin*greater**oink*

Wegen CPU bin ich zur Zeit auf ein paar Kollegen angewiesen die hoffentlich in den nächsten Tagen (Wochen) in Fernost vorbeikommen.
Über egay gibt es zwar schon div. S1G3 CPUs zu kaufen, aber nicht das was ich wollte:-/.
Auf Anfragen hin können sie auch noch keine Lieferzeiten nennen. Sieht so aus das HP die ganzen N620/N640 abgrasen...
Na ja, die Zeit spielt für uns. Früher oder später gibt es die zu kaufen, die nächste Generation steht ja auch schon in den Startlöchern.

Hier nochmal der Link vom Knallfrosch (Der Kleine ist ja noch Cadet*lol*:-*):
http://rapidshare.com/files/439280471/HP_625_DSDT.7z


Gruss,
stolpi

EDIT:
sehe ich jetzt erst den Link vom Knallfrosch, für alle Interessierte hier nochmal:
http://www2.informatik.hu-berlin.de/~jbirkhol/hp6715/index.html

IGP Takt: kommt mir auch Komisch vor, "Powerplay" unterstützt er aber, aber nicht ein Proggi zeigt den korrekten Takt an. Warum?
 
Zuletzt bearbeitet:

KnallFrosch

Lieutnant
Mitglied seit
23.03.2008
Beiträge
98
Renomée
1
Och ja ich Dummbatz. ^^

Ihr müsst euch den Microsoft ASL Compiler runterladen:
httx://download.microsoft.com/download/2/c/1/2c16c7e0-96c1-40f5-81fc-3e4bf7b65496/microsoft_asl_compiler-v4-0-0.msi

(Geht auch mit dem Intel von oben, der hat aber ne andere Syntax)

Gut Installieren und dann über die Console (mit Administratorrechten) die iasl.exe mit folgende Befehl ausführen.

asl /loadtable (Pfad zur DSDT.aml)

Neustarten und fertig. Sollte euch der Lüfter mit seinem Verhalten stören, meldet euch dann kann ich noch ein paar Dateien erstellen. Mall gucken ob ich noch die Temperaturkurve finde in der Datei.
Aktuell sind nur die Lüfterdrehzahlen in der Stufen geändert, die Stufen werden aber bei den gleichen Temperaturen geschaltet wie vorher. Daher hab ich auch nur die ersten zwei Stufen angepasst, nicht das der Lappy wegschmilzt. ;)

401° ja siehste mal, mit meinem Lappy kann ich auch kochen/backen. XD

Nich zu viel Lob, das war ganz Scriptkiddy like was ich gemacht hab. :D


Aje, das mit dem Prozi is ja fast schwieriger als gedacht. Ebay, arg tja bin im Ebay Streik. ^^
Dann erst die SSD, wobei ich mitlerweile nicht mehr weiß was ich kaufen soll. Intel - eher geh ich sterben (Die sind schon reich genug XD) , die Indilinx Barefoot's rauchen mir zu oft ab und der Sandforce is ja auch ne Mogelpackung, wenn der nach ner Zeit 50% Schreibrate einbüst und die selbst mit TRIM / GC nicht wieder zu machen ist.

Der Toshiba Controller wäre wohl noch eine Alternative, aber die Kingston V+ Kostet gleich mal 50€ mehr als die Agility von OCZ mit Sandforce Controller.
Leider noch keine Langzeiterfahrung zum Toshiba gefunden.
Ich verzweifel noch...
 
Zuletzt bearbeitet:

marius410

Cadet
Mitglied seit
13.12.2010
Beiträge
20
Renomée
0
Danke, danke, danke, danke (es folgen 9568547 weitere "Danke")! Du hast mir das bisher größte Weihnachtsgeschenk gemacht :)

Ich habe soeben die DSDT.aml in meine Registry importiert und nun herrscht absolute Ruhe und die Temperatur liegt bei mir beim Surfen bei rund 55-60°C. Einziges Geräusch ist die Festplatte, die allerdings nur sehr leise vor sich hin rauscht.

Der Befehl zum DSDT.aml importieren muss aber "asl /loadtable (Pfad zur DSDT.aml)" heißen und nicht "iasl".

MfG Marius
 

stolperstein

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
31.05.2004
Beiträge
2.933
Renomée
190
Standort
Europa/Ostfriesland
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
Danke, danke, danke, danke (es folgen 9568547 weitere "Danke")! Du hast mir das bisher größte Weihnachtsgeschenk gemacht :)

Ich habe soeben die DSDT.aml in meine Registry importiert und nun herrscht absolute Ruhe und die Temperatur liegt bei mir beim Surfen bei rund 55-60°C. Einziges Geräusch ist die Festplatte, die allerdings nur sehr leise vor sich hin rauscht.

Der Befehl zum DSDT.aml importieren muss aber "asl /loadtable (Pfad zur DSDT.aml)" heißen und nicht "iasl".

MfG Marius


Und zum Entfernen : asl.exe /loadtable -d DSDT.aml . Die Datei also nicht löschen!
Werde später eine kleine Zusammenfassung auf der Titelseite hinterlegen.

@KnallFrosch:
wie sieht es mit der GPU Kühlung aus? Gibt es da auch noch die Möglichkeit entsprechende Werte zu ändern?
Ansonsten weiter so!;D

Gruss,
stolpi
 
Zuletzt bearbeitet:

marius410

Cadet
Mitglied seit
13.12.2010
Beiträge
20
Renomée
0
Mall gucken ob ich noch die Temperaturkurve finde in der Datei

Wegen der Temperatur kurve, schau dir mal folgenden Abschnitt in der DSDT Datei an:

PowerResource (PFN0, 0x00, 0x0000)
{
Method (_STA, 0, NotSerialized)
{
Return (FNST (0x01, 0x64))
}

Method (_ON, 0, NotSerialized)
{
If (LLessEqual (\WCOS (), 0x03))
{
FNON (0x01, 0x64)
}
Else
{
If (LGreater (DerefOf (Index (LSRP, 0x00)), GTRP (ATV0, 0x00)))
{
FNON (0x01, 0x64)
}
}
}

Method (_OFF, 0, NotSerialized)
{
FNOF (0x01, 0x5C)
}
}

PowerResource (PFN1, 0x00, 0x0000)
{
Method (_STA, 0, NotSerialized)
{
Return (FNST (0x02, 0x5C))
}

Method (_ON, 0, NotSerialized)
{
If (LLessEqual (\WCOS (), 0x03))
{
FNON (0x02, 0x5C)
}
Else
{
If (LGreater (DerefOf (Index (LSRP, 0x00)), GTRP (ATV1, 0x00)))
{
FNON (0x02, 0x5C)
}
}
}

Method (_OFF, 0, NotSerialized)
{
FNOF (0x02, 0x56)
}
}

PowerResource (PFN2, 0x00, 0x0000)
{
Method (_STA, 0, NotSerialized)
{
Return (FNST (0x04, 0x56))
}

Method (_ON, 0, NotSerialized)
{
If (LLessEqual (\WCOS (), 0x03))
{
FNON (0x04, 0x56)
}
Else
{
If (LGreater (DerefOf (Index (LSRP, 0x00)), GTRP (ATV2, 0x00)))
{
FNON (0x04, 0x56)
}
}
}

Method (_OFF, 0, NotSerialized)
{
FNOF (0x04, 0x3F)
}
}

PowerResource (PFN3, 0x00, 0x0000)
{
Method (_STA, 0, NotSerialized)
{
Return (FNST (0x08, 0x3F))
}

Method (_ON, 0, NotSerialized)
{
If (LLessEqual (\WCOS (), 0x03))
{
FNON (0x08, 0x3F)
}
Else
{
If (LGreater (DerefOf (Index (LSRP, 0x00)), GTRP (ATV3, 0x00)))
{
FNON (0x08, 0x3F)
}
}
}

Method (_OFF, 0, NotSerialized)
{
FNOF (0x08, 0x35)
}
}

PowerResource (PFN4, 0x00, 0x0000)
{
Method (_STA, 0, NotSerialized)
{
Return (FNST (0x10, 0x35))
}

Method (_ON, 0, NotSerialized)
{
If (LLessEqual (\WCOS (), 0x03))
{
FNON (0x10, 0x35)
}
Else
{
If (LGreater (DerefOf (Index (LSRP, 0x00)), GTRP (ATV4, 0x00)))
{
FNON (0x10, 0x35)
}
}
}

Method (_OFF, 0, NotSerialized)
{
FNOF (0x10, 0x00)
}
}

PFN4 scheint hierbei die kleinste Stufe zu sein (0x35 - 53°C) und PFN0 die höchste Stufe.

Wenn du da evtl. eine DSDT für mich erstellen könntest, die die kleinste Stufe erst bei 62°C (CPU TEMP) einschaltet, wäre ich dir sehr dankbar.

Das wäre höchstwahrscheinlich auch sicherer, weil der Chipsatz dann noch immer auf die richtige Stufe schaltet und dann mit der richtigen Lüfterdrehzahl gekühlt wird.

MfG Marius
 

rAm8185

Cadet
Mitglied seit
17.12.2010
Beiträge
25
Renomée
0

Den hatte ich auch schon probiert, ohne Erfolg. Probierte es nun aber nochmals und es klappt nach mehrern Versuchen. Diesmal habe ich dein verlinkten einfach über den alten rübergebügelt. Und dada: Mein Fernseher zeigt meinen Desktop komplett an. Doch jetzt wurde kein Ton übertragen. Also wieder deinstalliert und mit Driver Cleaner Pro. Treiber neuinstalliert und prompt klappte es nun auch. Einziger wehrmutstropfen: Es wird mir nun eine 4200 angezeigt statt eine 4250. Dies müsste aber kein Nachteil sein. Danke.
 

hacki

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.914
Renomée
23
Standort
Benztownrocker

_semmel

Admiral Special
Mitglied seit
12.12.2001
Beiträge
1.030
Renomée
392
Standort
near bremen
hey KnallFrosch.danke schön!es funzt alles wirklich wunderbar.
endlich ruhe.

ps:meins ist Rev.2.22
 

KnallFrosch

Lieutnant
Mitglied seit
23.03.2008
Beiträge
98
Renomée
1
Danke, danke, danke, danke (es folgen 9568547 weitere "Danke")! Du hast mir das bisher größte Weihnachtsgeschenk gemacht :)

Freut mich, gern geschehen. ;)

Der Befehl zum DSDT.aml importieren muss aber "asl /loadtable (Pfad zur DSDT.aml)" heißen und nicht "iasl".

Stimmt ja, iasl war fürn Intel Compiler. :]

Was ich krass finde, der Lappy von meiner Mum ist komplett unmodifiziert, der Lüfter ist unter Suse Linux aber nicht auszumachen. Bin da schon ein wenig neidig. Leider kann ich die Akkulaufzeit unter Windows nicht testen, da keins drauf ist.
Und mein Linux im Dualboot ist nicht vergleichbar. Andere Distro, Arch Linux, eher was zum Basteln und noch nicht 100% fertig eingerichtet. Misst.
Naja vll nachher einfach mal die Platten austauschen... :)

@Stopli

Wäre cool, wenn du die Bilder oben durch die Miniaturansichten ersetzt, für Leute mit Light DSL ist das echt übel den Thread hier zu öffnen. ^^
.
EDIT :
.

Wegen der Temperatur kurve, schau dir mal folgenden Abschnitt in der DSDT Datei an:

PFN4 scheint hierbei die kleinste Stufe zu sein (0x35 - 53°C) und PFN0 die höchste Stufe.

Wenn du da evtl. eine DSDT für mich erstellen könntest, die die kleinste Stufe erst bei 62°C (CPU TEMP) einschaltet, wäre ich dir sehr dankbar.

Das wäre höchstwahrscheinlich auch sicherer, weil der Chipsatz dann noch immer auf die richtige Stufe schaltet und dann mit der richtigen Lüfterdrehzahl gekühlt wird.

MfG Marius

Hi die PFNx hab ich editiert, das sind leider nicht die Temperaturwerte sondern die Lüftergeschwindigkeiten der einzelnen Stufen. Die Stufen enhalten keine Temperaturinfos, die kommen aus einer anderen Ecke. Gefunden habe ich die noch nicht.

Leider ist das ja so, das der Lüfter einfach nur misstig angesteuert wird. Der ist aus, sobald er unter eine bestimmte Temp fällt, wodurch er dann zu hart aufdreht, das fand ich störend.

Bei miener Einstellung ist der Lüffter immer auf 10%, oder sollte es zumindest.
Dadurch bleibt das Ding die meiste Zeit in einem Bereich, der keine höhere Drehzahl benötigt. Der Lappy ist ja auch für etwas höhere Temps ausgelegt und ich hab nur die ersten zwei Stufen angepast, damit der bei zu hoher Temp dann auch richtig durchlüftet.
Also wenn der mal angeht dann richtig. :)

Aber ich such mal weiter, bis dahin kann ich dir als Alternative einfach für Stufe 2 die Drehzahl etwas anheben, dann sollte der bei 60°bleiben.
Hast du schon mit K10 Stat die Leistungsaufnahme minimiert?

2,0Ghz laufen bei mir mit 0,9V. Kannste ja mal austesten, auf die 100Mhz kannst auch scheißen. ;)
 

marius410

Cadet
Mitglied seit
13.12.2010
Beiträge
20
Renomée
0
Jo, hab auch bei 2GHz 0,9125 (bei 0,9 gehts auch, aber ist nur eine Stufe über unstabil).

Ist auch erstmal egal. Leise ist es jetzt ja schonmal jetzt. Spielen tu ich eh nicht auf dem Notebook (außer Worms Armageddon ;)).

MfG Marius

PS: Ich hab ebenfalls Revision 2.21.
 

peld

Lieutnant
Mitglied seit
26.12.2010
Beiträge
81
Renomée
0
Hey Leute,

hab gerade voller Euphorie die Lüfter-Mod bei mir angewendet - jetzt bootet mein 625 nicht mehr.
Es kommt immer dieser Windows-Bluescreen: img.photobucket.com/albums/v234/peldi/Foto283.jpg (sry wegen der qualität, aber man kanns ja lesen)

Gibts ne Möglichkeit, das ganze rückgängig zu machen? Oo

edit: Habe die Revision 5.22
 

stolperstein

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
31.05.2004
Beiträge
2.933
Renomée
190
Standort
Europa/Ostfriesland
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
Zuletzt bearbeitet:

peld

Lieutnant
Mitglied seit
26.12.2010
Beiträge
81
Renomée
0
Status
Für weitere Antworten geschlossen.
Oben Unten