Seltsames, Murphy und die 95%-Theorie der Fehler

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Hallöchen. Heute möchte ich ein seltsames Problem schildern und schauen, ob einer von euch die Lösung sofort sieht... ;D

Hardware:
Asus-Board H81M-Plus (gebraucht von Ebay), i7-4790S, 16GB DDR3, alte HDD mit nicht aktiviertem Win10 (stammt aus ausgemustertem i3)

Software: Win10, Boinc
Anmerkung: Boinc war schon mal drauf, wurde aber deinstalliert, genauso wie alle andern nicht mehr benötigten Sachen...
Boinc also installiert und fertig. Projekte hinzufügen... Nanu? Sind alle schon da. Koppschüttelnd zur Kenntnis genommen - wohl Reste aus alter Installation - und weiter.

Der Fehler:
Boinc läuft nur auf 4 Pötten, normal sollten 8 da sein. *noahnung*
Ich habe fast 24h gebraucht mit der Suche.

Erste Vermutung: HT nicht eingeschaltet oder Virtualisierung fehlt?

Kontrolle im BIOS - HT ist an. Das korrespondiert mit der Tatsache, dass ich unter Win im Taskmanager 8 logische Prozessoren angezeigt kriege.
Virtualisierung: War aus, trotzdem eingeschaltet, obwohl ich Zweifel hatte, dass das was bringt.
Immernoch nur 4 Threads aktiv in Boinc - Kontrolle in Win - die 4 Threads werden auf alle 8 logische Prozessoren aufgeteilt, Gesamtlast zwischen 50...60%.

Meinungen dazu?
(Die Lösung kommt später. Gefunden habe ich es ja...) :D

--- Update ---

Kleiner Nachtrag:
Nach irgendwelchen app_config gesucht, ohne Erfolg, d.h. keine app-begrenzenden Einträge gefunden.
Und der Fehler trat bei allen vorhandenen Projekten gleichartig auf.
 
Zuletzt bearbeitet:

Nero24

Administrator
Teammitglied
Mitglied seit
01.07.2000
Beiträge
20.299
Renomée
8.563
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
Was steht denn im BOINC-Manager unter Optionen / Berechnungseinstellungen?

Wenn Du BOINC deinstalliert und reinstalliert hast, die alten Projekte aber nach wie vor da sind, hattest Du offenbar vergessen, den Projekt-Ordner im versteckten Profil-Ordner c:\programdata zu löschen. Wenn Du bei Null anfangen willst, deinstalliere BOINC und lösch den BOINC-Ordner unter c:\programdata. Dann BOINC frisch installieren und hast sicher eine saubere BOINC-Installation. :D
 
Zuletzt bearbeitet:

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Ja, die Berechnungseinstellungen waren es nicht, 100% waren zugelassen. Aber du bist schon auf der richtigen Spur wegen der Altlasten im Boinc-Ordner.
Löschen wäre auch sofort die Lösung gewesen. Zunächst hatte ich den Verdacht, dass sich der BM irgendwie gemerkt hat, es sei nur ein i3 drin. Ist natürlich Quatsch, das kann er nicht. Aber....

Der alte i3 hat irgendwann mal ne Bunkeraktion mitgemacht, wozu in der cc_config der Eintrag <ncpu> geändert wurde.
Als der Bunker voll war, wurde der Eintrag nicht gelöscht, sondern auf <ncpu>4</ncpu> gesetzt.

Erhöhung auf 8 hat das Problem auch gelöst. :D

Und da kommen wir wieder auf die 95%-Theorie der Fehler vor dem PC zurück.
Ich habe mich zwar gewundert, dass trotz Deinstallation / Installation von Boinc alle Projekte wieder da waren, aber nicht geschnallt, dass sich da noch ganz andere Altlasten verbergen. Na, ich verbuche das unter Lehrgeld zahlen. ;D;D;D
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Und wieder etwas Seltsames gefunden:
Ein Laptop Toshiba A100-775. Bereits aufgerüstet auf 4GB RAM, CPU auf T7600, alles läuft gut unter Linux Mint 19.xx , nur zwei Tasten reagieren nicht - das Y/y und der _/-
Vom Vorbesitzer gibt es keine verlässlichen Angaben, ob das vorher schon war oder nicht.

Ich möchte nach der kompletten Demontage/Montage wegen CPU-Aufrüstung nicht aufgeben und werde eine andere Tastatur versuchen, leider habe ich nur eine Deutsch-/Griechische hier, aber egal. Den Verbinder auf dem Mainbord habe ich schon gereinigt, Ergebnis unverändert.
Was kann man noch versuchen?
 

bschicht86

Redaktion
☆☆☆☆☆☆
Mitglied seit
14.12.2006
Beiträge
2.965
Renomée
127
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
Du kannst schauen, ob auf der Leiterfolie beide Tasten zufällig miteinender eine Verbindung haben, alternativ klingelst du die einzelnen Drähte (oft Silberleitlack auf Folie) bis zum Konnektor durch.
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Ja, ist auch noch eine Möglichkeit. Nochmal ausbauen ist auch schnell gemacht, wenn man es schon zweimal vorher geübt hat. :D
Jetzt heißt es also, die Tastatur selbst zu sezieren...
Dann mit Prüfspitzen drüber herfallen. Ja, warum nicht?

--- Update ---

Mechanische Kontakte brauche ich vermutlich nicht zu erwarten, eher leitfähiger Gummi auf Leiterbahn? Also auch eher einige 10...100 Ohm bei Betätigung?
Muss ja billig sein.
 

bschicht86

Redaktion
☆☆☆☆☆☆
Mitglied seit
14.12.2006
Beiträge
2.965
Renomée
127
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
Naja, dadurch sind flache Tastaturen erst möglich, weil dadurch die eigentliche elektrische Taste nur knappe 1-2mm groß ist. Aber selbst meine Logitech G11 hat solche Leiterfolien und mit Silberleitlack lassen die sich auch schnell wieder reparieren.

Die G15 meiner Frau habe ich Colagebadet geschenkt bekommen und dort haben sich die ein oder ander Leiterbahn aufgelöst. War reparabel.
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Na, schaun wir mal, was der alte Mann noch hinkriegt. :D
Ich melde Erfolg/Mißerfolg.
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Und wiedermal was von der Murphy-Fraktion:

Probleme mit einem MSI B450M-A Pro Max
BIOS E7C52AMS.300 vom 08/13/2019

Das Board läuft eigentlich gut. Aber:
Sobald irgendeine Hardwaränderung - egal welche - vorgenommen wird, ist erst einmal kein Booten mehr möglich.
CPU gewechselt - kein booten / RAM gewechselt - kein booten.

Ausprobiert mit A12-9800 / Athlon 200GE / Ryzen 3 1200 (dann natürlich mit zusätzlicher GPU)
Ausprobiert mit G.Skill Aegis 2x8GB 3200 / G.Skill Sniper 2x4GB 3200

BIOS-Reset bringt keine Änderungen. Kein Bild auf dem Monitor, keine Beepcodes... :-/
Irgendwann, teilweise nach Minuten, reagiert der Rechner dann wieder und zeigt zunächst an, dass er eine Hardwareänderung registrieren musste und man möge mal mit F2 ins BIOS gehen.

Danach ist wieder normales Starten möglich. Wobei es dann schwierig ist, ins BIOS zu kommen, durch die NVMe-SSD ist er wirklich fix am Windows-Login...
 

LordNord

Redaktion
☆☆☆☆☆☆
Mitglied seit
07.09.2005
Beiträge
2.052
Renomée
422
Standort
54° 30m26s N, 9° 45m24s O - 9m ü.NN
  • Docking@Home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
Flash das BIOS nochmal drauf.
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
11.146
Renomée
179
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
Ich habe gestern eigentlich nur den CPU-Kühler gewechselt. Na gut, den USB3-Header hab ich auch noch von seiner Plastik-Ummantelung befreit.
Beim Booten hatte ich anfangs immer nur bei fertig gestartetem Ubuntu ein Bild. Bios etc. blieb alles schwarz. Erst ein völliges Stromweglassen für ein paar Minuten hat dann wieder den alten Zustand hergestellt. Vielleicht der Kälteschock.
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Kälteschock? Mach keinen Quatsch - das Board hat ein paar Wochen im Karton auf dem ungeheizten Boden zugebracht...

Ich versuche mal erst das BIOS neu zu flashen. Von USB-Stick ist sicher besser als online? :D
 

Ritschie

Moderator (DC)
☆☆☆☆☆☆
Mitglied seit
30.12.2010
Beiträge
1.661
Renomée
344
Standort
/home
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
Erst ein völliges Stromweglassen für ein paar Minuten hat dann wieder den alten Zustand hergestellt.
Das kommt mir von meinem MSI B450I Gaming Plus AC bekannt vor -> durchaus mal probieren!

Gruß
Ritschie
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
So. BIOS ist neu geflasht - gleich die neueste Version E7C52AMS.330 von 11/07/2019, weil meine alte nicht einmal mehr verfügbar war.
nun geht das ganze Rumgefummel wieder los. Mal sehen, ob ein Unterschied existiert. *noahnung*

--- Update ---

Das Problem ist dann gelöst. Jetzt dauert es noch ca. 10s, bis die Meldung über geänderte Hardware kommt und ins BIOS muss ich immer noch, eigentlich nur zur Bestätigung und Übernahme der Änderungen, danach kommt ein Restart und alles läuft ;D

Keine Ahnung, was da im alten BIOS derart vergriesgnaddelt war, aber so wie jetzt ist das O.K.
Wird schon seinen Grund haben, dass das alte BIOS nicht mal mehr zum Download steht. *great*

--- Update ---

Letzter Nachtrag hierzu:
Auch gleichzeitigen Umbau von APU auf CPU/GPU und RAM-Wechsel hat das Board jetzt verkraftet. Super.
Wird jetzt mit Ryzen 3 1200 / Radeon HD5450 und 8GB 3200er RAM der neue Office-PC für die Frau. Ich ziehe gerade die Dateien und Proggies um.
Das Board scheint zwar ein wenig Overkill für den Zweck, aber was soll der Geiz ???
Dann bleibt er wenigstens upgrade-fähig.
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
A12-9800 Throttling

Aktuell kämpfe ich mit dem o.a. Problemchen. Problemchen deshalb, weil der A12-9800 eigentlich schön zuverlässig läuft, aber...
Situation: MW auf iGPU / 3x Universe auf CPU
Kühlung: von Boxed-Kühler bereits auf Xilence A404T umgestiegen
Board: GA-AB350M-DS3H V2
Er throttlet kontinuierlich, heißt er rennt auf fast 4GHz, dann bricht er in Stufen auf fast 1,4GHz zusammen, um wenige Sekunden später wieder auf Vollgas zu springen.
Das macht er nicht, wenn ich nur iGPU laufen lasse, bzw. nur in langen Abständen.

Die Geräuschkulisse war extrem lästig, weil der boxed-Kühler auf FullSpeed jault, Xilence ist weniger lästig, aber immernoch lästig genug.

Parallel dazu habe ich schon mal CPUID-HW Monitor laufen lassen wegen Temperatur: Scheint bei ca. 65°C zu throttlen und bei 53°C wieder hoch zu gehen. Aber ich hätte erwartet, dass das deutlich weniger wird mit dem Xilence-Kühler, dem ist aber nicht so.
Ob das ganz anders zusammenhängt, eventuell mit der TDP ???

Irgendwelche Empfehlungen?
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
11.146
Renomée
179
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
Es könnte sein, dass die 65W TDP nur entweder für CPU oder GPU ausreicht.

Wie sind denn die restlichen Temperaturen, vor allem SpaWa?

Milkyway hat ja immer Phasen, wo die GPU mal voll ausgelastet ist und dann wieder kurz Pause ist. Und wenn dadurch thermisches Budget frei wird bzw. gebunden wird, dann ändert sich die Temperaturverteilung und die CPU taktet hoch oder runter.

Ich würde wohl auf den CPU-Kernen lieber WCG laufen lassen und das dann fix auf 2GHz oder was gerade für eine passende Taktstufe auswählbar ist.
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
6.358
Renomée
90
Das ist doch jetzt nicht allso verwunderlich, oder?
Mit Vollast auf CPU und GPU sprengt man das TDP Limit, weshalb die CPU eingedrosselt wird.
Hat die GPU gerade nicht viel zu tuen dann wird die CPU wieder hoch getaktet bis die GPU wieder genug zu tuen hat und die CPU deshalb wieder eingedrosselt wird. Das Verhalten kenne ich bereits von meinem kleinen DP-Cruncher mit dem A12-9800 und der HD7970. Um dem etwas entgegen zu wirken (die Milkyway WUs haben auch CPU lastige Bereiche) lasse ich immer 2 WUs pro GPU laufen und reserviere jeder einen ganzen Kern.
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Also im Wesentlichen nicht zu ändern? Ich könnte eventuell noch die Lüfterkurve im BIOS etwas linearer gestalten bzw. vielleicht etwas nach oben schieben. 65°C ist ja noch nicht tragisch.

Ich habe auch schon überlegt, ob ich 2x GTX 750Ti oder 2x GT1030 mit auf das Board stecke - und dann nur noch GPU rechnen lasse.
Die CPU eben nur noch als Versorgung der iGPU/GPUs. *noahnung*

--- Update ---

Ich vermute mal, dass ein richtig fetter Kühler (so etwa Alpenfön Brocken) auch keine Besserung bringt?! Es sieht mir ja nicht danach aus, das die Temperatur das Problem ist.

--- Update ---

Es könnte sein, dass die 65W TDP nur entweder für CPU oder GPU ausreicht.

Wie sind denn die restlichen Temperaturen, vor allem SpaWa?

Milkyway hat ja immer Phasen, wo die GPU mal voll ausgelastet ist und dann wieder kurz Pause ist. Und wenn dadurch thermisches Budget frei wird bzw. gebunden wird, dann ändert sich die Temperaturverteilung und die CPU taktet hoch oder runter.

Ich würde wohl auf den CPU-Kernen lieber WCG laufen lassen und das dann fix auf 2GHz oder was gerade für eine passende Taktstufe auswählbar ist.

Ja, das ist so. Alle ca. 1,5...2min wird eine MW-WU fertig und dann ist für ca. 10...15s keine Last mehr.

--- Update ---

Re:
Temperatur SpaWas... kann ich die auslesen oder brauche ich da ein IR-Thermometer?
Aber eigentlich erwarte ich da gar keine Probleme (Kühler = TopBlower...)
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
6.358
Renomée
90
Das Problem ist nicht die Temperatur sondern das TDP Limit. Wenn beide Teile auf Vollast laufen fressen sie zusammen ganz einfach zu viel Strom.
Wenn es um Milkyway geht würde ich um die geforce Karten einen Bogen machen. Die sind in der Rechenleistung bei doppelter Präzision so sehr gedrosselt das die IGP womöglich alle 4 auf einmal in die Tasche steckt.

--- Update ---

Ja, das ist so. Alle ca. 1,5...2min wird eine MW-WU fertig und dann ist für ca. 10...15s keine Last mehr.
Und genau in diesen 10-15 Sekunden wird der Kern für die WU voll gefordert, bei der VII ein echtes Problem weil die WU nur gute 25s läuft. Ohne Multi WU Einsatz verschenkt man massig Output.
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
SpaWa-Temps:
38°C gemessen am SpaWa-Kühlkörper mit Sonde (GTH175/MO). Ist auch kein Wunder, liegt genau im Luftstrom des TopBlowers.

Ansonsten habe ich mich eben gewundert, dass kein Throttling festzustellen war: MW hatte sich aufgehängt, 1 WU mit >1h Laufzeit.

Ich habe mal Universe ganz pausiert und CPUID-HW und GPU-Z und den Taskmanager beobachtet:
Es laufen immer 5 WU mit ganz kurzen Pausen durch, dann kommt eine längere Pause. In jeder kleinen Pause habe ich einen Anstieg in der CPU-Last auf ca. 20%, in jeder längeren Pause kommt dann eine Spitze von bis zu 60% CPU !!! (Ah: Siehe oben! - und sogar 60% auf die gesamte CPU.)

O.K., das ist nun wirklich sehr speziell.
Auch zu beobachten: Wenn GPU-Last läuft, geht die CPU auf ca. 1,4GHz runter, was aber auch nicht gut ist, weil dann die GPU-Last nur bei 88% liegt, wenn Universe mitläuft, bleibt die CPU meist bei >3GHz und die GPU-Last bei 94%.

Ich werde mich wohl damit abfinden müssen, dass die APU irgendwie ein Kompromiss ist. Beides wird nie optimal und parallel laufen
Und nein, die Geforce wollte ich nicht mit MW quälen, eher GPUGrid oder sowas...
 
Zuletzt bearbeitet:

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
6.358
Renomée
90
Ich habe gerade nochmal meinen DP-Cruncher an geworfen.
Mit 2 WUs pro GPU kommt die HD7970 auf ca. 1:30, die GPU des A12 auf ca. 3:30 und selbst in dem Szenario geht die Kern Auslastung der CPU teils auf 100%.
Die GPU Auslastung des A12 ist fast dauerhaft auf +95%, die der HD7970 läßt hingegen hin und wieder zu wünschen übrig. Da ist der geringe Takt für die GPU Auslastung offenbar schon kritisch.

Das zuvor beschriebene Auslastungsszenario hatte ich wohl mit Seti verwechselt. :D
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Jetzt werde ich noch ein paar Sachen ausprobieren:

1: Die iGPU mit irgendeinem Projekt auslasten, wo die WU länger laufen und weniger CPU benötigen.
2: Auf der CPU nur ein oder zwei WU laufen lassen, nur damit sie nicht ganz heruntertakten kann.
3: Takt im BIOS fest einstellen, wenns denn geht. Die APU ist m.E. nicht freigeschaltet ?
4: iGPU zu MW, zwei Kerne reservieren / 2x GT1030 zu GPUGrid, je 1 Kern reservieren.

Und wenn es mir dann akustisch immer noch nicht genehm ist ;D - dann kommt er in ne Ecke, wo ich ihn nicht so hören muss. *buck*

--- Update ---

BTW: Die A12-9800 kann ja eh nur 2400 Speichertakt, macht es da überhaupt Sinn, 3200er einzubauen? Aktuell stecken 2x8GB 3200er drin.

--- Update ---

Nochmal BTW: Wieso braucht deine iGPU 3:30 und meine < 2min :o ??? Zuviel CPU-Leistung nötig für die HD7970 ???
 

sompe

Grand Admiral Special
Mitglied seit
09.02.2009
Beiträge
6.358
Renomée
90
Wie gesagt, ich lasse jeweils 2 WUs parallel laufen.
In Durchschittlich 3:30 werden bei der IGP also 2 WUs fertig und nochmal 2 WUs in ca. 1:30 bei der HD7970. Insgesammt zeigt mir BOINC eine durchschnittliche Rechenzeit von ca. 2 Minuten an.
Nach einer gewissen Einlaufzeit laufen die 2 WUs auf der GPU aber nicht mehr komplett parallel und seither hat sich auch die Auslastung der HD7970 verbessert wodurch sich deren Rechenzeit nochmal verbessert hat.
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Jo, klar. Bei zwei parallel passt das wieder. Ich habe die Tools alle noch laufen, deshalb konnte ich vorhin sogar eine 90%-Spitze (alle vier Kerne) sehen. :o

Ansonsten: Fast 160k in 24h. :D
 

olsen_gg

Grand Admiral Special
Mitglied seit
02.03.2012
Beiträge
2.276
Renomée
44
Standort
Stralsund
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2018
  • SETI@Home Wow!-Event 2019
  • BOINC Pentathlon 2020
Altes, NEUES Projekt:

Ich habe hier auf dem Schuppen eine kleine Solaranlage mit Netzumrichter. DC-Leistung ca. 600Wp.
Bisher habe ich das einfach laufen lassen, nach dem Prinzip "das geht im täglichen Verbrauch unter" - aber das ist genau genommen nicht wirklich so.
Die Tagesspitzen liegen durchaus über 400W und das heißt, ich speise ein, natürlich ohne Vergütung. :-/

Meine Idee wäre jetzt, die erzeugte AC-Leistung (Strom) auszuwerten und meine PCs so zu steuern, dass sie bei entsprechenden Strom einer nach dem anderen zu starten, mit dem Ziel, dass die Summe der PC-Leistungen immer etwas über der erzeugten AC-Leistung liegt.
Wenn weniger erzeugt wird, dann natürlich einen nach dem andern wieder herunterfahren.
Dunkelphasen von weniger als 1/2h sollte man sicher ignorieren.

Nun gibt es ja sicher verschiedene Ansätze.
1) Rein Hardware gesteuert: Optokoppler zum Trennen der Potentiale, OVs zum Auswerten des Stroms und Verzögerungsglieder (555/556) zur Ein- und Ausschaltverzögerung, ganz hinten Relaiskarte. Ergo ziemlicher Bastelaufwand, und das Herunterfahren ist noch nicht gelöst. Hart ausschalten? Nö!
2) Irgendeine kleine Lösung mit RasbPi oder Odroid. Da wäre die Frage der Potentialtrennung und ebenfallsdie Frage des Herunterfahrens.
Da habe ich im Moment wirklich kein gutes Gefühl dabei.
3) Die simple Lösung über Zeitsteuerung: PC1 bootet über BIOS ca. 09:00 und fährt über OS um 16:00 Uhr wieder runter. PC2 eben 11:00 bis 14:00 usw.usf.
4) Auswertung des Stroms/der Leistung über einen PC/Mini-PC und Steuerung der anderen PCs im Netz über WOL und Shutdown.
Gefahrlose Auswertung der Leistung ginge über vorhandene Impulse (pontentialfreier Kontakt vom PV-Zwischenzähler)

Die Lösung 3) ist in wenigen Minuten erledigt, hat aber einen üblen Nachteil: Das interessiert sich halt nicht für Sonne oder Regen.
Mein Favorit ist derzeit die 4).

Frage: Ist einem von euch schon mal ein ähnlich verrücktes Projekt über den Weg gelaufen oder hat einer eine bessere Lösung?
 
Zuletzt bearbeitet:
Oben Unten