[S] SSD ab 240 GB SATA III

tom1tom

Admiral Special
★ Themenstarter ★
Bewertung - 100%
5   0   0
Mitglied seit
26.01.2009
Beiträge
1.216
Renomée
30
Standort
BERLIN
Erstellt: ,
Zuletzt bearbeitet:
Zuletzt online: Betrachtet die Forenübersicht
Hi

Suche zum Aufrüsten meines alten Asus X55A eine

SSD ab 240 GB SATA III

SSDs mit 500GB sind schon ab unter 50€ zu bekommen (z.B. WD Blue).

für kl.Geld !!! max 30€ inkl. Versand. zu Anfang Oktober.

lg
 
Zuletzt bearbeitet:

tom1tom

Admiral Special
★ Themenstarter ★
Bewertung - 100%
5   0   0
Mitglied seit
26.01.2009
Beiträge
1.216
Renomée
30
Standort
BERLIN
Bin nicht fixiert auf Marken .

Muss nur zuverlässig sein !
 

Casi030

Grand Admiral Special
Bewertung - 100%
18   0   0
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
152
Also keine SanDisk......
Gleich mal sehen was ich noch an 240er da habe.
Doppelposting wurde automatisch zusammengeführt:

Diese beiden hab ich aktuell frei.
 

Anhänge

  • 2021.09.20-17.51.jpg
    2021.09.20-17.51.jpg
    665,3 KB · Aufrufe: 19
Zuletzt bearbeitet:

tom1tom

Admiral Special
★ Themenstarter ★
Bewertung - 100%
5   0   0
Mitglied seit
26.01.2009
Beiträge
1.216
Renomée
30
Standort
BERLIN
Hi

hast du auch gewisse Preisvorstellungen incl. Porto ??

Ich werfe mal 20,-€ incl. in Raum für die Kingston 240 GB sehen ja beide noch gut aus

Auch was größeres DA ?

Lg
 

Casi030

Grand Admiral Special
Bewertung - 100%
18   0   0
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
152
Nach Preisen hab ich noch nicht geschaut,aber 20EU ink. Versichert sind voll OK.
Größer würde noch dauern , muss nach und nach 7 Rechner um Bauen und dann sehe ich was übrig ist,aber das kann noch recht lange dauern.
Ich versuch gerad erst mal alles zusammen zu bekommen.
 

tom1tom

Admiral Special
★ Themenstarter ★
Bewertung - 100%
5   0   0
Mitglied seit
26.01.2009
Beiträge
1.216
Renomée
30
Standort
BERLIN
ich dräng dich nicht , mach mal auf Easy.

Läppi kam bis jetzt ohne SSD klar. Muss sowieso noch so´n Teil kaufen Adapter CD/DVD Tray wo die alte

HDD dann reinkommt.

lg
 

tom1tom

Admiral Special
★ Themenstarter ★
Bewertung - 100%
5   0   0
Mitglied seit
26.01.2009
Beiträge
1.216
Renomée
30
Standort
BERLIN
Bewertung abgegeben
 

tom1tom

Admiral Special
★ Themenstarter ★
Bewertung - 100%
5   0   0
Mitglied seit
26.01.2009
Beiträge
1.216
Renomée
30
Standort
BERLIN
Hi, Casi030,

neeeeee SSD will nicht .

Zudem sehe ich andere Werte als du.Unbenannt.jpg

na jedenfalls will sie nicht . Weder bei AOMEI, PARAGON , MACRIUM oder über LINUX POP!_OS

bricht überall ab.

Hast noch Kassenbon . Ich würde sie versuchen bei Kingston damit umzutauschen.

Oder lässt dir was Einfallen. Ich schicke sie dir gerne Zurück auf meine Kosten. Das nicht das Problem.

Lg Thomas
 
Zuletzt bearbeitet:

Casi030

Grand Admiral Special
Bewertung - 100%
18   0   0
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
152
Hi Thomas
Neuere Version........oder weil sie nicht Verbaut war sondern über einen Schacht und USB angeschlossen.
Die war bei mir nie verbaut sondern bei meinem Vater und da lief sie eigentlich...... :]
 

tom1tom

Admiral Special
★ Themenstarter ★
Bewertung - 100%
5   0   0
Mitglied seit
26.01.2009
Beiträge
1.216
Renomée
30
Standort
BERLIN
Hi,

ich nochmal . Was schlägst du jetzt vor zur behebung des Problems ?

Und was meinst mit " neuere Version " ?

Ich nehme gerne ne Superdicke Schraube und schlag sie in die Platte.

Habe heute alleine damit fasst 14 stunden verbracht mit allen mir zur verfügung stehenden möglich-
keiten um sie zur mitarbeit zubewegen. Low Level Format und Quick format läuft durch ohne zu zucken.

nur wenn´s an das eingemachte geht um was drauf zu speichern ist so nach max. 10 sek. ende mit lustig.

Und du brauchst ja nur die Bilder vergleichen deines und meines mit der Seriennummer um zu sehen das es die von dir ist.

Was schlägst du vor zur Lösung des Problems ??

lg
 

Shinsaja

Grand Admiral Special
Bewertung - 100%
84   0   0
Mitglied seit
24.03.2009
Beiträge
4.068
Renomée
62
Standort
Zwickau
Hast du SSD auch mal intern angesteckt? Gleiches Verhalten?
Der Zustand der SSD ist eigentlich ok. Die hat nicht viel runter.
Allerdings muss ich zustimmen, das die Werte nicht mit denen von Casi übereinstimmen. Eventuell mal einbauen und dann auslesen. Könnte ein Fehler sein
 

tom1tom

Admiral Special
★ Themenstarter ★
Bewertung - 100%
5   0   0
Mitglied seit
26.01.2009
Beiträge
1.216
Renomée
30
Standort
BERLIN
mach ich morgen.

Heut nicht mehr . Müde und frustriert.

lg
 

Jackpot

Lieutnant
Bewertung - 0%
0   0   0
Mitglied seit
29.09.2020
Beiträge
70
Renomée
20
Hast du mit der Herstellersoftware mal nachgesehen, ob vielleicht TCG Opal vorhanden und aktiviert ist, dann hilft vielleicht ein PSID revert.
 

Casi030

Grand Admiral Special
Bewertung - 100%
18   0   0
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
152
Hi,

ich nochmal . Was schlägst du jetzt vor zur behebung des Problems ?

Und was meinst mit " neuere Version " ?

Ich nehme gerne ne Superdicke Schraube und schlag sie in die Platte.

Habe heute alleine damit fasst 14 stunden verbracht mit allen mir zur verfügung stehenden möglich-
keiten um sie zur mitarbeit zubewegen. Low Level Format und Quick format läuft durch ohne zu zucken.

nur wenn´s an das eingemachte geht um was drauf zu speichern ist so nach max. 10 sek. ende mit lustig.

Und du brauchst ja nur die Bilder vergleichen deines und meines mit der Seriennummer um zu sehen das es die von dir ist.

Was schlägst du vor zur Lösung des Problems ??

lg
CrystalDisk ist bei Dir Neuer.

Hattest sie jetzt auch eingebaut?
 

tom1tom

Admiral Special
★ Themenstarter ★
Bewertung - 100%
5   0   0
Mitglied seit
26.01.2009
Beiträge
1.216
Renomée
30
Standort
BERLIN
Hast du mit der Herstellersoftware mal nachgesehen, ob vielleicht TCG Opal vorhanden und aktiviert ist, dann hilft vielleicht ein PSID revert.
ähhh sorry Bahnhof !! Herstellersoftware ?
Doppelposting wurde automatisch zusammengeführt:

Hi,

ich nochmal . Was schlägst du jetzt vor zur behebung des Problems ?

Und was meinst mit " neuere Version " ?

Ich nehme gerne ne Superdicke Schraube und schlag sie in die Platte.

Habe heute alleine damit fasst 14 stunden verbracht mit allen mir zur verfügung stehenden möglich-
keiten um sie zur mitarbeit zubewegen. Low Level Format und Quick format läuft durch ohne zu zucken.

nur wenn´s an das eingemachte geht um was drauf zu speichern ist so nach max. 10 sek. ende mit lustig.

Und du brauchst ja nur die Bilder vergleichen deines und meines mit der Seriennummer um zu sehen das es die von dir ist.

Was schlägst du vor zur Lösung des Problems ??

lg
CrystalDisk ist bei Dir Neuer.

Hattest sie jetzt auch eingebaut?
Mache ich morgen .

Gebe dann Bescheid.

Hatte heute nur mit SATA - Adapter gearbeitet .


lg
 
Zuletzt bearbeitet:

Casi030

Grand Admiral Special
Bewertung - 100%
18   0   0
Mitglied seit
03.10.2012
Beiträge
8.953
Renomée
152
Ja mach das.
Was steht eigentlich drauf,Windows 7 oder 10?
 

tom1tom

Admiral Special
★ Themenstarter ★
Bewertung - 100%
5   0   0
Mitglied seit
26.01.2009
Beiträge
1.216
Renomée
30
Standort
BERLIN
Ja mach das.
Was steht eigentlich drauf,Windows 7 oder 10?
auf der SSD mit schwarzen Edding geschrieben Win 10
Doppelposting wurde automatisch zusammengeführt:

tja nachdem ich dieses doofe Laptop auseinander nehmen musste.

Mit durchdrehenden schrauben , weil ich an die sicherungschraube vom DVD-LW wollte
um Caddy einzubauen für HDD .
Die jetzt nur noch pieptöne im sek. takt von sich gibt .
Und kein weiteres Lebenszeichen . Habe ich die SSD ins Laptop verbaut.

Mit Rufus mir Installations Stick für Win 11 erstellt , eine Win 11 Iso von Deskmodder für ältere
Computer / Laptop /Notebook herunterladen durfte.

Lies sich die SSD damit ohne zu zucken installieren.

Läuft bis jetzt nach 30 min Test recht flott. 10 x schneller als vorher mit HDD.

Muss jetzt nur mal sehen wo ich ne gebr. 2,5 HDD mit 500++++ GB als Datengrab finde.

Muss mir wohl neuen SATA adapter für solch spielereien zulegen.
Der alte hat noch anschlüsse für IDE dran , und kommt wahrscheinlich nicht mit SATA III zurecht.
Lg
Doppelposting wurde automatisch zusammengeführt:

Kann mir wer was zu den Zustand der Platte erzählen ?

Ich habe von dem Fach chinesisch 0 plan.

Bild_2021-10-08_082612.png

Mir würde die Aussage reichen.

Nehmen ! oder Finger weg !

lg
 
Zuletzt bearbeitet:
Oben Unten