Stromschläge vom PC Gehäuse

Turing

Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
1.007
Renomée
1
Ich habe ein Problem das wahrscheinlich eher mit Elektrik als mit Computern zu tun hat, deshalb poste ich es mal hier im Off-Topic.

Ich habe einen Server im Keller stehen, der mir Probleme macht. Dieser hat weder Monitor noch Tastatur, wird normalerweise über Netzwerk gesteuert und läuft normalerweise immer.

Früher war dies ein alter K6/2 in einem BigTower Gehäuse. Von dem hatte ich einige mal Stromschläge bekommen, die waren aber nicht besonders stark (im Nachhinein vermute ich nur wegen der Lakierung des Gehäuses) und da ich den nur alle paar Monate mal anfassen muss habe ich das was ich in verdachte hatte ausgebessert und mich nicht weiter darum gekümmert.
Jeder verdacht war aber falsch und vor 2 Wochen ging der Rechner nicht mehr an. Daher dachte ich das Netzteil sei schuld.

Da ich sowieso bald einen neuen kaufen wollte hatte ich statt dem Netzteil gleich ein Shuttle Barebone gekauft, außer Festplatten und Netzstecker ist nichts mehr vom alten Rechner verbaut.
Nachdem alles installiert war kam er an 'seinen' Platz im Keller:

Wenn ich eingeschaltet hatte ging zwar das Licht an, aber an den Festplattengeräuschen konnte ich hören das der Rechner nicht normal bootet.
Irgendwie habe ich mit der flachen Hand auf das (unlakierte -> gut leitende) Gehäuse gefasst und einen fürchterlichen Stromschlag bekommen.
Ich glaube zwar nicht das es 230V waren aber es war schon ganz schön heftig. Wenn ich etwas sensibel darauf achte tun mir auch eine Stunde später noch leicht alle Muskeln am Arm weh. (Der Rechner funktioniert aber noch)

Es ist aber keine Sicherung rausgesprungen, die Steckdose im Keller sieht aber sehr alt aus. Der PC kommt erst im zweiten hintereinandergeschalteten Steckdosenleiste und parallel dazu ist nochmal ein eine Steckdosenleiste angeschlossen.
So hängen an dieser Steckdose ISDN-NTBA, Telefonanlage, DSL-Modem, Router und so ein Verstärker und Verteiler des Kabelanschluses.
Alles diese Geräte arbeiten ohne Probleme und ich habe auch alle Metallteile angefasst und keine Stomschläge bekommen.

Was könnte nun das Problem sein:
  1. Netzwerkkabel
    Könnte das Netzwerkkabel dafür verantwortlich sein? Ist ein normales cat5 Ethernet Patchkabel RJ-45 Steckern, sieht aber schon stark benutzt aus. Vielleicht ist das innen irgendwie kaputt. Aber geht dadurch so viel Spannung? Würde da dann nicht auch der Router ausfallen
  2. Netzstecker
    Könnte der Netzstecker defekt sein? Er war in beiden Rechnern. Dagegen spricht aber das ich soweit ich weis Stromschläge immer nur im Keller bekomme. Ich bin mir sicher das ich den Netzstecker auch auf einer LAN dabei hatte und dort gab es wenn ich es nicht vergessen habe keine Stomschläge.
  3. Steckdose
    Könnte diese alte Steckdose im Keller oder die Steckerleisten verantwortlich sein? Dagegen spricht aber das die anderen Geräte funktionieren.
    [/list=1]

    Was wäre Typische Ursache für ein Gehäuse das unter Spannug steht?

    Kann man davon was ausschließen, oder habt ihr irgendwelche Tipps wie ich das weiter analysieren könnte.

    Ich will aber verhindern das das Rechnergehäuse nochmal so unter Strom steht, denn ich befürchte das er dabei kaputt geht.
 

Bruce-Willes

Grand Admiral Special
Mitglied seit
01.03.2004
Beiträge
2.217
Renomée
107
Standort
Bremerhaven
  • Spinhenge ESL
Ich gehe mal davon aus das du im Keller die Klassische Nullung hast Also nur 2 Adern in der Dose!!!

Da hilft meist: den Netzstecker ziehen und andersrum wieder rein Stecken!!!

Ansonnsten aufmachen die Steckdose!!! Vorsicht vorher Sicherung Raus!!!

Sind dort nur 2 Adern und keine Brücke von Nulleiter und Erde hast du dein Prob schon gefunden ;)


Ich sage nochmal Vorsicht Strom Sicherung Raus und Testen ob wirklich kein Strom/Spannung mehr da ist!!!
 

stolperstein

Grand Admiral Special
Mitglied seit
31.05.2004
Beiträge
2.933
Renomée
190
Standort
Europa/Ostfriesland
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
Kann auch sein, daß eine Phase auf der "Erde" liegt und dadurch Dein, über das Netzkabel (drei Adern) verbundenen, Gehäuse unter Spannung legt.
Dieser Fehler brauch nicht unbedingt in der Steckdose liegen, sondern auch in irgendeiner einer Verteilerdose usw.
Die anderen Geräte sind bestimmt über externe Netzteile angeschlossen bzw. haben Gehäuse aus Kunstoff die nicht geerdet sind.

Geh bei der Fehlersuche mit der größtmöglichen Vorsicht aus, am besten, wenn Du nicht so die Ahnung hast, ein Elektriker hinzuziehen. Ansonsten sehen wir uns "oben" wieder ;D




stolpi
 

Turing

Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
1.007
Renomée
1
Danke, es hat funktioniert.

Ich habe zum Glück so einen Schraubenzieher gefunden der leuchtet wenn man ihn in die Phase-Leitung steckt. Mit dem habe ich mich ans Werk gemacht und getestet dabei ist mir aufgefallen das bei allen Steckdosen Phase links ist.
Die Steckerleisten im Keller waren genau so montiert das es dort anderstrum war und die anderen Geräte haben wirklich ein Plastikgehäuse.

Was ich nun aber noch nicht so richtig verstanden habe:
Warum verhindert die Schutzleitung das sowas passiert?

Wenn alles richtig angeschlossen ist sind 2 Leitungen am Gehäuse: Masse und Schutzleitung.

Wenn es falsch angeschlossn ist sind Phase und Schutzleitung am Gehäuse es gibt einen Kurzschluss und die Sicherung fliegt raus.

Das kann aber nicht sein, denn ich habe im Leben sicher schon viele Geräte falschherum eingesteckt und noch nie ist was passiert?

Wo liegt in der Überlegung der Fehler?
(Ich komme einfach nicht drauf..)
 

ghostadmin

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
24.849
Renomée
140
Standort
Dahoam Studios
Original geschrieben von Bruce-Willes
Ich gehe mal davon aus das du im Keller die Klassische Nullung hast Also nur 2 Adern in der Dose!!!

Da hilft meist: den Netzstecker ziehen und andersrum wieder rein Stecken!!!

Ansonnsten aufmachen die Steckdose!!! Vorsicht vorher Sicherung Raus!!!

Sind dort nur 2 Adern und keine Brücke von Nulleiter und Erde hast du dein Prob schon gefunden ;)


Ich sage nochmal Vorsicht Strom Sicherung Raus und Testen ob wirklich kein Strom/Spannung mehr da ist!!!

Man muss Nulleiter und Erde verbinden ???
 

Fragnix

Vice Admiral Special
Mitglied seit
11.11.2001
Beiträge
819
Renomée
0
Man muss Nulleiter und Erde verbinden

Bei Altbauten welche meist noch 2 adrige Installationen haben (wie auch bei mir) wird die Erdung auf den Nulleiter gelegt - was natürlich nur was bringt solange keiner so schlau war (im ganzen Haus) und nicht aus versehen Phase auf Nulleiter legt - dann funzt des nimmer so gut.
Nulleiter auf Erde -> quasi Schutzleiterersatz.

Masse und Schutzleitung

Richtig würde es lauten: Nulleiter und Schutzleiter - Masse gibt´s so weit ich weiß nur im Gleichstrombereich (früher bei Kfz verwendet - seit geraumer Zeit (ca. 20 Jahren) wird aber auch dort zwei Adrig verlegt weil durch den Stromfluß im Chassis die Metallstruktur verändert (ähnlich elektorgalvanischer Korrosion*) wird und Korrosion somit unötig unterstützt wird.

Fragnix

*) Grobe Erklärung: Elektrogalvanische Korrosion (kurz Elektrokorrosion) entsteht beim Verbinden (Schraub-/Nietverbindungen etc.)zweier unterschiedler Metalle durch chemische Reaktion. Ein Physiker bzw. Chemiker könnte das bestimmt genauer ausführen - oder google
bemühen ;)
 
Zuletzt bearbeitet:
Oben Unten