Allg. Universal Restore und NVMe

ghostadmin

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
24.593
Renomée
126
Standort
Dahoam Studios
Bin da grade auf ein Problem gestoßen womit ich schon wieder Stunden verschwendet habe.
Manche Leute wollen ihr komplettes OS auf die neue Hardware mitnehmen.
Bisher war das kein Problem. In Trueimage hat das eigentlich immer funktioniert (wenn es nicht sonst bockt), nur findet Universal Restore das Windows auf der NVMe Disk nicht. Habe mir jetzt so beholfen das ich es auf eine herkömmliche SSD gespielt habe und da Universal Restore angewendet. Und dann nochmal Image und auf die NVMe.

Aomei Backupper Pro soll das Feature angeblich auch haben. Da gibts eine 1 Jahr kostenlose Version:
https://www.computerbild.de/download/Aomei-Backupper-Pro-Kostenlose-1-Jahresversion-23541889.html
Also damit PE auf USB erstellt aber bei Restore erscheint gar kein Universal Restore Kästchen wie hier:
http://rta30.com.br/V8Site/powerx-v8/help/how-to-operate-universal-restore.html

Hat jemand eine Idee wie das effizienter geht?
 

MagicEye04

Grand Admiral Special
Mitglied seit
20.03.2006
Beiträge
19.309
Renomée
438
Standort
oops,wrong.planet..
  • BOINC Pentathlon 2011
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2013
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2015
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2017
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2019
  • SETI@Home Wow!-Event 2019
  • SETI@Home Intel-Race II
  • BOINC Pentathlon 2020
  • THOR Challenge 2020
Das scheint wohl immer wieder mal vorzukommen, dass True Image neue Festplattentdchnologien noch nicht kennt.
Hast Du die neueste Version mit dem neuesten update?

Ich hatte das früher mal, wo ein Board mit der von mir gekauften Version10 nicht erkannt wurde - also hat mir der Support dann eben die Version11 geschickt und damit ging es dann.
Vielleicht ist das ja heute immer noch so.
 

ghostadmin

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
24.593
Renomée
126
Standort
Dahoam Studios
Das ist 2019, das normale TI erkennt die NVMe schon nur nicht der Universal Restore Teil.

Und zu früh gefreut, wenn ich das Image der 2,5" SSD auf die NVMe spiele dann kommt inaccessible boot device. GPT ist es auch, nur sind die Partitionen ein wenig anders wie normal verteilt.

--- Update ---

mbr2gpt ging eben auch nicht weil es schon GPT war, verwirrend war die Fehlermeldung Disk layout validation failed for disk 0, welche aber anscheinend normal ist

bootrec /fixmbr und /fixboot brachte nichts, wobei fixboot einen Zugriffsfehler brachte den ich nach neu formattieren der EFI Partition nicht beheben konnte

bootrec /rebuildbcd da kam nur eine Meldung das nichts gefunden wurde

bcdboot d:\windows /s N: /f UEFI ging auch nicht obwohl ohne Fehlermeldung (vorher mit diskpart EFI Volume mit FAT32 auf Laufwerk N einbinden)

tja und am schluss habe ich den Trick probiert, in den abgesicherten Modus (wenn man nach zig starten endlich die Option bekommt, weil von der Recovery Umgebung vom USB Stick kann man das nicht auswählen) gebootet und da wurde dann irgendwas repariert und nach Neustart ging es endlich.

Also zusammengefasst:
1. Image auf extern HDD mit TI
2. Recovery Image auf 2,5" SSD
3. Universal Restore anwenden (löscht die vorhandenen Treiber im Windows)
4. erneut Image ziehen
5. Recovery Image auf NVMe
6. abgesicherter Modus starten

Bei NVMe sind ja keine Treiber notwendig, evtl. hätte 4-6 schon ausgereicht, beim normalen clonen hatte ich auch schon inaccessible boot device. Wichtig ist aber kontrollieren ob es schon GPT (und AHCI) ist. Glaube die neueren Win10 sind eh alle GPT.
 
Zuletzt bearbeitet:

ghostadmin

Grand Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
24.593
Renomée
126
Standort
Dahoam Studios
Ein Clone von IDE Mode auf AHCI scheint wohl auch so ein Speziallfall zu sein, da funktionierte Universal Restore auch nicht
 
Zuletzt bearbeitet:
Oben Unten