VIA K8T890 Chipsatz Probleme mit Dual-Core Athlon 64 X2

Nero24

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
01.07.2000
Beiträge
24.057
Renomée
10.399
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Derzeit hat VIA einfach kein Glück mit seinen Chipsätzen. Vor gar nicht allzu langer Zeit noch Marktführer bei den AMD-Systemen, sind die Taiwanesen seit Einführung der NVIDIA nForce-Chipsätze deutlich ins Hintertreffen geraten. Ein paar unglückliche Produktentscheidungen, fehlende Features, Rückstand bei der Performance und schon ist man quasi weg vom Fenster. Dass der neue K8T890 Chipsatz obendrein noch recht rar zu sein scheint (wir <a href="http://www.planet3dnow.de/cgi-bin/newspub/viewnews.cgi?category=1&id=1111169691">berichteten</a>) und die Hersteller ihn weitestgehend meiden (wir <a href="http://www.planet3dnow.de/cgi-bin/newspub/viewnews.cgi?category=1&id=1108748930">berichteten</A>), hilft ebenfalls nicht. Nur in Sachen Zuverlässigkeit kann man VIA keine Vorwürfe mehr machen. Doch nun wartet ein neuer Gau!

Wie uns ASUS bereits gestern in einer offiziellen Mitteilung hat wissen lassen (wir <a href="http://www.planet3dnow.de/cgi-bin/newspub/viewnews.cgi?category=1&id=1117639552">berichteten</a>), wird das hauseigene ASUS A8V-E Deluxe mit VIA K8T890 PCI-Express Chipsatz keinen Dual-Core Athlon 64 X2 unterstützen:<ul><i>"Mainboards der A8V-E Serie unterstützen aufgrund einer Limitation des VIA K8T890 Chipsatzes keine Athlon 64 X2 Prozessoren."</i></ul>Unterstützt wird diese Aussage, dass es sich um ein Problem mit dem Chipsatz handelt, durch die Kollegen von <a href="http://www.hexus.net/content/reviews/review.php?dXJsX3Jldmlld19JRD0xMjI4" TARGET="b">HEXUS</A>, die gestern auf der Computex die Gelegenheit hatten, mit VIA zu sprechen. Dort wurde bestätigt, dass eine neue Revision notwendig sei, um den X2 zu unterstützen. Umso peinlicher ist das für VIA, da man im April noch explizit per Pressemeldung <a href="http://www.planet3dnow.de/cgi-bin/newspub/viewnews.cgi?category=1&id=1114069675">verkündet</a> hatte, dass der Chipsatz Dual-Core fähig sei.

Damit hat das Versprechen von AMD, jedes Mainboard, das für den Athlon 64 FX freigegeben ist, werde auch den Dual-Core Athlon 64 X2 unterstützen (BIOS-Update vorausgesetzt), keine Gültigkeit mehr. Zwar wären auch die K8T890-Mainboards in der Lage, die elektrischen Vorgaben für den X2 zu erfüllen, doch wenn der Chipsatz selbst ein nicht näher genanntes Problem mit dem Prozessor hat, dann hilft das natürlich auch nichts. Wir werden versuchen zu ergründen, wo genau die Probleme des K8T890 liegen und die Meldung entsprechend aktualisieren. Stay tuned...
 

Starcraftfreak

Vice Admiral Special
Mitglied seit
02.04.2004
Beiträge
851
Renomée
7
Das "lustige" (oder traurige) ist, dass der K8T800Pro den X2 sehr wohl unterstützt. Was auch immer hier passiert ist, der K8T890 ist eine einzige Katastrophe. Selbiges gilt für die VT8251 Southbridge.

VIA sollte aufpassen, denn SiS und ULi schlafen nicht. SiS und ULi haben gerade sehr potente Chipsätze für den K8 auf dem Markt, da fehlt nur mehr ein wenig Kundenakzeptanz.

Zum neuen ULi Chipsatz: http://www.anandtech.com/tradeshows/showdoc.aspx?i=2434&p=2
 

Thomas@AlphaCentauri

Vice Admiral Special
Mitglied seit
11.11.2001
Beiträge
732
Renomée
0
Das ist wirklich ein Witz. Das Board meines Onkels unterstützt den X2 (A8V Deluxe), das neuere von einem Kumpel (A8V-E) nicht. Dummerweise ist das genau das, was typisch für VIA ist.

Ich bin mit meinem Board (SK8V) zwar zufrieden(bis auf den Bios Support), aber trotzdem ist das ein Grund VIA nicht mehr zu kaufen.
 

neax

Grand Admiral Special
Mitglied seit
30.03.2004
Beiträge
3.352
Renomée
69
Standort
Ruhrgebiet
Hi,

wirklich nicht gut gelaufen für VIA. Für AMD X2's wird es wenig Auswirkungen haben.

Greetz
neax :)
 

Allfred

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
7.872
Renomée
97
Standort
Tyskland
Wie laufen VIA Validierungen ab? Immer noch nach dem KT133 - Muster?
 

Tardiv

Commodore Special
Mitglied seit
18.06.2004
Beiträge
353
Renomée
26
Starcraftfreak schrieb:
aus diesem Posting

[...] VIA sollte aufpassen, denn SiS und ULi schlafen nicht. SiS und ULi haben gerade sehr potente Chipsätze für den K8 auf dem Markt, da fehlt nur mehr ein wenig Kundenakzeptanz.

Zum neuen ULi Chipsatz: http://www.anandtech.com/tradeshows/showdoc.aspx?i=2434&p=2
Hmm, aber in Europa gibts die Boards kaum im Handel. Ein Sockel 939-Brett mit aktuellem SiS-Chipsatz habe ich noch nicht gefunden. Und die erhältlichen Boards mit ULi Chipsatz kann man ja auch noch an einer verstümmelten Hand abzählen. :(
Trotzdem hoffe ich, dass VIA ihre Probleme wieder in den Griff bekommen, war meistens recht zufrieden mit denen.
 

sanvain

Gesperrt
Mitglied seit
30.06.2003
Beiträge
1.804
Renomée
6
Standort
Dickes B
Nur dumm das zum Beispiel Soltek ein Bios mit X2 Support rausgegeben hat, wozu das Ganze wenn er denn eh nicht läuft. Ich glaube das nicht so lange es nciht explizit irgendwo erwiesen ist (auf mehreren verschiedenen Mainboards)
 

Nosyboy

Grand Admiral Special
Mitglied seit
28.11.2001
Beiträge
2.356
Renomée
30
Standort
Switzerland
Wie uns ein Leser mitteilt, gibt es auch Mainboards mit KT890 Chipsatz, die mit den Athlon 64 X2 CPUs kompatibel sind. Genannt wurde das Soltek SL-K890Pro-939, dessen neue BIOS-Version T1.3 auch die Dual-Core Prozessoren unterstützt.
Offenbar handelt es sich bei dem von ASUS beschriebenen Problem um eine Kombination aus Hersteller-spezifischem Mainboard und dem Chipsatz.
quelle : hartware.de

Ich weiss wohl warum ich seit Jahren auf ASUS Produkte verzichte...
 

larsbo

Grand Admiral Special
Mitglied seit
20.06.2003
Beiträge
5.873
Renomée
62
Ich finds auch zumindest komisch. Für den Chipsatz ist der Prozessor doch nur einfach ein Hypertransport-Anschluss. Was ändert sich denn überhaupt für den Chipsatz, ob da nun ein oder zwei cores dahinter werkeln???? Ev. eine cache cohärenz-Problematik mit dem PCIe, die sich erst auswirkt, wenn zwei cores werkeln?

Naja, wenns wirklich am chipsatz liegt: Dürfte kaum Einfluss auf den Markt haben. Wie viele Leute haben denn ein 890-Brett? Und wie viele wollen da ein X2 drauf schmeißen? Ich warte auf die 8251 (schon ewig...), dann sehn obs stabil läuft, und dann entscheide ich mich zum Aufrüsten zwischen NV und Via. Mein KT600/8237-Brett ist jedenfalls das beste, was ich je hatte, wüste nicht, warum ich nicht wieder Via ne chance geben sollte nur wegen der Kleinigkeit (wenns denn wirklich stimmt).
 

Jojo4u

Commander
Mitglied seit
05.06.2002
Beiträge
187
Renomée
1
Ja ist wirklich ein Trauerspiel mit VIA dass sie sich von nvdia so die Butter vom Brot nehmen lassen. Der Nforce 4 ist für mich keine Alternative weil den passiv zu kühlen ziemlich schwierig ist. Dann lieber doch den Nforce 3 oder die anderen Hersteller.
 

larsbo

Grand Admiral Special
Mitglied seit
20.06.2003
Beiträge
5.873
Renomée
62
Nero24 schrieb:
aus diesem PostingUnterstützt wird diese Aussage, dass es sich um ein Problem mit dem Chipsatz handelt, durch die Kollegen von <a href="http://www.hexus.net/content/reviews/review.php?dXJsX3Jldmlld19JRD0xMjI4" TARGET="b">HEXUS</A>, die gestern auf der Computex die Gelegenheit hatten, mit VIA zu sprechen. Dort wurde bestätigt, dass eine neue Revision notwendig sei, um den X2 zu unterstützen.

Leider falsch: Hexus unterstützt gar nix, sonder schreibt: "However, talking to VIA yesterday confirmed that even though its board partners have mainboards out there that run an FX just fine, that board revisions may be brought out to properly support Athlon X2 from an electrical standpoint."

Also Via spricht von neuen Board-Revisionen, nicht von neuen Chipsatz-Revisionen. Kleiner Unterschied!;)

Kann auch sein, dass AMD in letzter Sekunde noch einige Bus-Parameter bei den X2 geändert hat, und die vertragen sich halt nicht mit den Design-Guides von Via, aber z.B. mit den etwas großzügiger gefassten von Nvidia (alles nur Spekulation).

Letztlich bestätigt das alles für mich nur, dass Zukunftssicherheit Glücksache ist im PC-Geschäft....
 

Nosyboy

Grand Admiral Special
Mitglied seit
28.11.2001
Beiträge
2.356
Renomée
30
Standort
Switzerland
wüste nicht, warum ich nicht wieder Via ne chance geben sollte nur wegen der Kleinigkeit (wenns denn wirklich stimmt).
Was kann denn VIA dafür wenn ASUS nicht fähig ist...
 

larsbo

Grand Admiral Special
Mitglied seit
20.06.2003
Beiträge
5.873
Renomée
62
Nosyboy schrieb:
aus diesem Posting

Was kann denn VIA dafür wenn ASUS nicht fähig ist...

lies meinen Post, ich hab nie gesagt, dass es auf jeden Fall an Via liegt.....:]
 

corsair

Vice Admiral Special
Mitglied seit
11.05.2003
Beiträge
555
Renomée
1
Starcraftfreak schrieb:
aus diesem Posting

Das "lustige" (oder traurige) ist, dass der K8T800Pro den X2 sehr wohl unterstützt. Was auch immer hier passiert ist, der K8T890 ist eine einzige Katastrophe. Selbiges gilt für die VT8251 Southbridge.

VIA sollte aufpassen, denn SiS und ULi schlafen nicht. SiS und ULi haben gerade sehr potente Chipsätze für den K8 auf dem Markt, da fehlt nur mehr ein wenig Kundenakzeptanz.

Zum neuen ULi Chipsatz: http://www.anandtech.com/tradeshows/showdoc.aspx?i=2434&p=2

Sobald ich einen Händler finde ist der ULI gekauft. Wenn ich mich nicht irre müssten die ULI's umgelabelte AMD Chipsätze sein oder ? Die lassen sich zwar nicht so gut übertakten, laufen aber bombenstabil , und darauf kommt es an :).
 

Nosyboy

Grand Admiral Special
Mitglied seit
28.11.2001
Beiträge
2.356
Renomée
30
Standort
Switzerland
Da es ja wohl z.Bsp. mit dem Soltek Board funktioniert muss es wohl an ASUS liegen, ansonsten würde es in keinem Board funktionieren.
Fragt sich halt einfach nur ob VIA dazumal alle nötigen Infos an ASUS rausgegeben hat...
 

TeleTubby666

Admiral Special
Mitglied seit
16.07.2001
Beiträge
1.770
Renomée
6
Standort
Hannover [%]
Thomas@AlphaCentauri schrieb:
aus diesem Posting

Das ist wirklich ein Witz. Das Board meines Onkels unterstützt den X2 (A8V Deluxe), das neuere von einem Kumpel (A8V-E) nicht. Dummerweise ist das genau das, was typisch für VIA ist.

Ich bin mit meinem Board (SK8V) zwar zufrieden(bis auf den Bios Support), aber trotzdem ist das ein Grund VIA nicht mehr zu kaufen.

Jupdidu, Wertsteigerung für mein Board, bevor ich mir nen NF4 hole... *buck*
 

Kamui

Grand Admiral Special
Mitglied seit
14.09.2003
Beiträge
3.991
Renomée
16
Standort
Hessen
Also von mir aus kann Via jetzt untergehen 8-(
N Kumpel hat sich erst vor kurzem n AX8 gekauft, der guckt jetzt in die Röhre...hätte er mal besser gehört. Nvidia ist längst eine bessere Alternative!
 

Nazar

Commodore Special
Mitglied seit
22.05.2003
Beiträge
367
Renomée
1
Kamui schrieb:
aus diesem Posting

Also von mir aus kann Via jetzt untergehen 8-(
N Kumpel hat sich erst vor kurzem n AX8 gekauft, der guckt jetzt in die Röhre...hätte er mal besser gehört. Nvidia ist längst eine bessere Alternative!

Bla Blub!
Du vermischst Chipsatzhersteller mit Boardhersteller!
ASUS hat Probleme den 890 mit dem X2 auf IHREM Board mit ALTER Revison zum Laufen zu bringen!

Mal einfach nach dem Lesen eine Pause machen und versuchen alles zu VERSTEHEN (also versuche mal jede Windung des Hirns auszunutzen).

Der X2 funktiniert sehrwohl mit dem 890!

Und nun sprich mir nach:

ASUS ist NICHT VIA!
ASUS ist NICHT VIA!
ASUS ist NICHT VIA!
ASUS ist NICHT VIA!

*buck*
 

OBrian

Moderation MBDB, ,
Mitglied seit
16.10.2000
Beiträge
17.036
Renomée
267
Standort
NRW
Der erste für die K8-Plattform von ULi war ein lizensierter AMD-Chip, aber die nachfolgenden sind eigene Entwicklungen, AMD macht da fast nichts mehr (selbst die neueren Serverplattformen setzen ja auf den nForce 4 Pro).
 

M

Grand Admiral Special
Mitglied seit
22.03.2005
Beiträge
11.079
Renomée
487
Standort
P3d VIP Lounge
und wie schauts aus mit ABIT AX8 und Albatron K8X890? die haben doch den gleichen chipsatz. wenn das problem wirklich an via liegt..wieso wird keine panik bezüglich der beiden anderen boards gemacht?
 
G

gast0972

Guest
corsair schrieb:
aus diesem Posting

Sobald ich einen Händler finde ist der ULI gekauft. Wenn ich mich nicht irre müssten die ULI's umgelabelte AMD Chipsätze sein oder ? Die lassen sich zwar nicht so gut übertakten, laufen aber bombenstabil , und darauf kommt es an :).

...und der Uli Unterbau "M1695" ist schneller bei Doom3, als z.B. ein nForce 4 SLI
 

Psychonaut

Vice Admiral Special
Mitglied seit
24.01.2003
Beiträge
550
Renomée
12
corsair schrieb:
aus diesem Posting

Wenn ich mich nicht irre müssten die ULI's umgelabelte AMD Chipsätze sein oder ?
Also ob alle ULI-Chipsätz umgelabelte AMD-Chipsätze sind weiss ich nicht...
Aber der ULI M1687 ist z.B. ein AMD-8151
 
G

gast0972

Guest
TheMaxx schrieb:
aus diesem Posting

und wie schauts aus mit ABIT AX8 und Albatron K8X890? die haben doch den gleichen chipsatz. wenn das problem wirklich an via liegt..wieso wird keine panik bezüglich der beiden anderen boards gemacht?

Weil's (mal wieder) ASUS verbockt hat. Ich bin wirklich kein Freund von VIA (686 B Bug geschädigt bin), aber in diesem Fall ist der Fehler EINDEUTIG bei ASUS zu suchen (und zu finden)..., wie bei allen anderen neueren MoBos zuvor auch... (nForce 4, 3 & 2).

ASUS läßt sich seine minderwertigen Bauteile "vergolden" und verlangt horrende Summen nur für das Label "ASUS". Man muß sich die MoBos von Denen nur mal genau anschauen; alles was da verbaut wurde ist billigster Schrott; jeglicher Cent wird versucht einzusparen.

Ehrlich gesagt bin ich heilfroh das ASUS neuerdings sein eigenes Forum hat und sich nicht auf P3Dnow.de niedergelassen hat (ansonsten hätte man ASUS und P3Dnow.de in einem Atemzug nennen müssen *chatt*)
 

Arnie_75

Grand Admiral Special
Mitglied seit
14.03.2001
Beiträge
2.874
Renomée
10
Standort
hinterm Deich
Vielleicht testet ASUS seine Mainboards auch nur gewissenhafter als z.B. Soltek?

Kann ja sein, dass der Fehler nur unter bestimmten Bedingungen auftritt, und Soltek hat diese Bedingungen nur noch nicht getestet?
 
Oben Unten