Welche Hardwarekomponente hat euch den meisten Ärger gebracht?

Welche Hardwarekomponente hat euch den meisten Ärger gebracht?


  • Anzahl der Umfrageteilnehmer
    109

gruenmuckel

Grand Admiral Special
Mitglied seit
17.05.2001
Beiträge
29.659
Renomée
1.806
Standort
Gerry-Weber - Stadt
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • BOINC Pentathlon 2012
  • BOINC Pentathlon 2014
  • BOINC Pentathlon 2016
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2024
Hallo.

Hardware ist manchmal *admin*

Deswegen würde mich würde mal interessieren, welche Hardwarekomponente euch das meiste Kopfzerbrechen bereitet hat.
Mehrfachauswahl erlaubt, aber geht vielleicht etwas sparsam mit den Häkchen um. ;)

Also los, schreibt über zickige Boards, ratternde Lüfter, funkensprühende Netzteile, flimmernde Monitore, kabelbrechende Netzteile und Spaß mit dem WLAN.


Ich hatte fast noch nie Ärger mit Montagshardware. Gut, ich hatte mal ein Asus A7V auf dem mit neuem Bios eine 3Com Netzwerkkarte nicht mehr lief. Mit einer älteren Biosversion ging es wieder.
Ärger hab ich eigentlich nur mit Elektrolytkondensatoren. Daran verreckt schon mal ein Board oder ein Netzteil.
 
Zuletzt bearbeitet:
Bin ich blind?
Oder fehlt in der Umfrage Grafikkarte*noahnung*???
 
Drucker seh ich auch keinen...
Und bei Controller würde ich nicht nur S-ATA nehmen, nen Bekannter hat nen IDE Controller, der bis heute nicht läuft;)
.
EDIT :
.

Oder wie wärs mit BIOS, bereitet auch manchen Kopfzerbrechen*buck*
 
Drucker seh ich auch keinen...
Und bei Controller würde ich nicht nur S-ATA nehmen, nen Bekannter hat nen IDE Controller, der bis heute nicht läuft;)
.
EDIT :
.

Oder wie wärs mit BIOS, bereitet auch manchen Kopfzerbrechen*buck*
Bios=Board. Zumindest sind die Schuldigen im selben Laden zu finden.
Da steht "Raidcontroller". Ob SATA, PATA, SCSI oder FC ist egal. Es passt immer. Zusatzcontroller (egal ob PATA oder SATA) ohne Raidfunktion würde ich da auch drunter einordnen. DIe meisten halten das eh für das selbe. *buck*
Ansonsten: "Nenne ich im thread". ;)

Drucker? Hmm, USB-Geraffel oder "sonstiges" ebenso bei Scannern.
.
EDIT :
.

TiKu erhörte mich und fügte Grafikkarte und Drucker hinzu.
All Hail.
*massa*
 
Ich liste mal auf:
  1. Monitor (Röhre): Gericom 19" Röhre. Flackerndes Bild nach einem Jahr! Der Gericom Service war so grottenschlacht, dass ich den Deppen da am liebsten paar reinknallen würde. Erstens die überteuerte Hotline + ewige Warteschleifen, ständiges Herumreichen wenn man mal einen erreicht hat und das beste zum Schluss. Ich hab ein Jahr auf das Ersatzgerät gewartet bis es kam! Anwalt (Fristsetzung) usw. hat da alles nicht geholfen. Die haben nur immer weiter Versprechungen erteilt, die gelogen waren, um mich zu besänftigen. Seitdem: Gericom - EAT SHIT'N DIE! (um mal den Duke zu zitieren) 8-(
  2. Mainboard: ASUS M2A-VM -> defekter DVI-Ausgang (nicht richtig isoliert). Doch bis ich das herausgefunden habe, ist mein TFT und sämtliche Kabel ausgetauscht worden und was weiß ich schon mehrfach in der Reklamation gewesen. Hierbei ein großes Lob an Hanns.G. Top Reklamations Service. ;D Dann noch ein Board von AsRock, dass einen Fehler im Bios hatte, wodurch mir das Bild unter Windows immer ausgegangen ist (BlackScreen). Das Board hat sich einfach nicht mit der Radeon X1950GT vertragen.Spätes Bios-Update hat jedoch geholfen. :]
    Grafikkarten: ATI Radeon X1950 GT (Mainboardgeschichte) ...ATI x1250 onboard. C&Q unter Vista ging nicht. Treibergeschichten zu den Anfängen von Vista. 8-(
  3. Diskettenlaufwerk: Hat mir mehrere Disketten geschrottet mit wichtigem Inhalt.
  4. WLAN: Leidiges Thema. Bei alten Routern oft Disconnects usw. Gamen war oft unmöglich und das in Jugendzeiten. 8-(
Himmelherrgottsakramentnochamoal-Kroppzeugs, elendiges.
Kann mir einer mal den Punkt dieses Punktes erklären? *buck*
 
Zuletzt bearbeitet:
Einziger Fehlkauf seit 10 Jahren war ein DFI Lanparty S.939-Board, UT-CFX3200-DR hiess das. Man, war das eine Zicke!!
Wurde es Gottseidank für das gleiche Geld wieder los.:)
 
Eindeutig - Abit Fatal1ty AN8 - so ein Drecksboard ist mir vorher noch nie untergekommen und seitdem auch nicht wieder...
 
1. Festplatte: Meine alte IBM DTLA ,
smiley-channel.de_kirche002.gif
sie ruhe in Frieden, die mir klargemacht hat, dass 45°C Durchschnittstemperatur zu viel ist, für eine solche und eine Gehäusebelüftung und die richtige Gehäusewahl, die Lebensdauer einer HDD verlängern kann.

2. Drucker: Mein KyoceraMita FS 1800, der mich mit seiner, für mich, unübersichtlichen Treiberauswahl, mit Hyroglyphen ärgert.
Und u.a. mein derzeitiges Sorgenkind, Epson C70, der nicht Drucken will. *noahnung*
 
Bluetooth: einerseits bei meienr Projekt u. Diplomarbeit und andererseits im Zusammenhang mit meinem Logitech Headset. Liegt aber mehr an Win XP SP2 und Vista, den Widcom Treibern usw. da war viel Fummellei dabei.

Hier und da ist mal ne Platte abgeraucht (ich glaube 3 Stück seit nun grob 20 Jahren PC Geschichte), waren Treiber für GraKas mal ned so toll...aber ansonsten an sich keine Probleme.

Ok ziehe ich die Arbeit im Laden mit ein neuerdings ganz oben auf der Liste: Abit Boards ;D
 
Hmnnn...Nervgeräte ich sage nur die magischen 3 Buchstaben und 2 Zahlen:....K7S5A
 
Das mal was nicht funktioniert, ist ja normal und nicht gleich nervig bis zum Umfallen, auch das K7S5A ist eigentlich ok, wenn es nicht gerade gestorben ist, was öfter mal einfach so passiert.

Aber was mir mit Abstand am meisten Nerven gekostet hat, war ein Epox KX133-Board für Slot A. Sowas von instabil, daß ich schließlich einen Spannungsmod für die Northbridge gemacht habe (Drehpoti mit Käbelchen). Mit mehr Spannung lief es dann halbwegs brauchbar (das Wort "stabil" würde ich aber nicht benutzen), brauchte natürlich einen extra großen Kühler - den hatten sie sich wohl sparen wollen :]

Hab mich ein halbes Jahr damit rumgeärgert. Seitdem bin ich ein gebranntes Kind und schau immer dreimal nach Tests und Usererfahrungen, bevor ich ein neuen MB kaufe. War auch gut so, seitdem habe ich nur noch stabile, streßfreie Rechner gehabt.
 
Scanner, sonst lief immer alles irgendwie. Und mein erster Barebone

Aber Scanner... irgendwann kaufte ich mir mal einen von HP lief soweit super unter 98 gute Bildqualität usw.
Aber dann kam XP, das eindeutig bessere OS und darum gewechselt denn damit waren Bluescreens und Abstürze von heut auf morgen Geschichte. Nur mein HP Scanner, der ging zwar noch unter XP dank der Onbord Scannerunterstützung von XP aber die ganzen Programme von HP gingen nicht mehr. Also kein automatisches Rahmen ums Bild ziehen und gerade rücken ect. Bei HP nach XP Treibern gesucht, gab auch welche nur damit ging gar nichts mehr die Programme vom Scanner leifen zwar wieder aber mehr auch nicht. Nichtmal XP konnte dann noch scannen. Also irgendwann entnervt den Scanner verkauft.
Diesmal wollte ich schlauer sein und habe Epson gekauft. Dachte gute Marke kannst nichts falsch machen. Aber denkst, der Scanner war eine Katastrophe. Er funktionierte zwar aber sobald etwas zum Scannen drauf lag was eine mikroskopisch kleine Riefe hatte(normal nicht zu sehen!!) zauberte der Scanner daraus einen wahren Canyon. Also nahezu nutzlos das Gerät.
Den HP konnte ich als Digital Camera Ersatz nutzen, den Epson als Rasterelektronenmikroskop egal was man da für ein hochglanzpoliertes Etwas drauf legte, das Bild davon schaute aus wie mit 60ger Sandpapier bearbeitet. Also nutzte ich den Scanner eher weniger, als ich ihn dann mal wirklich benötigte erzeugte das Teil beim Scannen schwarze Striche auf dem Bild. Da waren wohl ein paar Optische Sensoren grundlos verstorben.
Das war dann für mich das letzte mal das ich mir einen Scanner kaufte.

Mein erster Barbone, habe ich noch immer weil braucht kaum Stom und läuft und läuft.

Das Teil läuft Monate durch ohne abzuschalten, stabil wie nix, keine Fehler, super Teil, und das alles seit Jahren derbe OC. Aber alle paar Jahre fängt er an zu spinnen Bootet nicht mehr und wenn bleibt er dabei hängen. Das erste mal habe ich den ja noch komplett zerlegt und jedes Bauteil in einem anderen Rechne überprüft, alles heil. Nach dem zusammen setzten lief die dumme Mühle auch wieder als wäre nie was gewesen. Beim zweiten und dritten mal (ja den habe ich schon ordentlich ein paar Jahre) reichte das ich den Staub aus dem Gehäuse blase und er lief wieder. Dazu muss man sagen der hat ne Wakü, da ist also auch kaum Staub im Gehäuse. Also kein Schimmer warum der alle Jahre mal wieder zicken macht und dabei nur entstaubt werden will.

Ach ja da war noch was... Gamepads... die mit Analogen Stick. Nein der Analoge macht seinen Job wie er soll aber das digitale Kreuz... ich weis nicht wie viele verschiedene ich nun schon gekauft habe und wieder zurück gegeben hab. Immer sind die digitalen Kreuze so miserabel gebaut das wenn man z.B. nach unten drückt er ja grundsätzlich nach unten-links oder unten-rechts steuert. Ich hasse die Dinger!!!! Man waren die NES Pads gut...
 
Zuletzt bearbeitet:
Netzwerkkarten mit Win 98 und IBM Festplatte die auf einmal ohne Vorwarnung nicht mehr wollte. Natürlich kein Update gemacht.:[ Ach ja, da waren ja noch die IDE und SCSI Controller zu IDE und PCI Zeiten.
 
Irgendwie könnte ich alles ankreuzen, k7s5a welches nur mit SDRAM stabil lief, SCSI Karten die sich nicht im ID ändern lassen wollten, NIC die ihre MAC vergessen und Festplatten die mit und ohne SMART Warnung verreckten.
Aber am meisten habe ich mich über USB geräte bisher geärgert (eingesteckt, erkannt, Treiber installiert, läuft trotzdem nicht :[ ) und da besonders über Blauzahn Dongel von billig bis teuer (Widcomm und Bluesoil Software) oder TV-Karten deren Treiber sich wie Opern Divas verhalten haben (ISDN Karte gewechselt, TV-Karte funktionierte nicht mehr *noahnung* )

Da zu passend noch Himmelherrgottsakramentnochamoal-Kroppzeugs, elendiges ausgewählt, Passt perfekt zu allem.

Naja eine Ausnahme vielleicht doch: CPUs, entweder sie laufen oder nicht, OC ist immer auf eigene Gefahr und Kanten gebrochen habe ich nur bei einem NF4 Board bisher hinbekommen :-[
So richtig geärgert höchstens noch beim So370 wegen Kompatibilität Mendo/CuMine/Tualatin, aber das währe ja wieder Board *buck*

TAL9000
 
Ich hatte zwischen 2005 & 07 ziemlich viel Ärger mit meiner damaligen Samsung SP2504C.
Alle paar Monate ist das Ding einfach kaputt, 3x umgetauscht, dann hatte ich die Schnauze voll und hab mir im Dez. 07 ne WD2500AAKS geholt.
Ansonsten geht mit meine TerraTec TV+ TV-Karte auf die Nerven weil man nichts ohne Aussetzter aufnehmen kann.
 
Ich könnte auch alles ankreuzen, aber das ist bei zig Jahren Bastelei auch nicht verwunderlich. Daher nur die ganz üblen Sachen angekreuzt.

WLan einrichten? *admin*
Da gibt es soviele mögliche Fallen...
Zuganspasswort zum Router? Hab ich nich...
Ok, dann resetten. Zugangsdaten für den Internetzugang? Hab ich nich... 8-(
Oh, XP kann kein WPA2? Sowas aber auch.
Karte xyz verträgt sich nicht mit Router abc? )((
usw. usf.

Auch lustig ein Netzteil, bei dem alle Lüfter (auch angeschlossene Gehäuselüfter) stehenbleiben, der Rechner aber weiterläuft. Danke AMD für C&Q!

Mein persönlicher Favorite ist aber nach wie vor: USB-Gerät reinstecken, nichts passiert. Ok, wo ist die Mülltonne? *buck*
 
Bisher eigentlich immer nur Lüftersteuerungen. Alles andere waren immer Anwederfehler. Aber diese Schei..... Lüftersteuerungen funktionieren bei den wenigsten Boardherstellern richtig.
 
Hey bis jetzt hatte ich nur Probl. mit meinem damaligen MB asus k7v-t das mir damals wegen einem Bios update gefreckt ist...
bei mir sind auch schon 2 IBM Festplatten aus nicht indentifzierbaren Gründen kaputt gegangen seitdem nie wieder IBM platten...

ansonsten nur kleinigkeiten Jumpeer aufm Mainboard gefehlt, dadurch ging der onboard sound nimmer...

mfg tiger
 
homeplug 200av ... erstes set nach 3 tagen hinüber, das zweite nach ca 3 monaten,
nun doch ein router mit wlan gekauft --> alle 2 - 3 tage muss ich ihm den saft abklemmen, weil das wlan tot ist ( rest läuft komischerweise )
dauert nicht mehr lang und ich fang doch an löcher in die mietwohnung zu bohren ;D
 
Lüfter: Andauernd kauft man sich welche und denkt das sie besser als die alten seien aber kaum drehen sich die Dinger geht das Geratter und Gebrumme los. Die nächsten kosten dann mehr als 5 Euro das Stück :[

TV Karte: Geht, Geht nicht, geht garnicht, geht nur ohne Ton oder mal ohne Bild, Bild bleibt stehen. Die eine Software flackert alle 5 Sekunden und die nächste verschiebt das Bild.
Die gute alte WinTV Go-2 bringt mich heute noch zur weißglut. Beim nächsten Umbau fliegt sie in den Müll ;D

WLan: Man nehme eine WLan Stick und einen Empfänger. Stelle alle Parameter so ein das es funktionieren sollte und nach 4 Tagen kauft man sich ein Kabel und klemmt das Notebook an den Router an *noahnung* WLan hat bei mir noch nie funktioniert...
 
Jau, Lüfter kann ich mal dick unterstreichen. Einige Zeit war ich mit Scythe sehr zufrieden, aber leider nur einige Zeit. Denn irgendwann steigt die Lautstärke hörbar an. :(
 
*lol* Ja, was für ein deprimierendes Thema. Umso öfter ich hier reinschaue, desto mehr merke ich, was ich schon alles verdrängt habe.

Mainboards:

Elitegroup K7s5A Pro, das gar keinen DDR-Ram mag und von seinem On- Board- Sound nichts wissen will.

MSI K7T Turbo LE, das immer irgendwelche Treiber unvollständig oder gar nicht installiert (da wundert es einen nicht, dass VIA nicht mehr zu den BIG- Playern, auf dem Chipsatzsektor gehört).


Soundkarte:

Die Creative Soundblaster Live! 5.1 (u. a.), mit Treiberinstallationsgefitzel.:]


TV- Karte:

Pinnacle weigerte sich XP- Treiber, für die PCTV Pro (ca 4 Jahre alt), zur Verfügung zu stellen. Kommentar des Supports war, dass man sich ´ne neue Karte kaufen soll. Mein Kommentar darauf war: "OK, aber bestimmt nicht mehr von Pinnacle!"
Ein Bekannter hat dann doch noch einen gefunden, obwohl es den ja offiziell nicht gibt!?
 
Zurück
Oben Unten