Internet ohne T-Online Software ?

jenny

Lieutnant
★ Themenstarter ★
Mitglied seit
02.04.2003
Beiträge
94
Renomée
0
Standort
nrw
Hallo..

habe nun auch DSL Flat von t-online.. bin auch schon drin;).. mit der t-online Software 5.0.. mein Modem ist ein Teledat330 lan.. ein K7S5A mit SIS netzwerkkarte WIN98se als OS..
soweit so gut.. komme aber nur ins inet wenn ich diese software starte.. will aber ohne software von denen ins inet weil ich nur online bin solange diese startseite von t-online an ist.. dann leuchtet unten rechts so 2 Bildschirme.. kann dann auch über den IE6 surfen, NUR muß diese T-online Seite weiter aufgerufen sein.. schließe ich diese verschwinden auch die 2 Bildschirme und ich kann den IE6 nicht mehr nutzen.. Meine Frage ist jetzt.. was muß ich tun damit ich (wie vorher wo wir noch Netzwerk hatten) ganz einfach auf das explorer zeichen in der Taskleiste klicke und drin bin;).. habe es schon mit einer DFÜ Verbindung versucht die Verbindung steht auch da T-DSL Adapter Line 1.. (habe den DSL Treiber installiert) aber er fragt dann immer nach ner Telefonnr. zum Verbinden..
Kann mir vll jemand mit einfachen Worten;) helfen.. Danke im voraus..

Gruß Jenny
 

Mastermind

Grand Admiral Special
Mitglied seit
14.08.2001
Beiträge
3.925
Renomée
16
Standort
0x0000001
schaust du hier -> http://adsl-support0.de/index.html und machst alles, was dort steht... Also auch RASPPPoE Treiber installieren etc. pp. Ist gut beschrieben und bebildert und falls doch noch fragen auftauchen, einfach fragen ;)

kannste die t-online software auch wieder deinstallieren, außerdem flutscht es mit RASPPPoE nochmal um einiges besser, ich benutze es auch nur!!!

Bis denne...
 

Redcliff

Grand Admiral Special
Mitglied seit
16.10.2000
Beiträge
8.333
Renomée
4
Standort
Mainhatten
servus,

erstmal ein herzliches willkommen auf dem planeten............. ;)

ansonsten stimme ich mastermind zu .

genauso läuft es.
 

jenny

Lieutnant
★ Themenstarter ★
Mitglied seit
02.04.2003
Beiträge
94
Renomée
0
Standort
nrw
Hallo Leute..

also erstmal vielen Dank !! habe mir das alles ausgedruckt.. und was soll ich sagen.. es funktioniert ! echt suuuuper.. bin begeistert.. auch Danke für den willkommensgruß;)..

Mußte nur noch den DFÜ dingsbums nachinst. den rest habe ich so gemacht wie beschrieben.. habe das Nero Update hier runtergeladen mit 97kb/sek.. ist doch klasse oder ?..

Mein Outlook funktioniert von alleine.. habs geöffnet und dann waren die mails schon da, ohne was zu verändern.. Habe nun auf meinem Desktop eine Verknüfpung die nennt sich Connection to AACX11-erx diese muß ich nun anklicken um online zu gehen.. ist doch auch korrekt oder.. dachte das würde irgendwie integriert mit dem explorer.. also wenn man ihn öffnet das man dann sofort online ist.. so ist es aber auch klasse..

kann mir noch jemand sagen bitte was ein STRING Wert ist;) siehe unten.. und ob sich das lohnt.. habe dort nämlich keinen Eintrag u weiß nicht wie man einen STRING Wert erstellt..
Ansonsten vielen herzlichen Dank;););)

Bei Performance-Problemen kann es sinnvoll sein, den RWIN-Wert (DefaultRcvWindow) zu ändern. Dazu in der Registry unter:
KEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP
den String-Wert: DefaultRcvWindow mit "371712" einführen (oder ändern;-)

Gruß Jenny..
 

gavelis

Grand Admiral Special
Mitglied seit
08.10.2001
Beiträge
5.413
Renomée
16
Original geschrieben von jenny
Habe nun auf meinem Desktop eine Verknüfpung die nennt sich Connection to AACX11-erx diese muß ich nun anklicken um online zu gehen.. ist doch auch korrekt oder.. dachte das würde irgendwie integriert mit dem explorer.. also wenn man ihn öffnet das man dann sofort online ist.. so ist es aber auch klasse..
Im Internet Exploder im Menü auf Extras - Internetoptionen - Verbindung... Dort diese AACX11 als Standard definieren und "immer Standardverbindung wählen" anklicken. Dann den IE und die Verbindung komplett beenden und den IE neu aufrufen. Dann müsste automatisch das einwahlfenster kommen, wo du auch "Automatisch verbinden (o.ä.)" anklicken kannst.
 

jenny

Lieutnant
★ Themenstarter ★
Mitglied seit
02.04.2003
Beiträge
94
Renomée
0
Standort
nrw
Original geschrieben von gavelis
Im Internet Exploder im Menü auf Extras - Internetoptionen - Verbindung... Dort diese AACX11 als Standard definieren und "immer Standardverbindung wählen" anklicken. Dann den IE und die Verbindung komplett beenden und den IE neu aufrufen. Dann müsste automatisch das einwahlfenster kommen, wo du auch "Automatisch verbinden (o.ä.)" anklicken kannst.

Perfekt.. ihr seid sooo gut..;) Funktioniert auch ! Danke schön..

Gruß Jenny..
 

Mastermind

Grand Admiral Special
Mitglied seit
14.08.2001
Beiträge
3.925
Renomée
16
Standort
0x0000001
Original geschrieben von jenny
Perfekt.. ihr seid sooo gut..;) Funktioniert auch ! Danke schön..

Gruß Jenny..

Och, du klingst so nett, da helfen wir doch alle gerne :)
 
Oben Unten