4:3

TheCracker

Cadet
★ Themenstarter ★
Mitglied seit
02.09.2006
Beiträge
5
Renomée
0
Ja ich bin stolzer Besitzer einer NVIDIA Geforce 6600 und eines 16:10 Widescreen-Monitors
Nun will ich mal ein bischen Nostalgie-Spiele spielen(BG 1) die aber ne 4:3 Auflösung haben
Kann man es irgendwie(Und wenn ja: Wie?) einstellen das dieses nicht "gestreched" werden sondern einfach schwarze Streifen an den Rändern haben?
 

DerrickDeluXe

Grand Admiral Special
Mitglied seit
06.08.2005
Beiträge
8.179
Renomée
225
Standort
München
  • Spinhenge ESL
  • BOINC Pentathlon 2016
Lies mal diesen Thread durch, da glaube ich kann dir geholfen werden, grade mit einem nVidia Modell ;)

Mfg DerrickDeluXe
 

TheCracker

Cadet
★ Themenstarter ★
Mitglied seit
02.09.2006
Beiträge
5
Renomée
0
Ich habe mir den Thread erstmal durchgelesen
Also im OOC gibts so ne Funktion nicht und wie ich es beim NVIDIA Treiber einstelle habe ich absolut keine Ahnung steht leider auch nicht in dem Topic
 

DerrickDeluXe

Grand Admiral Special
Mitglied seit
06.08.2005
Beiträge
8.179
Renomée
225
Standort
München
  • Spinhenge ESL
  • BOINC Pentathlon 2016
Sorry, da kann ich dir dann leider auch nicht helfen, da ich eine ATi Karte + CRT Monitor besitze ;)

Mfg DerrickDeluXe
 

TheCracker

Cadet
★ Themenstarter ★
Mitglied seit
02.09.2006
Beiträge
5
Renomée
0
kann mir dann bitte jemand helfen der sich auskennt? Danke
.
EDIT :
.

Bitte um Hilfe
.
EDIT :
.

Bitte um Hilfe
 

BoothHero

Vice Admiral Special
Mitglied seit
12.03.2004
Beiträge
693
Renomée
21
Irgendwo gibt es eine Einstellung "Vom Monitor nicht unterstützte Auflösungen anzeigen" oder so ähnlich.
Bin im Moment nicht vor dem Rechner mit der 6600, aber das ist wahrscheinlich wonach Du suchst.
Kann aber sein, dass dein Monitor dann dunkel bleibt, wenn Du eine auswählst mit der er überhaupt nicht klar kommt.
 

TheCracker

Cadet
★ Themenstarter ★
Mitglied seit
02.09.2006
Beiträge
5
Renomée
0
Du verstehst wohl nicht ganz was ich meine
Ich will das der Monitor bzw die Graka mir 4:3 nicht auf 16:10 streckt sondern schwarze Streifen an der Seite einblendet
.
EDIT :
.

Leute bitte ist es so schwer mir eine Antwort zu liefern? Ich will endlich spielen
 

otnemem

Admiral Special
Mitglied seit
25.01.2004
Beiträge
1.370
Renomée
27
Standort
Sachsen-Anhalt
Hi und Herzlich Willkommen auf dem Grünen Planeten.

Was hast du genau für einen Monitor und wie ist er angeschlossen, VGA oder DVI?
Dann kann man eventuell mal klären ob du die 1:1 Darstellung dort einstellen kannst bzw. oder ob du es über den Treiber machen musst.


Mfg

EDIT: Wenn Dein TFT per DVI angeschlossen ist solltest du mal im Treiber bei "Einstellung für digitalen Flachbildschirm" nachsehen. Dort sollte dann der Punkt "Zentrierte Ausgabe" angewählt werden und schon sollte nicht mehr interpolliert werden.
Habe ich auf die schnelle in einer alten Zeitung gefunden und hoffe das es stimmt, habe keine NV.
 
Zuletzt bearbeitet:

TheCracker

Cadet
★ Themenstarter ★
Mitglied seit
02.09.2006
Beiträge
5
Renomée
0
@otnem: ACER AL1916W über VGA
@chaos: Hmm ich habe bei mir leider keine nView-Grafikeinstellungen, bei mir siehts so aus:
.
EDIT :
.

 

chaos5

Commander
Mitglied seit
21.07.2002
Beiträge
187
Renomée
6
Pech gehabt, entweder die Geforce 6600 oder der VGA Anschluß unterstützen das nicht.
Ich hab noch einen Laptop mit einer Geforce Go 6800 auch da werden die Einstellungen angeboten
 

BoothHero

Vice Admiral Special
Mitglied seit
12.03.2004
Beiträge
693
Renomée
21
Mit meinem ersten Beitrag habe ich wohl falsch gelegen, aber die nview-Option gibt es bei mir und sie funktioniert auch.
Karte: 6600
Treiber: 84.21
Kann sein, dass man nview bei der Installation explizit auswählen muss (kann mich nicht mehr erinnern) oder dass es bei neueren Treiberversionen nicht mehr dabei ist (glaube ich kaum) bzw. neuere Treiber vielleicht dann die 6600 nicht mehr unterstützen.
 
Oben Unten