Absturz bei 44°C! Frage!

dvalin

Cadet
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
5
Renomée
0
Hi,

Ich habe in meinem System einen Athlon XP 1,6 und das MSI K7T 266 Pro2 drin.
Da mein alter Lüfter zu laut war (Global Win WBK 3 habe ich den mit nem Swiftech Adapter und nem Papst 80x80mm Lüfter ersetzt. Laut Motherboard & MBM5 habe ich eine Temperatur von 40°C beim Surfen/ICQ/MP3 und so 44°C beim Zocken. Desweiteren leisten in meinem Gehäuse (CS 601) 4 Gehäüselüfter ihre Arbeit.

Aber jetzt zu meinem Problem. Trotz der sehr niedrigen Temperatur von 44°C stürtzt mir Quake III und Empire Earth nach gut 2 Spielen ab und ich befinde mich wieder in meinem Windows XP.

Woran liegt das? Stimmt die Temperaturanzeige nicht?

Vielen Dank für jede Hilfe!

PS.: CPU ist im Orginalzustand!
 

Co-Leader

Admiral Special
Mitglied seit
11.11.2001
Beiträge
1.005
Renomée
0
an der anzeige wirds nicht liegen weil ja nen transistor im die sitzt. Wird wohl was anderes sein.
 

Bullzeye-Xor

Admiral Special
Mitglied seit
11.11.2001
Beiträge
1.335
Renomée
0
Jau, die Kühlung ist das nicht! Zieh dir die NEUSTEN Graka und Mainboard Treiber und das sollte gehen! Falls die neusten nicht gehen solltest du auch mal ältere Versionen probieren, sind manchmal besser! Und hast du auch die neuste Version? Q3 Pointrealase 1.30 oder was das neuste ist?!
 

Big Lou

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
4.361
Renomée
7
Das kann durchaus ein Kühlungsproblem sein, ich tippe auf die passiv gekühlte Northbridge. Versuch es mal mit offenem Gehäuse, wenn er dann nicht abstürzt, ist es auf alle Fälle ein thermisches Problem. Mögliche Lösungen: kleiner Lüfter auf die Northbridge (Nachteile: mehr Lärm, Bastelaktion) oder ein CPU-Kühler, dessen Abluft die Northbridge mitkühlt (muss aber schon ganz ordentlich pusten), oder ein zusätzlicher Gehäuselüfter.
 

dvalin

Cadet
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
5
Renomée
0
Die neusten Treiber sind jeweils installiert, daran kann es nicht liegen.

@Big Lou: Im Tower herrschen mit den 4 Lüfter so 32°C, das sollte eigentlich ausreichen. Leider tritt der Fehler auch bei offenem Gehäuse auf!

Hier noch meine Spannungswerte von MBM5:
Core 0 : 1,70V
Core 1 : 1,22V
+3,3 : 3,28V
+5 : 4,73V
+12 : 11,73V
-12 : -11,45V
-5 : -5,09 V
 

Bullzeye-Xor

Admiral Special
Mitglied seit
11.11.2001
Beiträge
1.335
Renomée
0
macht eh keinen unterschied für die stabilität, wenn mans vernünftig crakct. aber Q3 kann man nur als original oder nur offline nutzen -> hat betsimmt nen original...
 

dvalin

Cadet
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
5
Renomée
0
Mit eventuellen Cracks (die ich net hab, Q3 muss man einfach kaufen!) würde es genau so stabil laufen...

Hmm hat keiner ne Idee?
 
Oben Unten