Asus A8R32 MVP Dropmod(bitte mal ansehen)

Jasch

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
630
Renomée
0
Mir geht das Board mittlerweile ganz schön auf den Sack(sorry bin sauer)wurde groß angepriesen als oc Board und dann sowas(wäre ich nur bei meinem DFI gebleiben).
Folgendes Problem die Vcore swankt unter last wie die Hölle(Dual Prime oder sonstiges)
Bsp. stelle ich 1,5V (ein was ich leider muß da es so stark swankt),
habe ich im idle schon kleine sprünge 1,5 auf 1,52V(ok nach oben)
unter last 1,52V(eher selten)1,49V oft und nacht unten halt abhauer bis zu 1,46 oft und manchmal sogar 1,45V.

Es liegt def. am Board(hab das nur gegens DFI getauscht.(Netzteil ist ein Revoltec Chromus II 500W).

Da scheinbar alle Asus Boards diese Probleme haben, gibts ja auch Dropmods. Diese habe ich mir mal angeschaut.
Die P4 Board haben alle den ADP3180 verbaut.Klick für Spec.
Das K8 Baord den ADP3186.Klick für SPec.

adp31801yb.gif
adp31860tx.gif


Die unterschiede sind minimal

3180 6-Bit Digitally Programmable
0.8375 V to 1.6 V Output

3186 5-Bit Digitally Programmable 0.8 V
to 1.55 V Output

Die vorhanden Dropmods benutzen ein 50k(28k hat sich als guter wert herausgestellt) Poti zwischen CSSUM und CSCOMP.
"Pin 18 is a Current Sense Compensation point, a resistor and capacitor from CSCOMP to CSSUM determines the slope of the load line, by changing the resistance between these two pins, we are able to even out the load line and stabilize CPU VCore."(Bin zu faul zum übersetzen aber ich denke wer halbwegs english kann verteht den Text)

Wenn mich meine Kenntnisse also nicht im Stich lassen sollte das ganze mit dem ADP3186 genauso funktionern.
WEnn sich das bitte mal noch jemnd anschauen und bestätigen kann nicht das ich mich im PDF verlesen habe, und 150€ röste.

THX jasch
 

Wu134

Grand Admiral Special
Mitglied seit
24.04.2006
Beiträge
2.169
Renomée
29
Standort
bei Ulm
Wo liest du denn diese Spannungswerte ab? So Programmen wie CPU-Z oder MBM würd ich da net 100% vertrauen.

Wenn man die 1,49 V als Mitte sieht und 1,52 V als Maximum und 1,45 V als Minimum, so liegts du +- 3% im Rahmen. Vor allem unter Last, wenn die CPU Ströme im Rahmen von geschätzten 20 - 40 A zieht.

Also würd ich das eher net als große Fehlerquelle sehen. Ich teste grad meinen A64 3700+ mit 11x250 Mhz = 2750 Mhz mit 1,25V, die Anzeige der Spannung springt bei mir auch von 1,24 - 1,30 V und es läuft. Würde daher erst alle anderen Quellen ausschließen bevor ich auf ner 150€-Hauptplatine rumlöte. Vor allem solltest du beim Overclocken alle anderen Takte niedrig und die Speichertimings auch niedrig setzen, so dass du diese definitiv ausschließen kannst.
 

Luzypher

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
2.224
Renomée
13
Standort
"Stadt der 1000 Feuer"
Hi folks!

Ich halte es auch für übertrieben aufgrund der kleinen Spannungsschwankungen gleich einen solchen Mod in Angriff zu nehmen. Aber in letzter Zeit scheinen solche "Schönheitsfehler" häufig Grund für paranoides Verhalten zu sein:

http://www.planet3dnow.de/vbulletin/showthread.php?t=266905

;)

Mal ein Beispiel: ich habe nun in der letzten Zeit fünf Epox-Boards gleichen Typs verbaut. Die VCore der CPU beträgt 1,4 Volt. Das Board meldet bei "auto" für die VCore-Settings im BIOS eine Spannung von 1,49 Volt, die im Idle zwischen 1,48 - 1,49 - 1,50 Volt schwankt. Bei zwei Boards waren die Werte bei 1,47 - 1,48 - 1,49 und auch mal bis 1,50 (kurzzeitige Schwankungen).
Das gleiche auch bei einigen Asus-Boards der A8N-Serie.

Was solls also? Ergebnis: die Kisten laufen alle absolut stabil, unter Last keinerlei Probleme. Wenn ich mir dann bei einigen die Spannungsschwankungen mit diversen Tools unter Windows bei Last anschaue und das mit dem stabilen Betrieb der Mainboards vergleiche, dann weiß ich, wem ich am meisten trauen kann - dem Desktop, der unbeirrt auf dem Bildschirm seinen Dienst verrichtet oder dem Tool, welches mir beweisen will, das man nur fest genug rütteln müsste, damits zusammenbricht ;) ;D

cu ...
Luzy
 

Jasch

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
630
Renomée
0
mit Speedfan gelogt und auch mit multimeter nachgemessen,
ich hänge aber auf grund dessen bei 2700Mhz fest beim DFi gingen da mit gleichen werten 2800Mhz. es läuft ne weile stabil(zw. paar min und paar stunden) und dann seh ich im log noch wie der drop recht groß ist und dann freeze.
 

Wu134

Grand Admiral Special
Mitglied seit
24.04.2006
Beiträge
2.169
Renomée
29
Standort
bei Ulm
Was hast du denn für ne CPU? Auf OC gibts nie Garantie, wirst wohl z. B. auch noch n DFI finden, dass auch nur 2700 packt. Das hängt immer von der gesamten Hardware ab.
 

Jasch

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
630
Renomée
0
nen X2 3800+
Das system lief schon so ich habe nur das Board getauscht DFi Lanparty gegen das Asus.
(zwecks Crossfire usw.und bei den Reviews ist es ja auch ganz gut weggekommen)
 

Reisi

Grand Admiral Special
Mitglied seit
29.03.2002
Beiträge
2.851
Renomée
36
mit Speedfan gelogt und auch mit multimeter nachgemessen,
ich hänge aber auf grund dessen bei 2700Mhz fest beim DFi gingen da mit gleichen werten 2800Mhz. es läuft ne weile stabil(zw. paar min und paar stunden) und dann seh ich im log noch wie der drop recht groß ist und dann freeze.
Und wo hast nachgemessen?

Aber mal was grundlegendes zu dem Mod. Da gibts zwei riesige Nachteile. Einmal wird dadurch die Temperatukompensation deutlich reduziert, das kan der IC zwar trotzdem noch nachregenl, aber bei weitem nicht mehr so schnell. Und zum anderen (und viel schlimmeren) wird das Regelverhalten dadurch zwar schneller, allerdings auf Kosten höherer Überschwinger.
 

Jasch

Vice Admiral Special
★ Themenstarter ★
Mitglied seit
11.11.2001
Beiträge
630
Renomée
0
naja es geht indem ich die Vcore auf 1,55V aber das ist schon wieder mehr spannung und zwar unötige da die Cpu das ganze auch mit weniger macht.
Mich ärgert eigentlich nur das ich ne menge Geld für ein Board ausgegeben habe das groß fürs Oc beworben worde, und die Spannugsregler scheinbar direkt vom Asrock übernommen wurden.
Will damit sagen bei sonem teuren oc board sollte das nicht sein bei Dfi Abit ist das ja auch nicht.

Und leider ist das nun schon der 2te fall wo ich mir Asus daneben greife (hatte eines der ersten A7N8X Deluxe(180€))welches natürlich kein 200Mhz ging(erst nach nem NB Vmod).
 
Zuletzt bearbeitet:
Oben Unten