OCZ Vertex 2 / Agility 2 / Vertex LE Firmware 1.33

Nero24

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
01.07.2000
Beiträge
23.625
Renomée
9.731
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Am 19. April hat OCZ eine neue Firmware 1.33 für die SSDs mit Sandforce SF-1200 Controller herausgebracht. Folgende Fixes:
Issues resolved since version 1.32
- Further enhanced robustness of data loss protection due to power interruption
- Fixed a rare issue with multiple 320GB or larger capacity drives in a LSI 9211 RAID0 configuration that would cause the drive to drop out from the RAID under heavy workload

Issues resolved since version 1.29
- Improved the time required to wake up from sleep & standby
- Further Improved NAND flash end of life behavior
- Fixed a rare condition that could cause the drive to reset and clear the data
- Fixed a rare condition in which a drive could hang if repeatedly rebooted without sufficient time to recover between cycles
- Reduced the drive boot time when it was shutdown improperly
- Improved FW efficiency for performance improvements of up to 5%
- Improved the File System block error handling process

Issues resolved since version 1.28
- Fixed rare corner case that could cause the drive to reset and clear user data
Download: http://www.ocztechnology.com/files/ssd_tools/OCZToolbox_v2.36.zip
 

LostHero

Admiral Special
Mitglied seit
07.08.2006
Beiträge
1.597
Renomée
39
Standort
Osnabrück
Hm ich bin noch mit Fireware 1.11 unterwegs, denke es wäre mal an der Zeit für n Upgrade, wie isn das mit Datenreset beim Flashen? Bleiben die normalerweise erhalten oder muss ich danach ein Backup einspielen? (wären ~60 GB zu schreiben die natürlich direkt auf die Lebenserwartung gehen ^^)
 

LostHero

Admiral Special
Mitglied seit
07.08.2006
Beiträge
1.597
Renomée
39
Standort
Osnabrück
hmm weiß ja nich was ich davon halten soll:

beaffirmware.png


Links mit 1.11 Firmware (fast schon antik ;)), rechts mit neuester 1.33er Firmware :(.die Unterschiede sind gravierend!

Kann das jemand bestätigen?
 
Zuletzt bearbeitet:

SpaceMan

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.077
Renomée
13
Standort
Schweiz
wenn du mir sagst mit welchem tool du das getestet hast, kann ich das heute abend mal anschauen. ich hab firmware 1.29 drauf.
ich habe jedoch die 240GB version, keine ahnung, ob das einen unterschied macht.
 

Nero24

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
01.07.2000
Beiträge
23.625
Renomée
9.731
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Bei mir (von 1.27 auf 1.33) ist der Wert ca. 10 Punkte gestiegen - und so sollte es laut Changelog auch sein. Insofern alles in Ordnung (bei mir).

Hast Du die Messungen unmittelbar hintereinander gemacht? Also Wert mit 1.11 kurz vor dem Flashen und Wert mit 1.33 kurz danach? Ansonsten kannst Du die Werte für einen Vergleich vergessen.
 

SpaceMan

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.077
Renomée
13
Standort
Schweiz
kann man das update eigentlich jetzt normal im windows machen ohne was umzuhängen oder am system zu ändern? sonst habe ich nämlich keine lust dazu ;D
 

LostHero

Admiral Special
Mitglied seit
07.08.2006
Beiträge
1.597
Renomée
39
Standort
Osnabrück
wenn du mir sagst mit welchem tool du das getestet hast, kann ich das heute abend mal anschauen. ich hab firmware 1.29 drauf.
ich habe jedoch die 240GB version, keine ahnung, ob das einen unterschied macht.


AS SSD Benchmark.

Und ja, die SSD Kapazität hat meistens (immer?) direkte auswirkungen auf die Performance.
Aber wäre dennoch interessant zu sehen, ob sich bei dir vorher/nacher was ändert, das würde dann dafür sprechen, dass es an der 1.33er liegt. Da ich ja noch die aller erste FW drauf hatte mit der die ersten SSDs von dem Typ ausgeliefert wurden kann es natürlich auch gut sein, dass bereits mit dem ersten Update der "leistungseinbruch" kam, etc.

@Nero24:
Ja, bzw quasi. Liegen 2 oder 3 tage zwischen, hatte in den 2 oder 3 Tagen aber auf der SSD nix datenmäßig geändert (ist meine "Games" partition und da tut sich nur alle paar monate was, wenn ich n neuen Titel installiere oder nen alten lösche. Die Savegames landen alle auf ner anderen System-SSD in den eigenen Dokumenten).
Auch andere Systemkomponenten wie Treiber, Biossettings, etc sind unverändert.


@Spaceman:
Ja. Wenns die System Disk ist fordert er am ende zwar nen (doppelten) reboot, zumindest unter W7, aber die Toolbox funktioniert problemlos.
 
Zuletzt bearbeitet:

SpaceMan

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.077
Renomée
13
Standort
Schweiz
hi

ich hab jetzt mal die tests mit firmware 1.29 gemacht. partition c sieht ja eigentlich normal aus. die 2te partition hat aber bei 4K enorme einbrüche. was kann das denn sein?? es ist ja dieselbe SSD nur eine andere (grössere) partition. liegt das an der clustergrösse oder so?!? *noahnung*

Anhang anzeigen 22688 Anhang anzeigen 22689

EDIT: ich hab auf Partition D eine Clustergrösse von 1KB und auf C 4KB. Daran liegts wohl :). Ich ändere das jetzt mal...
 
Zuletzt bearbeitet:

SpaceMan

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.077
Renomée
13
Standort
Schweiz

LostHero

Admiral Special
Mitglied seit
07.08.2006
Beiträge
1.597
Renomée
39
Standort
Osnabrück
Interessant, danke!
Bei dir sind die Werte insgesamt mit der 1.33er aber besser geworden als mit der 1.29er, bis auf das sequentielle Schreiben, da haste auch nen deutlichen Einbruch, bei mir fallen ja quasi sämtliche Werte deutlich ab hmhmhm.
 
Zuletzt bearbeitet:

SpaceMan

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.077
Renomée
13
Standort
Schweiz
ich habe jetzt die 2te partition neu formatiert (mit 4KB cluster) und nochmals leer getestet:
Anhang anzeigen 22693

jetzt sind die werte beim schreiben wieder besser *noahnung*
ich teste es dann nochmals, wenn wieder dieselbe datenmenge drauf ist... EDIT: Werte sind noch gleich. auch die Partition C hat jetzt beim seq. schreiben 70MB/s und nicht mehr 50, komisch.
Naja, hauptsache alles ist im Rahmen.. :)
 
Zuletzt bearbeitet:

HelixUltra

Fleet Captain Special
Mitglied seit
21.11.2008
Beiträge
254
Renomée
9
Ich sollte auch mal meine kleine 60Gb Vertex2 updaten, aber ich habe noch keine Lust auf Datensichern und flashen über einen anderen Rechner, auch wenn dieser verfügbar wäre. Ich sag mal, "never change a runnig system" :D
 

Nero24

Administrator
Teammitglied
★ Themenstarter ★
Mitglied seit
01.07.2000
Beiträge
23.625
Renomée
9.731
  • BOINC Pentathlon 2019
  • BOINC Pentathlon 2020
  • BOINC Pentathlon 2018
  • BOINC Pentathlon 2021
Ich sag mal, "never change a runnig system" :D
Bin ich normalerweise voll bei Dir! :) Wenn allerdings sowas wie "Fixed rare corner case that could cause the drive to reset and clear user data" :o in der Fixliste steht, dann führt an einem Update in meinen Augen gar kein Weg vorbei.
 

SpaceMan

Grand Admiral Special
Mitglied seit
11.11.2001
Beiträge
3.077
Renomée
13
Standort
Schweiz
Ich sollte auch mal meine kleine 60Gb Vertex2 updaten, aber ich habe noch keine Lust auf Datensichern und flashen über einen anderen Rechner, auch wenn dieser verfügbar wäre. Ich sag mal, "never change a runnig system" :D

flashen geht ohne datenverlust und ohne umstöpseln am pc, hatte es gestern ja erst gemacht. natürlich kann immer mal was passieren, aber ist wohl eher die ausnahme. eine sicherung ist trotzdem eine tolle sache ;)
 

LostHero

Admiral Special
Mitglied seit
07.08.2006
Beiträge
1.597
Renomée
39
Standort
Osnabrück
jo kann da SpaceMan nur zustimmen. War ja anfangs auch meine Sorge, aber das Flashen lief (bei mir) reibungslos direkt in Windows 7 über die OCZToolbox.
Warum W7 daraufhin ZWEI neustarts verlange ist mir zwar n rätsel aber gut, kann ich mit leben ;).

Das Flashen ging auch unerwartet schnell, kannte bis Dato nur die Flashprozeduren beim Mainboard BIOS, das hat keine 2 Sekunden gedauert.
Und je nach dem was für ein Netzteil du verwendest dürfte sogar der Risikofaktor Stromausfall in diesem Fall unbedenklich sein (mein Enermax NT schafft 10-30 Sekunden "Notstrom" bei einem Stromausfall, je nach dem wieviel Last gerade auf dem System ist, allerdings braucht mein Rechner beim Anschalten auch erstmal gut 5 Sekunden ehe sich was tut da der Kondensator laden muss :D).
 
Oben Unten