Download AMD Chipsatz-Treiber Adrenalin Edition 4.06.10.651 für AMD Ryzen Mobile 6000

pipin

Administrator
Teammitglied
Mitglied seit
16.10.2000
Beiträge
24.362
Renomée
9.689
Standort
East Fishkill, Minga, Xanten
  • SIMAP Race
  • QMC Race
  • RCN Russia
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2019
  • SETI@Home Intel-Race II
  • THOR Challenge 2020
  • BOINC Pentathlon 2021
  • BOINC Pentathlon 2023
Die aktuelle Version des AMD Chipsatz-Treibers für Windows 10 und 11 unterstützt nun auch die AMD Ryzen Mobile 6000U/H/HS/HX Prozessorserien und bringt die folgenden sechs neuen Treiber unter anderem auch für USB 4.0 mit: “AMD Wireless Button Driver, AMD PMF Driver, AMD PPM Provisioning File Driver, AMD USB4 CM Driver, AMD AMS Mailbox Driver und AMD S0i3 Filter Driver”. Außerdem gab es einige Fehlerbehebungen und auch Performanceverbesserungen zum Beispiel beim AMD PSP Driver. Ein neuer Energiesparplan soll außerdem Verbesserungen für Ryzen 9 Mobilprozessoren bringen.

(…)

» Artikel lesen
 
Seit dem letzten W11 oder Edge Update habe ich auf einigen (nicht allen) Seiten bei Downloads einen "0 Byte Crdonwload" Dateibug, wo der Download offensichtlich vollständig und ok ist, aber diese 0 Byte Datei zusätzlich übrigbleibt.

Weiß jemand, woher das kommt und wie man das behebt, das diese 0 Byte Datei nicht mehr entsteht?
 
Ich frage mich was aus dem 3D-VCache Treiber geworden ist...

Auch in diesem Package taucht der Ordner CACHEOPT im Unterordner C:\AMD\Chipset_Software\Packages\IODriver nicht mehr auf.
 
Ich frage mich was aus dem 3D-VCache Treiber geworden ist...

Hab ich gar nicht mitbekommen, danke.

Und was dieses ominöse "New program support added" ist.
 
das taucht nur beim PCI Device Driver auf. Ist das nicht ein Dummy-Sys-Treiber?
1 Overview
-----------
Windows thinks PCI as a device and require a driver for it. Therefore, we provide a null driver package, a .inf file without .sys file, to satisfy OS requirements.

This driver supports WT (64-bit architecture).

2 Required Files
-----------------
To install the driver, the following files are required:

AMDPCIDEV.inf
AMDPCIDEV.cat
AMDPCIDEV.sys

Ich kann nur spekulieren, dass künftige Windows Updates oder die neu hinzugekommenen Treiber hier eine Aktualisierung nötig machen.
 
Bei mir funktioniert mal wieder der Installer nicht. Er sucht im Unterverzeichnis Binaries die entsprechenden Treiberpakete (GPIO, PSP, etc) MSI Dateien, den gibt's nur nicht und die liegen eigentlich in \Packages\IODriver....

Uninstall geht auch nicht, weil Dateien fehlen... Es ist mal wieder toll, werde wohl den DDU bemühen müssen, um das wieder in einen sauberen Stand zu bringen.
Rechner ist stets aktuell und ich hab nichts außergewöhnliches installiert (FW, AV, etc.,) was hier reinfunken könnte.

Der neue Radeon Treiber, der heute rauskam ist auch auf die Bretter gegangen. Momentan haben Sie wieder einen Lauf bei AMD mit den Treibern :(.

Grüße
Christian
Doppelposting wurde automatisch zusammengeführt:

So, nur 1,5 Stunden später und nach DDU und Ordner manuell anlegen und die angemeckerten Dateien da reinkopiert lief er dann durch der liebe Herr Installer :-D.

GPU Treiber war auch irgendwie auf halb acht, nach hin und her probieren auch mit den älteren Treibern, DDU usw. hat dann die zweifache Installation ohne Neustart den Erfolg gebracht, weiß nur AMD wieso...

Hoffe, jetzt hab ich erst mal Ruhe bei den nächsten Updates...

Grüße
Christian
 
Zuletzt bearbeitet:
Der DDU säubert auch Mainbord relevante Treibe?
Dass ein Installer Dateien nicht findet ist bei mir schon viele Jahre her. Wenn möglich sollte man das als Bug berichten, um welche Dateien oder Pfade es sich handelt..
 
Der DDU säubert auch Mainbord relevante Treibe?

Anscheinend wird der Chipsatztreiber auch schon seit mehr als 3 Jahren deinstalliert.
War mir auch noch nicht bekannt.
Bei mir funktioniert mal wieder der Installer nicht. Er sucht im Unterverzeichnis Binaries die entsprechenden Treiberpakete (GPIO, PSP, etc) MSI Dateien, den gibt's nur nicht und die liegen eigentlich in \Packages\IODriver....

Bei mir keine Probleme. Hatte allerdings auch die letzten 2 Treiber davor noch nicht installiert.
 
DDU hat bei mit den Chipsatztreiber noch nie mit deinstalliert sondern nur wie gewählt den GPU Treiber, ich habe das auch nicht entsprechend angehabt

 
DDU hat bei mit den Chipsatztreiber noch nie mit deinstalliert sondern nur wie gewählt den GPU Treiber, ich habe das auch nicht entsprechend angehabt

Dann verwechseln das wohl manche mit AMDKMPFD (AMD Kernel Miniport Filter Driver). *noahnung*

Ich hab das auch nur auf Reddit gelesen, dass der Chipsatztreiber mit deinstalliert werden soll.
 
Joa, hatte das auch irgendwo gelesen, dass der DDU auch Chipsatztreiber entfernen soll. Hat er aber nicht.
Wie geschrieben, konnte ich den Chipsatztreiber durch kopieren in das angemeckerte (selbst angelegte) Verzeichnis anscheinend ordnungsgemäß installieren.

Sagte zumindest das Protokoll am Ende des Installationsvorgangs, was vorher immer einige Treiber als "failed" (o.ä.) ausgewiesen hatte...

Grafikkartentreiber hat der DDU anscheinend allerdings auch nicht wirklich gesäubert. Keine Ahnung wieso oder ob's an Win 11 liegt. Auf jeden Fall konnte ich die vorherige Adrenalin Version auch nicht mehr installieren. Die Installation schlug sowohl bei der neuen, als auch beim bis dato installierten Vorgänger fehl.

Hatte auch noch mal die Registry manuell durchgeschaut und sämtliche, bekannte Orte auf der HDD gelöscht (c:\AMD\* ; c:\program files\AMD*; c:\program files(x86)\AMD*)...

Der Adrenaline ließ sich dann nur installieren, in dem ich den Installer 2x ohne dazwischenliegenden Neustart und ohne die Reset Option auszuwählen ausgeführt habe. Weiß der Teufel... Naja, Hauptsache, alles ist wieder funktional jetzt!

Schön ist sowas auf jeden Fall nicht, das vergrault den Durchschnittsuser und schadet der Reputation ;-)

Grüße
Christian
 
Schön ist sowas auf jeden Fall nicht, das vergrault den Durchschnittsuser und schadet der Reputatio

Normal ist das aber auch nicht, nützt dir zwar nichts aber ich habe mehere Rechner mit AMD Chipsatz und GPU und selten mal ein Thema bei der Treiberinstallation. DDU setze ich im Grunde nur ein wenn ich von einem GPU Hersteller auf einen anderen wechsel. Und das klappt auch. Um Windows 11 ausser in einer VM habe ich bisher den Bogen gemacht.
 
Ja, normal sollte es nicht sein, ich bin denke ich aber eher ein Standarduser, der PC wird hauptsächlich für's Gaming genutzt, keine tiefgreifende Software wie AV, Firewalls, Cleanup Tools o.ä. installiert, nur Treiber der Hardwarekomponenten, ein paar Programme (Webserver, Browser, MS Office, FTP client und putty) und die Launcher die man so braucht zum zocken (Steam, Ubi Connect, Origin, Rockstar, usw.).

Da die vorherigen Treiber Chipsatz, wie auch GPU ja ordentlich funktioniert haben, ist es schon mehr als seltsam dass eine eigentlich einfach Aktualisierung nicht ordentlich durchläuft. Aber gut, wie gesagt, jetzt ist ja alles wieder in Ordnung, bin gespannt auf die nächsten Updates.
 
Unter Windows 10 sollte der Installer sauber durchlaufen. Die Logs sind dort unauffällig. Unter Windows 11 dagegen erwartet das Setup ein Unterverzeichnis \W11x64 in den jeweiligen Packages-Ordnern, welche zuvor beim Entpacken des Archivs überhaupt nicht angelegt wurden. Das spricht nicht unbedingt für das Qualitätsmanagment von AMD. Scheinbar wurde der Installer ausschließlich mit Windows 10 getestet. Hoffentlich machen sie es beim nächsten Release besser.
 
Zuletzt bearbeitet:
Das hat man auch bei der vorherigen Version gehofft und wurde dann doch wieder enttäuscht
 
Zurück
Oben Unten