Kann eine CPU langsam aber sicher sterben?

NeuerBenutzer

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
09.12.2005
Beiträge
324
Renomée
6
Standort
Saarland
Habe hier einen AMD Ahtlon MP 1800+ in einem Single-Motherboard von ECS Elitegroup. Das Teil lief seit 2004 als 1800+. Dann so im Dezember kamen Abstürze und ich habe die Kombination in's Regal gelegt.

Nun gut, da ich für die Arbeit ein paar Skripte zu programmieren hatte kramte ich das Teil im Januar wieder aus und es lief alles einwandfrei..... bis letzte Woche plötzlich wieder die Abstürze begannen. Das ging soweit, dass kein Betriebssystem mehr bootete ausser dem Memtest86+, welcher übrigens fehlerfrei über Stunden lief. Also aus Jux mal den FSB von 133 MHz auf 100 MHz reduziert und Oh Wunder - läuft fehlerfrei.

Nur leider begann vor einer Stunde das gleiche Trauspiel und jetzt kommt direkt nach dem Startlogo von Windows ein Bluescreen und der Rechner bootet in einer Endlosschleife.

CPU-Kühler ist handwarm und sonst gibt es auch keine Auffälligkeiten.

Daher an die Runde: kann eine CPU langsam sterben?

Aus Erfahrung von meiner Arbeit kenne ich bei CPUs eigentlich nur geht oder geht nicht, aber nicht geht 2 Jahre einwandfrei und dann plötzlich binnen weniger Wochen geht er immer weniger.
 

pprr

Grand Admiral Special
Mitglied seit
10.07.2005
Beiträge
4.350
Renomée
23
Standort
Linz/Österreich
Könnte auch sein, dass das Mainboard sich verabschiedet. Wie sehen denn die Kondensatoren aus, sind da welche aufgeplatzt oder aufgewölbt?
 

accessStar

Cadet
Mitglied seit
21.12.2006
Beiträge
50
Renomée
0
Standort
Schweinfurt
Klingt mir auch nach Mainboard.
Bei CPU´s hast du recht, da kann man eigentlich nur sagen geht oder geht nicht.
 

dekaisi

Grand Admiral Special
Mitglied seit
06.11.2006
Beiträge
3.930
Renomée
25
Standort
B
klar kann eine CPU langsam sterben.

Siehe, die Elektronen schiessen durch die kleinen Metallbahnen. sobald diese mal an Atome stoßen werden diese leicht versetzt. Wenn man tests macht um 10Jahre zu simmulieren sieht man, dass wenn die belastung zu groß wird die Bahn richtig aufreist.
Der Strom hat schliesslich auch exorbitante Werte angenommen.
 

NeuerBenutzer

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
09.12.2005
Beiträge
324
Renomée
6
Standort
Saarland
Könnte auch sein, dass das Mainboard sich verabschiedet. Wie sehen denn die Kondensatoren aus, sind da welche aufgeplatzt oder aufgewölbt?

"Er ruhe in Frieden" :(

Habe die CPU auf ein geliehenes Motherboard gesteckt und dort kommt er grad noch bis zu den BIOS-Meldungen und Ende. :(
 

olafk

Admiral Special
Mitglied seit
11.11.2001
Beiträge
1.340
Renomée
6
"Er ruhe in Frieden" :(

Habe die CPU auf ein geliehenes Motherboard gesteckt und dort kommt er grad noch bis zu den BIOS-Meldungen und Ende. :(

Sieh dir das Ding mal ganz genau an, vieleicht ist es ja eine gefälschte CPU, die extrem Übertaktet und damit es lief auch noch mit überhöhter Spannung lief...

Denn eigentlich sind solche langsam sterbenden CPU ein recht eindeutiges Zeichen für massives OC.
Vor allem die zu hohen Spannungen, und damit Ströme die höher als bei original auf diesem Takt laufenden CPu sind, aber auch hohe Temperaturen verschlimmern die immer auftretende Elektromigration so enorm das eine OC CPU durchaus auch mal nach 1...2 Jahren Hops geht statt nach 5...10...
 

NeuerBenutzer

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
09.12.2005
Beiträge
324
Renomée
6
Standort
Saarland
Denn eigentlich sind solche langsam sterbenden CPU ein recht eindeutiges Zeichen für massives OC.
Vor allem die zu hohen Spannungen, und damit Ströme die höher als bei original auf diesem Takt laufenden CPu sind, aber auch hohe Temperaturen verschlimmern die immer auftretende Elektromigration so enorm das eine OC CPU durchaus auch mal nach 1...2 Jahren Hops geht statt nach 5...10...

Die CPU war ursprünglich in einem Komplett-PC eingebaut..... wobei der CPU-Kühler drastisch zu klein dimensioniert war. :( Als ich das Set vor 2 Jahren bekam war die Wärmeleitpaste dunkel am Kühler und rund um den CPU-Kern auf der CPU eingebrannt. :(

Habe dann alles gereinigt und einen größeren Kupfer-Kühler montiert -> das Set lief bis Ende 2006 einwandfrei.
 

PatricH

Fleet Captain Special
Mitglied seit
25.11.2006
Beiträge
251
Renomée
0
Die CPU war ursprünglich in einem Komplett-PC eingebaut..... wobei der CPU-Kühler drastisch zu klein dimensioniert war. :( Als ich das Set vor 2 Jahren bekam war die Wärmeleitpaste dunkel am Kühler und rund um den CPU-Kern auf der CPU eingebrannt. :(

Habe dann alles gereinigt und einen größeren Kupfer-Kühler montiert -> das Set lief bis Ende 2006 einwandfrei.

Nun dann ist ja alles klar,

mit aller größter Sicherheit wurde die CPU über längere Zeit termisch überlastet, wodurch sie quasi weichgekocht wurde. :-/

Ich denke das hier evtl. sogar vom Vorbesitzer Übertaktungsversuche bei zu geringer Kühlung unternommen wurden, da ich mir nicht vorstellen kann das der vom Hersteller montierte Orginalkühler mit der CPU derart überfordert war. :]

Wenn auf der CPU die Wärmeleitpaste sogar bereits eingbrannt war grenzt es fast schon an ein Wunder das diese noch so lange lief. Wie sieht denn dann der Sockel auf dem Mainboard aus ???

Wenn dieser nicht auch in Mitleidenschaft gezogen ist und du das SYS weiter benutzen willst - alte XP Prozessoren bekommt man gebraucht sehr günstig !

Gruß Patric
 

MatthiasK

Gesperrt
Mitglied seit
27.06.2005
Beiträge
439
Renomée
3
Standort
Tja
Kann auch an der CPU liegen. Mein Mainbord tu's auch noch seit langer zeit mit der zeit hatte sich mein PIII verabschiedet, indem das system immer abstürtzte, im nachhineien auch nur blue screen etc und bis Bios stillstand und dann kein Bildsignal mehr.
CPU wechsel und alles läuft weiterhin bei mir wie neu, seit diese 3 Jahre.

Es kann auch mit denn Problemmen anfangen, die beim übervolten und übertakten einer CPU auftretten.

mfg
 
Zuletzt bearbeitet:
Oben Unten