MSI K8N Neo4-F S939 mit MDT RAM? Kaufempfehlung

Trance

Lt. Commander
★ Themenstarter ★
Mitglied seit
20.05.2006
Beiträge
131
Renomée
0
Hi Leute,

Ich suche ein S939 Mainboard, das absolut stabil mit 4x512MB MDT PC 400 Ram läuft.
Habe zur Zeit ein ASROCK mit dem ich nicht wirklich zufrieden bin.-> Dauernde Abstürze. Instabil hoch 10.

Da es ja für S939 keine richtige Auswahl gibt bin ich am MSI K8N NEO4-F hängengeblieben.

Was meint ihr dazu? Bin ich mit dem Board auf der sicheren Seite zwecks Stabilität?
Auf dem Board soll ein

AMD Venice 3500+ und eine Geforce 7600GT verbaut werden. Netzteil habe ich ein Seasonic S380.

Gruß Trance
 

Daniel_23

Grand Admiral Special
Mitglied seit
10.01.2002
Beiträge
3.201
Renomée
15
Standort
Apolda/GER
  • SIMAP Race
Also ich hab das Neo 4-FI und keine Probleme mit dem Board.
 

Lucky Headshot

Admiral Special
Mitglied seit
18.06.2004
Beiträge
1.094
Renomée
5
Ich habe auch das MSI K8N Neo4-F mit 2x 512mb MDT und bis jetzt keine Probleme festgestellt. Läuft alles stabil und macht zumindest bis jetzt keine zicken (seit ca. 2,5 Monaten).
 

Sonnyboy

Admiral Special
Mitglied seit
11.11.2001
Beiträge
1.113
Renomée
16
Standort
Franken
Also meins (MSI K8T Neo4 Platinum) läuft auch absolut stabil mit nem 4000-er San Diego (non OC) und ner X1800 XT. Hatte auch schon nen 3000-er Winchester mit 300x9 = 2700 MHz laufen - mit 1,55V VCore. Übrigens: ich werd es verkaufen. Wenn Du Interesse haben solltest, meld Dich einfach!

MfG
 

Trance

Lt. Commander
★ Themenstarter ★
Mitglied seit
20.05.2006
Beiträge
131
Renomée
0
Hi,

Danke für die Antworten. Werde mir dann das MSI zulegen.
@sonnyboy: Danke fürs Angebot, aber ich habe noch eine Gutschrift bei einem Onlineshop, die ich loswerden muss. Falls sich da was ändert melde ich mich nochmal.

Gruß Trance
 

Tyracor

Vice Admiral Special
Mitglied seit
18.06.2006
Beiträge
852
Renomée
5
Hab auch das K8N Neo4-F, betreibe 4x512MB Kingston... funktioniert perfekt - 98 :-)D), XP + Vista auch keinerlei Probleme. (CnQ bei Vista noch nicht getestet)
 

AMD Operator

Fleet Captain Special
Mitglied seit
01.01.2005
Beiträge
252
Renomée
4
Standort
DD - Kaditz
Könntest Du das für mich evtl. mal bitte testen.
Bei meinem Gigabyte Board dreht die CPU ständig auf Hochturen.
Wie laut ist denn der Kühler auf dem Mainboard ?
Vielen Dank!
Ich hab das besagte Mainboard mit einem X2 3800+ @4600+ und Vista am laufen (CnQ aktiviert) allerdings mit Corsair VS 2x512MB und es läuft perfekt... bis jetzt ohne erdenklichen Hänger, Abstürze usw. Der Kühler ist aus meiner Sicht nicht aufdringlich laut. Bei geschlossenen Gehäuse hör ich nur die Platte und die Pumpe raus *ohrenanleg* ;) *buck*
 

Sir Ulli

Grand Admiral Special
Mitglied seit
06.02.2002
Beiträge
14.445
Renomée
203
Standort
Bad Oeynhausen
  • SIMAP Race
  • QMC Race
  • Spinhenge ESL
ich habe ja ein ähnliches Board

Asus A8N-SLI SE

mit 4 x 512 MB Ram, Twinmos, ohne probs, der kleine Lüfter wurde getauscht...

mfg
Sir Ulli
 

Tyracor

Vice Admiral Special
Mitglied seit
18.06.2006
Beiträge
852
Renomée
5
Könntest Du das für mich evtl. mal bitte testen.
Bei meinem Gigabyte Board dreht die CPU ständig auf Hochturen.
Wie laut ist denn der Kühler auf dem Mainboard ?
Vielen Dank!

Der Lüfter is leise (Boxed), ohne Probleme. CnQ wird gehen, testen tu ichs noch
 

Mario2002

Cadet
Mitglied seit
17.06.2006
Beiträge
31
Renomée
0
Hi!
Hab in meinem K8N Neo4-F auch 4x512 Apacer DDR 400 Speicher am laufen.
Rennt absolut stabil.
Mit dem Board kannste nichts falsch machen.
 
Zuletzt bearbeitet:
Oben Unten