Phenom II 720BE eingetroffen

Shai Hulud

Grand Admiral Special
Mitglied seit
02.04.2007
Beiträge
4.853
Renomée
453
Standort
Arrakis - Auch bekannt als "Dune - Der Wüstenplane
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2013
edit

cpu multi geht nicht
nb takt läuft jetzt bei 2400 @1,35V default bios 2600 bootet nicht

werde mich jetzt mir foxconn in verbindung setzten das die sich mal nen 720be anschaffen und den ausgibig testen.

Gehts vielleicht mit K10Stat? Auto-Settings im BIOS deaktiviert?
 

Undergroundking

Gesperrt
Mitglied seit
23.05.2007
Beiträge
2.366
Renomée
72
das die core temp-messung net mehr geht dann, war schon öfters zu lesen.

wurd denn der 4. kern gefunden?
 

Andr3j

Admiral Special
Mitglied seit
29.02.2008
Beiträge
1.034
Renomée
3
mit k10stat läufts wunderbar
3x800

hab acc aktiviert per core 0% bootete nichtmal das bios

muss mal all core ausprobieren

hab heute bestimmt 10-20 mal das bios verändern müssen wegen reseten ganze zeit

ram läuft wunderbar musste aber timings und takt selber einstellen

coretemp 0.99.3/4/5/beta zeigen nur schwachsinn an
muss mir mal son infrarot thermometer besorgen dann kann ich genau nach schauen, kühler ist so vom gefühl 30-35 grad nich mehr(direkt am sockel)
das einzige was warm ist in meinem sys warm ist, ist der kühlkörper über der spannungsversorgung und die graka 47grad 10min vollast mit atitool
 
Zuletzt bearbeitet:

Bakunin3

Commander
Mitglied seit
24.01.2004
Beiträge
155
Renomée
0
mit k10stat läufts wunderbar
3x800

hab acc aktiviert per core 0% bootete nichtmal das bios

Mit dem offiziell freigegebenen BIOS funktioniert ACC nicht.
Ist bei mir genauso (ebenfalls A7DA-S): Kein POST, wenn ACC aktiv.

Es gibt hier einen User, der ein Beta BIOS hat, mit dem ACC geht.
Eventuell den mal kontaktieren.

Ich habe ihm schon eine PN geschrieben, weil ich auch das Beta BIOS brauche, aber ich habe noch keine Rückmeldung.

Gruß,
B3
 

Andr3j

Admiral Special
Mitglied seit
29.02.2008
Beiträge
1.034
Renomée
3
wäre nett wenn du bescheid geben könntest oder das bios irgendwo hochladen
 

Bakunin3

Commander
Mitglied seit
24.01.2004
Beiträge
155
Renomée
0
Mache ich gerne, ich muß es nur erst bekommen. ;)

Ich verstehe nicht, warum das Feature bei manchen Leuten mit dem P06er BIOS funktioniert und bei manchen Leuten die Kiste nicht einmal mehr POSTet, wenn man es aktiviert.

B3
 

Andr3j

Admiral Special
Mitglied seit
29.02.2008
Beiträge
1.034
Renomée
3
evtl mal all core per clock oder auto ausprobieren vlt geht eins davon

hab ne reklamation gemacht die msi geht zurück powerplay und overclocking geht garnicht auch nicht mit den treibern auf der cd
mit amd gpu clock und atitool auch nicht

und hab mal wieder meine 3870 reingesteckt und die hat mehr leistung also stimmt das mit den 20% vorne und hinten nicht
hab mir an der stelle eine sapphire 4870 toxic 1 gb bestellt für 192€ :-D die wird leistung bringen ^^

foxconn hat sich gemeldet

Dear Sir/Madam,
Thank you for supporting Foxconn product.
PhenomII 720 has not been verified on this motherboard.
We'll ask our compatibility test team to verify it.
After that,we'll update BIOS and CPU support list as soon as possible.

Best Regards,

im klar text der 720BE ist garnicht zugelassen fürs board das bios ist nur dafür da um aus unknown cpu als erkannte zumachen
.
EDIT :
.

bin jetzt am undervolten die 2,8 ghz die reichen vollkommen aus meine 4870 die nächste woche oder samstag ankommen wird, reicht dann auch für die nächsten monate holle mir dann noch eine und baue mir ein cf system wenn die preise sinken

bin gerade dabei bei 1,248V wenn das 30 min stable gehe weiter runter solange bis ein kern abkackt und dann weiter hoch bis 6H
 
Zuletzt bearbeitet:

midijunkie

Vice Admiral Special
Mitglied seit
11.11.2001
Beiträge
611
Renomée
2
Was passiert denn, falls man wirklich einen defekten Kern aktiviert? CPU hinüber oder lässt das auch simpel wieder rückgängig machen?
 

Andr3j

Admiral Special
Mitglied seit
29.02.2008
Beiträge
1.034
Renomée
3
startet erst gar nicht

30min stable@ 1,248 nb 2000 1,20

@ 1,2V läuft jetzt durch

-0.046V hat 10 watt gebracht unter 100% load
 
Zuletzt bearbeitet:

Bakunin3

Commander
Mitglied seit
24.01.2004
Beiträge
155
Renomée
0
im klar text der 720BE ist garnicht zugelassen fürs board das bios ist nur dafür da um aus unknown cpu als erkannte zumachen

Halte ich für Unsinn, bzw. für einen Vorwand auf Druck von AMD:
AMD will, daß die Hersteller asap per BIOS update diese Lücke wieder schließen.
Also wird den Kunden eingeredet, daß sie ihr BIOS erstmal updaten müssen, wenn sie einen 720/710er darauf betreiben wollen.

Bei anderen läuft die CPU doch auch hervorragend. Und das letzte BIOS Update hat doch wortwörtlich die Kompatibilität hergestellt: AM3 CPUs.

Meine Meinung.

B3
 

Shai Hulud

Grand Admiral Special
Mitglied seit
02.04.2007
Beiträge
4.853
Renomée
453
Standort
Arrakis - Auch bekannt als "Dune - Der Wüstenplane
  • Spinhenge ESL
  • Docking@Home
  • BOINC Pentathlon 2013
Was passiert denn, falls man wirklich einen defekten Kern aktiviert? CPU hinüber oder lässt das auch simpel wieder rückgängig machen?

Der PC wird abstürzen, sich aufhängen, BSOD, etc...

Kaputt geht dabei nichts, außer möglichem Datenverlust. Ist halt was für Experimentierfreudige!
 

Andr3j

Admiral Special
Mitglied seit
29.02.2008
Beiträge
1.034
Renomée
3
Halte ich für Unsinn, bzw. für einen Vorwand auf Druck von AMD:
AMD will, daß die Hersteller asap per BIOS update diese Lücke wieder schließen.
Also wird den Kunden eingeredet, daß sie ihr BIOS erstmal updaten müssen, wenn sie einen 720/710er darauf betreiben wollen.

Bei anderen läuft die CPU doch auch hervorragend. Und das letzte BIOS Update hat doch wortwörtlich die Kompatibilität hergestellt: AM3 CPUs.

Meine Meinung.

B3


jo das stimmt ,bei mir z.B. geht cpu multi nicht ram einstellung trc 20 zeigt 19 an bei cpu-z also noch recht verbugt

das ist doch kein problem wegen dem bios update was amd verlangt, man muss doch nicht updaten und troztdem dann ein x4 xD also bringt das recht wenig was die da rum basteln es wird immer paar modder geben die das umgehen können :-D
.
EDIT :
.

bin jetzt bei 1,120V stehen geblieben alles dadrunter führt nach ca. 1 minute zum reboot(absturz nach 30 min)
1,136 test running
wenn die cpu jetzt bei dieser vcore stable läuft dann bleibt die so.

der takt reicht für meine ansprüche, alle spiele laufen flüssig und die gpu die bald eintreffen wird pushed dann nochma das sys.
hoffen wa mal das bei der sapphire powerplay richtig geht, wenn nicht dann auch egal, power hat die ja ohne ende.
.
EDIT :
.

es scheint so das ich eine gute cpu erwischt habe läuft schon seit 2 stunden stable bei einer spannung von 1,136V
.
EDIT :
.

so hab nun die minimalste spannung ausgelotet, 26watt verbrauch ersparnis zu 1,280V.

2s8k2mp.jpg
 
Zuletzt bearbeitet:

Andr3j

Admiral Special
Mitglied seit
29.02.2008
Beiträge
1.034
Renomée
3
hab jetzt per thermomessgerät die cpu gemossen an den headpipes und an der kupferplatte 38grad idle 31
 

NOFX

Grand Admiral Special
Mitglied seit
02.09.2002
Beiträge
4.532
Renomée
287
Standort
Brühl
  • RCN Russia
  • Spinhenge ESL

Andr3j

Admiral Special
Mitglied seit
29.02.2008
Beiträge
1.034
Renomée
3
Hast du mal den IntelBurnTest getestet?

Bei mir läuft Prime mit 1,15V >10h, der IntelBurnTest ermittelt aber in ~5min einen Fehler. Ich musste so auf 1,2V hochgehen, dann läuft auch das.


Danke! :)


solange prime keine fehler macht brauch ich den intelburntest nicht
und spiele laufen auch stable
 

Kuroiban

Admiral Special
Mitglied seit
31.05.2008
Beiträge
1.625
Renomée
23
Ich bin schon etwas in der Bredouille. Eigendlich wollte ich mir einen 720BE mit einem günstigen AOD Board hohlen. Nur leider haben alle in frage kommenden Boards das AMI Bios, und ich habe keine Lust einen den vierten Kern zu aktivieren nur weil ich AOD benutze. Kenne einer von euch ein günstiges, zu empfehlendes Board mit dem ich sicher sein kann das bei der Verwendung von AOD nicht den Kern frei schalte?
 

NOFX

Grand Admiral Special
Mitglied seit
02.09.2002
Beiträge
4.532
Renomée
287
Standort
Brühl
  • RCN Russia
  • Spinhenge ESL
Das ACC bringt bei einem Phenom II doch eh nichts, oder nicht?

Sollte der vierte Kern funktionieren, ist das doch super, wenn nicht verzichtet man eben bis zum nächsten BIOS-Update auf das ACC (sofern es denn was bringt).
 

Spacecake

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
13.02.2009
Beiträge
305
Renomée
43
Standort
Hessen
Anscheinend gibt es aus diesem Grund bei zumindest meiner AM3-Platine genau 0 BIOS Optionen ;).

Also doch irgendwann die CPU tauschen, wenn Quads günstiger werden :-D

Grüße
Christian
 

Spacecake

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
13.02.2009
Beiträge
305
Renomée
43
Standort
Hessen
BIOS F2B war das Zauberwort :-D.

Hatte heute endlich mal Zeit und nun läuft der X3 720 als X4 20 bereits 1 1/2 h primestable.
VCore musste ich mehr draufgeben und Takt erstmal Standard. Lasse ihn mal heut Nacht durchlaufen und morgen Abend werd ich mal schauen, wie weit ich mim Takt hochgehen kann.

Was sind hier gängige Erfahrungen bei X3->X4 Freischaltung auf AM2+ ?



Grüße
Christian
 

Knallkopf

Commander
Mitglied seit
08.12.2008
Beiträge
167
Renomée
1
BIOS F2B war das Zauberwort :-D.

Hatte heute endlich mal Zeit und nun läuft der X3 720 als X4 20 bereits 1 1/2 h primestable.
VCore musste ich mehr draufgeben und Takt erstmal Standard. Lasse ihn mal heut Nacht durchlaufen und morgen Abend werd ich mal schauen, wie weit ich mim Takt hochgehen kann.

Was sind hier gängige Erfahrungen bei X3->X4 Freischaltung auf AM2+ ?



Grüße
Christian

also bei mir läuft er stabiel mit allen vier kernen auf 3,4Ghz und 1,375v, auf 3,6Ghz läuft meiner auch stabiel mit 1,4v. da es aber im augnblick noch kein tool gibt, welches die temperaturen meines 720er auslesen kann, verkneife ich mir weitere OC versuche, da ich die temps nicht kontrollieren kann. aber wie gesagt, bis 3,6Ghz lief er primstabiel.
 

Spacecake

Fleet Captain Special
★ Themenstarter ★
Mitglied seit
13.02.2009
Beiträge
305
Renomée
43
Standort
Hessen
Okay, danke für die Info. Ich hab obwohl 17h prime lief leider bei BOINC oder GTA IV BSOD oder Freezes bekommen. Auch auf Standardtakt und ordentlich Strom. Er wollte einfach nicht :(.

Naja, mal schauen, vielleicht kommt doch noch nen Quadcore rein. Vom Prod.Datum hätts klappen können. So läufts halt nun wieder wie gehabt ;-).

Grüße
Christian
 

eR1K1

Vice Admiral Special
Mitglied seit
12.01.2008
Beiträge
797
Renomée
10
Standort
Berlin
  • BOINC Pentathlon 2012
Die Kerne werden bestimmt nicht abgeschaltet, weil sie funktionieren.
Dazu kommt das der Cache nur für die drei Kerne ausgelegt ist, die ganze Architektur ist abgestimmt, darauf, da wundert es nicht das iwann zu freezes kommt.
 

Knallkopf

Commander
Mitglied seit
08.12.2008
Beiträge
167
Renomée
1
Die Kerne werden bestimmt nicht abgeschaltet, weil sie funktionieren.
Dazu kommt das der Cache nur für die drei Kerne ausgelegt ist, die ganze Architektur ist abgestimmt, darauf, da wundert es nicht das iwann zu freezes kommt.


das ist so nicht ganz richtig. der L3 cache ist erst einmal gleich, ob nun 3 oder 4 kerne da sind, die L1 und L2 caches sind für den jeweiligen kern, daher auch für jeden kern vorhanden.

sicher wird AMD in erster linie nur aus den X4s dann X3s gemacht haben, wo ein kern oder dessen cache probleme macht. schließlich wollen die lieber X4s als X3s verkaufen, sind ja auch schließlich teurer.
aber hat AMD auch aus diversen völlig intakten X4s X3s gemacht um die nachfrage decken zu können. da AMD nun aber diese PII X3s nicht via leaser-cut, wie bei den alten X3s der PI serie, beschnitten hat, lassen sich viele X3s halt zu einem X4 machen und das ohne probleme zu verursachen.
bei sehr vielen funktioniert das halt erst gar nicht, weil dann der rechner nicht mehr startet, oder das system verursacht fehler und abstürze.
ist halt ein wenig glück wenn man einen X3 kauft. bei dem einen funktioniert es, bei den anderen nicht.
will man einen "richtigen" X4 haben, würde ich mich natürlich auf ein solches "glücksspiel" nicht einlassen und gleich einen X4 ala 810, 925 oder 945 kaufen.
 

NOFX

Grand Admiral Special
Mitglied seit
02.09.2002
Beiträge
4.532
Renomée
287
Standort
Brühl
  • RCN Russia
  • Spinhenge ESL
Beim Deneb sind ~2/3 des gesamten Dies keine Kerne sonderin IO oder L3-Cache. Dass in den 10% der Fläche, die ein Kern belegt so häufig Fehler auftreten, dass damit die Nachfrage nach X3 befriedigt werden kann, halte ich für unwahrscheinlich.

Bei mir läuft der X3-X4 schon seit 1,5 Monaten ohne Probleme, man kann Glück haben, muss aber nicht.
 
Oben Unten